La energía solar no es una energía alternativa: es la energía.
Hermann Scheer

Página 2 de 5 PrimerPrimer 123 ... ÚltimoÚltimo
Resultados 21 al 40 de 86
  1. #21
    el_cobarde Invitado

    Predeterminado Re: Ya tengo placas y inversor - Ayuda con baterías, regulador secundario, suportes, cableado y protecciones

    Cita Iniciado por carlos6025 Ver mensaje
    Pues eso está muy bien ...
    Asi es como tambien lo veo yo. Aparte de tener una configurabilidad avanzada, parecen funcionar muy bien (hasta ahora).
    Antes tenía un solo inversor de 4kW/5kVA y lo tenía muchas horas funcionando con 3kW o 4kW (hasta 4200W) sin ningún problema. Tambien tragaba picos de arranque de unos 10kW sin protestar. Eso sí, con el maldito monstruo de AA que tenemos (4.5kW continuos y picos de hasta 20kW), saltaba al arrancar.
    Desde hace dos meses tengo dos inversores en paralelo, lo que son 8kW contínuos y 16kW durante 30 segundos. Y no solo lo prometen, lo cumplen. Los tengo trabajando durante horas a 5 o 6 kW y durante 20 o 30 minutos a 7 u 8 kW (ya sabes, a la jefa le gusta enchufarlo todo a la vez ) y ni se calientan. Y cuando arranca el monstruo ese de AA, con un pico de unos 20kW - los inversores se lo dan.

    En total: De momento no me puedo imaginar nada mejor, en cuanto a relación calidad-precio.

    P.D.: Cuando me sobre tiempo y dinero, tiraré los monstruos al desguace e instalaré unos AA inverter que hagan honor a su nombre.

  2. #22
    esquirol está desconectado Forero
    Fecha de ingreso
    may 2014
    Ubicación
    L'olleria(Valencia)
    Mensajes
    745

    Predeterminado Re: Ya tengo placas y inversor - Ayuda con baterías, regulador secundario, suportes, cableado y protecciones

    A las trojan esos picos las dejara tiesas.

  3. #23
    carlos6025 está desconectado Forero
    Fecha de ingreso
    ago 2010
    Ubicación
    alicante
    Mensajes
    5.316
    Entradas de blog
    2

    Predeterminado Re: Ya tengo placas y inversor - Ayuda con baterías, regulador secundario, suportes, cableado y protecciones

    Cita Iniciado por el_cobarde Ver mensaje
    .... Y cuando arranca el monstruo ese de AA, con un pico de unos 20kW - los inversores se lo dan.
    Vaya! eso si que está muy bien.

    Una pregunta, dices que tienes 2 inversores en paralelo, pero ¿puedes apagar uno solo de ellos cuando te apetezca y el otro seguir funcionando, o necesitas obligatoriamente tener los 2 en marcha aunque tu consumo sea de pocos vatios?

  4. #24
    el_cobarde Invitado

    Predeterminado Re: Ya tengo placas y inversor - Ayuda con baterías, regulador secundario, suportes, cableado y protecciones

    Cita Iniciado por esquirol Ver mensaje
    A las trojan esos picos las dejara tiesas.
    Hola esquirol!
    Sabes que tengo poca batería para tanto consumo (210Ah a 48V). Y sabemos que tu tienes más miedo a maltratar las baterías que yo

    Mira, 8kW a 48V son 200A. 60A vienen de las placas y 140A los tienen que dar las baterías.
    Las Trojan T-105 son de semitracción. He dudado mucho en si puede exponerlos a tanto consumo. Pero su ficha técnica dice, que aguantan 200A para media hora sin protestar. Y parece que no miente la ficha técnica. Por lo menos, hasta ahora, mis baterías no parecen sufrir.

    Este maldito AA no lo pongo casi nunca. Es que, aparte de la barbaridad que traga, no rinde mucho. Es un aparato del siglo pasado que me venía pre-instalado al comprar la casa. Según la ficha técnica tiene un COP de 2.2 (que ya es ridículo, hoy día). Y subjetivamente, no parece que lo tenga. Enfría muy poco. Un desastre.
    Quiero decir, que este castigo no se lo hago a las baterías.

    - - - - - - - - - - - - - - - - - - -

    Cita Iniciado por carlos6025 Ver mensaje
    Una pregunta, dices que tienes 2 inversores en paralelo, pero ¿puedes apagar uno solo de ellos cuando te apetezca y el otro seguir funcionando, o necesitas obligatoriamente tener los 2 en marcha aunque tu consumo sea de pocos vatios?
    Si, puedo apagar un inversor (el slave) y el otro (el master) sigue funcionando, cubriendo el consumo él solo.
    De esta forma puedes reducir el autoconsumo de noche. Lo he hecho unas cuantas veces manualmente, pero para automatizarlo, me da pereza (hay que desconectar la batería). Lo que sería fácil de automatizar, es apagar solo el inversor slave, dejando la batería conectada. De este modo, el slave pasa al modo standby, lo que reduce el autoconsumo.

  5. #25
    esquirol está desconectado Forero
    Fecha de ingreso
    may 2014
    Ubicación
    L'olleria(Valencia)
    Mensajes
    745

    Predeterminado Re: Ya tengo placas y inversor - Ayuda con baterías, regulador secundario, suportes, cableado y protecciones

    Yo casi siempre tengo apagado el slave,practicamente siempre tengo suficiente con un inversol,enchufo el slave cuando voy a soldar y poco mas.Con darle a la tecla es suficiente.

  6. #26
    carlos6025 está desconectado Forero
    Fecha de ingreso
    ago 2010
    Ubicación
    alicante
    Mensajes
    5.316
    Entradas de blog
    2

    Predeterminado Re: Ya tengo placas y inversor - Ayuda con baterías, regulador secundario, suportes, cableado y protecciones

    Entonces, si no me equivoco, para automatizar el slave, sería sacar los hilos de la tecla de On/Off y conectarlos a un reloj-temporizador. Así se podrían ahorrar unos cuantos Wh nocturnos. ¿Podría ser así?.

    Incluso, siendo algo más sofisticado, se podría instalar un sensor de potencia. Cuando la potencia consumida se acercase a los W del master, que un relé cerrara los contactos de la tecla On/Off

  7. #27
    el_cobarde Invitado

    Predeterminado Re: Ya tengo placas y inversor - Ayuda con baterías, regulador secundario, suportes, cableado y protecciones

    Cita Iniciado por carlos6025 Ver mensaje
    Entonces, si no me equivoco, para automatizar el slave, sería sacar los hilos de la tecla de On/Off y conectarlos a un reloj-temporizador. Así se podrían ahorrar unos cuantos Wh nocturnos. ¿Podría ser así?
    Exactamente en eso penasaba yo, como solución fácil. Pero el inversor slave seguiría en standby, consumiendo unos 15W. Para que no consumiera nada, habría que desconectar tambien la batería.


    Incluso, siendo algo más sofisticado, se podría instalar un sensor de potencia. Cuando la potencia consumida se acercase a los W del master, que un relé cerrara los contactos de la tecla On/Off
    Esto sería una solución buena, pero sofisticada. Me da pereza realizarla para reducir ese autoconsumo, que no me parece tan terrible.

  8. #28
    carlos6025 está desconectado Forero
    Fecha de ingreso
    ago 2010
    Ubicación
    alicante
    Mensajes
    5.316
    Entradas de blog
    2

    Predeterminado Re: Ya tengo placas y inversor - Ayuda con baterías, regulador secundario, suportes, cableado y protecciones

    Cita Iniciado por el_cobarde Ver mensaje
    Exactamente en eso penasaba yo, como solución fácil. Pero el inversor slave seguiría en standby, consumiendo unos 15W. Para que no consumiera nada, habría que desconectar tambien la batería.
    ¿Quieres decir que aunque pongas la tecla en OFF, sigue consumiendo 15W? tengo mis dudas, porque según tengo entendido, los 15W es el consumo en modo "SAVING", que no es lo mismo que apagado.

  9. #29
    el_cobarde Invitado

    Predeterminado Re: Ya tengo placas y inversor - Ayuda con baterías, regulador secundario, suportes, cableado y protecciones

    Cita Iniciado por carlos6025 Ver mensaje
    ¿Quieres decir que aunque pongas la tecla en OFF, sigue consumiendo 15W?
    Tampoco lo sé seguro, pero con la tecla en "off", el inversor no está apagado del todo. La pantalla sigue iluminada, puedes configurarlo a tu gusto y -lo más importante- el inversor puede cargar la batería. Lo único que se corta es el suministro al consumo. Me parece la misma situación que cuando está la tecla en "on" y no hay nada de consumo.
    Bueno, no es lo mismo, porque el inversor no tiene que comprobar contínuamente si hay consumo o no. Me suena a que en "off" tendrá algo de autoconsumo, pero será menos de 15W. Tendré que medirlo.

    Al ser así, me parece más interesante realizar la solución sencilla de sacar los cables a un temporizador ...

  10. #30
    carlos6025 está desconectado Forero
    Fecha de ingreso
    ago 2010
    Ubicación
    alicante
    Mensajes
    5.316
    Entradas de blog
    2

    Predeterminado Re: Ya tengo placas y inversor - Ayuda con baterías, regulador secundario, suportes, cableado y protecciones

    Entiendo. Sería interesante saberlo con seguridad.
    Gracias adelantadas.

  11. #31
    esquirol está desconectado Forero
    Fecha de ingreso
    may 2014
    Ubicación
    L'olleria(Valencia)
    Mensajes
    745

    Predeterminado Re: Ya tengo placas y inversor - Ayuda con baterías, regulador secundario, suportes, cableado y protecciones

    Cuando apagas la tecla deja de consumir.

    - - - - - - - - - - - - - - - - - - -

    Y en mi caso, cuando el regulador deja de cargar se apaga del todo.

  12. #32
    el_cobarde Invitado

    Predeterminado Re: Ya tengo placas y inversor - Ayuda con baterías, regulador secundario, suportes, cableado y protecciones

    Cita Iniciado por esquirol Ver mensaje
    Cuando apagas la tecla deja de consumir.
    Como has medido el consumo? Algo debería consumir, teniendo la opción de cargar la batería.


    Y en mi caso, cuando el regulador deja de cargar se apaga del todo.
    Con "...se apaga del todo" te refieres a que la pantalla se pone oscura? Si es esto, depende de la configuración. Puedes elegir entre tenerla siempre iluminada o no.

  13. #33
    esquirol está desconectado Forero
    Fecha de ingreso
    may 2014
    Ubicación
    L'olleria(Valencia)
    Mensajes
    745

    Predeterminado Re: Ya tengo placas y inversor - Ayuda con baterías, regulador secundario, suportes, cableado y protecciones

    Se apaga pantalla,ventiladores y todo signo de actividad,pero no he pensado en poner el tester para comprovar si hay consumo.Si el regulador esta cargando si que se ilumina la pantalla y funcionan los ventiladores.

  14. #34
    el_cobarde Invitado

    Predeterminado Re: Ya tengo placas y inversor - Ayuda con baterías, regulador secundario, suportes, cableado y protecciones

    Cita Iniciado por esquirol Ver mensaje
    Se apaga pantalla,ventiladores y todo signo de actividad ...
    Esto de la pantalla, con mi firmware, lo puedes configurar con la opción 20 "Backlight control". Si está en "LON", la pantalla siempre está iluminada; si está en "LOF", la iluminación se apaga después de 10 minutos.
    Lo de los ventiladores, si el cargador puede empezar a cargar cuando haga falta y los ventiladores se ponen en marcha, significa que el cargador está en standby, lo que conlleva algun consumo. No será mucho, pero sí algo.

    - - - - - - - - - - - - - - - - - - -

    Cita Iniciado por carlos6025 Ver mensaje
    Entiendo. Sería interesante saberlo con seguridad.
    He hecho la medida. Y me he quedado asombrado!
    No me es tan fácil medir el consumo, cuando el slave está con la tecla en "off".
    Pero he podido medir con exactitud la diferencia en la intensidad que chupa de batería el conjunto, entre tecla "on" y tecla "off". Es exactamente 1.0A. Vaya sorpresa (para mi).
    Como tengo batería de 48V, que en este momento marcaba 49.8V, ahora sabemos que el inversor con tecla en "off" consume 50W menos que con tecla en "on".
    La ficha técnica da 50W como autoconsumo. Pues no queda mucho autoconsumo para estado tecla "off".

    Me parece que mañana mismo instalaré ese temporizador para apagar el inversor slave de noche

  15. #35
    carlos6025 está desconectado Forero
    Fecha de ingreso
    ago 2010
    Ubicación
    alicante
    Mensajes
    5.316
    Entradas de blog
    2

    Predeterminado Re: Ya tengo placas y inversor - Ayuda con baterías, regulador secundario, suportes, cableado y protecciones

    Gracias EL_COBARDE, ese dato me parece muy interesante. Siempre había pensado que esos inversores en paralelo tenían el handicap del elevado autoconsumo, pero veo que se puede reducir con algo de ingenio y poco dinero.

    El siguiente paso es poner en ON/OFF el slave de forma automática según el consumo.
    Tengo una idea en la cabeza, pero solo es teoría, no se si funcionará bien. La idea es utilizar un relé pequeño, desbobinarlo y arrollarle unas pocas espiras de cable grueso. Hacer pasar por esas espiras toda la corriente de consumo de la vivienda, de tal forma que se enclave o magnetice cuando la intensidad sea cercana a la potencia de uno solo de los inversores (el master). Y utilizar un contacto de ese relé para poner en ON el inversor salve.
    Esa es la idea principal, pero también tiene otras variantes que pueden mejorar/suavizar el funcionamiento.
    Seguiremos pensando...

  16. #36
    el_cobarde Invitado

    Predeterminado Re: Ya tengo placas y inversor - Ayuda con baterías, regulador secundario, suportes, cableado y protecciones

    Cita Iniciado por carlos6025 Ver mensaje
    La idea es utilizar un relé pequeño, desbobinarlo y arrollarle unas pocas espiras de cable grueso ...
    Hola Carlos, me gustan tus ideas. Me parece que podría funcionar, habría que encontrar la inductividad correcta mediante trial and error. Posiblemente el grosor necesario del cable haga difícil (o imposible) enrollarlo en el relé?

    Tambien se me ocurre una idea: Mi regulador tiene dos relés programables. Uno de ellos lo empleo para desconectar los paneles cuando amenaza sobretensión, ya sabes. El segundo lo tengo libre.
    Tengo un shunt conectado al regulador, que me mide la intensidad que entra o sale de batería. Una de las opciones de configurar el relé es esta intensidad. Si se programa de tal forma, que active el inversor slave al llegar a 75A en intensidad de salida de batería (3.7 kW), tenemos lo que queremos.
    Lo que tengo que comprobar es, si la corriente que viene de placas entra correctamente en este cálculo.

    - - - - - - - - - - - - - - - - - - -

    Pensándolo un poco, no me parece ser problema el grosor del cable enrollado en el relé.
    Me había asustado, pensando en los casi 200A que fluyen en el circuito DC, a 50V. Pero el relé estará en el circuito AC, a 230V, donde los 8kW solo corresponden a unos 40A.
    Para 40A y un cable tan corto, nos bastarían 4mm² o hasta 2.5mm² de sección. Si se calienta un poco el relé, no pasaría nada.

  17. #37
    carlos6025 está desconectado Forero
    Fecha de ingreso
    ago 2010
    Ubicación
    alicante
    Mensajes
    5.316
    Entradas de blog
    2

    Predeterminado Re: Ya tengo placas y inversor - Ayuda con baterías, regulador secundario, suportes, cableado y protecciones

    Cita Iniciado por el_cobarde Ver mensaje
    Hola Carlos, me gustan tus ideas. Me parece que podría funcionar, habría que encontrar la inductividad correcta mediante trial and error.Posiblemente el grosor necesario del cable haga difícil (o imposible) enrollarlo en el relé?
    Eso es, prueba y error. Yo lo hice no hace mucho (por probar a ver si era posible) y con unas pocas espiras (creo recordar que 5), y con una potencia de unos 3000W (que son unos 13 A), el relé ya se enclavaba.

    Este "invento" me interesa porque necesito ese mismo control para poner en ON/OFF el equipo de aire acondicionado para el arcón congelador de botellas. Como su consumo es de 2400W, necesito que se desconecte cuando en casa enchufo varias aparatos de cierta potencia. Por ejemplo, 2400W del arcón + 2300W de lavavajillas + 2000W del horno. Si todo eso me coincide, sobrepaso los 6000W del inversor, y eso no mola. Además, prefiero que las baterías no sufran en lo posible, adaptando los consumos al sol que haya.
    A ver si tengo tiempo y voy haciendo pruebas.


    Cita Iniciado por el_cobarde Ver mensaje

    Tambien se me ocurre una idea: Mi regulador tiene dos relés programables. Uno de ellos lo empleo para desconectar los paneles cuando amenaza sobretensión, ya sabes. El segundo lo tengo libre.
    Tengo un shunt conectado al regulador, que me mide la intensidad que entra o sale de batería. Una de las opciones de configurar el relé es esta intensidad. Si se programa de tal forma, que active el inversor slave al llegar a 75A en intensidad de salida de batería (3.7 kW), tenemos lo que queremos.
    Lo que tengo que comprobar es, si la corriente que viene de placas entra correctamente en este cálculo.
    Para que funcionase como queremos, deberías tener la salida del regulador conectada directamente a batería, sin pasar por el shunt, para que la intensidad del shunt fuese únicamente el consumo del/de los inversores.

    - - - - - - - - - - - - - - - - - - -

    Por cierto, deberíamos abrir otro hilo...

  18. #38
    el_cobarde Invitado

    Predeterminado Re: Ya tengo placas y inversor - Ayuda con baterías, regulador secundario, suportes, cableado y protecciones

    Cita Iniciado por carlos6025 Ver mensaje
    Por cierto, deberíamos abrir otro hilo...
    Tienes razón, voy a hacerlo. Seguimos aqui.

  19. #39
    Gustav está desconectado Forero
    Fecha de ingreso
    nov 2013
    Ubicación
    Malaga
    Mensajes
    244

    Predeterminado Re: Ya tengo placas y inversor - Ayuda con baterías, regulador secundario, suportes, cableado y protecciones

    Cita Iniciado por el_cobarde Ver mensaje
    Es configurable. Defines una tensión Vred, a la que el inversor cambia de batería a red y otra tensión Vbat, a la que el inversor pasa de red a batería. Yo tengo configurado Vred = 47V y Vbat = 50V y me va de maravilla.



    El inversor no reacciona ante una tensión mísera, es necesario que la tensión sobrepase a la de batería para algunos minutos.
    De hecho, antes de cambiar de un modo a otro, el inversor siempre espera unos minutos, para comprobar si el estado actual es estable. Asi evita cambios indeseados, por ejemplo, al pasar una nube.

    En total está bastante conseguido el firmware nuevo de estos inversores. Aparte de los citados modos SOL y SBU tiene el modo "UTI" (utility = red / generador). En este modo el inversor funciona como un SAI, es decir, siempre alimenta consumo y carga batería desde la red y solo cambia a batería (o placas) cuando falla la red.
    El modo SOL lo veo parecido al SBU dedicado a aquellos, que quieren mimar al máximo su batería.

    Yo tengo mis inversores configurados en modo SBU y estoy muy satisfecho: Cambian entre placas, batería y red de una forma muy parecida a como yo lo haría manualmente. Es decir, no me tengo que preocupar de nada, todo lo hacen los inversores (menos medir la densidad y hacer la ecualización manual )
    Yo tengo el mio configurado SBU y Vred=48 y Vbat=54, quizás sea bastante conservador pero no tan conservador como el modo SOL, pero toca hacer pruebas y mas pruebas.

    Los consumos de cada uno varían bastante, yo por ejemplo tengo conectado la parte del sótano de la casa (despacho con dos ordenadores portátiles y sus correspondientes monitores de 28''(consumo total menos de 150w) y la impresora láser) algo de stand by y la bomba de la piscina, en la parte de arriba ahora mismo solo tengo conectado el termo de 150L (con una resistencia de 1500w).

    Por cierto ayer tuve producción de 7.5kWh con el KID, solo puedo imaginar que el PIP haya producido la misma cantidad (tengo 1500w de placas en cada uno, las placas del PIP 15 grados este de sur y las del KID 20 grados oeste). El día acabado con baterías cargadas al 98%.

    Muy buena vuestra discusión sobre el consumo del aparato, o de los dos aparatos en vuestro caso. Haré un planteamiento en el otro hilo pero tiene algo que ver con el PowerAssist de los azulones...
    Nueva Configuración verano 2016: ** Inversores: PIP MS 4048 en paralelo (El antiguo con 9 placas de 250w (2250w total), el nuevo sin placas). ** Regulador Solar MPPT: Midnite Solar Classic Lite 150 con 15 placas de 250w (3750w total). ** Batería de tracción de 260ah! ​ACL 4PzS200. ** Termo 150L / 1500w. ** Medio de Transporte: KIA Soul EV (Bateria 27kWh, autonomía 200km)

  20. #40
    el_cobarde Invitado

    Predeterminado Re: Ya tengo placas y inversor - Ayuda con baterías, regulador secundario, suportes, cableado y protecciones

    Cita Iniciado por Gustav Ver mensaje
    Yo tengo el mio configurado SBU y Vred=48 y Vbat=54, quizás sea bastante conservador ...
    Pues si, es conservador. Los valores que vienen por defecto, en mi firmware, son Vred=46V y Vbat=54V.
    Pero teniendo tan poco consumo como tú (lo único fuerte son los 1.5kW del termo), supongo que esos valores te valdrán.
    En comparación, yo tengo un consumo de 18 - 20 kWh al día. Con la configuración que tengo (Vred=47V y Vbat=50V), el inversor cambia a red, cuando la batería ha bajado a un SOC=60% (mucho consumo) respectivamente SOC=50% (poco consumo), más o menos. Y vuelve a placas/bateria en cuanto las baterías se hayan recuperado un poco. Es exactamente lo que quiero: Aprovechar batería, pero sin castigarla demasiado.

    Y sí, hay que hacer pruebas, pero mi impresión es que uno rápidamente encuentra la configuración individual adecuada.


    Por cierto ayer tuve producción de 7.5kWh con el KID, solo puedo imaginar que el PIP haya producido la misma cantidad (tengo 1500w de placas en cada uno, las placas del PIP 15 grados este de sur y las del KID 20 grados oeste). El día acabado con baterías cargadas al 98%.
    Parece que tu cosecha de ayer ha sido de 15kWh. Dado que tu consumo no llega a eso, gran parte de la producción habrá ido a cargar las baterías. Ha llegado a flotación, el regulador? Es decir, ha hecho absorción? Durante cuanto tiempo?
    Pregunto, porque pienso que las baterías deberían haber llegado al SOC 120%, más o menos (que aparecería como 100%). Eso, si en Málaga ha hecho el mismo sol como aqui en Mallorca.

Página 2 de 5 PrimerPrimer 123 ... ÚltimoÚltimo

Temas similares

  1. AYUDA INSTALACION AISLADA CAIDA TENSION BATERIAS Y PROBLEMAS ENTRE REGULADOR E INVERSOR
    Por MMM73 en el foro Fotovoltaica. Sistemas aislados de la red
    Respuestas: 5
    Último mensaje: 20/07/2017, 13:51
  2. Tengo placas a 48v y inversor a 44v de máximo
    Por Nech en el foro Fotovoltaica. Sistemas conectados a red
    Respuestas: 4
    Último mensaje: 07/03/2014, 10:19
  3. ¿TENGO UN MAXIMIZADOR O UN REGULADOR? ¿PLACAS EN PARALELO O CRUZADAS?
    Por Angel-vcia en el foro Fotovoltaica. Sistemas aislados de la red
    Respuestas: 23
    Último mensaje: 28/08/2013, 15:03
  4. tengo 10 placas de 170 w ayuda
    Por malek en el foro Fotovoltaica. Sistemas aislados de la red
    Respuestas: 6
    Último mensaje: 02/03/2009, 17:50
  5. ayuda PFC; cableado entre placas y a armario
    Por battobutcher en el foro Fotovoltaica. Sistemas conectados a red
    Respuestas: 3
    Último mensaje: 10/06/2008, 17:28

Copyright, 2002-2017 Solarweb.net



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46