La energía solar no es una energía alternativa: es la energía.
Hermann Scheer

Página 16 de 66 PrimerPrimer ... 615161726 ... ÚltimoÚltimo
Resultados 376 al 400 de 1641
  1. #376
    elgranpresi está desconectado Forero
    Fecha de ingreso
    dic 2012
    Ubicación
    lugo
    Mensajes
    58

    Predeterminado Re: Instalacion de un SUNP 7

    pongo aqui algo extrañisimo que me ha pasado con un pellas x mini pero perfectamente puede pasar con un sun p7 o cualquiere otro.
    a ver q opinais.
    me ha pasado una cosa extrañisima este sabado.
    Mi caldera roca go 50 gt con el quemador pellas xmini venia consumiendo casi dos sacos y cuarto por dia de pellets . El domingo pasado la limpie (siempre la limpiaba cada 5 dias y esta ultima vez hice la prueba y espere 8 dias) cuando la limpie el cenicero estaba al 90 por cien de capacidad, hasta ahi todo bien.
    Lo raro es que a partir del martes (dos dias despues) empezo a consumir 5 sacos dia, sin causa que lo justifique(mas frio etc), yo me di cuenta del exceso de consumo el jueves, pero no cai en la cuenta que al consumir el doble me mancharia el doble. El asunto es que el sabado salto la alarma(bueno saltaron 3 alarmas , 2 de exceso de calor y 1 de fallo de arranque) cuando me dia cuenta que estaba sonando la alarma(la tercera) apague la centralita y me fije que el tubo plastico del sinfin estaba obstruido con pellets y lleno de humedad, al cabo de un rato al abrir la puerta de la caldera , estaba llena de ceniza como si llevase 1 mes sin limpiar, no cabia un alfiler. Ademas habia como una pasta resinosa negra pegada por el hogar de la caldera y casi todo el interior.
    A base de frotar con la vaqueta y aspirar ya he limpiado todo.He desmontado la parte trasera de la caldera y no estaba demasiado sucia, la verdad que para mi es un misterio lo que a podido pasar, ya que el pelet que uso es el mismo desde hace 15 dias y esta bien sequito y es del bueno. ¡¡Que misterio¡¡ ¿alguen tiene idea de lo que ha podido pasar?
    PD al limpiar el hogar como la caldera tiene 23 años se ha echo un poro muy pequeñlito como la cabeza de una aguja y pierde agua, le he echado soldadura en frio que soporta hasta 150 grados , ¿como lo veis? ¿aguantara?

  2. #377
    Avatar de peymar
    peymar está desconectado Forero
    Fecha de ingreso
    dic 2008
    Ubicación
    Toledo
    Mensajes
    711

    Predeterminado Re: Instalacion de un SUNP 7

    Por lo que describes, de la sensacion de humedad y condensacion en la camara de combustion, puede ser debido al poro de agua, Lo raro es que si tienes mucha fuga la presion de la caldera te baja y te das cuenta. A no ser que tenga un llenado automatico.

    Sobre la soldadura en frio, tengo mis dudas, ya que las dilataciones y contracciones del hierro fundido, aparte de la temperatura de la camara de combustion que es bastante alta.

    Intenta soldarlo con eletrodos para soldar fhierro fundido y un buen soldador que sepa soldarlo no creo que tengas problemas

    Saludos

  3. #378
    elgranpresi está desconectado Forero
    Fecha de ingreso
    dic 2012
    Ubicación
    lugo
    Mensajes
    58

    Predeterminado Re: Instalacion de un SUNP 7

    Instalacion de un SUNP 7-cam00029.jpgInstalacion de un SUNP 7-cam00032.jpg ¿¿tornillos para vaciar el sistema??


    Instalacion de un SUNP 7-cam00030.jpg o se podra vaciar con esta llave ( por este tubo se le mete el agua a la caldera, supongo qye tb vale para sacarsela aunque hice la prueba y solo sale el agua que esta entre la llave de paso y esta salida.

    para Peymar, en un princpio le achaque el problema a la suciedad, pero despues de desmontar la trasera y limpiar todo me he fijado que al margen del hogar que estaba como si llevase un mes sin limpiar, la trasera y la salida de humos no estaban demasiado sucias(muy poco), con lo que no sabia el origen del problema, ahora que lo dices(lo de la fuga) pienso que la posibilidad pueda ser que al abrir la caldera no vi ni gota de agua, el agua empezo al estar pasando la aspiradora y rozar el suelo del hogar, se levanto un trozito de metal y empezo a salir un hilo de agua muy finito. Supongo que antes no lo habia visto debido a la dilatacion que lo tapo en algun momento. Pero en otros momentos tubo que estar echando agua y quizas eso origino las condensaciones. Lo raro es que la presion del agua apenas ha bajado.
    Al final le eche soldadura en frio y nada de nada ni siquiera ha pegado, por lo que he de vaciar el circuito y soldar como dios manda.
    por cierto para vaciar el circuito no tengo posibilidad de vaciar solo la caldera, sino que tengo que vaciar todo, he estado mirando y no hay llaves de paso para cerrar y vaciar solamente la caldera, pero es que tampoco hay llave para vaciar todo, lo unico son los tapones roscados de la caldera, supongo que habra que vaciar quitando uno de los dos.

  4. #379
    bep
    bep está desconectado Forero
    Fecha de ingreso
    ago 2012
    Ubicación
    Lleida
    Mensajes
    49

    Predeterminado Re: Instalacion de un SUNP 7

    elgranpresi,la caldera se vacia por la llave,si no tienes llaves de paso para separar lo que es el cercuito de radiadores,tambien hay que vaciar por la misma llave,si no te sale mucha agua tienes que abrir en algun (purgador,radiador,ect.)para que coja aire y cuando este bien vacio soldar con electrodos que te ha dicho peymar.
    Para peymar,las retenciones que has puesto en los intercanviadores,podrias poner unas fotos o esplicarme bien como deven de ser,para ponerlas yo,y hacer la prueva.
    Lo de la caldera de leña que marca y modelo es la que quieres poner ?
    Y si se podria poner la caldera de leña y la de pellet en serie,primero que caliente el agua la de leña y cuando se acabe la leña y el agua baje de temperatura se encienda la de pellet,se podria hacer ?
    Gracias por contestar peymar.
    Saludos a todos

  5. #380
    elgranpresi está desconectado Forero
    Fecha de ingreso
    dic 2012
    Ubicación
    lugo
    Mensajes
    58

    Predeterminado Re: Instalacion de un SUNP 7

    bueno,parece que ya hemos dado con el origen del problema, finalmente no fue ni la suciedad de la chimenea(no estaba sucia), ni la suciedad de la salida de humos trasera de la caldera ni la posible mala calidad del pelet (que es del bueno y ademas lo uso tb en una estufa de otro lugar y va fenomeno) con lo cual el ultimo experimento que he hecho ha sido el que ha dado con el origen del problema y efectivamente era la fuga de agua.
    Resulta que lo que sucedio fue lo siguiente: como ya dije,el martes empezo a consumir el doble que de costumbre sin motivo aparente, no le di importancia (bueno le di que consumia el doble pero no me imaginaba mas nada) . ¿Por que consumia el doble?, porque habia una fuga de agua que limitaba el rendimiento y hacia condensacion, de ahi que me encontre todo el hogar con una pasta tipo chapapote, fruto del vapor-condensacion con la mezcla de ceniza del pelet, asi como que el tubo-plastico del sin fin estaba humedo y todo sucio como si llevase un mes sin limpiar.(a base de aspirar y frotar limpie todo)Cuando limpie todo no vi la fuga de agua pq estaba todo atestado de ceniza.
    Ademas hoy me fije que la aguja de la presion del agua estaba atascada, marcaba 1,5 kilos pero tenia medio kilo(con lo cual habia una fuga)
    Comprobe hoy tras semivaciar el agua de la caldera (el de la instalacion completa no hizo falta) y secar por completo la zona de la camara de combustion donde estaba la perdida, que al meter presion salia un hilito de agua pequeño pero constante, asi que de nuevo semivacie y seque por completo para proceder al soldado, pero antes hice un experimento; con todo seco encendi el quemador sobre 7 minutos y cual fue mi sorpresa que a medida que se iba calentando la poca agua que deje en el circuito empezaba a salir el dichoso hilito y la verdad que en 7 minutos echo bastante agua(supongo que al calentar el agua se expandio) asi que apague todo de nuevo volvi a vaciar un poco mas y a secar por completo y dejarlo sin gota de agua para soldar mañana.
    Conclusion , si en 7 minutos mojo una cantidad como la de 3 cucharadas soperas, en 48 horas lo que tuvo que soltar......de ahi todo el lio que formo.
    pero bueno estoy contento pq ya se el origen de la averia.
    Gracias a todos por vuestra colaboracion

  6. #381
    kone está desconectado Forero
    Fecha de ingreso
    jun 2012
    Ubicación
    .
    Mensajes
    174

    Predeterminado Re: Instalacion de un SUNP 7

    me alegro que este todo solucinado(de momento) como tenemos la misma caldera, son experiencias que quien sabe si algun dia.....

  7. #382
    jcs65 está desconectado Forero Junior
    Fecha de ingreso
    feb 2013
    Ubicación
    Menorca
    Mensajes
    2

    Predeterminado Re: Instalacion de un SUNP 7

    Hola a todo el mundo, me he leido casi todo el hilo, hace unos dias instalé un quemador Sun P7 en mi casa y siempre con el dichoso error 01 durante el encendido, hoy me ha sido imposible arrancar el quemador el combustible que uso es Pellet, la resistencia funciona el pellet baja pero no enciende. ¿podría alguien indicarme que puede pasar? ¿que pruebas puedo hacer para detectar que pasa?.
    Arranco el quemador puenteando los contactos 7-8 el modo funcionamiento en A, he cambiado los parámetros:
    t04 de 8 a "10"
    t07 de 15 a "13"
    t18 lo he dejado en "off"
    temperatura consigna "75"
    potencia u02 "3"
    modo funcionamiento quemador u03 a "0"

    Gracias anticipadas

  8. #383
    Avatar de peymar
    peymar está desconectado Forero
    Fecha de ingreso
    dic 2008
    Ubicación
    Toledo
    Mensajes
    711

    Predeterminado Re: Instalacion de un SUNP 7

    Hola
    Prueba a cambiar de pellet, tambien si has desmontado el quemador de la parte del cañon si no lo encajas de nuevo correctamente en su sitio puedes tener problemas, ya que la resistencia no se queda en su sitio y no calienta bien.

    Has comprobado que esta todo limpio, pues si despues de unos intentos no te arranca, no queda otra que abrirlo y limpiarlo.

    Por cierto debo contestar a varios, que me han pedido varias cosas, intentare hacerlo a la mayor brevedad posible, pues por motivos
    personales me ha sido imposible.

    Saludos a todos

  9. #384
    juvalfont está desconectado Forero Junior
    Fecha de ingreso
    ene 2013
    Ubicación
    benimodo
    Mensajes
    2

    Predeterminado Re: Instalacion de un SUNP 7

    Buenas tardes , yo he comprado un SUN P7 estoy empezando a instalarlo , y me esta acojonando tanto parametro y tanto problema , aunque tengo unas ganas inmensas de ver el bichito en marcha , por que esto es un invento acojonante , y en referencia a las calefacciones daremos bastante por culo a los suministradores de gas oil

  10. #385
    xapuserú está desconectado Forero
    Fecha de ingreso
    ene 2013
    Ubicación
    La Segarra ( Lleida )
    Mensajes
    62

    Predeterminado Re: Instalacion de un SUNP 7

    Hola muy buenas a todos ....desde que perdi mi juicio en desmontar el quemador(sun-p12) y sacarle todo lo de la centralita y la pantalla y las conexiones del quemador a termostatos,sondas y demas ,y todo puesto fuera encima la caldera con caja estanca ,este no me a dado ningun fallo mas,el ventilador trabaja mejor toda la zona de entrada de pellet y hogar de fotoresistencia esta mucho mas frio. llevo una semana o casi muy tranquilo pero ahora estoy terminando el hueso de aceituna y ahora le pondre la cascara de almendra que esta algo mas barata...tendre que subir otra vez los parametros de aire ya que con el hueso los tengo muy bajos a 23 pa durante el proceso de combustion y a 15 pa en arranque....eso si dudo que la cascara de almendra rinda como el hueso de aceituna triturado este casi me saldra a 45 kilos/dia para calentar dos pisos de unos 120 metros quadrados aproximados cada uno,,creo que rinde mas que con pellet ,al principio compre pellet en sacos y se los comia muy rapido...claro que en principio ya tuve bastante trabajo para que arrancara bien y no apareciara el famoso A01...jejejejejeje.....y tambien al instalarlar la pantalla de retencion de humos esto gracias a " PEYMAR " esa caldera se comporta de otra manera ,menos revocos de llama y mejor tiraje de salida de humos....cuando este con la cascara de almendra pondre parametros modificados.....un saludo a todos....

  11. #386
    elgranpresi está desconectado Forero
    Fecha de ingreso
    dic 2012
    Ubicación
    lugo
    Mensajes
    58

    Predeterminado Re: Instalacion de un SUNP 7

    para kone. bueno ya no tenemos la misma caldera,jeje resulta que hoy al ir a soldarla, bueno al limpiar la zona para empezar a soldar se rompio mas, estaba muy corroida interiormente, se hizo un agujero de 12 m/m con lo cual no merece la pena arreglar nada pq a saber como estara por dentro (tiene 23 años)y desmontarla toda tiene tela, asi que ya me he agenciado una L20 a buen precio que retiraron en una casa y esta en buen estado.Por un lado mejor ya que la L20 tiene un hogar mas grande con lo que podre hacer las limpiezas cada mas tiempo y mas faciles que la go 50 gt. Bueno no hay mal que por bn no venga.

  12. #387
    kone está desconectado Forero
    Fecha de ingreso
    jun 2012
    Ubicación
    .
    Mensajes
    174

    Predeterminado Re: Instalacion de un SUNP 7

    bueno que vamos a hacer, lo siento,con la nueva caldera vas a tener mas facil el tema de las limpiezas si,oye el tema del cenicero que tenias para la vieja,tu crees que se podria mandar por paqueteria,yo te lo compro.si no lo vas a usar claro.

  13. #388
    jcs65 está desconectado Forero Junior
    Fecha de ingreso
    feb 2013
    Ubicación
    Menorca
    Mensajes
    2

    Predeterminado Re: Instalacion de un SUNP 7

    Cita Iniciado por peymar Ver mensaje
    Hola
    Prueba a cambiar de pellet, tambien si has desmontado el quemador de la parte del cañon si no lo encajas de nuevo correctamente en su sitio puedes tener problemas, ya que la resistencia no se queda en su sitio y no calienta bien.

    Has comprobado que esta todo limpio, pues si despues de unos intentos no te arranca, no queda otra que abrirlo y limpiarlo.

    Por cierto debo contestar a varios, que me han pedido varias cosas, intentare hacerlo a la mayor brevedad posible, pues por motivos
    personales me ha sido imposible.

    Saludos a todos
    Voy a probar lo que me indicas y postearé resultados.

    Muchas gracias peymar

  14. #389
    rialeja está desconectado Forero
    Fecha de ingreso
    ene 2013
    Ubicación
    cuenca
    Mensajes
    100

    Predeterminado Re: Instalacion de un SUNP 7

    bueno de momento no le he quitado la malla a mi roca g050/20gt le he hecho caso a peymar de momento funciona muy bien no hay revocos ni nada raro y va hacer un mes puesto y no ha dado fallos lo que si creo es que me hace mucha ceniza cada dos o tres dias casi un cogedor,y tengo bastante ceniza el en codo de salida de humos(pudiera ser el pellet los sacos que compro son sin marca aunque la casa que los comercializa dicen que son din plus hechos en ertasa que creis vosotros cuanta ceniza os hace hay aqui otro distibuidor que dice que los suyos son de burgos lo que si me he dado cuenta esque los que yo gasto huelen mucho a madera y serrin los otros lods de burgos no huelen practicamente nada alguna sujerecia..

    Saludos.....

    Vaya elgranpresi ya veo que te se a roto la caldera ya no tenemos la misma la mia tambien tiene 23 años ufffff.

  15. #390
    Avatar de peymar
    peymar está desconectado Forero
    Fecha de ingreso
    dic 2008
    Ubicación
    Toledo
    Mensajes
    711

    Predeterminado Re: Instalacion de un SUNP 7

    Hola alguien me pidio una fotos de los tubuladores que habia hecho, os pongo una fotoInstalacion de un SUNP 7-turbuladores.jpg

    El que he colocado es el de espiral recortados a la distancia y he puesto 2 en cada uno de los pasos de humo, tanto en los superiores como en los inferiores

    Saludos

  16. #391
    elgranpresi está desconectado Forero
    Fecha de ingreso
    dic 2012
    Ubicación
    lugo
    Mensajes
    58

    Predeterminado Re: Instalacion de un SUNP 7

    para kone:yo creo q sale mas cario enviartelo que hacer uno, en principio me lo quedare pq creo que se puede arreglar la caldera cambiando la pieza y tengo pensado quitarmela de encima vendiendola, de todo modos hacer un cenicero es muy facil, lo que hare sera desmontarlo (va remachado) y hacer el croquis sobre una hoja de papel y colgarlo aqui para el que quiera que lo haga.Es chapa de 1 y con cuatro remaches se hace.

    para rialeja: espero que tengas mas suerte con la tuya.

  17. #392
    bep
    bep está desconectado Forero
    Fecha de ingreso
    ago 2012
    Ubicación
    Lleida
    Mensajes
    49

    Predeterminado Re: Instalacion de un SUNP 7

    Gracias peymar por la foto,asi me he hecho la idea de como son.Has notado que se marcha menos calor por la chimenea,o son para facilitar la limpieza de los intercanbiadores ?
    Saludos

  18. #393
    Avatar de peymar
    peymar está desconectado Forero
    Fecha de ingreso
    dic 2008
    Ubicación
    Toledo
    Mensajes
    711

    Predeterminado Re: Instalacion de un SUNP 7

    Para Bep
    La verdad es que lo la temperatura de gases bajo bastante, de 280º la baje a 205º, pero lo malo de estas calderas es que su resistencia al paso de los humos es muy poca (0.04 mmca), como su diseño es en base a la P-30, estoy pensando en poner algo parecido a la pantalla de humos que se ponia en la P-30, o meter mas tubuladores.
    Con lo que haga te lo comento

    Saludos

  19. #394
    finillo está desconectado Forero Junior
    Fecha de ingreso
    feb 2013
    Ubicación
    Don Benito
    Mensajes
    6

    Predeterminado Re: Instalacion de un SUNP 7

    Hola a todos.

    Aprovecho para, además de presentarme, realizar mi primera consulta. Me he leido todo el hilo y a pesar de haber aprendido muchísimo sobre este quemador, no consigo llegar a ponerlo en funcionamiento.

    Tengo una caldera laia gti. He instalado el quemador aprovechando las conexiones del antiguo quemador de gasoil. alimentación y sinfin están correctos porque enciende y realiza la carga de pellet. A los bornes 9 y 10 he conectado los propios cables de bloqueo que iban al otro quemador. del 7 y 8 he sacado al A1 y A2 de un contactador.

    Aquí viene mi duda.

    Del A1, como no tengo termostato he conectado directamente al borne 1 de alimentación y del A2 al borne 2. Aún así, sigo sin que prenda. No sé si es que, o tengo que quitar los cables de bloqueo, o tengo mal hecho lo del contactador, o todo!!!!


    Muchas gracias.

  20. #395
    Fecha de ingreso
    ene 2013
    Ubicación
    Ubeda
    Mensajes
    111

    Predeterminado Re: Instalacion de un SUNP 7

    Hola finillo:
    Yo en tu lugar empezaría por simplificar la instalación hasta que funcione, y lugo vas dando pasos. En primer lugar desconectaría los cables de los bornes 9 y 10. Después cerraría los contactos 7 y 8 en la salida del contactor. Seguro que así funciona. Cuando funcione, vuelves a conectar los 7 y 8 al contactor. Entonces si no me equivoco, dejará de funcionar, y es que, hablando de memoria, los contactos A1 Y A2 de un contactor son los de la bobina, y por tanto esos no te sirven. En el mismo contactor viene dibujado el esquema de conexiones.
    Cuando hayas hecho eso volvemos a hablar del tema.
    Saludos.

  21. #396
    poblet está desconectado Forero Junior
    Fecha de ingreso
    ene 2013
    Ubicación
    Montblanc
    Mensajes
    2

    Predeterminado Re: Instalacion de un SUNP 7

    Hola a todos
    Finillo, los bornes 7 y 8 son para la maniobra del termostato ambiente, no para hacer funcionar una bobina, solo sale la fase en el 7 y vuelve al quemador en el 8 para dar confirmacion de demanda al quemador, mira el esquema de las intrucciones, en quants a los bornes 9 y lo10 mira tambien su conexionado segon dicen las instrucciones tambien, el borne 9 recibe la señal del neutro desde un pulsador y el borne 10 da la señal de la fase para el piloto, espero haverme explicado que se entienda.

    Saludos

  22. #397
    finillo está desconectado Forero Junior
    Fecha de ingreso
    feb 2013
    Ubicación
    Don Benito
    Mensajes
    6

    Predeterminado Re: Instalacion de un SUNP 7

    Hola de nuevo.

    He quitado directamente el contactor, y he puesto de nuevo el contacto directamente de 7 a 8 como venia de fábrica, pero nada, solo hace el precalentamiento, y no llega a hacer nada más. Ni en manual ni en programa ni nada.

    Ayer ya me cabree y llamé al servicio técnico ferroli, quedaron en llamarme, pero creo que hasta mediados de la semana que viene no me llamarán, así que sin calefacción estoy.


    Saludos

  23. #398
    Avatar de peymar
    peymar está desconectado Forero
    Fecha de ingreso
    dic 2008
    Ubicación
    Toledo
    Mensajes
    711

    Predeterminado Re: Instalacion de un SUNP 7

    Tranquilo intentaremos ayudarte finillo

    Primero desconecta todo, quitandole tension electrica.
    Segundo desconecta el puente entre 7 y 8
    Tercero Ponle corriente de nuevo y deja que preventile hasta que pare
    Cuarto Ceba el sinfin entrando en programacion "M" vete a t01 es el primero que sale pulsa la tecla"+" para que cambie a 001 y arrancara el sinfin durante 5 minutos.
    Quinto Cuando pare el sinfin entras de nuevo en t01 y cambias con el "-" a 000 le dejas 5 segundos si ya te ha salido pelet sal de programacion de lo contrario repite paso cuarto y quinto.
    Pon un saco para que el pelet no te entre en el quemador.

    Sexto Cierra puente entre 7 y 8

    El quemador debe de arrancar si esta en manual

    Saludos

  24. #399
    finillo está desconectado Forero Junior
    Fecha de ingreso
    feb 2013
    Ubicación
    Don Benito
    Mensajes
    6

    Predeterminado Re: Instalacion de un SUNP 7

    Muchas gracias de nuevo.

    Da gusto ver como os volcais con la gente que necesita ayuda.

    Peymar, por lo que dices, supongo que no debe estar lleno el quemador de pellet para el primer arranque, ¿no?.

    Saludos.

    - - - - - - - - - - - - - - - - - - -

    Yo no sé que pasa, le he vaciado el pellet, he vuelto a arrancar el quemador, y nada , enciende, y solo muestra la hora y el on. Pongo el contacto entre el 7 y 8 y no hace nada.


    Hoy voy a pasar frio jejeje.

  25. #400
    xapuserú está desconectado Forero
    Fecha de ingreso
    ene 2013
    Ubicación
    La Segarra ( Lleida )
    Mensajes
    62

    Predeterminado Re: Instalacion de un SUNP 7

    Cita Iniciado por finillo Ver mensaje
    Muchas gracias de nuevo.

    Da gusto ver como os volcais con la gente que necesita ayuda.

    Peymar, por lo que dices, supongo que no debe estar lleno el quemador de pellet para el primer arranque, ¿no?.

    Saludos.

    - - - - - - - - - - - - - - - - - - -

    Yo no sé que pasa, le he vaciado el pellet, he vuelto a arrancar el quemador, y nada , enciende, y solo muestra la hora y el on. Pongo el contacto entre el 7 y 8 y no hace nada.


    Hoy voy a pasar frio jejeje.
    Buenas ...yo creo que com dice "PEYMAR " tienes que llenar el sinfin para que cuando arranque ya tenga en disposicion el quemador el pellet necessario al momento...porque si el sinfin esta bacio este no te arrancara al no detectar llama la fotoresistencia se pone a A01...un saludo.

Página 16 de 66 PrimerPrimer ... 615161726 ... ÚltimoÚltimo

Copyright, 2002-2020 Solarweb.net



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46