La energía solar no es una energía alternativa: es la energía.
Hermann Scheer

Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 25 de 28
  1. #1
    peremhospi está desconectado Forero Junior
    Fecha de ingreso
    ago 2018
    Ubicación
    Hospitalet de Llobregat
    Mensajes
    19

    Predeterminado Duda con instalación después de un mes

    Hace un mes que me instalaron una instalación de seis placas de 320w en serie con un inversor sunny boy de 3000w y un home manager para gestionar el vertido 0. Después de algunos pequeños problemas con la red (routers y switchs de mi casa) al principio, ahora ya funciona bien pero tengo un par de dudas. Como no tiene display todo lo ves a través del sunny portal pero no soy capaz de ver la producción solar total de las placas, sólo te muestra la producción ligada al consumo y para mi sería muy importante saberlo de cara a poner baterías y cuanto sobrante tengo, o para saber cuando tengo más producción al día.
    Y la segunda duda es sobre las sombras, debido a su ubicación ahora que el sol esta bajo tengo alguna sombra que disminuye bastante la eficacia y se que hay algún aparato que se pone detrás de las placas y mejora muy mucho el tema de las sombras pero no se si se pueden poner en todas las placas, sabéis algo de esto?

  2. #2
    Avatar de chiclanero
    chiclanero está desconectado Forero
    Fecha de ingreso
    sep 2009
    Ubicación
    cadiz
    Mensajes
    168

    Predeterminado Re: Duda con instalación después de un mes

    Respeto a la primera pregunta, me pasaba lo mismo que a ti, en el portal de Sunny, solo podía ver lo que consumía por tener activado el vertido "0", el instalador me lo configuro así, hasta estar legalizada. Desde mayo que me instalaron el contador de producción y quedo todo legalizado, quite la inyección “0” e inyecte a la red, no me importa regalar la que no consumo, lo hago por conciencia y de esta forma puedo obtener todas las curvas de producción y consumo, estoy muy contento.

  3. #3
    Fecha de ingreso
    ene 2016
    Ubicación
    arroyomolinos
    Mensajes
    362

    Predeterminado Re: Duda con instalación después de un mes

    Cómo has resuelto el problema con el router, a mi la conexión me va fatal con los Sunny boy y island.
    La producción total en ese momento solo se puede saber si pones cargas de mas, hasta que empieces a chupar de red.
    Saludos.

  4. #4
    elsolacabasos está desconectado Forero
    Fecha de ingreso
    sep 2016
    Ubicación
    Alboraya
    Mensajes
    282

    Predeterminado Re: Duda con instalación después de un mes

    yo estoy peor que tu, mi SB50 me ha abandonado, el SI60H nunca se comunica conmigo.
    SMA no lo recomiendo absolutamente a nadie, es una estafa.
    RESU 10 + SI 6.0 -- SB5.0 -- SB1.2 - smart meter. 6PV 330W S 30º - 5PV 270W S 90º - 5PV 270W W 30º

  5. #5
    Fecha de ingreso
    ene 2016
    Ubicación
    arroyomolinos
    Mensajes
    362

    Predeterminado Re: Duda con instalación después de un mes

    En el manual recomiendan conectarlos al router directamente, yo tengo el island y va más o menos bien, los s.boy desaparecen dos o tres días y luego vuelven , estoy intentando usar un router belkin como punto de acceso al lado de los inversores para conectarlos todos , a ver si así va bien , los boy si los conecto directos también funcionan más o menos bien, lo que uso es conexión internet por un enchufe desde el router principal pero solo puedo conectar un inversor , por eso poner un router al lado como punto de acceso.
    Los de sma ya me han pegado el toque, que si es problema de mibred que lo arregle ,y si no es me mandan otros inversores , pero si sigo así pierdo la garantía adicional de +5 años, que está vinculada a que ellos monitorizan labores desde la central.
    Saludos.

    - - - - - - - - - - - - - - - - - - -

    Los sma como tal me parecen una maravilla, lo estoy exprimiendo a tope, pero si es verdad que aveces falla la comunicación de monitoreo hasta por cable y me crispa bastante porque siempre estoy encendiendo y apagando cosas desde fuera de casa para aprovechar excedentes y no ver la producción no ayuda.
    Ya he pedido los componentes para el brico del foro de control de excedentes el de nikito y Jordi para ver si lo hago automatico pvcontrol.

  6. #6
    Avatar de chiclanero
    chiclanero está desconectado Forero
    Fecha de ingreso
    sep 2009
    Ubicación
    cadiz
    Mensajes
    168

    Predeterminado Re: Duda con instalación después de un mes

    Yo particularmente estoy muy contento con SMA, sí es verdad que alguna vez se ha ido la conexión, pero falla muy poco. mi ruter es de la compañía y esta pared con pared. Sigo diciendo que inyectéis a red, quitar vertido cero y podréis ver toda producción.

  7. #7
    peremhospi está desconectado Forero Junior
    Fecha de ingreso
    ago 2018
    Ubicación
    Hospitalet de Llobregat
    Mensajes
    19

    Predeterminado Re: Duda con instalación después de un mes

    Cita Iniciado por chiclanero Ver mensaje
    Respeto a la primera pregunta, me pasaba lo mismo que a ti, en el portal de Sunny, solo podía ver lo que consumía por tener activado el vertido "0", el instalador me lo configuro así, hasta estar legalizada. Desde mayo que me instalaron el contador de producción y quedo todo legalizado, quite la inyección “0” e inyecte a la red, no me importa regalar la que no consumo, lo hago por conciencia y de esta forma puedo obtener todas las curvas de producción y consumo, estoy muy contento.
    Está bien lo de legalizar más que nada para poder ver todo el consumo y la producción al completo pero me hecha para atrás regalar el sobrante a las compañías eléctrica ya que bastante nos han chupado. Pero creo que me lo podré saltar ya que espero que en menos de una año ese sobrante vaya todo a unas baterías y creo que, con el sunny island, podré ver toda la producción bien.

    - - - - - - - - - - - - - - - - - - -

    Cita Iniciado por fran_pascualin Ver mensaje
    Cómo has resuelto el problema con el router, a mi la conexión me va fatal con los Sunny boy y island.
    La producción total en ese momento solo se puede saber si pones cargas de mas, hasta que empieces a chupar de red.
    Saludos.
    Un mes tardé en ver el problema ya que las conexiones de cable de red me las pusieron con un tplink de enchufe debido a que entre mi contador y donde pusieron el sunny boy hay unos 20 metros, a pesar que yo sabía que estas conexiones tienen bastantes interferencias, lo descarté y me tocó poner cable de red y agujerear paredes, pero no funcionaba del todo correcto y haciendo pruebas y más pruebas lo solucioné poniendo los dos cables de red, el del sunny boy y el del home manager en el mismo switch ya que uno en un switch y otro en el router me daba datos incorrectos, supongo que poniendolos en el mismo router funciona bien, pero me da que los routers que regalan las compañías telefónicas son bastante deficientes.
    La ip del sunny boy me da datos correctos desde el primer día.

  8. #8
    Fecha de ingreso
    ene 2016
    Ubicación
    arroyomolinos
    Mensajes
    362

    Predeterminado Re: Duda con instalación después de un mes

    Creo que eso haré yo subir un cable para el island y otro por cada s.boy hasta el router y me dejó de líos , que no tengo ni idea de cacharros internauticos.
    Saludos.

  9. #9
    jdmsolar está desconectado Forero
    Fecha de ingreso
    sep 2006
    Ubicación
    Madrid
    Mensajes
    330

    Predeterminado Re: Duda con instalación después de un mes

    Buenos días,
    Por si no lo sabeis, los dispositivos SMA se conectan con el Home Manager a través del protocolo Multicast.
    Los routers de las compañías proveedoras de acceso a internet suelen "capar" este protocolo y por eso las comunicaciones entre dispositivos SMA funcionan "a veces".
    Mi consejo es que no modifiqueis la configuración de los routers y que incorporeis un switch independiente (que no bloquee el tráfico unicast) para interconectar los dispositivos SMA (el resto de bocas podeis utilizarlos para el uso que querais). Solo uno de los puertos del Switch irá conectado al router de la compñia y a través de éste puerto se conectan a internet.
    Un saludo

  10. #10
    el_cobarde Invitado

    Predeterminado Re: Duda con instalación después de un mes

    Cita Iniciado por jdmsolar Ver mensaje
    SMA ... protocolo Multicast ... Los routers de las compañías proveedoras de acceso a internet suelen "capar" este protocolo ...
    No me parece propio de una empresa con el renombre de SMA, usar un protocolo del que se sabe que el cliente va a tener problemas ...

  11. #11
    jdmsolar está desconectado Forero
    Fecha de ingreso
    sep 2006
    Ubicación
    Madrid
    Mensajes
    330

    Predeterminado Re: Duda con instalación después de un mes

    En mi opinión, de por sí el protocolo utilizado no es una fuente de problemas.
    Eso sí, dado que hay bastantes "afectados" facilitar la información necesaria para evitar los problemas una vez conocida su existencia sería un punto a favor, incluso imprescindible, de los fabricantes.

    Saludos,

  12. #12
    litio está desconectado Forero
    Fecha de ingreso
    sep 2011
    Ubicación
    Sevilla
    Mensajes
    49

    Predeterminado Re: Duda con instalación después de un mes

    Todos los equipos que tengo son SMA y sinceramente sino tienes mucha experiencia en configurar estos sistemas mejor no tocarlos.

    Lo que sí no veo de mucha lógica es criticar por criticar al fabricante (que no es que yo trabaje para ellos) pero me transmites que ni el instalador ni el usuario final tenéis mucha idea de configuración IP y protocolos de comunicación.

    Personalmente me muevo por los foros alemanes de SMA y si hay algo que apenas he leído han sido problemas de comunicación IP entre los diferentes dispositivos por defecto del fabricante.

    Que yo recuerde he leido un post por un problema similar y fué por inexperiencia del usuario/instalador.

    En este mundillo hay mucho instalador electrico que tiene una formación excelente para instalar placas, inversores etc... sin embargo, instaladores con una formación específica de comunicación de redes (a nivel básico) escasean.
    Me recuerda un poco a los talleres de coches que no se han actualizado para consultar la centralita de los vehículos vía comunicación ODB-II y bien han cerrado o no han tenido más cojones que renovarse.

    Cómo mínimo debes saber que es el protocolo DHCP, IP estática, unicast/multicast y abrir un puerto de comunicaciones en un router.

    Con esta base no debes tener problemas con las comunicaciones con los diferentes dispositivos SMA.

    P.D: Recomiendo instalar los dispositivos con IP estática o por lo menos reservarla vía MAC en el router.... y si ademas puedes tener un router neutro (no el específico de la operadora) mejor que mejor.

    Para los Sunny Boy puedes utilizar software windows o bien el Sunny Explorer.

    Tambien te digo que no entiendo porque te has dejado instalar un inversor Sunny Boy "antiguo" en lugar de los nuevos que tienen Webserver integrado con una interface mucho más amigable (con el plus de no depender de la conexión a internet ya que se puede consultar los datos desde tú propia intranet).

  13. #13
    Carluti está desconectado Forero
    Fecha de ingreso
    sep 2018
    Ubicación
    España
    Mensajes
    76

    Predeterminado Re: Duda con instalación después de un mes

    Cita Iniciado por peremhospi Ver mensaje
    Y la segunda duda es sobre las sombras, debido a su ubicación ahora que el sol esta bajo tengo alguna sombra que disminuye bastante la eficacia y se que hay algún aparato que se pone detrás de las placas y mejora muy mucho el tema de las sombras pero no se si se pueden poner en todas las placas, sabéis algo de esto?
    Busca información sobre los optimizadores Tigo, son precisamente para eso, aunque yo no he encontrado gran cosa. Solo es necesario colocarlos en los paneles afectados.

  14. #14
    Fecha de ingreso
    ene 2016
    Ubicación
    arroyomolinos
    Mensajes
    362

    Predeterminado Re: Duda con instalación después de un mes

    Si al final he comprado un switch para conectar todos los inversores al router directos y llevo cuatro días perfectos, me falta dejar la IP estática , sma tiene este programa para lo de la IP pero de momento he probado un poco y no me detecta ningún inversor, pero bueno de momento ni un fallo desde el sábado.
    https://www.sma.de/es/productos/moni...on-assist.html
    Saludos.

  15. #15
    litio está desconectado Forero
    Fecha de ingreso
    sep 2011
    Ubicación
    Sevilla
    Mensajes
    49

    Predeterminado Re: Duda con instalación después de un mes

    Cita Iniciado por fran_pascualin Ver mensaje
    Si al final he comprado un switch para conectar todos los inversores al router directos y llevo cuatro días perfectos, me falta dejar la IP estática , sma tiene este programa para lo de la IP pero de momento he probado un poco y no me detecta ningún inversor, pero bueno de momento ni un fallo desde el sábado.
    https://www.sma.de/es/productos/moni...on-assist.html
    Saludos.
    Ese asistente es para los inversores pero para el Sunny Home Manager existe otro (Sunny-Home-Manager-Assistant-1.0.4.R.exe).
    No recuerdo si también con el Sunny Explorer puedes configurar las direcciones IP.

  16. #16
    Fecha de ingreso
    ene 2016
    Ubicación
    arroyomolinos
    Mensajes
    362

    Predeterminado Re: Duda con instalación después de un mes

    No tengo home manager voy a pelo, monitorización con Sunny portal, de momento va bien , me falta bajar un cable físico, los comunico con el switch y por red eléctrica para llevar los datos.
    Reconozco que esto limitadito de conocimientos de todo tipo, me he apoyado al 100% en los foreros para montar mi instalación.
    Si dejo la IP fija lo bordo.
    Saludos.

  17. #17
    elsolacabasos está desconectado Forero
    Fecha de ingreso
    sep 2016
    Ubicación
    Alboraya
    Mensajes
    282

    Predeterminado Re: Duda con instalación después de un mes

    Cita Iniciado por jdmsolar Ver mensaje
    Buenos días,
    Por si no lo sabeis, los dispositivos SMA se conectan con el Home Manager a través del protocolo Multicast.
    Los routers de las compañías proveedoras de acceso a internet suelen "capar" este protocolo y por eso las comunicaciones entre dispositivos SMA funcionan "a veces".
    Mi consejo es que no modifiqueis la configuración de los routers y que incorporeis un switch independiente (que no bloquee el tráfico unicast) para interconectar los dispositivos SMA (el resto de bocas podeis utilizarlos para el uso que querais). Solo uno de los puertos del Switch irá conectado al router de la compñia y a través de éste puerto se conectan a internet.
    Un saludo
    Así lo tengo yo de hace mucho tiempo y kaka la vaca.

    anteayer descargue del sb5.0 el fichero de todos los eventos, me quedé perplejo por la cantidad de hojas que hay de incidencias, todas en comunicaciones.

    Es una lotería, pero con billones de números.

    saludos.
    RESU 10 + SI 6.0 -- SB5.0 -- SB1.2 - smart meter. 6PV 330W S 30º - 5PV 270W S 90º - 5PV 270W W 30º

  18. #18
    corruptus está desconectado Forero
    Fecha de ingreso
    sep 2017
    Ubicación
    madrid
    Mensajes
    124

    Predeterminado Re: Duda con instalación después de un mes

    No tengo SMA ni soy un experto en fotovoltaica, pero algo se de esto del "multicast". Lo estuve mirando hace tiempo para el tema de la TV en streaming... Como dice @jdmsolar los routers que ponen las operadoras suelen ser bastante malos y no trabajan bien con multicast o incluso puede que lo tengan desactivado. Y a los switch que se ponen aparte, les pasa lo mismo. En mi red doméstica tengo dos, uno que lo lleva apagado de fábrica y otro que no es gestionable y no lo trabaja muy bien... es algo bastante misterioso, casi turbio si no se es un experto.


    Cita Iniciado por jdmsolar Ver mensaje
    Buenos días,
    Por si no lo sabeis, los dispositivos SMA se conectan con el Home Manager a través del protocolo Multicast.
    Los routers de las compañías proveedoras de acceso a internet suelen "capar" este protocolo y por eso las comunicaciones entre dispositivos SMA funcionan "a veces".

  19. #19
    peremhospi está desconectado Forero Junior
    Fecha de ingreso
    ago 2018
    Ubicación
    Hospitalet de Llobregat
    Mensajes
    19

    Predeterminado Re: Duda con instalación después de un mes

    Cita Iniciado por Carluti Ver mensaje
    Busca información sobre los optimizadores Tigo, son precisamente para eso, aunque yo no he encontrado gran cosa. Solo es necesario colocarlos en los paneles afectados.
    He buscado información por internet y de hecho SMA tiene los módulos TS4-R que sirven para eso, pero no veo precios y me gustaría saber si alguien los tiene puestos, si vale la pena, y si con los módulos es suficiente o hay que poner todo el pack completo para monitorizar las placas

  20. #20
    Carluti está desconectado Forero
    Fecha de ingreso
    sep 2018
    Ubicación
    España
    Mensajes
    76

    Predeterminado Re: Duda con instalación después de un mes

    Cita Iniciado por peremhospi Ver mensaje
    He buscado información por internet y de hecho SMA tiene los módulos TS4-R que sirven para eso, pero no veo precios y me gustaría saber si alguien los tiene puestos, si vale la pena, y si con los módulos es suficiente o hay que poner todo el pack completo para monitorizar las placas
    Los módulos de SMA son los mismos que los Tigo, es el mismo producto con distinta marca. Creo que SMA compró Tigo.

  21. #21
    Miquel1975 está desconectado Forero
    Fecha de ingreso
    oct 2018
    Ubicación
    Mallorca
    Mensajes
    636

    Predeterminado Re: Duda con instalación después de un mes

    Despues de leer sobre eso, tengo una cuestión. Para ver desde el exterior los inversores desde otro ordenador, sea en tu oficina, o en tu aplicación de movil, hay que tener una IP fija contratada?

    Con los grabadores de videovigilancia se aconseja tenerla...

  22. #22
    peremhospi está desconectado Forero Junior
    Fecha de ingreso
    ago 2018
    Ubicación
    Hospitalet de Llobregat
    Mensajes
    19

    Predeterminado Re: Duda con instalación después de un mes

    Con el inversor SMA que tengo no hace falta tener ip fija, con el portal que tienen ellos lo ves todo por la web y si alguna vez se queda atascado tengo instalado en el pc y en el móvil el teamviewer y como lo tengo con cable directo al pc pues lo veo igualmente. Lo que si hago es poner todos los dispositivos que tengo en casa con ip fija y eso lo puedes hacer desde el router para que las ip no me las de el DHCP

  23. #23
    Avatar de nikitto
    nikitto está desconectado Forero
    Fecha de ingreso
    ago 2015
    Ubicación
    Cambrils
    Mensajes
    983

    Predeterminado Re: Duda con instalación después de un mes

    Tienes varias opciones, desde usar Teamviewer a configurar un DDNS (servidor de nombres dinámico).
    Por ejemplo: http://www.noip.com Gratuito durante un mes con posibilidad de renovar gratuitamente cada mes.
    Lo que haces es asignar un subdominio a tu IP dinámica. Para ello debes tener la posibilidad de configurar el servicio DynamicDNS en el router (la mayoría lo tienen). Con esto consigues que aunque cambie la IP pública en casa, sigas manteniendo el mismo nombre. En mi caso, tengo: RPi: Control sistema fotovoltaico
    PvControl+: Control sistema fotovoltaico
    Si te gusta la web, aquí el proyecto. El manual está aquí
    ¿Cómo conectar un Axpert a una Raspberry? Aquí
    ¿Cómo conectar un InfiniSolar a una Raspberry? Aquí

  24. #24
    elsolacabasos está desconectado Forero
    Fecha de ingreso
    sep 2016
    Ubicación
    Alboraya
    Mensajes
    282

    Predeterminado Re: Duda con instalación después de un mes

    Cita Iniciado por litio Ver mensaje
    Todos los equipos que tengo son SMA y sinceramente sino tienes mucha experiencia en configurar estos sistemas mejor no tocarlos.

    Lo que sí no veo de mucha lógica es criticar por criticar al fabricante (que no es que yo trabaje para ellos) pero me transmites que ni el instalador ni el usuario final tenéis mucha idea de configuración IP y protocolos de comunicación.

    Personalmente me muevo por los foros alemanes de SMA y si hay algo que apenas he leído han sido problemas de comunicación IP entre los diferentes dispositivos por defecto del fabricante.

    Que yo recuerde he leido un post por un problema similar y fué por inexperiencia del usuario/instalador.

    En este mundillo hay mucho instalador electrico que tiene una formación excelente para instalar placas, inversores etc... sin embargo, instaladores con una formación específica de comunicación de redes (a nivel básico) escasean.
    Me recuerda un poco a los talleres de coches que no se han actualizado para consultar la centralita de los vehículos vía comunicación ODB-II y bien han cerrado o no han tenido más cojones que renovarse.

    Cómo mínimo debes saber que es el protocolo DHCP, IP estática, unicast/multicast y abrir un puerto de comunicaciones en un router.

    Con esta base no debes tener problemas con las comunicaciones con los diferentes dispositivos SMA.

    P.D: Recomiendo instalar los dispositivos con IP estatica o por lo menos reservarla vía MAC en el router.... y si ademas puedes tener un router neutro (no el específico de la operadora) mejor que mejor.

    Para los Sunny Boy puedes utilizar software windows o bien el Sunny Explorer.

    Tambien te digo que no entiendo porque te has dejado instalar un inversor Sunny Boy "antiguo" en lugar de los nuevos que tienen Webserver integrado con una interface mucho más amigable (con el plus de no depender de la conexión a internet ya que se puede consultar los datos desde tú propia intranet).
    Hola LITIO, te agradezco la atencion que has tenido con nosotros pero discrepo profundamente sobre tus comentarios.
    Primero porque en los manuales del SB5.0, el webconnect del SI6.0 no figura la palabra MULTICAST.
    Segundo SMA con el ENERGY METTER es una estafa, como puedes ver en el documento SMA ENERGY METTER, en el dibujo está el contador enserializado con el de la compania, dice textualmente: "El equipo perfecto para realizar mediciones exactas que se utilizan en la gestion inteligente de la energi­a del sistema SMA Smart Home: el SMA Energy Meter determina los valores de medicion electricos de forma precisa para cada conductor de fase y en forma de valores saldados."

    Bien pues funcionando en isla, en serie con el contador de consumo electronico, mide la energi­a que pasa a traves del mismo con un ligerisimo error admisible, pero cuando está el SB5.0 funcionando, suma toda la energia generada a la demandada, o sea, mide y suma la generacion = estafa.

    Tercero, en el ano 2018 en el que millones de personas compran y usan artefactos que se comunican, los unicos que tienen problemas son SMA, y la gente los utiliza sin tener ni idea de informatica ni comunicaciones, por eso el auge el movil.

    En fin estoy demasiado harto de SMA, saludos.

    PD si un ingeniero hace un sistema supercompetitivo, que es incapaz de utilizar la gente, esta abocado al fracaso.
    RESU 10 + SI 6.0 -- SB5.0 -- SB1.2 - smart meter. 6PV 330W S 30º - 5PV 270W S 90º - 5PV 270W W 30º

  25. #25
    Fecha de ingreso
    ene 2016
    Ubicación
    arroyomolinos
    Mensajes
    362

    Predeterminado Re: Duda con instalación después de un mes

    Yo he conseguido tener a los dos Sunny boys con IP fija, pero el island ha desaparecido y no vuelve , me iban de lujo pero me dio por coger un router neutro dejando el de la compañía en Bridge y no sé cómo coño ha desaparecido el island .
    Saludos.

Página 1 de 2 12 ÚltimoÚltimo

© 2002-2021 Solarweb.net



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46