La energía solar no es una energía alternativa: es la energía.
Hermann Scheer

Página 8 de 22 PrimerPrimer ... 45678910111218 ... ÚltimoÚltimo
Resultados 71 al 80 de 215

Tema: ¿que me pasa Doctor?

  1. #71
    mblade está desconectado Forero
    Fecha de ingreso
    jul 2008
    Ubicación
    barcelona
    Mensajes
    2,588

    Predeterminado Respuesta: ¿que me pasa Doctor?

    Parece que esta trayendo más problema del que deberia este tema.

    El problema de las placas es que dan 26.8 voltios, cuando deberian dar, por lo menos 29v para una carga correcta.

    En invierno todo va bien, o parece que va bien, pero en verano,e sos 26.8v es facil que se conviertan en 25v y entonces ya si que vamos mal.

    La solucion esta en seriar de 2 en 2, consiguiendo 53,6 v, entonces, el MPPT ya se encargara de cargar a 29 o 30v, según convenga.

    Ya que tenemos el MPPT, puede ser una buena idea, seriar de 3 en 3, si nos lo admite, y asi aun bajamos más perdidas y ahorramos en cableado (al suprimir un string), es decir, en lugar de tener 3 tiradas de positivo y negativo con 2 paneles, pues tenemos 2 tiradas de positivo y negativo con 3 paneles.

    26.8 x 3 = 80,4 v de carga... y si miramos la tension maxima en abierto, por seguridad, que son 33v x 3 paneles = 99v

    Los Phocos aguantan hasta 95v, asi que podriamos admitirlo, y los Outback creo que cojen hasta 145 voltios, asi que reducimos el cableado y sus perdidas al trabajar a más voltaje.

    Al montar el MPPT, estamos cargando todos los W de panel disponibles y tenemos margen por si baja el rendimiento de voltaje por temperaturas, y ademas, estamos cargando a 30v que es lo que necesita un acumulador de 24v.

    Una vez solucionada esta etapa, tenemos que comprobar la tension vaso por vaso, para comprobar que sea superior a 2v en todos los vasos, y a esperar una buena ecualizacion para revisar las densiades y comprobar que ningun vaso ha sido dañado por la permanente descarga, o por consumo excesivo de energia. Lo ideal seria conseguir ver los vasos sobre 2,2 - 2,3v que indicaria una carga completa.

    Si algun vaso esta mal, se tendra que sustituir.

    Si se puede tener la instalacion con consumo 0, es decir, todo apagado, estaria bien denoche, o a primerisima hora de la mañana antes de que empiece a cargar siquiera, ver en que tension de reposo esta el acumulador, para tener una medicion el estado real de carga.


    Una vez que la configuracion sea correcta y estemos en los valores que tenemos que tener, toca esperar a ver si cogen carga, gastando mucho menos de lo que captamos.

    Por lo que comentas, 1200 Ah a 24v es una gran capacidad, unos 20.000 Wh utiles en la practica.

    Con una potencia instalada aproximadamente de 1000 W, se necesitarian 20 HSP para una carga completa, suponiendo que tengas consumo cero... que pueden ser 4 o 5 dias sin gastar nada.

    Asi que si estas consumiendo energia, es posible que tardes dias en notar una mejora de la tension del acumulador.

    Mi consejo es que reduzcas al minimo el consumo y suspendas todo lo que no sea estrictamente necesario (neveras o cosas asi), y que cada dia compruebes que pico de tension maxima te da la bateria, y el pico de tension minima antes del amanecer, para que dia tras dia vayas comprobando que esta mejorando el estado de los acumuladores.

    Si las baterias se mantienen durante mucho tiempo con poca carga, o se descargan mucho, se sulfatan y reciben daños irreparables, asi que mi consejo es que hagas subir ese voltaje como sea.

    Por otro lado, en cuanto al generador, pues no te puedo ayudar, porque nunca he manejado uno, y porque no carga, no te lo se decir... unicamente piensa que si genera 2000W y tienes 20.000W, pues necesitas 2 o 3 horas para que suba significativamente el voltaje, y 10 horas para llenar las baterias, al menos teoricamente.

    Saludos!

  2. #72
    Fecha de ingreso
    ene 2010
    Ubicación
    zaragoza
    Mensajes
    293

    Predeterminado Respuesta: ¿que me pasa Doctor?

    Muy buenas:
    Diario de abordo...
    Comento lo que tengo:
    He reduccido el consumo a 0. He apagado todo...Incluido el inversor, la comida de la nevera a casa de un vecino.. Con un densimetro o densiometro la medida fue de 1.10. ESTA LA COSA MUY MALITA. Las baterias no tienen ni un año, esa es mi esperanza.


    En un día y medio que llevo en carga las baterias las he llegado a ver con un pico maximo de 26,5v (antes no pasaban de 25v a maxima potencia) y cuando se fue el sol bajaron a 24, 8v (medido a las 22 horas). Estos 24,8 v a las 7 de la mañana del día siguiente se mantenian. Espero que este dato sea esperanzador...¿que opinais?.
    Las placas estan en grupos de 2.
    ¿Las cambio a grupos de tres?
    El MPPT que tenemos es el Xantrex y aguanta 140Voc.
    Por cierto ¿Alguien sabe cuanto consume un inversor?...En la ficha tecnica del mio dice que tiene un auto consumo de meno de 1 miliamperio...
    Pero aun estando en consumo minimo solo nevera y tele de las antiguas (osea cabezon que consume 80w) me estaban saliendo unos consumos de 3500w al día....

    Gracias.

    Desde la trinchera, seguimos expectantes!!!!

  3. #73
    mblade está desconectado Forero
    Fecha de ingreso
    jul 2008
    Ubicación
    barcelona
    Mensajes
    2,588

    Predeterminado Respuesta: ¿que me pasa Doctor?

    Bueno, eso ya son noticias esperanzadoras.

    Si no las veias a mas de 25v y ahora las has visto a 26,5v puede significar dos cosas:

    1.- Que como cargas con más intensidad, tienes mas caida de voltaje y te da ese valor "falso",

    o 2.- Que estas metiendo más intensidad y estas cargando a tope, asi que la bateria esta asimilando la carga correctamente.

    Cuando el sol se ha ido, te ha marcado un valor de 24,8v sostenido, que en reposo puede equivaler a un 30 - 40% de la carga útil de la bateria... asi que eso es bueno.... y lo que es mejor, que tras toda la noche, 7 u 8 horas en reposo se mantenia el mismo voltaje, es decir, que no tienes autodescarga fuerte ni ningun vaso muerto, ni cosas por el estilo.... el acumulador esta en buen estado y funciona correctamente.

    En cuanto al consumo del inversor... pues tendra un consumo en espera y otro funcionando, pero no es demasiado, depende de modelos y su eficiencia, puede ser 1 Amperio mas o menos... en el mio creo que no llega.

    Pero tambien tienes que tener en cuenta el porcentaje de eficiencia segun carga, que te lo pondra en el manual de usuario.

    En cuanto a la configuracion de paneles, si tal como lo tienes esta funcionando, mira a ver cuantos W te dice que estas cargando, para ver si se corresponde que lo que deberia ser y no lo toques si ya fuinciona correctamente.

    Vamos a ver que datos nos traes mañana, a ver si la cosa esta mejorando. Que esperemos que sí, cuando llegue a 28v, es que ya la tienes cargada... a ver si en hora pico consigues ver las baterias a 27 voltios.

    Saludos!

  4. #74
    Fecha de ingreso
    ene 2010
    Ubicación
    zaragoza
    Mensajes
    293

    Predeterminado Respuesta: ¿que me pasa Doctor?

    Je,je..
    Creo que es la primera vez que sonrio en dias!!!!
    Las placas que tengo son de 185w.
    185 x 6 = 1110w. ¿Aun teniendo las placas en grupos de 2, son estos calculos correctos?
    El Xantrex mppt que tengo... es la leche.. solo le falta hacerme el cafe...
    Tonterias a parte en el regulador lo maximo que he visto son 750w de carga.
    Pero tan bien es verdad que cada dia genera mas...
    En agosto debría, teoricamente, generar cerca de 7500w o 8000w diarios.
    ¿son acertados mis calculos?
    Gracias.
    Última edición por lapeliseorient; 12/08/2010 a las 12:29 Razón: Corregir

  5. #75
    mblade está desconectado Forero
    Fecha de ingreso
    jul 2008
    Ubicación
    barcelona
    Mensajes
    2,588

    Predeterminado Respuesta: ¿que me pasa Doctor?

    Cita Iniciado por lapeliseorient Ver mensaje
    Je,je..
    Creo que es la primera vez que sonrio en dias!!!!
    Las placas que tengo son de 185w.
    185 x 6 = 1110w. ¿Aun teniendo las placas en grupos de 2, son estos calculos correctos?
    El Xantrex mppt que tengo... es la leche.. solo le falta hacerme el cafe...
    Tonterias a parte en el regulador lo maximo que he visto son 750w de carga.
    Pero tan bien es verdad que cada dia genera mas...
    En agosto debría, teoricamente, generar cerca de 7500w o 8000w diarios.
    ¿son acertados mis calculos?
    Gracias.
    Suponiendo que los paneles esten funcionando bien, como tienes un MPPT, te tendria que salir un pico del 90% de la potencia instalada sin problema... es decir, unos 1000W de pico de carga, si la orientacion e inclinacion es correcta.

    En verano, si la orientacion e inclinacion es correcta se pueden sacar hasta 7 u 8 HSP, pero como es puntual atendiendo a varios factores, yo siempre "standarizo" en 5 HSP, que es un valor medio de la captacion de verano aplicable a los 4-5 meses de "verano"

    En tu lugar, con 5000 Wh diarios ya me daría por satisfecho.

    Si "solo" estas cargando 700W deberias intentar averguar "¿por que?"

    Sabiendo los modulos que tienes y la configuracion que presentan, comprueba que estes captando al voltaje que tiene que ser, es decir, si son de 26,5v y estan seriados, pues son 53v en la entrada... mira a ver si este valor se cumple.

    Si el regulador mppt te indica los W o A de carga, pues divide/multiplica para ver si se corresponde con lo que deberia estar captando.

    Te lo pongo en un ejemplo.

    Si van a 26,8v, significa que tus 185W corresponden a 6,90A

    Como los tienes seriados de 2 en 2, pues cada una de las 3 "lineas" tiene que meter 6,90 A a 52,6v... es decir 20,7 A x 52,6 = 1088 W.

    Estas cargando a 28v asi que esos 1088w se tienen que convertir en 38,85 A, menos un 10% para perdidas, unos 35A.

    35A a 28v son 980W (que son los 1000W que te estimaba a ojimetro).


    Asi que todo lo que no sea cargar esos 35A - 980W son perdidas adicionales.

    Yo creo que principalmente van a estar en que esos 52,6v en verdad van a ser 40v por temperatura y cableado, asi que los 40v por 20,7A que debieran ser (aunque con temperatura la I tb mengua un poco) = 828W que en la practica estas captando, que con el 10% de perdidas de regulador + conversion son 745W... asi que ahora solo te falta confirmar mis "suposiciones".

    Mide el voltaje de entrada al regulador MPPT y si te da asi de bajo, pues ya sabes de donde te viene la mengua... para solucionarlo en parte, puedes intentar aumentar la seccion del cableado, tirando otra linea igual paralela para cada polo, o sino poner más seccion para reducir la caida de tension, y si puedes mejorar la ventilacion de las placas para que no se calienten tanto, pues perfecto, sino, a esperar a que llegue el invierno, que es cuando más producen las instalaciones FV... seguramente la puedas ver por encima de los 1000W de intensidad sin problema.

    Saludos y esperamos leer nuevas lecturas de tus baterias para alegrarnos por ti.

  6. #76
    Fecha de ingreso
    ene 2010
    Ubicación
    zaragoza
    Mensajes
    293

    Predeterminado Respuesta: ¿que me pasa Doctor?

    BUUUU!!!!
    Jodó cuantos datos...
    Ya te curro pa esta tarde....
    pero si que es verdad que en el regulador.. veo que esta entrando 44-46v... el amperaje de entrada no lo recuerdo..
    Mañana mas...
    garcias

  7. #77
    Avatar de Photon
    Photon está desconectado Moderador
    Fecha de ingreso
    jul 2006
    Ubicación
    Malaga
    Mensajes
    12,800
    Entradas de blog
    15

    Predeterminado Respuesta: ¿que me pasa Doctor?

    Con ola de calor esos 750w no me parecen mal, a ver somo trabajamos nosotros a 50C

  8. #78
    Fecha de ingreso
    ene 2010
    Ubicación
    zaragoza
    Mensajes
    293

    Predeterminado Respuesta: ¿que me pasa Doctor?

    Cuaderno de bitacora:
    Ayer en Zaragoza fué un día de viento moderado con rachas fuertes..
    Como yo tengo un aerogenerador de 900w, la carga nuca es real.. es demasiada ficticia.. En algunos momentos con sol y viento (rafagas que marcaban 30A en el regulador del aero)
    Sabemos que eso no es real...
    Al anochecer el viento seguia.. bajo un poco su intesidad, seguia habiendo rafagas de entre 10Ay 20A.. Y parecia que la carga se quedaba entorno a los 25.9V.
    A las 7 de la mañana de hoy viernes... el viento ya no tenia tanta fuerza y la carga estaba 25.5V.
    No ha cargado tanto como el anterior día.
    El primer 1/2 día cargo 0.5v
    El segundo día, completo, 1v
    El tercer día 0.7v.

    ¿s posible, o me lo parece a mi, que esta noche pasada con las rafagas de viento y sin sol, el Xantrex estuviera encendiendose/apagandose, on/off, on/off...sin parar y eso haya hecho que gastara algo el regulador y no conservara bien toda la carga?

    Por lo demas los deberes que me mandasteis.... sobre mirar la carga en el regulador a maxima potencia.. no los pude realizar por las rafagas de viento.. El regulador estaba un poco loco con lo que le entraba, sus calculos internos... etc...

    Desde mi trinchera, saludos y buen puente a todos...

  9. #79
    mblade está desconectado Forero
    Fecha de ingreso
    jul 2008
    Ubicación
    barcelona
    Mensajes
    2,588

    Predeterminado Respuesta: ¿que me pasa Doctor?

    Hombre, 25,5v en reposo ya es un voltaje decente.

    Si dividimos entre 2, para ver los valores estandar a 12v nos da 12,75v

    Asi que podriamos decir que tus baterias ya estan cercanas al 90% de carga, asi que creo que has recuperado bastante (aunque igual el aero va metiendo energia y falsea la informacion).

    En cuanto al pico de maxima captacion que tengas, se tiene que corresponder con 28v, y eso indicara que tu instalacion funciona 100% perfecta.

    Si todabia no has agotado toda la paciencia del vecino que te guarda tus cosas en la nevera, a ver si hoy te sale un dia de fuerte viento o mucho sol y acabas de llenar esas baterias.

    Ahora el objetivo es ver las baterias en carga a 28 voltios... y si estan por encima, pueden hacerse una carga de ecualizacion que seria hasta 30 voltios, , lo indicara que tu sistema ya esta listo para volver a empezar.

    A nivel de control, un sistema "sano" tiene que estar siempre entre 25 y 26v, no debería bajar de 25v a no ser que tengas una fuerte descarga puntual o que encadenaras 1 o 2 dias malos sin captacion sol/viento.

    Sino podria ser que gastes demasiada energia, y por eso agotas los acumuladores.

    Saludos y ya nos vas contando, que cada vez pinta mejor.

  10. #80
    Avatar de otto
    otto está desconectado Miembro del foro
    Fecha de ingreso
    feb 2008
    Ubicación
    porai
    Mensajes
    84

    Predeterminado Respuesta: ¿que me pasa Doctor?

    mblade: que post mas interesante, con tus comentarios he aprendido mas que en los ultimos 2 libros... gracias, con tu permiso estoy tomando tus apuntes para mis futuras soluciones de problemas....

    un Saludo y buen fin de semana

Página 8 de 22 PrimerPrimer ... 45678910111218 ... ÚltimoÚltimo

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  

Copyright, 2002-2017 Solarweb.net

Licencias


Search Engine Optimization by vBSEO

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46