La energía solar no es una energía alternativa: es la energía.
Hermann Scheer

Página 2 de 4 PrimerPrimer 1234 ÚltimoÚltimo
Resultados 11 al 20 de 34

Tema: Avería diodos

  1. #11
    Avatar de TAVEROK
    TAVEROK está desconectado Forero
    Fecha de ingreso
    ago 2007
    Ubicación
    Badajoz
    Mensajes
    1,430

    Predeterminado Re: Avería diodos

    Amigo Iwolf, creo que te equivocas en decir que se estropean a pasar una "corriente directa" superior de lo admitido. Entiendo entonces que el que ha diseñado el modulo es gilipollas, poner un diodo que aguante menos que dá la placa es poco menos que una gran gilipollez.
    Los diodos estan puestos principalmente para proteger las familias de cedulas de:
    - Caidas de tension, que no afecten a las otras familias de la misma placa, (sombras) y que no les llega a las cedulas tensiones procedentes de otras fuentes para que esa energia no la disipen ellas mismas. Tambien obviamente para casos de error en el montaje y se inviertan las conexiones. ESTO SI PUEDE DAÑAR EL DIODO, UNA INVERSION DE POLARIDAD.
    A mi personalmente me gustaria que me esplicase como puede pasar una CORRIENTE DIRECTA desde la misma placa por el diodo, superior a su diseño. Seria un puntazo entenderlo.
    Por lo de "como" conectar las placas sólo con ver los diodos y ningun signo de conexión, pues ya lo explique, quizas no demasiado conciso, pero para mi resulta facil, tal vez tenga algo que ver 20 años de experiencia... Si es un diodo por caja, simplemente ver donde esta la "latilla" de conexion interna y mirar la serigrafia del diodo, si la latilla entra por el anodo y queda libre el catodo del diodo es el terminal negativo (figura 2A) y si el a reves pues el positivo, ya lo espuse ayer.
    "Todos los hombres nacen iguales, pero es la última vez que los son."

  2. #12
    emil está desconectado Forero
    Fecha de ingreso
    jun 2007
    Ubicación
    Madrid
    Mensajes
    134

    Predeterminado Re: Avería diodos

    A ver si la corriente directa superior a la admitida, a la que se refiere Iwolf, se consigue cometiendo el error de conectar el positivo de la placa que viene en paralelo al otro positivo en el extremo incorrecto del diodo, entonces quizá pase la intensidad de las dos placas por el mismo diodo y se "abra".

  3. #13
    emil está desconectado Forero
    Fecha de ingreso
    jun 2007
    Ubicación
    Madrid
    Mensajes
    134

    Predeterminado Re: Avería diodos

    Y todo esto proviene de que en el modelo más antiguo de Isofoton I-55 no hay tarjeta de circuito impreso, sino que el diodo viene soldado a unas plaquitas plateadas con bornas de conexión, aunque ya dije que está bien indicado que no se conecte en una de ellas. Pero en el modelo más moderno I-50 parece igual, pero ya trae circuito impreso y probablemente aunque parece que las dos bornas van cada una a un extremo del diodo, pues no será así y ambas irán al mismo extremo. Lo miraré con cuidado a ver si lo veo.

  4. #14
    lwolf está desconectado Miembro del foro
    Fecha de ingreso
    dic 2006
    Ubicación
    Pamplona
    Mensajes
    402

    Predeterminado Re: Avería diodos

    Cita Iniciado por TAVEROK Ver mensaje
    Amigo Iwolf, creo que te equivocas en decir que se estropean a pasar una "corriente directa" superior de lo admitido. Entiendo entonces que el que ha diseñado el modulo es gilipollas, poner un diodo que aguante menos que dá la placa es poco menos que una gran gilipollez.
    Pues yo diria que el que te equivocas eres tu!. Los diodos no van en serie, por lo que en condiciones normales de iluminacion no circula por ellos ninguna corriente. Respecto a la corriente que circule por ellos cuando la sub_serie que protegen esta en sombra, pues el fabricante sabra lo que hace; yo me limite a buscar las caracteristicas del diodo que emil publico como existente en sus placas.

    Cita Iniciado por TAVEROK Ver mensaje
    A mi personalmente me gustaria que me esplicase como puede pasar una CORRIENTE DIRECTA desde la misma placa por el diodo, superior a su diseño. Seria un puntazo entenderlo.
    Pues no tienes mas que acabar de leer la frase que puse, en la parte que ahora he subrayado:
    Cita Iniciado por lwolf Ver mensaje
    Mucho mas facil de explicar es que estos diodos se han estropeado por la circulacion de una corriente directa superior a la maxima (3A), cuando se conectaron los modulos indebidamente.
    como tambien ha deducido emil con posterioridad.

    Y no, no circula CORRIENTE DIRECTA desde la misma placa por el diodo, sino de las otras placas conectadas indebidamente (por lo comentado, seguramente a las conexiones internas de los diodos).

    Saludos.

  5. #15
    Avatar de TAVEROK
    TAVEROK está desconectado Forero
    Fecha de ingreso
    ago 2007
    Ubicación
    Badajoz
    Mensajes
    1,430

    Predeterminado Re: Avería diodos

    A ver Iwolf, aclaranos:
    En anterior post dijistes: "Los diodos si que vienen a estar "en serie", pero el problema es que estan en cajas separadas, segun se puede ver en las figuras 2 del manual de Isofoton.
    Ahora dices que no estan en serie.

    A decir verdad, los diodos están en serie entre familias de cedulas y a la vez en paralelo con estas, puede resultar complicado de entender pero es la proteción que necesitan las placas par cumplir los objetivos que dije en anterior post.

    Es mas facil esplicar ya de una vez como dije en mi primer post que esta "rotura" sólo puede deberse a una mala conexión, a esto tambien lo confirmas Tú. No le demos mas vueltas es así, si alguien de nuestros compañeros se ha encontrado alguna vez que haciendo bien las conexiones al tiempo se haya encontrado con esto, (una rotura de diodos) que lo exponga, a mi no se me ha dado nunca, sin embargo si he roto conexionando mal, como cualquiera.

    Saludos
    "Todos los hombres nacen iguales, pero es la última vez que los son."

  6. #16
    lwolf está desconectado Miembro del foro
    Fecha de ingreso
    dic 2006
    Ubicación
    Pamplona
    Mensajes
    402

    Predeterminado Re: Avería diodos

    Cita Iniciado por TAVEROK Ver mensaje
    A ver Iwolf, aclaranos:
    En anterior post dijistes: "Los diodos si que vienen a estar "en serie", pero el problema es que estan en cajas separadas, segun se puede ver en las figuras 2 del manual de Isofoton.
    Ahora dices que no estan en serie.
    Yo dije que el diodo no va en serie entendiendose respecto al modulo, puesto que en condiciones normales no es atravesado por la corriente generada por el modulo; te recuerdo que estaba contestando a tu "reduccion al absurdo" cuando dijiste: 'Entiendo entonces que el que ha diseñado el modulo es gilipollas, poner un diodo que aguante menos que dá la placa es poco menos que una gran gilipollez.'.

    En otro parrafo dije 'Los diodos si que vienen a estar "en serie"' (notese las comillas dobles) refiriendome a que estos no se ponen en serie "per se" (por una razon especifica de ellos mismos, como podria ser aumentar su Tension de Ruptura), sino que los diodos se ponen en paralelo con la sub_serie de celulas que protegen, pero como las diversas sub_series de celulas a la vez estan en serie en el modulo, al final resulta que los diodos tambien estan "en serie".

    Y todo es relativo, puesto que refiriendome al croquis de mas abajo, si hay mas celulas en sombra en el grupo 01..18 que en el grupo 19..36, entonces el diodo D1 esta "en serie" con el grupo de celulas 19..36 pues es atravesado por su corriente.

    Cita Iniciado por TAVEROK Ver mensaje
    A decir verdad, los diodos están en serie entre familias de cedulas y a la vez en paralelo con estas, puede resultar complicado de entender pero es la proteción que necesitan las placas par cumplir los objetivos que dije en anterior post.
    Yo se y entiendo perfectamente como estan los 'diodos de bypass', desde muchos años antes de haber empezado en este foro y por ello pongo este croquis de un modulo (de una serie de celulas), con sus dos cajas de conexion, segun la configuracion "de marras" de Isofoton:

    Código:
        - - - - - - - - - - -                           - - - - - - - - - - -
        |        Caja 1     |                           |     Caja 2        |
        |  O +              |                           |              - O  |
        |  |   +-+-----+    |                           |    +-+-----+   |  |  
      +----+---+ | D1  +-----------------+ +-----------------+ | D2  +---+----+
      | |      +-+-----+    |            | |            |    +-+-----+      | |
      | |                   |            | |            |                   | |
      | - - - - - - - - - - -            | |            - - - - - - - - - - - |
      |                                  | |                                  |
      |  ----    ----      ----    ----  | |  ----    ----      ----    ----  |
      | |    |  |    |    |    |  |    | | | |    |  |    |    |    |  |    | |
      +-+ 01 |--+ 02 |-//-+ 17 |--+ 18 |-+-+-+ 19 |--+ 20 |-//-+ 35 |--+ 36 |-+
        |    |  |    |    |    |  |    |     |    |  |    |    |    |  |    |
         ----    ----      ----    ----       ----    ----      ----    ----
    Cita Iniciado por TAVEROK Ver mensaje
    Es mas facil esplicar ya de una vez como dije en mi primer post que esta "rotura" sólo puede deberse a una mala conexión, a esto tambien lo confirmas Tú.
    Yo ya habia hecho referencia a la mala conexion tres veces antes de tu primer post; si intervine respecto a tu primer post fue para corregir tu desafortunada afirmacion de que 'un diodo se "abre" por que ha pasado una corriente inversa superior a la que puede aguantar', cuando para que circule corriente inversa significativa por un diodo, hay que aplicarle una tension muy superior a la de ruptura, que para los diodos de este panel esta es de 200 V.

    Cita Iniciado por TAVEROK Ver mensaje
    No le demos mas vueltas es así, si alguien de nuestros compañeros se ha encontrado alguna vez que haciendo bien las conexiones al tiempo se haya encontrado con esto, (una rotura de diodos) que lo exponga, a mi no se me ha dado nunca, sin embargo si he roto conexionando mal, como cualquiera.
    Yo desde luego no le voy a dar mas vueltas, cuando en vez de reconocer las burradas tecnicas, se esta "buscando tres pies al gato" (que si en serie, que si dije, etc, etc).

    Saludos.

  7. #17
    emil está desconectado Forero
    Fecha de ingreso
    jun 2007
    Ubicación
    Madrid
    Mensajes
    134

    Smile Re: Avería diodos

    Bueno, no se alteren. Creo que el hilo está siendo muy explicativo. Aunque haya habido problemas de claridad porque no es fácil aquí el uso de la pizarra, creo que ha quedado muy claro casi todo el tema de los diodos. Gracias a los dos por la inestimable ayuda. Si puedo aportar algun dato nuevo lo haré. Insisto, muchas gracias.

  8. #18
    lwolf está desconectado Miembro del foro
    Fecha de ingreso
    dic 2006
    Ubicación
    Pamplona
    Mensajes
    402

    Predeterminado Re: Avería diodos

    emil, en este Manual de Isofoton, un poco obsoleto, puedes encontrar los paneles mas parecidos a los que tienes, con sus cajas de conexiones sin circuito impreso.

    Saludos.

  9. #19
    emil está desconectado Forero
    Fecha de ingreso
    jun 2007
    Ubicación
    Madrid
    Mensajes
    134

    Question Re: Avería diodos

    Gracias Iwolf. Ese manual lo tengo en el disco duro pero no sabía
    subirlo aquí. Ahora ya tendrás una visión muy clara de la situación que trataba de explicar porque puedes ver las dos cajas de conexiones a las que me he "enfrentado". Mi última hipótesis es esta: Instalé la I-55 en el año 2000. Le añadí 3 años más tarde la I-50 en paralelo conectándola en el borne "no conectar" y ha funcionado "correctamente" (no he notado nunca falta de potencia) 5 años porque los diodos soportaban la corriente directa de la I-50. En 2007 añado las dos placas I-155 en paralelo (no necesité desmontar las dos placas mal conectadas)... y los diodos dicen que ¡basta ya!. ¿podría haber sido esto?

  10. #20
    lwolf está desconectado Miembro del foro
    Fecha de ingreso
    dic 2006
    Ubicación
    Pamplona
    Mensajes
    402

    Predeterminado Re: Avería diodos

    emil,

    Yo no soy capaz de adivinar lo que ha pasado, maxime cuando no estan descritas suficientemente las conexiones efectuadas entre todos los modulos, entre otras cosas porque cada modulo de los de 2 cajas de conexion tiene cuatro terminales activos (incluyendo los que deberian ser No conectar).

    Pero ademas, es irrelevante el intentar averiguar que es lo que ha pasado, porque parto de la base de que ha estado mal conectado, ya que aparentente se han usado los bornes No conectar. Lo que haya pasado: Ha pasado. Ahora tu te enfrentas a las consequencias: Unos diodos reventados (que te costara una fraccion de Euro reemplazar) y una posible averia en los modulos.

    De cualquier manera y como ya he comentado anteriormente, en condiciones normales de iluminacion (sin sombras) en uno o varios modulos (correctamente conectados), por los diodos de bypass no circula corriente alguna, por lo que dificilmente pueden explotar.

    Respecto a tu "plan de accion", ya sugeri anteriormente:
    Cita Iniciado por lwolf Ver mensaje
    Lo que yo haria, incluso antes de reponer los diodos, es desconectar todas las interconexiones de los paneles e ir analizando panel por panel si todavia funcionan correctamete; puedes usar tu regulador o bien ver la tension que te dada cada panel cuando le pones como carga los dos filamentos de una lampara de faro de coche (no se trata de ver la tension en vacio, sino cuando el panel esta con una carga apreciable). Si esta prueba va bien, entonces repondria los diodos y comprobaria que no se ha perdido potencia (por haber colocado el diodo invertido). Finalmente, efectuaria todas las interconexiones y analizaria el resultado final.
    Por supuesto, para realizar la interconexion en paralelo de los modulos, me abstendria de usar los terminales marcados como 'No conectar'!; puedes llevar el (+) y (-) de cada modulo a una caja de conexiones y de esta al regulador, o llevar todos los cables al regulador; tambien puedes hacer "chapucillas", como tirar dos hilos, de la seccion adecuada, desde el regulador hasta el extremo de la instalacion e ir empalmando las salidas de cada modulo a estos dos hilos, usando "cinta aislante", "bornas aereas" o bien las propias bornas de los modulos (pero aqui puedes tener problemas de secciones y no poder "embornar"). Es un tema sencillo y que lo puedes "improvisar", pero largo de explicar.

    Saludos.

Página 2 de 4 PrimerPrimer 1234 ÚltimoÚltimo

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  

Copyright, 2002-2017 Solarweb.net

Licencias


Search Engine Optimization by vBSEO

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46