Resultados 1 al 9 de 9
  1. #1
    Faláropo está desconectado Forero Junior
    Fecha de ingreso
    may 2021
    Mensajes
    2

    Predeterminado DESCARGA SÚBITA ACUMULADORES

    Hola, foreros:
    Querría someteros un problema que se ha presentado en mi instalación solar fotovoltaica aislada, a ver si dirimís mejor que yo las causas del mismo.

    INSTALACIÓN: regulador Trace C-35 Xantrex con 12 vasos 60PZS de 600 amperios. AÑO INSTALACIÓN: 2008

    INCIDENCIA: desde hace ya 3 días, y en jornadas muy soleadas, las baterías se descargan a una velocidad inusitada en cuanto se oculta el sol.
    Al ver que, a eso de las 21h30, la carga era muy baja (cercana a los 24,5 V) y previendo que iba a ver una película larga en la tele, conecté el grupo electrógeno de apoyo (Honda G5000H) durante unos 5 minutos (operación que he ido realizando durante todo el invierno para asegurarme de que las baterías no sufrían).

    El sistema aguantó, pero a la mañana siguiente me levanté sin electricidad, por lo que rápidamente acudí al regulador y tecleando en el botón rojo conseguí que todo volviera a funcionar --de hecho se volvió a cargar enseguida porque había mucho sol ya a eso de las 8h.

    A la tarde-noche siguiente, mismo fenómeno: caída de la carga de las baterías y golpe con el generador. A eso de las 23h30 se apagó toda la luz de la casa, por lo que acudí al regulador, toqueteé de nuevo el botón rojo para reactivar el sistema y le metí un nuevo viaje con el generador. De madrugada, a eso de las 6h, había luz en la casa, pero, algo más tarde, a eso de las 8, todo apagado. De nuevo botón rojo, reactivación y recarga con el sol.

    Hoy, domingo, día lluvioso, he conseguido que venga un técnico muy profesional y de confianza a mi casa quien, por teléfono, ya me había avanzado la posibilidad de que las baterías hubiesen llegado al fin de su vida útil. In situ, ha medido la diferencia entre los bornes y ha visto que en 2 baterías el nivel era de 1'3, en otra de 1'5 y en el resto de las 12 entre 1'7 y 1'8 --con lo que el técnico ha confirmado sus previsiones: hay que cambiar las baterías ya que el fallo de una desencadena el fallo sucesivo de las siguientes hasta la inacción total del sistema.

    Como el cambio de los 12 vasos cuesta una pasta, unos 3.000 € (y no digamos ya el paso a un sistema con baterías de litio, que obligaría a cambiar regulador e inversor: unos 10.000) prefiero consultaros para que me deis vuestra amable y seguro que justificada opinión.

    En resumen: ¿puede achacarse el fallo del sistema (descarga inusualmente súbita de las baterías) al tiempo de la instalación (casi 13 años)?
    ¿Podrían existir otros fallos cuya solución no supusiera un desembolso tan importante (para bolsillos modestos como el mío, claro!)?

    Os agradezco de antemano vuestra ayuda, disculpándome de paso por la longitud de mi escrito.

    Cordiales saludos a todos, foreros,
    Faláropo

  2. #2
    Avatar de Luisetrix
    Luisetrix está en línea Forero Junior
    Fecha de ingreso
    oct 2016
    Ubicación
    Gandia
    Mensajes
    1.361

    Predeterminado Re: DESCARGA SÚBITA ACUMULADORES

    Deberías de comprobar la densidad cuando el sistema te dice que la batería está cargada.
    Supongo que le habrás hecho ecualizaciones cuando lo necesitaban y has controlado la densidad regularmente.
    Con 13 años y según el trato que hayan tenido si es posible que estén muriendo.
    Un síntoma de que pueden estar muy sulfatadas es lo que dices de que tardan poco tiempo en cargar.
    En cualquier caso baterías de litio para 24v si que hay, por ejemplo las Pylontech. Eso sí, baratas tampoco son.

  3. #3
    briko está desconectado Forero
    Fecha de ingreso
    nov 2013
    Ubicación
    murcia
    Mensajes
    3.974

    Predeterminado Re: DESCARGA SÚBITA ACUMULADORES

    Has puesto pocos datos de tu instalacion. Placas, inversor etc.si el regulador tiene pantalla o no.
    Pienso que es de estas instalaciones de la epoca de las placas caras:
    Bateria suficiente, pero muy pocas placas.
    El xantrex C35 lo dice todo. 35A.
    Pienso que tendras unos 800/900w de placas, y eso era poco para cargar una bateria de 14kwh (ademas en invierno).

    5 minutos de grupo, no da para nada.

    Para saber si todavia se puede hacer "algo", tendrias que hacer eso:
    Si hay sol, por la mañana, apretar el boton del lateral derecho, durante 10 segundos.
    La led tendra que parpadear rojo/verde (y no hay que volver a tocar este boton).
    Si no hay sol poner el grupo unas 4 horas.

    - - - - - - - - - - - - - - - - - - -

    Y ver si la tension sube a 28/29v

    - - - - - - - - - - - - - - - - - - -

    13 Años..
    Antes de hacer la manipulacion del boton lateral 10 segundos (ecualizacion), tendrias que asegurarte que todos los puentes de la bateria estan bien apretados y limpios.

    - - - - - - - - - - - - - - - - - - -

    Si el led para de estar intermitente rojo/verde, puedes apretar otra vez 10 segundos, para empezar otra vez.
    Supongo que no lo has hecho nunca, no?

  4. #4
    Faláropo está desconectado Forero Junior
    Fecha de ingreso
    may 2021
    Mensajes
    2

    Predeterminado Re: DESCARGA SÚBITA ACUMULADORES

    Gracias por contestar Luisetrix.
    Pues no he hecho nunca una ecualización, la verdad. Ni sabía que eso se podía hacer y mucho menos que era conveniente...
    Imagino que debe de servir para que el regulador distribuya la misma carga a todas las baterías... Me equivoco?

    - - - - - - - - - - - - - - - - - - -

    Hola, Briko. Gracias por responder.
    Te aporto más datos:
    Placas:. 5 de 175 Wp.
    Inversor: SW 3024.
    El regulador SÍ tiene pantalla.
    No, como ya le comentaba a Luisetrix, nunca he hecho la famosa ecualización... Qué mala es la ignorancia!
    Me dices que gracias a esa prueba averiguaré si todavía se puede hacer algo... Qué resultado debo esperar que me permita saber si todavía se puede hacer algo o todo lo contrario?
    Hace un momentito, y con la tele en marcha, se ha vuelto a apagar toda la luz.
    Le he metido un cuarto de hora de generador, hasta que la pantalla del regulador ha empezado a fluctuar entre 27'5 y 28.
    O sea, que ha llegado a 28.
    Al apagar el generador, el voltaje que marca la pantalla ha bajado hasta 26'2.
    A ver qué te parece todo lo que te cuento...!
    Gracias por adelantado otra vez.

  5. #5
    Avatar de Luisetrix
    Luisetrix está en línea Forero Junior
    Fecha de ingreso
    oct 2016
    Ubicación
    Gandia
    Mensajes
    1.361

    Predeterminado Re: DESCARGA SÚBITA ACUMULADORES

    Uff, trece años sin ecualización puedes jurar que han salido buenas esas baterías.
    Sabes los parámetros de carga que tiene puesto el regulador?
    Como dice briko un regulador de 35A, teniendo en cuenta que pocas veces los dará, es poco para esas baterías.
    Si además los voltajes programados no son los adecuados puede ser que no se haya cargado la batería bien nunca.

  6. #6
    briko está desconectado Forero
    Fecha de ingreso
    nov 2013
    Ubicación
    murcia
    Mensajes
    3.974

    Predeterminado Re: DESCARGA SÚBITA ACUMULADORES

    Durante varios dias tienes que hacer lo que te he dicho. (ecualizar)

    Si hay sol, por la mañana, apretar el boton del lateral derecho, durante 10 segundos.
    La led tendra que parpadear rojo/verde (y no hay que volver a tocar este boton).

    Mientras la led parpadea (rojo<=>verde), miras de vez en cuando el voltage en la pantalla del regulador..
    Tendria que llegar a 29v/30v .
    Apuntas este valor maximo, y nos lo dices

    - - - - - - - - - - - - - - - - - - -

    Seria interesante que hagas fotos:
    1/ de uno de los vasos de bateria (la parte baja).
    2/ quitar los 4 tornillos de C35, y sacar una foto de los 2 ruedas. Y tambien comprobar que la clavija (EQ/LVR manu/auto) esta en la posicion AUTO.

    - - - - - - - - - - - - - - - - - - -

    Luis, el C35 tiene un jumper (ecu auto/manual), y aunque Falàropo no ha hecho ecu en manual, segun la posicion del jumper, quizas se hicieron en auto-ecu.

  7. #7
    Avatar de Luisetrix
    Luisetrix está en línea Forero Junior
    Fecha de ingreso
    oct 2016
    Ubicación
    Gandia
    Mensajes
    1.361

    Predeterminado Re: DESCARGA SÚBITA ACUMULADORES

    Gracias por la info. No conocía bien ese regulador. Si el instalador en su día se la puso automática a lo mejor aún tienen salvación [emoji106]

  8. #8
    briko está desconectado Forero
    Fecha de ingreso
    nov 2013
    Ubicación
    murcia
    Mensajes
    3.974

    Predeterminado Re: DESCARGA SÚBITA ACUMULADORES

    Si, a ver si hay suerte.
    Porque poner el grupo 5 min, para poder ver una peli, suena a muchas noches al mini.

  9. #9
    briko está desconectado Forero
    Fecha de ingreso
    nov 2013
    Ubicación
    murcia
    Mensajes
    3.974

    Predeterminado Re: DESCARGA SÚBITA ACUMULADORES

    Cita Iniciado por Faláropo Ver mensaje
    ¿Podrían existir otros fallos cuya solución no supusiera un desembolso tan importante
    Te lo hemos dicho: Pocas placas para esta bateria.
    Una placa de 330w cuesta 99€ (leroy merlin) y un regulador pwm 30€.
    Por menos de 330€ (3 placas + el pwm) doblas tu cosecha.
    En una instalacion solar, tienes que tener tu bateria cargada a tope (o casi) cuando se pone el sol.

    En invierno (diciembre enero) sacas como mucho 2kwh/dia de tus placas actuales.
    Una primavera como esta, muchos dias con nubes, y la bateria se quedaba mucho tiempo con muy poca carga.
    Necesita una carga completa , cuanto antes mejor. Solo para ver si se recupera.
    Si no lo haces ya, sera tarde.
    Que sea con el grupo.4/5 horas

    - - - - - - - - - - - - - - - - - - -

    Hay una cosa que no entiendo:
    """"De noche, tocas el boton rojo del regulador y se vuelve a poner en marcha."""??
    No sera del inversor,SW 3024 ??
    Porque es el inversor que cae por baja tension, y tocando el regulador C35, no tendria que cambiar nada.




1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47