La energía solar no es una energía alternativa: es la energía.
Hermann Scheer

Página 1 de 2 1 ... ÚltimoÚltimo
Resultados 1 al 20 de 38
  1. #1
    matavispas está desconectado Forero
    Fecha de ingreso
    abr 2018
    Ubicación
    El Altet
    Mensajes
    48

    Predeterminado Baterías semi-muertas o con mal funcionamiento

    Hola!

    Tengo un hibrido de 24V 3000W de entrada de alto voltaje (hasta 500V). 9 placas de 210 W y 2 baterías cynetic tubular de 240 ah...

    Desde que empezó el frio, hace unos 2 meses estoy teniendo problemas con las baterías.. lo achacaba al frio, pero ya no sé que pensar, ya que estas últimas noches no baja la temperatura de 10 grados (sur de Alicante).

    En principio las aisle con poliestileno extruido de alta densidad que tenía por ahí, pero a modo de apaño, tampoco estaban perfectamente aisladas.

    La cuestión es que dejo por las noches una bombilla LED de 10 w, por que tengo hijos pequeños y es mas facil tener algo de luz que pisar 7 legos cuando uno llora y hay que ver que les pasa. También tenía una nevera que enchufaba unas 2-3 horas por la noche. Pero a día de hoy llevo 3 dias sin nevera... (compré una de bajo consumo que resulto que consumía poco pero no cortaba nunca por termostato). Pues llevo dos noches, que me he acostado con 24,8 - 24,9 voltios y dejando el consumo de 10 W (es de 7 pero le supongo mas). Mi consumo por norma general es muy reducido, y procuro poner lavadora, o la bomba a plena luz solar... no tengo ni tele...

    Al despertar por la mañana no tengo luz... cuando detecté que empezaba a descargar mucho las baterías, cambié el parametro que indica la desconexión de 23 V a 24V... o sea que cuando baja a 24V tiene que pararse. Mi sospecha es que nunca pasó por los 23V ni ahora pasa por los 24V... sino que cae de golpe.

    Llega un momento que las baterías dicen basta y caen de golpe..

    Las compré en Mayo 2018, teoricamente tienen 30 meses de garantía, pero es que no entiendo bien que pasa... He revisado, ya hace un mes el electrolito... he realizado durante 3 dias ecualizaciones...

    ¿Me podéis indicar que puedo hacer? ¿Cuando mido la densidad del electrolito (las desconecto y las dejo un rato)? ¿Cuando relleno de agua destilada y hasta donde? ¿Algún consejo que no sea quemarlas (me entran ganas)?

  2. #2
    Avatar de Photon
    Photon está desconectado Moderador
    Fecha de ingreso
    jul 2006
    Ubicación
    Malaga
    Mensajes
    13.257
    Entradas de blog
    16

    Predeterminado Re: Baterías semi-muertas o con mal funcionamiento

    Cuando hace frío conviene subir un poco las tensiones de carga del standard habitual. En ese aspecto son como los motores diesel, que en frío.....todo cuesta.

  3. #3
    matavispas está desconectado Forero
    Fecha de ingreso
    abr 2018
    Ubicación
    El Altet
    Mensajes
    48

    Predeterminado Re: Baterías semi-muertas o con mal funcionamiento

    Cita Iniciado por Photon Ver mensaje
    Cuando hace frío conviene subir un poco las tensiones de carga del standard habitual. En ese aspecto son como los motores diesel, que en frío.....todo cuesta.
    Hola, las tensiones de carga y flotación? de cuanto hablariamos?

  4. #4
    Avatar de Photon
    Photon está desconectado Moderador
    Fecha de ingreso
    jul 2006
    Ubicación
    Malaga
    Mensajes
    13.257
    Entradas de blog
    16

    Predeterminado Re: Baterías semi-muertas o con mal funcionamiento

    Pues algo como 0.004 voltios por cada grado que se desvíe de los 25 establecidos. Una birria, pero métele a gusto para ver si reaccionan y no tener que esperar tanto.

    De todas maneras dos de estas tampoco es que acumulen tanto. Llegan a flotación durante el día?

  5. #5
    matavispas está desconectado Forero
    Fecha de ingreso
    abr 2018
    Ubicación
    El Altet
    Mensajes
    48

    Predeterminado Re: Baterías semi-muertas o con mal funcionamiento

    Cita Iniciado por Photon Ver mensaje
    Pues algo como 0.004 voltios por cada grado que se desvíe de los 25 establecidos. Una birria, pero métele a gusto para ver si reaccionan y no tener que esperar tanto.

    De todas maneras dos de estas tampoco es que acumulen tanto. Llegan a flotación durante el día?
    Por norma general llegan a flotación a las 3-4 horas. A esta altura del año están en flotación otras 3-4 horas, a excepción de dias puntuales que ponga 2 lavadoras o riegue. Pero si que es cierto que están en flotación bastante tiempo.

    Dices 0.004 voltios por grado, pero por celda también o en total?

    Imagino que no acumulan tanto, pero es que tampoco consumo tanto... a poco que haga calculos hablo de un consumo de unos 80 wh durante 10 horas (10 w iluminación, 30 w autoconsumo hibrido, 10 w router, 30 w de varios, por poner algo). No son suficiente 2bat de 12v y 240ah?

    Yo entiendo que tiré por lo bajo, pero creo que para esto debería valer. No sé.

  6. #6
    Avatar de Photon
    Photon está desconectado Moderador
    Fecha de ingreso
    jul 2006
    Ubicación
    Malaga
    Mensajes
    13.257
    Entradas de blog
    16

    Predeterminado Re: Baterías semi-muertas o con mal funcionamiento

    Cita Iniciado por matavispas Ver mensaje
    Dices 0.004 voltios por grado, pero por celda también o en total?
    Da igual la suma total es la misma. Y cuenta que el autoconsumo del híbrido puede ser superior a eso que pones.
    Las lecturas de densidad son buenas? Puedes elevar los paneles durante el invierno?

  7. #7
    matavispas está desconectado Forero
    Fecha de ingreso
    abr 2018
    Ubicación
    El Altet
    Mensajes
    48

    Predeterminado Re: Baterías semi-muertas o con mal funcionamiento

    Cita Iniciado por Photon Ver mensaje
    Da igual la suma total es la misma. Y cuenta que el autoconsumo del híbrido puede ser superior a eso que pones.
    Si hay una diferencia de 10 grados tendría:

    0.004 * 10 grados = 0.040 Voltios

    ó

    0.004*10 grados* 12 celdas = 0.48 voltios

    Me sale mucha diferencia.

    El tema de los paneles, ahora mismo no puedo elevarlos, para el invierno que viene lo podré hacer, estoy perdiendo muchisimo por eso. De hecho me voy a poner a hacer las estructuras ya.

    - - - - - - - - - - - - - - - - - - -

    Esta tarde reviso la densidad. Soy novato en eso. Las desconecto y dejo descansar o la puedo medir estando en flotación?

    La compensación por temperatura, debería ser en flotación y absorción? o solo en absorción?

  8. #8
    Avatar de Photon
    Photon está desconectado Moderador
    Fecha de ingreso
    jul 2006
    Ubicación
    Malaga
    Mensajes
    13.257
    Entradas de blog
    16

    Predeterminado Re: Baterías semi-muertas o con mal funcionamiento

    Por celda y en todas las etapas. Los reguladores suelen no compensar la EQ por mucho que les pongas, esa va fija a lo establecido.

  9. #9
    matavispas está desconectado Forero
    Fecha de ingreso
    abr 2018
    Ubicación
    El Altet
    Mensajes
    48

    Predeterminado Re: Baterías semi-muertas o con mal funcionamiento

    He medido la densidad... Imagino que lo he hecho bien. El densímetro lleva 4 bolas y en teoría si todas flotan por encima de la raya, es que tiene 1.26...

    He pasado un poco de miedo. Pensaba que me podría reventar la pera al apretar para coger el acido o saltar...

    De líquido y densidad can bien. ... Pues mi no entender.

  10. #10
    Avatar de Tejota
    Tejota está en línea Forero
    Fecha de ingreso
    ago 2015
    Ubicación
    Inmortal Ciudad de Zaragoza
    Mensajes
    1.591

    Predeterminado Re: Baterías semi-muertas o con mal funcionamiento

    Cita Iniciado por matavispas Ver mensaje
    Hola, las tensiones de carga y flotación? de cuanto hablariamos?
    Pasa parametro 5, 26 y 27, a ver que tienes puesto. Y el parametro 2 tambien.

  11. #11
    matavispas está desconectado Forero
    Fecha de ingreso
    abr 2018
    Ubicación
    El Altet
    Mensajes
    48

    Predeterminado Re: Baterías semi-muertas o con mal funcionamiento

    Cita Iniciado por Tejota Ver mensaje
    Pasa parametro 5, 26 y 27, a ver que tienes puesto. Y el parametro 2 tambien.
    2: 50A

    5: USE

    26: 29.7 V

    27: 27.3

    - - - - - - - - - - - - - - - - - - -

    En la factura de mis baterías pone:
    Condiciones de garantía en baterias Cynetic CTP
    No descargar nunca por debajo de 1.70V por celda
    Ecualizar al menos una vez al mes a 2.70 V /celda ( 25º
    Compensar en 0.004V / ºC celda.
    Intensidad máxima de ecualización 5A / 100aH.
    Carga de las baterías: curvas IUIa, Wa, Wo.
    Intensidad máxima de carga: 0.15 x C10.
    La tensión de absorción en carga debe ser de 2.48V/cel
    La tensión de flotación debe ser de 2.28V / celda.

  12. #12
    Avatar de Tejota
    Tejota está en línea Forero
    Fecha de ingreso
    ago 2015
    Ubicación
    Inmortal Ciudad de Zaragoza
    Mensajes
    1.591

    Predeterminado Re: Baterías semi-muertas o con mal funcionamiento

    Puedes verificar cuanto tiempo esta la bateria a voltaje constante de 29,7V ?? Puedes mirarlo mañana.

    Mide densidad de todos los agujeros al punto de la mañana. Y despues mide densidad cuando el hibrido considere que estan cargadas, es decir, cuando el voltaje sea constante de 27,3V que sera al mediodia o mas, cuando sea.

    Si el densimetro es un poco decente en escala se vera cuanto descargas las baterias y si mides el tiempo que esta a 29,7V se vera cuanto tiempo esta absorbiendo. Si no te fias del densimetro pilla otro con escala legible.

    Pero me temo que el tiempo de absorcion sera muy corto y las baterias esten sulfatadas.

    Despues te dire como se puede solucionar esto. De momento a ver esas medidas.

  13. #13
    matavispas está desconectado Forero
    Fecha de ingreso
    abr 2018
    Ubicación
    El Altet
    Mensajes
    48

    Predeterminado Re: Baterías semi-muertas o con mal funcionamiento

    Cita Iniciado por Tejota Ver mensaje
    Puedes verificar cuanto tiempo esta la bateria a voltaje constante de 29,7V ?? Puedes mirarlo mañana.

    Mide densidad de todos los agujeros al punto de la mañana. Y despues mide densidad cuando el hibrido considere que estan cargadas, es decir, cuando el voltaje sea constante de 27,3V que sera al mediodia o mas, cuando sea.

    Si el densimetro es un poco decente en escala se vera cuanto descargas las baterias y si mides el tiempo que esta a 29,7V se vera cuanto tiempo esta absorbiendo. Si no te fias del densimetro pilla otro con escala legible.

    Pero me temo que el tiempo de absorcion sera muy corto y las baterias esten sulfatadas.

    Despues te dire como se puede solucionar esto. De momento a ver esas medidas.
    Hola, lo intentaré... pero trabajo por la mañana e instalé las baterías en un lugar inaccesible.. debajo de la casa, tengo que entrar haciendo el rambo.

    Realmente durante el invierno es posible que el tiempo de absorción haya sido muy corto.

    Lo que he podido ver es que los tapones de los vasos, estaban negros... como oxido, pero mas negro.. .y las placas puede ser que se vean más oscuras/verdosas que cuando las compré...

    - - - - - - - - - - - - - - - - - - -

    Por cierto, no creo que sea relevante... pero intentando ver el nivel del liquido, le he dado pequeños golpecitos a la batería, al lado del vaso en cuestión y burbujeaba.

    Eso, no se quiere decir algo.

  14. #14
    Avatar de Tejota
    Tejota está en línea Forero
    Fecha de ingreso
    ago 2015
    Ubicación
    Inmortal Ciudad de Zaragoza
    Mensajes
    1.591

    Predeterminado Re: Baterías semi-muertas o con mal funcionamiento

    Pues tener el parametro 2 a 50 no ayuda mucho y mas teniendo 1890Wp en placa.

    Te explico:
    Esas baterias son de 180Ah C10, eso quiere decir que segun el fabricante maxima intensidad de carga 0,15C10 o sea, cargar maximo 27A. Tienes 1890 Wp de placa que pueden dar 70A a las baterias. El hibrido lo tienes configurado a 50A de maxima carga. Es muy posible que durante el verano pasado le hayas metido 50A a las baterias... eso es cargarlas a 0,3C10. Mal asunto.

    Empieza por poner a 30A el parametro 2. Pero me temo que los positivos se han corroido. Lo de los tapones negros puede ser sintoma de ello.
    A ver si algun experto en estas baterias lo confirma.... pero si les has metido muchas veces 50A me parece que las has matado.

  15. #15
    Avatar de Photon
    Photon está desconectado Moderador
    Fecha de ingreso
    jul 2006
    Ubicación
    Malaga
    Mensajes
    13.257
    Entradas de blog
    16

    Predeterminado Re: Baterías semi-muertas o con mal funcionamiento

    Un poco por encima si que están esos 50A de entrada...

  16. #16
    matavispas está desconectado Forero
    Fecha de ingreso
    abr 2018
    Ubicación
    El Altet
    Mensajes
    48

    Predeterminado Re: Baterías semi-muertas o con mal funcionamiento

    Bueno... Pues si ese es el motivo, seguramente lo sea aun mas, que para asegurarme no descargarlas mucho, por las noches le solia meter una carga de unos 30min con el generador...

    - - - - - - - - - - - - - - - - - - -

    Lo configuré con los parámetros de este hilo: https://www.solarweb.net/forosolar/f...-mppsolar.html

  17. #17
    Avatar de Photon
    Photon está desconectado Moderador
    Fecha de ingreso
    jul 2006
    Ubicación
    Malaga
    Mensajes
    13.257
    Entradas de blog
    16

    Predeterminado Re: Baterías semi-muertas o con mal funcionamiento

    Estando en casa de Mcvoltio pasaba algo idéntico. Le dije que bajara la intensidad que estaba al tope, de 60 a 40 o algo así fue.

  18. #18
    matavispas está desconectado Forero
    Fecha de ingreso
    abr 2018
    Ubicación
    El Altet
    Mensajes
    48

    Predeterminado Re: Baterías semi-muertas o con mal funcionamiento

    Y en ese caso, hay alguna opción de recuperarlas un poco... ??! Porque no me viene muy bien comprar baterias nuevas...

  19. #19
    Avatar de Photon
    Photon está desconectado Moderador
    Fecha de ingreso
    jul 2006
    Ubicación
    Malaga
    Mensajes
    13.257
    Entradas de blog
    16

    Predeterminado Re: Baterías semi-muertas o con mal funcionamiento

    Poco o nada mas que tratarlas mejor, cambia lo de las tensiones y vamos viendo si están dañadas o no.

  20. #20
    briko está desconectado Forero
    Fecha de ingreso
    nov 2013
    Ubicación
    murcia
    Mensajes
    1.673

    Predeterminado Re: Baterías semi-muertas o con mal funcionamiento

    Eso es un punto.
    Pero tambien quizas hay que mirar otro.
    Las baterias son cynetic 240Ah (C100 si no me equivoco).
    En C10 seria algo como 180Ah.
    Capacidad total 180x 24v= 4320wh
    Capacidad util 30% de 4320wh = 1296wh
    Consumo del atardecer al almanecer (en invierno) bombilla + inversor: 50w+10w x 16 horas = 960wh
    Poco queda para los otros consumos de noche (frigo, y lo demas) 1296wh - 960wh = 336wh.
    Como sabes, sacar mas 30% de la capacidad de baterias de plomo conlleva problemas si es habitual.
    Eso explicaria porque tienes problemas (en diciembre/ enero), no por la produccion, sino por la cuantia disponible de "noche".

    - - - - - - - - - - - - - - - - - - -

    Como los dias se hacen mas largos, el problema puede "desaparecer", hasta noviembre/diciembre. (si las baterias no estan tocadas)

Página 1 de 2 1 ... ÚltimoÚltimo

Copyright, 2002-2017 Solarweb.net



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46