La energía solar no es una energía alternativa: es la energía.
Hermann Scheer

Página 2 de 2 PrimerPrimer ... 2
Resultados 21 al 38 de 38
  1. #21
    Avatar de Tejota
    Tejota está desconectado Forero
    Fecha de ingreso
    ago 2015
    Ubicación
    Inmortal Ciudad de Zaragoza
    Mensajes
    1,400

    Predeterminado Re: Baterías semi-muertas o con mal funcionamiento

    Cita Iniciado por matavispas Ver mensaje
    Y en ese caso, hay alguna opción de recuperarlas un poco... ??! Porque no me viene muy bien comprar baterias nuevas...
    Les has echado agua destilada en estos meses ??
    Verifica las densidades de todos los vasos a ver, por la mañana y cuando haya cargado por la tarde.


    No te habras fijado nunca en el display del hibrido cuantos amperios entraban a bateria cuando entra en absorcion (29,7V) ??

  2. #22
    matavispas está desconectado Forero
    Fecha de ingreso
    abr 2018
    Ubicación
    El Altet
    Mensajes
    48

    Predeterminado Re: Baterías semi-muertas o con mal funcionamiento

    Cita Iniciado por Tejota Ver mensaje
    Les has echado agua destilada en estos meses ??
    Verifica las densidades de todos los vasos a ver, por la mañana y cuando haya cargado por la tarde.


    No te habras fijado nunca en el display del hibrido cuantos amperios entraban a bateria cuando entra en absorcion (29,7V) ??
    Nunca les he echado agua destilada... A dia de hoy siguen estando por encima del mínimo...

    Pues no me he fijado a menudo... Alguna vez he visto que entraban 9... Pero es que no lo he mirado nunca.

    - - - - - - - - - - - - - - - - - - -

    La densidad por la tarde de los 12 vasos cargado la he comprado esta tarde... Y era 1.26... bueno, la máxima que media ede densímetro.

    - - - - - - - - - - - - - - - - - - -

    Cita Iniciado por briko Ver mensaje
    E
    En C10 seria algo como 180Ah.
    Capacidad total 180x 24v= 4320wh
    Capacidad util 30% de 4320wh = 1296wh
    Consumo del atardecer al almanecer (en invierno) bombilla + inversor: 50w+10w x 16 horas = 960wh
    Poco queda para los otros consumos de noche (frigo, y lo demas) 1296wh - 960wh = 336wh.
    Como sabes, sacar mas 30% de la capacidad de baterias de plomo conlleva problemas si es habitual.
    Eso explicaria porque tienes problemas (en diciembre/ enero), no por la produccion, sino por la cuantía...
    Estás baterías las publicitan como 1200 ciclos a un 80% de descarga... Solo poder descargar lo que dices me parecería bastante engaño...

    Yo antes de invierno las miré y de liquido estaban bien, y las placas estaban mas limpias... Ahora he visto esa corrosión en los tapones y en las placas, me concuerda mas con cargarlas con demasiada intesidad o sea en muy poco tiempo...

  3. #23
    briko está desconectado Forero
    Fecha de ingreso
    nov 2013
    Ubicación
    murcia
    Mensajes
    1,628

    Predeterminado Re: Baterías semi-muertas o con mal funcionamiento

    Cita Iniciado por matavispas Ver mensaje

    Estás baterías las publicitan como 1200 ciclos a un 80% de descarga... Solo poder descargar lo que dices me parecería bastante engaño...
    Acabo de mirar la grafica, (algo raro, las coordenadas estan al reves) y si que parecen muy buenas estas baterias: 3500 ciclos al 30% y effectivamente 1200 al 80% . Y extrapolando, 1000 ciclos al 100%.

  4. #24
    Avatar de Tejota
    Tejota está desconectado Forero
    Fecha de ingreso
    ago 2015
    Ubicación
    Inmortal Ciudad de Zaragoza
    Mensajes
    1,400

    Predeterminado Re: Baterías semi-muertas o con mal funcionamiento

    Cita Iniciado por matavispas Ver mensaje
    Nunca les he echado agua destilada... A dia de hoy siguen estando por encima del mínimo...

    Pues no me he fijado a menudo... Alguna vez he visto que entraban 9... Pero es que no lo he mirado nunca.

    - - - - - - - - - - - - - - - - - - -

    La densidad por la tarde de los 12 vasos cargado la he comprado esta tarde... Y era 1.26... bueno, la máxima que media ede densímetro.

    - - - - - - - - - - - - - - - - - - -



    Estás baterías las publicitan como 1200 ciclos a un 80% de descarga... Solo poder descargar lo que dices me parecería bastante engaño...

    Yo antes de invierno las miré y de liquido estaban bien, y las placas estaban mas limpias... Ahora he visto esa corrosión en los tapones y en las placas, me concuerda mas con cargarlas con demasiada intesidad o sea en muy poco tiempo...
    Lo de la intensidad no es concluyente ya que antes de que el Sol este alto y entre con fuerza a la bateria ya estara en absorcion y cerrando el regulador para que no entren mas amperios. Debido a la poca capacidad que tiene la bateria.

    Me inclino mas que han agonizado porque las has descargado mucho y muchos dias llegando al 80% de DOD. MIra a ver mañana la densidad por la mañana a ver que marca.... si marca 1,10 o menos estan descargadas al maximo. Con 1,26 esas baterias no estan cargadas al 100%. La nominal es 1,28. Pero si el densimetro no tiene una escala legible pues a saber cuanto mide.

    Y menos mal que el hibrido corta por baja tension. No es que se vayan de golpe, es que el hibrido tiene que cortar cuando baje de 21V por algun consumo.

    El generador tiene limite a 30A y si lo has puesto por la noche la bateria le ha entrado lo correcto.

    Te preguntaba lo de los amperios para ver si has visto alguna vez mas de 40A entrar a la bateria. Pero si dices que se cargan en 4 horas no creo que le de tiempo a entrar tantos amperios.

    Ecualizaciones has hecho??

  5. #25
    matavispas está desconectado Forero
    Fecha de ingreso
    abr 2018
    Ubicación
    El Altet
    Mensajes
    48

    Predeterminado Re: Baterías semi-muertas o con mal funcionamiento

    Cita Iniciado por Tejota Ver mensaje
    Con 1,26 esas baterias no estan cargadas

    Y menos mal que el hibrido corta por baja tension. No es que se vayan de golpe, es que el hibrido tiene que cortar cuando baje de 21V por algun consumo.

    El generador tiene limite a 30A y si lo has puesto por la noche la bateria le ha entrado lo correcto.

    Ecualizaciones has hecho??
    En teoría tendria que cortar a los 23 v, que es lo que me pusiste como parámetro... Y yo lo subí hace un mes a 24 v...

    Lo subí a 24 porque vi que marcaba algun error en la pantalla y no cortaba, sino que seguía bajando... Yo creo que las baterías caen en picado...

    Ecualizaciones he hecho pocas la verdad... Porque hasta hace unos dias no aprendí a hacerlas en manual... Y cuando las programaba, por x o por y, no la hacia .. ya sea por nubes, lluvia, mi mujer con la lavadora ...

    Con respecto a que el generador estaba en 30a, es cierto.. pero también he puesto el generador algunos dias para usar el taladro, radial u otras herramientas y que no sufrieran las baterías... Pero al final en contadas ocasiones. 15 veces durante una hora el dia que más.

    Y si que es verdad que las he descargado mucho... No de si el 80, o menso oor el parámetro... Pero bastantes ciclos.

    Puede ser una suma de haberles dado caña y de haberlas cargado rápido.

    Hoy he ecualizado durante 90 min, pero no ha subido de 30,8... No se si eso también indica algo, ya que estaba puesto que ecualice a 31.5.

    Por cierto le he bajado el parámetro 2 a 20A para intentar que cargue mas lento y le he subido las tensiones 0.3, ya que mañana harán 15 grados...

    Mañana mido eso, aunque sin carga, y después de la ecu que ha terminado tarde, lo mismo no se descargan.

    - - - - - - - - - - - - - - - - - - -

    Rectifico... El parámetro que puse a 24 era el 13... Luego si que ha estado llegando a 21 cuando corta...

    - - - - - - - - - - - - - - - - - - -

    Pregunta: ¿Vale de algo un circuito desulfatador de esos de aliexpress?

  6. #26
    Avatar de Tejota
    Tejota está desconectado Forero
    Fecha de ingreso
    ago 2015
    Ubicación
    Inmortal Ciudad de Zaragoza
    Mensajes
    1,400

    Predeterminado Re: Baterías semi-muertas o con mal funcionamiento

    El parametro 12 y 13 actuan cuando esta el generador enchufado o hay red. Y sirven tambien para activar los warnings pero el voltaje que verdaderamente corta el hibrido es el dado en el parametro 29, o sea 21V.

    No hace falta que bajes el parametro 2 a 20. A 30 tiene que ir bien. Lo importante es saber cuantos amperios entran a la bateria sobre todo a las 11-12 de la mañana, un poco antes de llegar a 29,7V. En el display lo puedes saber perfectamente.

    Y con esa config en parametro 2, intenta medir el tiempo que esta el hibrido constantemente a 29,7V o el voltaje que hayas configurador en parametro 26. Si es sobre 20 minutos, ese tiempo de absorcion es muy corto para las descargas que haces. Y ese hibrido no tiene para configurar ese tiempo en teoria.

    Yo creo que el problema viene por hacer descargas muy profundas, no ecualizar nada en estos meses y un tiempo de absorcion muy corto. La intensidad de carga seria concluyente por ejemplo si cargaras con 50 o 60A con el generador ya que desde que enchufa el generador le entrarian los 50-60A de golpe.

    Al cargar con el Sol, no le entran los 50A a las 9 de la mañana cuando amanece, los amperios van subiendo conforme avanza la mañana.

    Las placas estan todas al Sur con inclinacion o llevan diferentes orientaciones e inclinaciones ??

    La densidad hay que medirla en cada tapon, no solo en uno. Aunque tengas dos baterias, cada tapon es un vaso, o sea en total hay 12 tapones, o sea 12 vasos. Y cada vaso es independiente del otro. Numeratelos y mide cada vaso.

    Las placas que ves desde el tapon no tendran un color blanquecino ??

    Lo de ecualizar a 30,8V y no subir mas quizas sea porque era tarde. Para ecualizar a esos valores tiene que haber Sol o bien meterle el generador para que aguante bien la tension de ecualizacion. En ecualizacion tendrian que entrar unos 10A y hay que hacerla despues de que el hibrido pase a flotacion (27,3V o asi, lo que hayas puesto ene l parametro 27).

    Y ecualizar tienes que meterle todo que de el hibrido.... 31,5V creo que es el maximo que da.

  7. #27
    briko está desconectado Forero
    Fecha de ingreso
    nov 2013
    Ubicación
    murcia
    Mensajes
    1,628

    Predeterminado Re: Baterías semi-muertas o con mal funcionamiento

    Yo tampoco creo que (respetando los 29,7v) le entren mas de 30Amp a baterias (quitando el consumo), y aunque las placas pueden dar 70A.

    Un coche tiene un alternador de 100Amp, y a una tension de hasta 14,7/14,8v.
    No es por eso que le entran 40Amp a las pobres baterias de 90Ah. (menos mal).

    Ahora si subes mucho la tension del regulador, claro que llegaria a meterle 70Amp a la bateria. (no ha sido el caso).

    - - - - - - - - - - - - - - - - - - -

    Pero, no te preocupes:
    El fabricante publicita sus baterias a 1200 ciclos a 80%.
    Las tuyas con 10 meses, sumarian solamente 300 descargas al 80%. (como mucho)
    Si estarian mal, no han cumplido con las espectativas.===>Garantia.

    - - - - - - - - - - - - - - - - - - -

    Nota: Con 80% de descarga, la tension esta a 23,16v.
    Es decir la mayoria de las veces, no has descargado mas de los 80%, porque el inversor cortaba.
    Segun lo publicitado, tenian que aguantar estos 80% algo mas de 3 años.(y cada dia)

  8. #28
    matavispas está desconectado Forero
    Fecha de ingreso
    abr 2018
    Ubicación
    El Altet
    Mensajes
    48

    Predeterminado Re: Baterías semi-muertas o con mal funcionamiento

    Buenos dias... El densímetro ese una castaña. He medido ahora mismo y tengo 1.26 en todos los vasos...

    Ahora mismo me compro otro. El voltaje que marca el hibrido es 24.6, como ayer terminó la ecu sobre las 18.30, pues hoy no se ha descargado.

    Hoy intento fijarme cuanto tiempo esta a 29.7, si es insuficiente, puedo programar una ecu diaria de 1 hora a 29.7, no?

  9. #29
    matavispas está desconectado Forero
    Fecha de ingreso
    abr 2018
    Ubicación
    El Altet
    Mensajes
    48

    Predeterminado Re: Baterías semi-muertas o con mal funcionamiento

    Bueno, la etapa de absorción ha durado poco mas de 35 minutos, el parametro lo tenía configurado hoy a 30V. Ha empezado tarde, porque estoy de obras y además he puesto 2 lavadoras...

    Ha empezado con unos 22 A y a ido bajando hasta los 10 A (creo, lo ultimo que he visto han sido 12A) y ha parado.

    No sé si habría habido mucha diferencia teniendo el parametro a 29.7V.

    ¿Es escaso? Puedo poner una ecu diaria de 1 hora a 29.7V.

    Hoy voy a hacer una ECU de 120 minutos a las 15:00horas. A ver que tal esta noche.

    - - - - - - - - - - - - - - - - - - -

    Cita Iniciado por Tejota Ver mensaje
    Yo creo que el problema viene por hacer descargas muy profundas, no ecualizar nada en estos meses y un tiempo de absorcion muy corto. La intensidad de carga seria concluyente por ejemplo si cargaras con 50 o 60A con el generador ya que desde que enchufa el generador le entrarian los 50-60A de golpe.

    Las placas estan todas al Sur con inclinacion o llevan diferentes orientaciones e inclinaciones ??
    Realmente no he hecho tantas descargas profundas, esas descargas profundas se ha hecho por las caidas de golpe ahora en invierno.. puede que tenga que ver con el frio que ha hecho muchas noches.. pese a que por el día no ha sido severo, he tenido heladas semanas enteras.

    Lo que si que he hecho mucho es no cargar totalmente las baterías... primero por los dia nublados, y luego porque si mi mujer y mi hijo se bañan por la noche, pongo el generador un rato para que los golpes de la bomba no se los lleve las baterías. Por la noche, apenas uso el agua y normalmente desconecto la bomba, excepto algun olvido.

    No se si ese cargar y descargar continuo sea determinante.

    - - - - - - - - - - - - - - - - - - -

    Placas a Sur y planas... luego estoy perdiendo el 50% en el invierno...

  10. #30
    briko está desconectado Forero
    Fecha de ingreso
    nov 2013
    Ubicación
    murcia
    Mensajes
    1,628

    Predeterminado Re: Baterías semi-muertas o con mal funcionamiento

    Cita Iniciado por matavispas Ver mensaje
    Nunca les he echado agua destilada... A dia de hoy siguen estando por encima del mínimo...
    Eso confirma (tambien) que estas baterias no se han "tragado" mas Amperios de lo debido, sino estarian secas.

    - Te acuestas por la noche con 24,8/24,9v (20% de descarga)
    - Por la mañana, el inversor ha caido, y la bateria estaria en 23v (80% de descarga) o 24v (50% de descarga).

    La solucion (en invierno) seria de parar el inversor al acostarte, y alimentar esta bombilla de 10w en 24v directo.
    Que sepas que descargar la bateria al 80%, eso lo veo una barbaridad (aunque lo pongan en el descriptivo no me convence).

  11. #31
    Avatar de Tejota
    Tejota está desconectado Forero
    Fecha de ingreso
    ago 2015
    Ubicación
    Inmortal Ciudad de Zaragoza
    Mensajes
    1,400

    Predeterminado Re: Baterías semi-muertas o con mal funcionamiento

    Entonces descarta lo de la intensidad excesiva. Y menos en invierno estando con inclinacion cero.

    Yo creo que el problema ha sido cargas incompletas y descargas profundas.
    Urge el densimetro para ver realmente cuanto descargas y cuanto cargas. Eso nos dira certeramente entre que SOCs estan bailando las baterias.
    Yo uso este, tiene amplia escala graduada, no es pipeta alargada y mide aceptablemente.


    Al bajar el parametro 2 se ha alargado algo el tiempo de absorcion. Antes igual tenias 20 minutos solo con el parametro 2 a 50. Y eso es insuficiente para las descargas que haces. A mayor descarga el tiempo de absorcion tiene que ser mayor.

    Para hacer unas absorciones mas largas lo mejor es usar el menu de ecualizaciones a voltaje de absorcion. Asi puedes controlar el tiempo. En automatico hace media hora, pues yo añadiria dos horas mas en los menus de ecualizacion todos los dias. Para ecualizaciones normales cada 30 dias pues las haces manuales cambiando el voltaje y ya esta.

    Los parametros de la ecualizacion disfrazada de absorcion los dejaria asi:

    33.- EEN
    34.- 29,7v o el que tengas puesto en el parametro 26
    35.- 120
    36.- 180 pongo 180 por si en los 120 primeros cae el voltaje por algun motivo (nubes, cargas, etc).
    37.- 0d para que sea todos los dias.
    39.- ads Para ecus manuales solo tienes que activar este en aen teniendo el 34 en 31,5V y el 35 en 90 o 120 min.

    Asi por lo menos tendras un tiempo de absorcion de mas de dos horas en condiciones normales.

    Si estas haciendo ecualizaciones, vigila el nivel de electrolito en las baterias.... que no se queden las placas al aire ni llenar hasta arriba para evitar rebosamientos.

  12. #32
    matavispas está desconectado Forero
    Fecha de ingreso
    abr 2018
    Ubicación
    El Altet
    Mensajes
    48

    Predeterminado Re: Baterías semi-muertas o con mal funcionamiento

    Me he pillado uno en amazon... y no es ese... a ver si va mejor que el otro, por lo menos tiene escala hasta 1.30.

    Haré eso de hacer ecus a voltaje de absorción a ver que tal... también los dias alargan y la temperatura por la noche es bastante mayor.. de 0-4 grados en enero, hemos pasado a 6-10 grados.

    Pondré las densidades una vez cargada y con descargas...

    - - - - - - - - - - - - - - - - - - -

    Muchas gracias a todos por la ayuda!!!

  13. #33
    matavispas está desconectado Forero
    Fecha de ingreso
    abr 2018
    Ubicación
    El Altet
    Mensajes
    48

    Predeterminado Re: Baterías semi-muertas o con mal funcionamiento

    Hoy me llega el densimetro, a ver si podemos ver cuanto cargo...

    De todas formas, creo que el voltaje con el que se quedan las baterías después de cargar es bajo... es decir, nada más abandonar la flotación las baterías están en 25.2V, sin apenas carga o ninguna, ya que a esas horas solo el hibrido chupa de ellas... y empiezo la noche,sobre las 19:00 con 25.1V. Ahora mismo sigo sin nevera, me he pillado una liebherr pequeñaja A++.

    Yo creo recordar que este verano, algunas mañanas tenía más de 25 voltios todavía en las baterías con una luz echufada (de 7W), la bomba de la piscina de 50W y un par o tres horas de nevera (140W más arrancadas de 600-700 W cada 5 minutos)... Luego la capacidad ha disminuido drásticamente.

    Que voltaje debería tener estas batería en abierto, una vez cargadas... sobre los 25.6, no?

    - - - - - - - - - - - - - - - - - - -

    Y ya que estamos... que baterías me recomendais para mi uso diario:

    - Iluminación total de la casa: 40 W led... 4 horas el dia que mas.
    - Bomba de agua de 600 W, con presostato: no sé decir.. cuando mi mujer y mis hijos pasan de todo y se duchan por la noche (aunque yo siempre pongo el generador, pero provoco cargas incompletas...).
    - cargas de 2 moviles y un portatil. En contadas ocasiones el portatil.
    - lavadora con motor de inducción, siempre cuando hay sol, pero alguna vez ha tirado de las baterías.
    - nevera de 1,40 m, motor de 70W, clase A++, que promete 0,57kw al dia, pero que será mínimo 1 kw.
    - autoconsumo del hibrido.

    Tengo un FV de 9 paneles de 210 W, ahora mismo horizontal, con intención de hacerle una estructura antes del invierno que viene, pero que se quedará a poco mas de 20º. Mirando al Sur. La estructura la haré poniendo bloques de cemento rellenos de hormigon, anclando la parte delantera de los paneles a una chapa al suelo, y la parte trasera al bloque de hormigon... Está muy expuesto al aire.

    ¿Alguna ayudita con ese dimensionamiento?

  14. #34
    solflitos está desconectado Forero
    Fecha de ingreso
    may 2015
    Ubicación
    cartaya
    Mensajes
    566

    Predeterminado Re: Baterías semi-muertas o con mal funcionamiento

    Cita Iniciado por matavispas Ver mensaje
    De todas formas, creo que el voltaje con el que se quedan las baterías después de cargar es bajo... es decir, nada más abandonar la flotación las baterías están en 25.2V, sin apenas carga o ninguna, ya que a esas horas solo el hibrido chupa de ellas... y empiezo la noche,sobre las 19:00 con 25.1V.
    Puede que algun vaso se este volviendo un poco remolon, mide las tensiones de cada uno de paso que mides las densidades, con ello podria sacarse alguna conclusion

  15. #35
    briko está desconectado Forero
    Fecha de ingreso
    nov 2013
    Ubicación
    murcia
    Mensajes
    1,628

    Predeterminado Re: Baterías semi-muertas o con mal funcionamiento

    Cita Iniciado por solflitos Ver mensaje
    vaso...mide las tensiones de cada uno
    Son monobloc

  16. #36
    solflitos está desconectado Forero
    Fecha de ingreso
    may 2015
    Ubicación
    cartaya
    Mensajes
    566

    Predeterminado Re: Baterías semi-muertas o con mal funcionamiento

    Cita Iniciado por briko Ver mensaje
    Son monobloc
    pues ya pusimos un post de como introduciendo un cable aislado con la punta sin macarron y tocando en las placas por el orificio del tapon de relleno de vasos contiguos se pueden medir las tensiones.

    de todas las maneras mide tensiones de ambos bloques por ver si hay diferencias de teension entre ellos tanto en flotacion como en carga fuerte.

  17. #37
    matavispas está desconectado Forero
    Fecha de ingreso
    abr 2018
    Ubicación
    El Altet
    Mensajes
    48

    Predeterminado Re: Baterías semi-muertas o con mal funcionamiento

    He vuelto a medir las densidades con el otro densímetro... Pero también es una castaña... La semana que viene lo devuelvo y pillo el que dice Tejota.

    He visto que todos tienen tensiones oor encima del 1.26... y seguramente del 1.27, pero mas no puedo asegurar. Todos los vasos mas o menos la misma medida.

    El electrolito lo veo un poco turbio...

  18. #38
    Avatar de Tejota
    Tejota está desconectado Forero
    Fecha de ingreso
    ago 2015
    Ubicación
    Inmortal Ciudad de Zaragoza
    Mensajes
    1,400

    Predeterminado Re: Baterías semi-muertas o con mal funcionamiento

    Ese densimetro mide con los discos en vertical. LLeva dos discos libres independientes, cuando le entra electrolito un disco lleva la raya y el otro disco lleva la escala. Ambos discos cuando le entra el electrolito tienen que estar verticales y con el tubito de plastico vertical a la bateria para pillar el electrolito.
    Pretas la boya al maximo y sueltas la boya, se ira llenando de electrolito el compartimento de los discos casi totalmente. Donde se cruze el disco de la raya con el disco de la escala es la medida.
    Vuelves a pretar la boya para devolver el electrolito al vaso, varias veces pero para no dejar nada en los discos y medir el siguiente vaso.
    Cuando acabes, absorbes con la boya agua destialda en un vaso y la vacias en un recipiente de restos. Asi 3 veces para dejar los discos limpios para la proxima vez.
    Si no lo limpias, la proxima vez igual lo tienes "derroido".

Página 2 de 2 PrimerPrimer ... 2

Copyright, 2002-2017 Solarweb.net



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45