La energía solar no es una energía alternativa: es la energía.
Hermann Scheer

Resultados 1 al 10 de 10
  1. #1
    kimynaty está desconectado Forero
    Fecha de ingreso
    abr 2011
    Ubicación
    Mallorca
    Mensajes
    524

    Predeterminado Problema con inversor studer aj800

    Hola a todos, quería comentaros un problema que tengo con un inversor studer aj800 , el problema es que un día llegue a casa y me lo encontré pitando cada 2 o 3 segundos aproximadamente y como que cada vez intenta arrancar el ventilador , esto me lo hacía cuando las baterías estaban bajas , pero las he mirado y están a 12,4V , lo siguiente que tambien me hace es que esta como bloqueado, le doy al botón de On/off y no hace nada, lo he probado a desconectar de la batería y volverlo a conectar y sigue igual.
    A ver si alguno puede tener alguna idea de que puede estar pasando. Gracias

  2. #2
    kimynaty está desconectado Forero
    Fecha de ingreso
    abr 2011
    Ubicación
    Mallorca
    Mensajes
    524

    Predeterminado Re: Problema con inversor studer aj800

    Nadie sabe lo que puede estar pasando?

  3. #3
    Avatar de Photon
    Photon está desconectado Moderador
    Fecha de ingreso
    jul 2006
    Ubicación
    Malaga
    Mensajes
    13.629
    Entradas de blog
    16

    Predeterminado Re: Problema con inversor studer aj800

    Yo Studer hace eones que no veo uno, entre que eran mas caros y con fallos (y mas gordos) pues están el peligro de extinción. Igual te ha petado tranquilamente, no llevaban muy bien los sobre esfuerzos.

  4. #4
    kimynaty está desconectado Forero
    Fecha de ingreso
    abr 2011
    Ubicación
    Mallorca
    Mensajes
    524

    Predeterminado Re: Problema con inversor studer aj800

    Pro es raro porque siempre tiene el mismo consumo, y lo deje en stanbye, sin ningún consumo. Y hace como arrancar pita se enciende el ventilador y se apaga, y al segundo lo mismo. Así todo el rato

  5. #5
    css_fran está desconectado Forero
    Fecha de ingreso
    feb 2013
    Ubicación
    Akumal (Riviera Maya) Mexico
    Mensajes
    812

    Predeterminado Re: Problema con inversor studer aj800

    Se te a podido fastidiar algun Mosfest y te hace corto al querer arrancar y asi se te queda todo el momento intenta arrancar y hace corto y se para sucesivamente verdad?

    Saludos

  6. #6
    kimynaty está desconectado Forero
    Fecha de ingreso
    abr 2011
    Ubicación
    Mallorca
    Mensajes
    524

    Predeterminado Re: Problema con inversor studer aj800

    Así es Fran, exactamente como dices

    - - - - - - - - - - - - - - - - - - -

    Si fuera el mosfet que comentas , tiene arreglo? Es muy caro? O me puedo olvidar y empezar a mirar otro?

  7. #7
    Avatar de Uruguayito
    Uruguayito está desconectado Forero
    Fecha de ingreso
    ene 2011
    Ubicación
    Uruguay
    Mensajes
    581

    Predeterminado Re: Problema con inversor studer aj800

    Si es un onda modificada,lleva generalmente 4.
    Para esa potencia no deben ser muy caros. Procura alguien que sepa de electrónica y a desarmar. Aparte de los mosfet tambien se suelen quemar algunos diodos,resistores de bajo valor y habría que verificar los transistores que comandan los mosfet.

    Hay muchos planos orientativos en internet sobre estos equipos en 300 w.

    Sería muy útil que buscaras info técnica del equipo en cuestión.
    Será de mucha ayuda a quién lleves a reparar o si lo intentas tu mismo(no es nada sencillo).

    Hay que tener en cuenta que los mosfet que trabajan directo sobre la salida a veces se queman por fallas en los pulsos de exitación.
    Aquí el mosfet es el último eslabón de una cadena de conmutación.
    Personalmente cuando he tenido estos defectos,sin colocar ningún mosfet,se alimenta la etapa de control de ellos,generalmente con 12 V vía un 7812 y con osciloscopio se ve que el integrado ataque los transistores excitadores y luego a los mosfet con una onda cuadrada perfectamente definida.

    Luego recien se colocan los mosfet y se simulan con 24 o 36 V de DC en el condensador de carga como si fueran 300 V.

    Esto permite ver con el osciloscopio si a la salida se ven los pulsos de alterna correctamente a una amplitud de 24 o 36 v.
    Si esto es así recién podeís preparar todo para una prueba con los 12 V desde batería en la parte de entrada.

    Ojo si lo haceís con todo destripado no demoreís mucho la prueba pues los mosfet de oscilación se sobre calientan mucho. Ojalá puedas con él.

  8. #8
    kimynaty está desconectado Forero
    Fecha de ingreso
    abr 2011
    Ubicación
    Mallorca
    Mensajes
    524

    Predeterminado Re: Problema con inversor studer aj800

    Hola uruguayito, gracias por tu respuesta, yo no entiendo mucho de electrónica, lo tendré que llevar al servicio técnico. Crees que tendrá arreglo? Será muy caro?

  9. #9
    kimynaty está desconectado Forero
    Fecha de ingreso
    abr 2011
    Ubicación
    Mallorca
    Mensajes
    524

    Predeterminado Re: Problema con inversor studer aj800

    Hola, quería agradecer a todos los que me han intentado ayudar.
    El problema ya esta resuelto, lo pongo por si a alguien le pasa algo parecido, porque a mi la broma me a costado 70€.
    El problema estaba en los drivers de los mosfest que se había estropeado y es a tenido que sustituir, la pieza me a costado 9€ la mano de obra 61€.
    Gracias y hasta otra

  10. #10
    css_fran está desconectado Forero
    Fecha de ingreso
    feb 2013
    Ubicación
    Akumal (Riviera Maya) Mexico
    Mensajes
    812

    Predeterminado Re: Problema con inversor studer aj800

    Si ya sabia que por hay andaba pos tiros.

    Es bueno saberlo.

    Enviado desde mi GT-N7000 usando Tapatalk 2


Copyright, 2002-2020 Solarweb.net



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46