La energía solar no es una energía alternativa: es la energía.
Hermann Scheer

Página 3 de 4 PrimerPrimer ... 3 ... ÚltimoÚltimo
Resultados 41 al 60 de 63
  1. #41
    Avatar de skolly
    skolly está desconectado Forero
    Fecha de ingreso
    jul 2005
    Ubicación
    Valencia
    Mensajes
    1.584

    Predeterminado Re: La lavadora no funciona con la Aislada y sin embargo con la Red Pública va bien…¿Qué esta pasando?

    mi mujer se está ganando el cielo con mis caprichos solares... al final me va a tocar a mi lavar la ropa a mano.
    Bueno, el lunes llamaré a SMA a ver qué me cuentan a mí, pero leyendo lo de Solajero ya me espero que no va a tener solución.

  2. #42
    Avatar de Cardmagedon
    Cardmagedon está desconectado Forero
    Fecha de ingreso
    feb 2009
    Ubicación
    Galicia
    Mensajes
    581

    Predeterminado Re: La lavadora no funciona con la Aislada y sin embargo con la Red Pública va bien…¿Qué esta pasando?

    Asi como parche supongo que en el cuadro tendras magneto para la lavadora,podrias separarlo del circuito e insertarle un diferencial y colgarlo de icp.Vaya tener la lavadora clgando de la red

  3. #43
    Avatar de Photon
    Photon está desconectado Moderador
    Fecha de ingreso
    jul 2006
    Ubicación
    Malaga
    Mensajes
    13.356
    Entradas de blog
    16

    Predeterminado Re: La lavadora no funciona con la Aislada y sin embargo con la Red Pública va bien…¿Qué esta pasando?

    En mi caso puedo variar las rpm del centrifugado, podéis vosotros intentar algo así?

  4. #44
    Fecha de ingreso
    abr 2012
    Mensajes
    1.179
    Entradas de blog
    2

    Predeterminado Re: La lavadora no funciona con la Aislada y sin embargo con la Red Pública va bien…¿Qué esta pasando?

    Solo como prueba por si suena la flauta: conecta en paralelo un condensador para alterna de mas de 250v y unos 5 microfaradios, de los que suelen llevar las pantallas de los tubos fluorescentes

    Quiza la lavadora este intentando arrancar todo el rato y hay mucho desfase entre intensidad y voltaje

  5. #45
    carlos6025 está desconectado Forero
    Fecha de ingreso
    ago 2010
    Ubicación
    alicante
    Mensajes
    5.316
    Entradas de blog
    2

    Predeterminado Re: La lavadora no funciona con la Aislada y sin embargo con la Red Pública va bien…¿Qué esta pasando?

    Y ya puestos a probar cosas sencillas, ¿Cómo tienes el tema de la toma-tierra del inversor cuando trabaja en aislada pura? ¿Realmente se conecta el neutro del inversor a la toma de tierra?

  6. #46
    Fecha de ingreso
    abr 2012
    Mensajes
    1.179
    Entradas de blog
    2

    Predeterminado Re: La lavadora no funciona con la Aislada y sin embargo con la Red Pública va bien…¿Qué esta pasando?

    "Huele" a discrepancias entre frecuencia, tension e intensidad. Eso suele provocar bajos pares de arranque en motores de induccion que funcionarian bien una vez superado el arranque, pero no son capaces de llegar a ese estado de marcha normal

    Normalmente son fenomenos tan instantaneos que es muy dificil medirlos y todo esta bien, pero las cosas no funcionan. Quiza podria ser algo tan sencillo como que las compensaciones de frecuencia y de voltaje ante picos de consumo no actuan a la vez en el inversor. Y que me perdonen los conocedores de ese tipo de inversores si he dicho alguna barbaridad

    En cualquier caso poner un condensador en el enchufe de la lavadora cuesta poco y no dañara nada. Y por si acaso.....
    Otra prueba rapida en ese sentido seria hacer funcionar la lavadora sin ropa y ver si se detecta una leve mejoria en el problema (sera dificil que se arregle del todo con eso, aparte de poco practico). No tener ropa disminuira levemente el par de arranque necesario y podria dar indicios de si el problema va por ahi

  7. #47
    carlos6025 está desconectado Forero
    Fecha de ingreso
    ago 2010
    Ubicación
    alicante
    Mensajes
    5.316
    Entradas de blog
    2

    Predeterminado Re: La lavadora no funciona con la Aislada y sin embargo con la Red Pública va bien…¿Qué esta pasando?

    Normalmente los motores de lavadora son de tipo universal, o sea, igual que los de una taladradora de mano, con escobillas.
    Hay lavadoras de última generación (bueno, ya llevan tiempo en el mercado), que llevan motores sin escobillas, con control de velocidad por control de frecuencia. Son motores Brushless(creo que se escribe así), iguales a los de las e-bicis. Además están adosados al tambor, de tal forma que no necesitan correa de acople. Pero estas lavadoras son las menos.

    Sigamos con las "normales", con motor de escobillas. Su velocidad está controlada por TRIAC y por un sensor en su eje que le envía señales constantemente al controlador, de tal forma que el controlador sabe y decide en todo momento la velocidad del motor.
    Por seguridad, en el caso de que el tambor se haya cargado en exceso, se quede frenado por cualquier motivo, etc, el controlador de velocidad detecta que, por mucha potencia que le envía al motor, el eje no gira, o le cuesta mucho (muy baja velocidad). Y es en ese momento en el que el controlador detiene el giro.
    Pues bien, desde mi punto de vista, ahí está la clave del problema. Por algún motivo relacionado con la onda del inversor, el controlador "cree" que el motor necesita muuucha potencia, y lo detiene.

    En un hilo de hace tiempo, un forero solucionó el problema cambiando la configuración de su inversor. En concreto, lo que hizo fue modificar el tiempo de respuesta del inversor ante los cambios de potencia demandada.
    Por eso creo que, cuando el controlador de velocidad "pide" más potencia al inversor para mover el motor, el tiempo de respuesta del inversor es mayor que el tiempo de respuesta del sensor del eje.
    Para explicarlo mejor, cuando el controlador pide potencia, el sensor del eje del motor responde más rápido que el inversor es capaz de proporcionar la potencia. Entonces el controlador "cree" que el motor no se mueve por "cualquier" motivo, y detiene la potencia enviada al motor.
    Claro, todo eso parece que no ocurre siempre ni en todos los ciclos de la onda senoidal, por eso a veces funciona, otras no funciona y otras veces funciona "a medias".

  8. #48
    Fecha de ingreso
    abr 2012
    Mensajes
    1.179
    Entradas de blog
    2

    Predeterminado Re: La lavadora no funciona con la Aislada y sin embargo con la Red Pública va bien…¿Qué esta pasando?

    Si, tienes razon, podria ser. Aumentar el tiempo de respuesta del inversor ante picos de demanda "anularia" parcialmente el posible desfase entre diferentes mecanismos de compensacion y podria acabar con el problema

    Aun con todo, solo una de mis antiguas lavadoras usaba motor universal. Las demas llevaban motores de induccion de fase partida (la que tengo ahora, ni idea)

    En cualquier caso, puesto que la alternativa es dejarla conectada a red..... probar todo lo que sea, a ver si hay suerte

  9. #49
    Avatar de skolly
    skolly está desconectado Forero
    Fecha de ingreso
    jul 2005
    Ubicación
    Valencia
    Mensajes
    1.584

    Predeterminado Re: La lavadora no funciona con la Aislada y sin embargo con la Red Pública va bien…¿Qué esta pasando?

    bueno pues hoy he hecho otra prueba, con sol a principio de la mañana, el cual no era suficiente para abastecer consumo de la carga de baterías ni de la casa (o sea, que el sunnyboy-island no cambian la frecuencia y ésta está en 50hz), el motor arranca y se para todo el rato.
    También he probado a subir a 240v, y nada, bajar a 220v, y tampoco...
    Por cierto el sunny boy siempre saca 2v por encima de la nominal del island (en principio no le doy importancia puede que sea caída de tensión por los 7 metros 6mm2 que los une).
    Anoche sólo con baterías funcionaba mucho mejor que ahora.

    -------ahora a lo que me proponeis.
    -neutro-tierra, no los tengo conectados y no me ha dado ningún problema, pero lo probaré a ver, aunque dudo que sea la solución.
    -poner condensador en paralelo, tampoco lo he probado.
    -probar arranque del motor sin peso, funciona mucho mejor, pero con sunnyboy sigue fallando (de noche sin peso no da problemas).
    -cambiar el tiempo de respuesta del inversor ante las cargas, ni idea cómo hacerlo, en cualquier caso los únicos parámetros que puedo cambiar por bluetooth son los del sunny boy, del sunny island sólo puedo cambiar tensión nominal y intensidad.

    Ya tengo una colada por poner y me jode tener que bajar el icp para ese fin.
    salu2

  10. #50
    carlos6025 está desconectado Forero
    Fecha de ingreso
    ago 2010
    Ubicación
    alicante
    Mensajes
    5.316
    Entradas de blog
    2

    Predeterminado Re: La lavadora no funciona con la Aislada y sin embargo con la Red Pública va bien…¿Qué esta pasando?

    Sí claro, las más antiguas llevan motor de inducción, con 1 o 2 velocidades de lavado y otras 1 o 2 velocidades de centrifugado, gracias a los diversos bobinados que llevan. Esas no fallan.
    Pero las lavadores que llevan "infinitas" velocidades de centrifugado, y que ves como, cada vez que arrancan a girar, es de una forma suave y controlada, esas tiene control electrónico de velocidad por Triac, o algo similar. Esas son las que pueden fallar, por "culpa" de la electrónica.

  11. #51
    rixa está desconectado Forero
    Fecha de ingreso
    jun 2010
    Ubicación
    sabadell
    Mensajes
    123

    Predeterminado Re: La lavadora no funciona con la Aislada y sin embargo con la Red Pública va bien…¿Qué esta pasando?

    ...y seguro que ya lo has echo, pero por si acaso, asegurate completamente que las cosas basicas estan funcionando correctamente:
    -Que la lavadora conectada a la red y tras varias pruebas, no de ningun problema.
    -Que la toma de corriente, tambien tras varias pruebas, funcione bien con otros electrodomesticos de similares potencias.
    No se, a mi me paso algo "parecido" con un coche que a veces arrancaba y otras no...me volvi loco buscando el problema y al final resulto ser un cable de masa que no hacia buen contacto con el chasis.

  12. #52
    carlos6025 está desconectado Forero
    Fecha de ingreso
    ago 2010
    Ubicación
    alicante
    Mensajes
    5.316
    Entradas de blog
    2

    Predeterminado Re: La lavadora no funciona con la Aislada y sin embargo con la Red Pública va bien…¿Qué esta pasando?

    Cita Iniciado por skolly Ver mensaje

    -------ahora a lo que me proponeis.
    -neutro-tierra, no los tengo conectados y no me ha dado ningún problema, pero lo probaré a ver, aunque dudo que sea la solución.
    Te lo decía por si el problema era por la sensibilidad de algunas electrónicas de control. Hay equipos que si detectan tensión entre neutro y tierra no funcionan.

    Cita Iniciado por skolly Ver mensaje
    -probar arranque del motor sin peso, funciona mucho mejor, pero con sunnyboy sigue fallando (de noche sin peso no da problemas).
    Es una prueba evidente de lo que en el post anterior he comentado.


    Cita Iniciado por skolly Ver mensaje
    -cambiar el tiempo de respuesta del inversor ante las cargas, ni idea cómo hacerlo, en cualquier caso los únicos parámetros que puedo cambiar por bluetooth son los del sunny boy, del sunny island sólo puedo cambiar tensión nominal y intensidad.
    ¿Cómo es eso? ¿No puedes cambiar en la pantallita del SI las docenas de parámetros que tiene?



    Cita Iniciado por skolly Ver mensaje
    Ya tengo una colada por poner y me jode tener que bajar el icp para ese fin.
    salu2
    A manoooooooo, como antiguamente.

  13. #53
    Avatar de skolly
    skolly está desconectado Forero
    Fecha de ingreso
    jul 2005
    Ubicación
    Valencia
    Mensajes
    1.584

    Predeterminado Re: La lavadora no funciona con la Aislada y sin embargo con la Red Pública va bien…¿Qué esta pasando?

    En la pantallita del sunny island no sé, pero no veo tantos parámetros, del inversor se puede cambiar bien poco... Freq, vtg, cur.max.charg-ac...pero ajustes tan avanzados de freq. no se pueden cambiar.
    En cuanto al enchufe, va perfecto. Me queda conectar el neutro a tierra...
    Y encima ahora desde q estoy en aislada me pasa lo del p*t* canal mpp 1 q se engancha a 0A 397v...

    Solo por curiosidad he hecho una prueba, que ha sido probar la lavadora con peso mientras el horno estaba encendido y funcionaba (en ese momento la freq. estaba clavada a 50hz pq la potencia fv era insuficiente).

  14. #54
    stephen está desconectado Forero
    Fecha de ingreso
    abr 2008
    Ubicación
    Huesca
    Mensajes
    815

    Predeterminado Re: La lavadora no funciona con la Aislada y sin embargo con la Red Pública va bien…¿Qué esta pasando?

    Cita Iniciado por skolly Ver mensaje
    -neutro-tierra, no los tengo conectados y no me ha dado ningún problema, pero lo probaré a ver, aunque dudo que sea la solución.
    No se que aconsejan en modo semi-aislado, pero en aislado puro dicen en el manual del SI5048 que el aparato no funccionara bien si no hay conexion entre tierra y neutro.

  15. #55
    Avatar de The
    The
    The está desconectado Forero
    Fecha de ingreso
    oct 2010
    Ubicación
    Girona
    Mensajes
    280

    Predeterminado Re: La lavadora no funciona con la Aislada y sin embargo con la Red Pública va bien…¿Qué esta pasando?

    Hola a todos.

    No puede ser simplemente que con el bajón inicial en el arranque, la placa de control se quede sin alimentación (por un tema de diseño) y se resetee??
    Creo que alguien hizo un comentario parecido por el tema de un frigorífico si no recuerdo malamente.
    Un motor puede funcionar malamente con una cuadrada, pero se mueve y si es una resistencia ya le da igual y se traga lo que le eches. La forma de onda de salida de un inversor senoidal "puede" llegar incluso a estar mejor que la propia de la compañía, debido a la cantidad de cargas reactivas y consumos de fuentes de alimentaciíon que sólo tiran en el pico de las senoides sin usar correctores de factor de potencia activos.

    Saludos.

  16. #56
    mblade está desconectado Forero
    Fecha de ingreso
    jul 2008
    Ubicación
    barcelona
    Mensajes
    2.636

    Predeterminado Re: La lavadora no funciona con la Aislada y sin embargo con la Red Pública va bien…¿Qué esta pasando?

    Buenos dias!

    Como ya he comentado en otro hilo, este problema desafortunadamente es habitual, y ya se ha dado en varias lavadoras y puede que sea extensible a otros equipos que no hayan salido a la luz todabia.

    Si no consiguen solucionarlo de forma clara, puede que me acabe desencantando de SMA y seria una pena, porque creo que tienen un producto muy conseguido.

    Y seguro que solo fallan un 1% de las instalaciones, pero cuando te toca a ti formar parte de ese 1% te acuerdas de todo el mundo, porque no son precisamente economicos.

    Saludos!

  17. #57
    Avatar de skolly
    skolly está desconectado Forero
    Fecha de ingreso
    jul 2005
    Ubicación
    Valencia
    Mensajes
    1.584

    Predeterminado Re: La lavadora no funciona con la Aislada y sin embargo con la Red Pública va bien…¿Qué esta pasando?

    buenas... problema solucionado, al menos casi por completo.
    Ver hilo "canal mpp que no arranca"
    Saludos.

  18. #58
    carlos6025 está desconectado Forero
    Fecha de ingreso
    ago 2010
    Ubicación
    alicante
    Mensajes
    5.316
    Entradas de blog
    2

    Predeterminado Re: La lavadora no funciona con la Aislada y sin embargo con la Red Pública va bien…¿Qué esta pasando?

    Bien por ti. Paciencia, poco a poco se irá depurando los fallos.

  19. #59
    Avatar de skolly
    skolly está desconectado Forero
    Fecha de ingreso
    jul 2005
    Ubicación
    Valencia
    Mensajes
    1.584

    Predeterminado Re: La lavadora no funciona con la Aislada y sin embargo con la Red Pública va bien…¿Qué esta pasando?

    Hola.
    Ahora que ya tengo acorralado al "bug" que hacía que no funcionara la lavadora, Solajero y cpñía... podéis probar a ver si os gira bien el tambor cuando estáis en aislada y está regulando potencia el sb... mediante los siguientes parámetros...
    En el sunny island, settings, set inverter, currentchargelimit=0A, o sea, que no cargue las baterías mientras esté la lavadora funcionando.
    He estado haciendo muuuuuuchas pruebas, y he llegado a la conclusión, que mientras el sunny island está regulando el voltaje y corriente de la carga de las baterías (aunque no esté sobrando potencia y el sb esté a 50Hz) al mismo tiempo está cambiando las condiciones de freq, potencia absorbida, etc de la red... que aunque lo haga en intervalos muy rápidos, de milisegundos, SIN DUDA afecta a las lavadora muy pijas como la mía.
    Por eso si dejáis ese parámetro en 0, el sunny island no tiene que regular ningún voltaje de carga, y entonces la red aislada va a ser totalmente estable.
    Ya me decís.

  20. #60
    SolaJero está desconectado Forero
    Fecha de ingreso
    abr 2012
    Ubicación
    Las Palmas (Canarias)
    Mensajes
    81

    Predeterminado La lavadora no funciona con la Aislada y sin embargo con la Red Pública va bien

    Gracias Skolly
    hoy no podré mirarlo, a ver si mañana en un ratillo lo compruebo y veo si de una puñetera vez funciona la lavadora, que es el único electrodoméstico que se me resiste a mi aislada casi perfecta. Saludos cordiales. SolaJero

Página 3 de 4 PrimerPrimer ... 3 ... ÚltimoÚltimo

Copyright, 2002-2017 Solarweb.net



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46