Página 1 de 6 12 ... ÚltimoÚltimo
Resultados 1 al 25 de 140
  1. #1
    salchicho está desconectado Forero
    Fecha de ingreso
    ago 2022
    Mensajes
    53

    Predeterminado Bajísimo rendimiento placa con microinversor

    Buenas a todos

    Acabo de montar la placa de 400w y el microinversor. La orientación es al este, no hay otra opción, y veo que a las 10 de la mañana sin nubes (en Valencia) esta sacando 10w, me parece muy poco.

    Hice un alargador de unos 6 metros entre placa y microinversor (lo puse a cubierto) con cable de 2.5mm.

    La sección puede ser la responsable de este bajo rendimiento? Pruebo con un alargador más gordo? La medida la estoy haciendo con un enchufe inteligente de estos con temporizador, medidor de consum etc...

    PD: aún no he conectado la tierra de la placa, esto influye?

    Edito: a las 11:00 produce solo 5w....... algo hay mal aqui, hace un sol espectacular
    Última edición por salchicho; 20/08/2022 a las 12:25

  2. #2
    Avatar de nikbry
    nikbry está desconectado Forero
    Fecha de ingreso
    dic 2021
    Mensajes
    1.076

    Predeterminado Re: Alargador Placa a Microinversor

    Normalmente se usa un cable de mínimo 4mm2 para la parte de continua, si puedes cámbialo, pero no creo que sea la causa de una potencia baja.
    Haz el favor de conectar el microinversor a tierra y ten cuidado al fabricar alargos de continua, que te puedes quedar tieso.

    Es posible que el enchufe inteligente al estar funcionando al revés (con las entradas y salidas invertidas) no te esté dando lecturas fiables.

  3. #3
    Ñañe está desconectado Forero
    Fecha de ingreso
    may 2022
    Mensajes
    113

    Predeterminado Re: Alargador Placa a Microinversor

    Hola, por curiosidad, qué modelo de placa y microinversor tienes?

  4. #4
    salchicho está desconectado Forero
    Fecha de ingreso
    ago 2022
    Mensajes
    53

    Predeterminado Re: Alargador Placa a Microinversor

    Cita Iniciado por nikbry Ver mensaje
    Normalmente se usa un cable de mínimo 4mm2 para la parte de continua, si puedes cámbialo, pero no creo que sea la causa de una potencia baja.
    Haz el favor de conectar el microinversor a tierra y ten cuidado al fabricar alargos de continua, que te puedes quedar tieso.

    Es posible que el enchufe inteligente al estar funcionando al revés (con las entradas y salidas invertidas) no te esté dando lecturas fiables.
    El microinversor sí está conectado a tierra por la cajita de protecciones, pero la placa no la he conectado todavía, voy a hacerlo ahora.

    He probado sin el alargador que hice, y hay una diferencia de un 10% pero vamos, que pasamos de 5 a 6w producidos.

    Cita Iniciado por Ñañe Ver mensaje
    Hola, por curiosidad, qué modelo de placa y microinversor tienes?
    JA Solar 400w y APSystems DS3 880w

    Esto me ha desanimado por completo, cogí esto para hacer el experimento y ampliar después pero vaya bajón me ha dado.

  5. #5
    Avatar de nikbry
    nikbry está desconectado Forero
    Fecha de ingreso
    dic 2021
    Mensajes
    1.076

    Predeterminado Re: Bajísimo rendimiento placa con microinversor

    Qué voltaje de MPPt tiene el DS3 que has comprado?, y qué voltaje da la placa?, las de 400W de JA son un bicho raro, creo que dan un voltaje bastante bajo...Vmp sobre los 31V...puede que no llegue a arrancar el micro con ese voltaje...

  6. #6
    salchicho está desconectado Forero
    Fecha de ingreso
    ago 2022
    Mensajes
    53

    Predeterminado Re: Bajísimo rendimiento placa con microinversor

    Cita Iniciado por nikbry Ver mensaje
    Qué voltaje de MPPt tiene el DS3 que has comprado?, y qué voltaje da la placa?, las de 400W de JA son un bicho raro, creo que dan un voltaje bastante bajo...Vmp sobre los 31V...puede que no llegue a arrancar el micro con ese voltaje...
    Rango de voltaje MPPT 32V-55V
    Rango de voltaje de operación 26V-60V

    Esto pone en el manual del DS3

    El microinversor tiene la luz verde parpadeando despacio.

  7. #7
    Avatar de nikbry
    nikbry está desconectado Forero
    Fecha de ingreso
    dic 2021
    Mensajes
    1.076

    Predeterminado Re: Bajísimo rendimiento placa con microinversor

    Me respondo, el DS3 tiene un rango de MPPT de 30-55V y el panel tiene un voltaje de potencia máxima de 31V.... Necesitarías un panel con un voltaje más elevado.

    Archivo adjunto 28007
    Archivo adjunto 28008

  8. #8
    salchicho está desconectado Forero
    Fecha de ingreso
    ago 2022
    Mensajes
    53

    Predeterminado Re: Bajísimo rendimiento placa con microinversor

    Cita Iniciado por nikbry Ver mensaje
    Me respondo, el DS3 tiene un rango de MPPT de 30-55V y el panel tiene un voltaje de potencia máxima de 31V.... Necesitarías un panel con un voltaje más elevado.

    Archivo adjunto 28007
    Archivo adjunto 28008
    UFFFFFF

    No entiendo entonces como daba unos 30w a primera hora del día y ahora da menos. Joder, qué putada a ver que hago con este panel ahora.

    Y la tienda donde lo compré también podría haber avisado.

    Gracias por la ayuda.

    Entonces ya ni me preocupo en probar a conectar la placa a tierra no?

  9. #9
    Avatar de nikbry
    nikbry está desconectado Forero
    Fecha de ingreso
    dic 2021
    Mensajes
    1.076

    Predeterminado Re: Bajísimo rendimiento placa con microinversor

    Bueno, por la mañana el panel está frío y es más eficiente, da un voltaje más alto a lo mejor, y te ha llegado a arrancar el DS3 por un momento...pero bueno es difícil saberlo con certeza.

    Lo ideal para los DS3 son los paneles que tienen Vmp de más de 40V...los JA de 445-470Wp, por ejemplo.

  10. #10
    salchicho está desconectado Forero
    Fecha de ingreso
    ago 2022
    Mensajes
    53

    Predeterminado Re: Bajísimo rendimiento placa con microinversor

    Cita Iniciado por nikbry Ver mensaje
    Bueno, por la mañana el panel está frío y es más eficiente, da un voltaje más alto a lo mejor, y te ha llegado a arrancar el DS3 por un momento...pero bueno es difícil saberlo con certeza.

    Lo ideal para los DS3 son los paneles que tienen Vmp de más de 40V...los JA de 445-470Wp, por ejemplo.
    Gracias , voy a ver si la tienda me cambia una cosa u otra.

  11. #11
    28594365y está desconectado Forero Junior
    Fecha de ingreso
    ago 2022
    Mensajes
    15

    Predeterminado Re: Bajísimo rendimiento placa con microinversor

    No estará sombreado a esa hora?
    La sombra baja la tensión a través del diodo del panel.
    Yo creo que un microinversor con paneles con gran sombreado dejan de funcionar baja mucho la tensión. Son interesantes cuando tenemos diferentes orientaciones o colocamos módulos diferentes dentro del rango de funcionamiento

  12. #12
    salchicho está desconectado Forero
    Fecha de ingreso
    ago 2022
    Mensajes
    53

    Predeterminado Re: Bajísimo rendimiento placa con microinversor

    Cita Iniciado por 28594365y Ver mensaje
    No estará sombreado a esa hora?
    La sombra baja la tensión a través del diodo del panel.
    Yo creo que un microinversor con paneles con gran sombreado dejan de funcionar baja mucho la tensión. Son interesantes cuando tenemos diferentes orientaciones o colocamos módulos diferentes dentro del rango de funcionamiento
    No no, a esa hora no hay ninguna sombra sobre la placa

  13. #13
    Avatar de nargoni
    nargoni está desconectado Forero
    Fecha de ingreso
    feb 2012
    Ubicación
    Catalunya
    Mensajes
    598

    Predeterminado Re: Bajísimo rendimiento placa con microinversor

    Lo que parece claro es que el panel da poca tension para el inversor que tienes.
    Si el panel esta en el margen bajo del rango del inversor a la que entre el MPPT buscara una tension de funcionamiento que a el le vaya bien, o sea la mas baja, y quizas esa tension de trabajo no coincida con la de maxima potencia del panel. de ahí que no te rinda.
    Yo tengo esos paneles en version de 450w
    Bajísimo rendimiento placa con microinversor-screenshot-2022-08-22-12-26-14-esolar-portal.png
    son dos string de 5 paneles y como veras en la imagen el 2 esta sombreado, pero el 1 no deberia estarlo en este momento y trabaja con tension de panel a 36v
    Si tu panel da menos tension podria ser que este buscando el punto de maximo debajo de los 30v.

    otra cosa que puede estar pasando es que tu medidor no mida bien y al circular la corriente al reves no la sepa ver. Mira si el inversor se calienta, seria señal que esta trabajando.
    Jordi, Catalunya

    Usuario de una Lasian Bioself y un SAJ H1 con baterias Pylon

  14. #14
    Avatar de nikbry
    nikbry está desconectado Forero
    Fecha de ingreso
    dic 2021
    Mensajes
    1.076

    Predeterminado Re: Bajísimo rendimiento placa con microinversor

    Los JA de 390-415W son unos bichos raros, tienen tensiones más bajas que los 365-390W o los 445-470W.

    El de 400W tiene un Vmp (noct) de 29,26V mientras que el de 450W es de 39,44V.
    Con el de 400W vas a estar casi siempre por debajo de 29V y el DS3 eso no lo lleva bien.

  15. #15
    salchicho está desconectado Forero
    Fecha de ingreso
    ago 2022
    Mensajes
    53

    Predeterminado Re: Bajísimo rendimiento placa con microinversor

    Cita Iniciado por nikbry Ver mensaje
    Los JA de 390-415W son unos bichos raros, tienen tensiones más bajas que los 365-390W o los 445-470W.

    El de 400W tiene un Vmp (noct) de 29,26V mientras que el de 450W es de 39,44V.
    Con el de 400W vas a estar casi siempre por debajo de 29V y el DS3 eso no lo lleva bien.
    El vendedor me dice que me cambia el DS3 880w por el DS3-L de 730, que tiene un voltaje menor. Os voy contando, gracias por la ayuda

  16. #16
    Avatar de nikbry
    nikbry está desconectado Forero
    Fecha de ingreso
    dic 2021
    Mensajes
    1.076

    Predeterminado Re: Bajísimo rendimiento placa con microinversor

    Me alegro que haya respondido el vendedor, creo que el DS3-L te puede ir bien.

  17. #17
    salchicho está desconectado Forero
    Fecha de ingreso
    ago 2022
    Mensajes
    53

    Predeterminado Re: Bajísimo rendimiento placa con microinversor

    Cita Iniciado por nikbry Ver mensaje
    Me alegro que haya respondido el vendedor, creo que el DS3-L te puede ir bien.
    La verdad es que se han portado muy bien, ya tengo ganas de aprovechar el sol valenciano. Y de dejar de escuchar el runrun de mi mujer acerca de mis movidas con cacharros jejeje

  18. #18
    salchicho está desconectado Forero
    Fecha de ingreso
    ago 2022
    Mensajes
    53

    Predeterminado Re: Bajísimo rendimiento placa con microinversor

    Bueno, recibido el APS de 730w, lo conecto todo y sobre las 11.00 generaba unos 120w

    Ahora mismo 1 las 12.45, genera 27w

    Estoy por cogerlo todo y llevarlo al chatarrero, ya no se que hacer aparte de pedir un RMA de la placa

  19. #19
    Avatar de nikbry
    nikbry está desconectado Forero
    Fecha de ingreso
    dic 2021
    Mensajes
    1.076

    Predeterminado Re: Bajísimo rendimiento placa con microinversor

    ¿Estás seguro que el enchufe inteligente es fiable y que es bidireccional?
    ¿Tienes forma de medir la tensión del panel en funcionamiento?

    - - - - - - - - - - - - - - - - - - -

    ¿Los conectores te los has fabricado tú? Suelen ser una fuente de problemas si no están bien crimpados....

  20. #20
    salchicho está desconectado Forero
    Fecha de ingreso
    ago 2022
    Mensajes
    53

    Predeterminado Re: Bajísimo rendimiento placa con microinversor

    Cita Iniciado por nikbry Ver mensaje
    ¿Estás seguro que el enchufe inteligente es fiable y que es bidireccional?
    ¿Tienes forma de medir la tensión del panel en funcionamiento?

    - - - - - - - - - - - - - - - - - - -

    ¿Los conectores te los has fabricado tú? Suelen ser una fuente de problemas si no están bien crimpados....
    El enchufe inteligente es nuevo, y entiendo que funciona bien porque sobre las 11.00 media 120w del inversor. medir, mide y debe ser bidireccional porque el microinversor no consume 120w de la red.

    He probado a conectarme al contador de iberdrola. Con la placa enchufada, consumo de 190w. Con la placa desconectada, consumo de 200w. Entiendo que eso sirve. Si la placa estuviese produciendo bien, al desconectarla mi consumo debería ser más alto. La placa no está generando prácticamente nada.

    Los conectores del cable están soldados, con una manguera de 6mm. De todas formas ahora hare una prueba conectando el micro sin el alargador.

    Por otro lado, al comentárselo al vendedor - Descuentosolar - empieza a tomarme por tonto. Me dicen que el contador de iberdrola no marca el consumo de mi casa, y que si desconecto la placa, no tiene porque marcar bien. Ahora resultara que el contador de iberdrola no mide bien el consumo de mi casa jajsjsjjs, y que 1+1 no son 2.


    Ahora mismo mi consumo segun la app de iberdrola, es de 150w. Acabo de conectar la placa, sin enchufe inteligente, y debería verse la diferencia.

    Edito: he probado a conectar sin enchufe inteligente, conectar sin el alargador, etc.... y lo mismo, la produccion no es la que debería ser sin duda. Y el vendedor empieza a echar balones fuera. Una lastima porque hasta ahora se habían portado muy bien.

    Edito 2: El vendedor se niega a tramitar RMA, me hace ver que no tengo ni zorra, que el contador de iberdrola no funciona, que el enchufe inteligente no mide bien el consumo, que compre una ECU para ver el consumo etc.....además de que el inversor que me enviaron para sustituir el APS DS3 880 tiene unos signos evidentisimos de haber sido usado largo tempo (arañazos, muchisima suciedad, marcas, etc...)

    Lamentable pero me va a tocar hacer una reclamacion a consumo al final, me lo huelo.

    El viernes me llega una placa JA de 460w,y saldré de dudas. Mi mujer me mata.

  21. #21
    Avatar de nikbry
    nikbry está desconectado Forero
    Fecha de ingreso
    dic 2021
    Mensajes
    1.076

    Predeterminado Re: Bajísimo rendimiento placa con microinversor

    A ver.... necesitas medir el voltaje de la placa, ¿en vacío/abierto te da el voltaje correcto? ¿Con carga qué voltaje te da?

  22. #22
    salchicho está desconectado Forero
    Fecha de ingreso
    ago 2022
    Mensajes
    53

    Predeterminado Re: Bajísimo rendimiento placa con microinversor

    Cita Iniciado por nikbry Ver mensaje
    A ver.... necesitas medir el voltaje de la placa, ¿en vacío/abierto te da el voltaje correcto? ¿Con carga qué voltaje te da?
    No tengo la ECU para ver el voltaje, no se cómo medirlo sin ella.

    Lo que sí tengo son temperaturas y producción:

    12:30 aprox 57º, produccion unos 30w

    Ahora mismo 43º, 90w

    Creo que es evidente que al calentarse l placa se queda tonta, en una hora mido otra vez temperatura a ver

  23. #23
    Avatar de nikbry
    nikbry está desconectado Forero
    Fecha de ingreso
    dic 2021
    Mensajes
    1.076

    Predeterminado Re: Bajísimo rendimiento placa con microinversor

    Necesitarías un multímetro para medir voltajes, pero mejor no lo hagas si no tienes experiencia.

    Por ir eliminando causas...
    ¿Has probado de quitar el enchufe inteligente y mirar el consumo por el contador a ver si se ve una disminución del consumo?... no vaya a ser que el enchufe inteligente esté haciendo algo raro.

  24. #24
    salchicho está desconectado Forero
    Fecha de ingreso
    ago 2022
    Mensajes
    53

    Predeterminado Re: Bajísimo rendimiento placa con microinversor

    Cita Iniciado por nikbry Ver mensaje
    Necesitarías un multímetro para medir voltajes, pero mejor no lo hagas si no tienes experiencia.

    Por ir eliminando causas...
    ¿Has probado de quitar el enchufe inteligente y mirar el consumo por el contador a ver si se ve una disminución del consumo?... no vaya a ser que el enchufe inteligente esté haciendo algo raro.
    Si, tengo un multimetro y siempre he cacharreado con todo tipo de cosas mecánicas y eléctricas.

    He hecho estas pruebas:

    - Medir con el enchufe inteligente

    - Quitar el enchufe inteligente, poner el micro y placa en marcha otra vez, conectarme al contador de iberdrola y anotar el consumo de mi casa. Desconectar placa y volver a hacer la medida en el contador de iberdrola

    - Conectar el microinversor directamente a la placa, sin el alargador hecho por mi.

    En todos los casos, lo mismo.

    Para hacer la medida de voltaje con el multímetro, lo he de hacer directamente en los conectores de la placa solar, no? Aunque no me va a servir de nada, porque Descuentosolar solo admite como prueba un pantallazo de la ECU. Igual les compro una ECU, hago la medida y se la devuelvo ipso facto jajajj.

    En fin, no os recomiendo Descuentosolar.com, como vemos al menor problema se lavan las manos

    Me sustituyen un DS3 nuevo por un DS3-L con más kilómetros que una moto de correos, sin avisarme de que era usado.

    Me venden una placa probablemente defectuosa (nos puede pasar a todos, es azar) y luego no se hacen cargo de nada con pruebas evidentes.

    Como les he dicho, yo solo voy a perder 180€ de la placa, porque ya doy por hecho que haga lo que haga no se van a hacer cargo de su responsabilidad.

    Aunque bueno siempre quedan las reclamaciones a Consumo y Arbitraje pero vaya rollazo, me da una pereza infinita.


    Muchisimas gracias por la ayuda.
    Última edición por salchicho; 24/08/2022 a las 16:25

  25. #25
    Avatar de nikbry
    nikbry está desconectado Forero
    Fecha de ingreso
    dic 2021
    Mensajes
    1.076

    Predeterminado Re: Bajísimo rendimiento placa con microinversor

    El voltaje de circuito abierto Voc, se mide directamente en la placa. Debería darte entre 34 y 37 V.
    Medirlo con carga ya es más complicado, a no ser que en el alargo tengas algún punto en el que puedas medir, sin jugarte la vida claro, ese voltaje es el que vería el inversor....

Página 1 de 6 12 ... ÚltimoÚltimo



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47