La energía solar no es una energía alternativa: es la energía.
Hermann Scheer

Resultados 1 al 22 de 22
  1. #1
    dycpepsi está desconectado Forero
    Fecha de ingreso
    nov 2021
    Mensajes
    39

    Predeterminado Problema con Huawei Sun2000 KTL1

    Hola, desde que actualicé a la versión de firmware 117 se repite la siguiente alarma. Pasa varias veces al día. El inversor se reinicia.

    Alarma 2034 ID 1 en los Modelos SUN2000L 2KTL, 3KTL, 3.68KTL, 4KTL, 4.6KTL y 5KTL
    Nombre de la alarma: Sobre tensión en la red
    Severidad: Mayor

    Posible causa: La tensión en la red excede el umbral más alto o la tensión ha durado más de lo establecido de acuerdo a la configuración en HVRT (High Voltage Ride Through)

    Sugerencias:

    1.- Si la alarma se activa accidentamente, es posible que la red electrica tenga un fallo tenporal. El inversor se restablece automáticamente tras detectar que el estado de la red electrica es ormal.
    2.- Si la alarma se activa frecuentemente compruebe si el voltaje de la red está dentro de los valores aceptables. De no ser así , pongase en contacto con el operador de electricidad local. De ser así, inicie sesión en la aplicacion movil para modificar el umbral de proteccion contra sobretension de la red con el consentimiento del operador de electricidad local.
    3.- Compruebe si el voltaje máximo de la red eléctrica es demasiado alto. Si el fallo persiste y no se puede rectificar durante mucho tiempo contacte con el operador de red electrica.

    No sé si con el nuevo firmware se han modificado los parámetros de protección porque antes no pasaba.

    Dejo captura de los parámetros que tengo ahora por si podeis compararlos con los vuestros a ver si hay algo mal.

    Problema con Huawei Sun2000 KTL1-alarmas.jpg


    Gracias.
    Un saludo.

    Edito para adjuntar foto de la alarma

    Archivo adjunto 26530

  2. #2
    pedrosac está desconectado Forero Junior
    Fecha de ingreso
    mar 2022
    Mensajes
    4

    Predeterminado Re: Problema con Huawei Sun2000 KTL1

    Muy buenas. Has podido sacar algo en claro o solucionar el problema?? Me ocurre lo mismo y no encuentro la solución. Gracias

  3. #3
    dycpepsi está desconectado Forero
    Fecha de ingreso
    nov 2021
    Mensajes
    39

    Predeterminado Re: Problema con Huawei Sun2000 KTL1

    Si, modifiqué algunos parámetros y no me ha vuelto a pasar. Subí el tiempo de los umbrales de protección y el voltaje un poco y se solucionó.

  4. #4
    pedrosac está desconectado Forero Junior
    Fecha de ingreso
    mar 2022
    Mensajes
    4

    Predeterminado Re: Problema con Huawei Sun2000 KTL1

    De los dos umbrales?? Unos 5 v más o menos??

  5. #5
    dycpepsi está desconectado Forero
    Fecha de ingreso
    nov 2021
    Mensajes
    39

    Predeterminado Re: Problema con Huawei Sun2000 KTL1

    Más o menos eso. Y la duración de protección que estaba en 200ms ahora la tengo en 400ms y la que estaba en 1500 ahora la tengo en 2000.
    El voltaje que estaba en 253 lo puse en 260. los de 287, 195 y 115 no lo toqué
    Puedes probar subiendo poco a poco hasta que cesen los errores. Yo lo puse así desde el primer intento y así se ha quedado y no ha vuelto a dar ni un error más.

  6. #6
    pedrosac está desconectado Forero Junior
    Fecha de ingreso
    mar 2022
    Mensajes
    4

    Predeterminado Re: Problema con Huawei Sun2000 KTL1

    Perfecto!!! gracias, iré probando. Un saludo

  7. #7
    Borcalino está desconectado Forero Junior
    Fecha de ingreso
    ene 2022
    Mensajes
    6

    Predeterminado Re: Problema con Huawei Sun2000 KTL1

    Cita Iniciado por dycpepsi Ver mensaje
    Si, modifiqué algunos parámetros y no me ha vuelto a pasar. Subí el tiempo de los umbrales de protección y el voltaje un poco y se solucionó.
    Buenas, tengo el mismo problema. ¿Pediste autorización a tu distribuidora o lo has hecho por tu cuenta? Tanto Huawei como mi instalador me dicen que pida autorización a endesa.

  8. #8
    Avatar de Solar82
    Solar82 está desconectado Forero
    Fecha de ingreso
    abr 2022
    Ubicación
    Barcelona
    Mensajes
    61

    Predeterminado Re: Problema con Huawei Sun2000 KTL1

    Cita Iniciado por dycpepsi Ver mensaje
    Hola, desde que actualicé a la versión de firmware 117 se repite la siguiente alarma. Pasa varias veces al día. El inversor se reinicia.

    Alarma 2034 ID 1 en los Modelos SUN2000L 2KTL, 3KTL, 3.68KTL, 4KTL, 4.6KTL y 5KTL
    Nombre de la alarma: Sobre tensión en la red
    Severidad: Mayor

    Posible causa: La tensión en la red excede el umbral más alto o la tensión ha durado más de lo establecido de acuerdo a la configuración en HVRT (High Voltage Ride Through)

    Sugerencias:

    1.- Si la alarma se activa accidentamente, es posible que la red electrica tenga un fallo tenporal. El inversor se restablece automáticamente tras detectar que el estado de la red electrica es ormal.
    2.- Si la alarma se activa frecuentemente compruebe si el voltaje de la red está dentro de los valores aceptables. De no ser así , pongase en contacto con el operador de electricidad local. De ser así, inicie sesión en la aplicacion movil para modificar el umbral de proteccion contra sobretension de la red con el consentimiento del operador de electricidad local.
    3.- Compruebe si el voltaje máximo de la red eléctrica es demasiado alto. Si el fallo persiste y no se puede rectificar durante mucho tiempo contacte con el operador de red electrica.

    No sé si con el nuevo firmware se han modificado los parámetros de protección porque antes no pasaba.

    Dejo captura de los parámetros que tengo ahora por si podeis compararlos con los vuestros a ver si hay algo mal.

    Pulsa en la imagen para verla en tamaño completo

Nombre: alarmas.jpg
Visitas: 334
Tamaño: 83,0 KB
ID: 26526


    Gracias.
    Un saludo.

    Edito para adjuntar foto de la alarma

    Archivo adjunto 26530
    Que raro, es cuando hay muchos consumos?¿
    Yo tambien tengo actualizado la 117 desde hace 1 semana y sin problemas de nada.

  9. #9
    dycpepsi está desconectado Forero
    Fecha de ingreso
    nov 2021
    Mensajes
    39

    Predeterminado Re: Problema con Huawei Sun2000 KTL1

    Yo no pedí autorización a nadie. Le pregunté a un amigo que es electricista y me dijo que aún subiendo los parámetros a como los tengo ahora sigue estando dentro de los límites. Ten en cuenta que entre 200 milisegundos y 250 hay muy poca diferencia pero puede ser suficiente para que el inversor dé fallo.
    Antes de la actualización no sé como los tenía pero tras actualizar creo que se estrecharon los límites y por eso saltaba la alarma.
    Lo que está claro es que desde que los cambié no ha vuelto a fallar y antes de cambiarlos, tras actualizar el firmware saltaba varias veces al día.

  10. #10
    Borcalino está desconectado Forero Junior
    Fecha de ingreso
    ene 2022
    Mensajes
    6

    Predeterminado Re: Problema con Huawei Sun2000 KTL1

    Cita Iniciado por dycpepsi Ver mensaje
    Yo no pedí autorización a nadie. Le pregunté a un amigo que es electricista y me dijo que aún subiendo los parámetros a como los tengo ahora sigue estando dentro de los límites. Ten en cuenta que entre 200 milisegundos y 250 hay muy poca diferencia pero puede ser suficiente para que el inversor dé fallo.
    Antes de la actualización no sé como los tenía pero tras actualizar creo que se estrecharon los límites y por eso saltaba la alarma.
    Lo que está claro es que desde que los cambié no ha vuelto a fallar y antes de cambiarlos, tras actualizar el firmware saltaba varias veces al día.
    Gracias por tu respuesta. Yo la verdad no se que hacer, porque el instalador me dice que tocarlo sin permiso de endesa puede sé un problema. Mi inversor ha estado siempre a 253V en el umbral 1 de sobretensión y 1500ms. No logro que endesa me dé el visto bueno para poder subirlo, y la verdad no me atrevo ya que en los logs del inversor queda registrado cualquier cambio que se haga.
    Anoche, evidentemente con producción e inyección 0 , me entraba 247v durante más de una hora entre las 3 y las 4 am. Así que a las 13:30 con sol La red se pone a más de 250V

    Desesperado estoy.

  11. #11
    Avatar de Solar82
    Solar82 está desconectado Forero
    Fecha de ingreso
    abr 2022
    Ubicación
    Barcelona
    Mensajes
    61

    Predeterminado Re: Problema con Huawei Sun2000 KTL1

    Podrias probar de actualizar a una version superior a la 17, a la 20 o 21, yo lo tengo actulizado y con la 20 sin problemas de momento.


    Enviado desde mi iPad utilizando Tapatalk

  12. #12
    Borcalino está desconectado Forero Junior
    Fecha de ingreso
    ene 2022
    Mensajes
    6

    Predeterminado Re: Problema con Huawei Sun2000 KTL1

    Cita Iniciado por Solar82 Ver mensaje
    Podrias probar de actualizar a una version superior a la 17, a la 20 o 21, yo lo tengo actulizado y con la 20 sin problemas de momento.


    Enviado desde mi iPad utilizando Tapatalk
    ¿Que inversor tienes? Yo tengo un Huawei 4k y la versión que tengo es la 19. Y hace 4 días no me daba opción de actualizar. Ahora estoy fuera y no puedo probar.

  13. #13
    Avatar de Solar82
    Solar82 está desconectado Forero
    Fecha de ingreso
    abr 2022
    Ubicación
    Barcelona
    Mensajes
    61

    Predeterminado Problema con Huawei Sun2000 KTL1

    Cita Iniciado por Borcalino Ver mensaje
    ¿Que inversor tienes? Yo tengo un Huawei 4k y la versión que tengo es la 19. Y hace 4 días no me daba opción de actualizar. Ahora estoy fuera y no puedo probar.
    El sun2000 L1 monofasico .
    Adjunto foto, no se mostrara para actualizar en la app . Acabo de actualizar la ….21 ultima .

    El modelo 4k es el otro antiguo, no se que version pasan esa.

    Enviado desde mi iPad utilizando Tapatalk

  14. #14
    fwolf está desconectado Forero Junior
    Fecha de ingreso
    ago 2021
    Mensajes
    3

    Predeterminado Re: Problema con Huawei Sun2000 KTL1

    Yo tengo el mismo problema con el SUN 6 KTL1. La producción presenta varias paradas diarias, entre las 12 y las 15:00, con unas gráficas en diente de sierra como la que adjunto,. Estoy en la última versión de firmware, la 19 si no recuerdo mal. El instalador dice que es problema de red, porque a veces sube por encima de 250 V, pero solo con el inversor funcionando, sino no sube de los 241-242 V
    Me da el mismo error que indica que hay que tocar el hvrt, pero como no tengo acceso instalador,no puedo hacerlo yo, y este me indica que es problema de red seguro, y que es cuestión de ir ajustando valores de tensión. También dice que el hvrt ya está en 255V pero de momento no noto ninguna mejoría. No puedo verificar en cuanto están los valores exactos, pero me pone nervioso que un inversor sea tan quisquilloso y porque no podemos los propietarios ni tener visualización de estos ajuste. ¿Los que habéis sufrido este problema, lo tenéis controlado con los cambios mencionados?

    Huawei aparentemente se lava las manos diciendo que su inversor funciona bien, pero a mí no me lo parece, estos cortes no son normales... Esta protección no está bien ajustada. La cuestión es como dejar todos los parámetros para que no salte la protección hvrt, aparentemente a los instaladores no les hace mucha gracia tocarlos.Problema con Huawei Sun2000 KTL1-fallo-produccion-huawei-6-ktl1.png

  15. #15
    dycpepsi está desconectado Forero
    Fecha de ingreso
    nov 2021
    Mensajes
    39

    Predeterminado Re: Problema con Huawei Sun2000 KTL1

    Hola. Bajate la app PV Monitor. Escaneas el código de barras, entras como instalador y contraseña 00000a. De esa forma verás todos los parámetros. Yo tengo en el umbral 1 de sobretensión 256V y 2000ms y no ha vuelto a saltar.
    Lo tenía en 253V y 1500 ms y saltaba. Al principio lo subí a 254 y saltaba. Luego a 255 y seguia saltando y en 256 no ha vuelto a saltar. Si te siguiera saltando subelo a 257 y ve probando.

  16. #16
    an_can46 está desconectado Forero
    Fecha de ingreso
    mar 2014
    Ubicación
    Ciudad Real
    Mensajes
    93

    Predeterminado Re: Problema con Huawei Sun2000 KTL1

    Cita Iniciado por dycpepsi Ver mensaje
    Hola. Bajate la app PV Monitor. Escaneas el código de barras, entras como instalador y contraseña 00000a. De esa forma verás todos los parámetros. Yo tengo en el umbral 1 de sobretensión 256V y 2000ms y no ha vuelto a saltar.
    Lo tenía en 253V y 1500 ms y saltaba. Al principio lo subí a 254 y saltaba. Luego a 255 y seguia saltando y en 256 no ha vuelto a saltar. Si te siguiera saltando subelo a 257 y ve probando.
    con esas tensiones es peligroso, si a un electrodomestico que está preparado para ir a 230v le metes más puede ser peligroso, lo suyo es abrir incidencias a las distribuidoras

  17. #17
    tutor está desconectado Forero Junior
    Fecha de ingreso
    nov 2020
    Ubicación
    malaga
    Mensajes
    12

    Predeterminado Re: Problema con Huawei Sun2000 KTL1

    Buena tardes.

    Al encontrar este tema en el foro me surgen varias dudas (yo tengo el mismo problema con un 6 KTL-L1 y le he subido el nivel de tensión de protección a 259).

    1 - El echo de subir este parámetro no significa que voy a inyectar más tensión a la red ?? pudiendo ser peligroso.
    2 - Entiendo que solo subo el nivel de tensión del parámetro de protección por el cual el inversor se desconecta para protegerse y luego vuelve arrancar automáticamente.

    Espero que por subir este parámetro no me cargue el inversor y no provoque problemas en la red exterior.

    Un saludo y gracias de antemano..

  18. #18
    Jufese está desconectado Forero Junior
    Fecha de ingreso
    oct 2022
    Mensajes
    1

    Predeterminado Re: Problema con Huawei Sun2000 KTL1

    Entiendo que si tu pagas el Inversor este es tuyo y puedes disponer libremente de su configuración, lo que puedes es perder la garantía, cargarte el aparato o verter energía con sobre tensiones a la red pública. O así lo entiendo yo.

    Yo también he tenido reinicios por sobretensión con un inversor Huawei proveído por Otovo en su instalación. La solución inicial y rápida fue subir el limite de sobre tensión a 258 desde 253 voltios.

    Me parece una muy mala solución aunque de repente parece que se arregla.

    Lo que ocurre en mi casa es que estoy en mi red a 250 v. cuando entra el inversor a inyectar AC en lugar de los 220 - 230 normales. Todos mis electrodomésticos deben soportar esa tensión y la energía que vierto a la red exterior creo tiene misma tensión.

    Cuando me instalaron es sistema hace un año esto no era así y he podido comprobar que la tensión ha ido creciendo progresivamente, siempre cuando entra el inversor.

    Estoy peleando para que me cambien el inversor, creo que es el culpable. Veremos que hace Otovo.

  19. #19
    Esteban2023 está desconectado Forero Junior
    Fecha de ingreso
    feb 2023
    Mensajes
    2

    Predeterminado Re: Problema con Huawei Sun2000 KTL1

    Hola, has podido resolverlo?, tb tengo problemas con este inversor de la misma caracteristica

  20. #20
    vatiopicopala está desconectado Forero
    Fecha de ingreso
    sep 2021
    Mensajes
    247

    Predeterminado Re: Problema con Huawei Sun2000 KTL1

    Me juego a que todos los que tenéis problemas con sobrevoltaje tenéis instalaciones de 5 kWp para arriba (o incluso 4 si ya partís de un voltaje de red bastante alto).
    Para verter a la red el inversor tiene que subir la tensión para digamos que "vencer" a la red que viene de fuera (hay una caída de tensión).
    El problema suele ser por una parte que ya la red en los momentos que hay sol suele tener 235v-240v y por otra parte contra más larga sea la acometida y menos sección tenga, la resistencia sube y en consecuencia el voltaje.

    V = I*R y eso es impepinable tengas el inversor que tengas.
    Las únicas soluciones válidas son:
    - limitar los kW que vertéis (estás bajando la intensidad)
    - aumentar la sección de la acometida hacia la calle (bajas la resistencia). No creo que puedas reducir su longitud...

    Y eso es algo que el instalador debería haber tenido en cuenta y que por desgracia no lo hacen.
    Subir el umbral de voltaje en el inversor, además de ilegal es peligroso para los electrodomésticos.

  21. #21
    Esteban2023 está desconectado Forero Junior
    Fecha de ingreso
    feb 2023
    Mensajes
    2

    Predeterminado Re: Problema con Huawei Sun2000 KTL1

    Buenos dias

    El problema que tengo con el inversor Huawei Sun2000 KTL1 6 KW es que indica que hay sobretensión en la red; cuando llegarón los de Endesa me marcaba 237 V a la salida del contador, el rango es admisible. He comprobado que cuando empieza a generar en CC, compruebo a la salida del inversor CA, y sube la tensión hasta 252 V, y de ahí se reinicia. No quiero tocar mucho los parámetros del inversor.

  22. #22
    negrelle está desconectado Forero
    Fecha de ingreso
    jul 2015
    Ubicación
    Galicia
    Mensajes
    36

    Predeterminado Re: Problema con Huawei Sun2000 KTL1

    Cita Iniciado por Esteban2023 Ver mensaje
    Buenos dias

    El problema que tengo con el inversor Huawei Sun2000 KTL1 6 KW es que indica que hay sobretensión en la red; cuando llegarón los de Endesa me marcaba 237 V a la salida del contador, el rango es admisible. He comprobado que cuando empieza a generar en CC, compruebo a la salida del inversor CA, y sube la tensión hasta 252 V, y de ahí se reinicia. No quiero tocar mucho los parámetros del inversor.
    cuanta potencia esta generando y exportando cuando pasa eso???

    de cuanta sección y metros es la derivación individual de tu casa??


© 2002-2021 Solarweb.net



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46