La energía solar no es una energía alternativa: es la energía.
Hermann Scheer

Resultados 1 al 18 de 18
  1. #1
    pima está desconectado Forero Junior
    Fecha de ingreso
    oct 2008
    Ubicación
    Ciudad Real
    Mensajes
    24

    Predeterminado MALA EXPERIENCIA CON INVERSORES SAFT

    QUISIERA COMPARTIR MIS NEFASTAS EXPERIENCIAS CON OTROS FOREROS QUE TENGAN INVERSORES SAFT POWER SYSTEMS EN SUS PLANTAS.
    UN SALUDO


    ESTE ICONO ES UN RESUMEN DE MI EXPERIENCIA CON ELLOS

  2. #2
    gaelgss está desconectado Forero Junior
    Fecha de ingreso
    mar 2008
    Ubicación
    Satnander
    Mensajes
    22

    Predeterminado Respuesta: MALA EXPERIENCIA CON INVERSORES SAFT

    Como se cotabilizan las pérdidas en el inversor? Simplemente con el valor de eficiencia 95%? Me parece un tanto elevado.

  3. #3
    electroval está desconectado Miembro del foro
    Fecha de ingreso
    mar 2009
    Ubicación
    valencia
    Mensajes
    3

    Predeterminado Respuesta: MALA EXPERIENCIA CON INVERSORES SAFT

    Yo tengo una mala experiencia, pero muy mal, tengo instalado cuatro instalaciones con inversores Saft Power, en una con tres inversores PV-10, no consigo ver en el ordenador la produción solo veo dos de los tres, el caso es el que no veo es el del medio, alguien me puede echar una mano.

    Y en las otras dos instalaciones con inverosres tambien PV-10, con acceso inalambricon no consigo poner la monitorizacion.

    Un saludo.

  4. #4
    Fecha de ingreso
    ene 2008
    Ubicación
    Logroño - Oyón - Mendavia
    Mensajes
    675

    Predeterminado Respuesta: MALA EXPERIENCIA CON INVERSORES SAFT

    Cita Iniciado por electroval Ver mensaje
    Yo tengo una mala experiencia, pero muy mal, tengo instalado cuatro instalaciones con inversores Saft Power, en una con tres inversores PV-10, no consigo ver en el ordenador la produción solo veo dos de los tres, el caso es el que no veo es el del medio, alguien me puede echar una mano.

    Y en las otras dos instalaciones con inverosres tambien PV-10, con acceso inalambricon no consigo poner la monitorizacion.

    Un saludo.
    ¿Quizá se trate de un problema de IPs? Que estén las mismas o no escribas una bien.
    En cuanto a la producción, lo ideal es ver la producción energética a largo plao o un dia que haga mucho sol y no exceso calor y ver el pico de potencia.
    "Ahorcaremos al último burgués con la soga que nos venda - Lenin"
    Fotovoltaica VS Nuclear: Energía renovable; eso es bueno. Energía más cara; eso es malo. Sin radiactividad; eso es bueno. Sujeta a subvenciones variables; eso es malo. Más barato desmantelar; eso es bueno... Yogulado...

  5. #5
    javigar está desconectado Miembro del foro
    Fecha de ingreso
    jul 2006
    Ubicación
    Tudela
    Mensajes
    45

    Predeterminado Respuesta: MALA EXPERIENCIA CON INVERSORES SAFT

    Que modelo de inversor SAFT?. Porque yo tengo unos cuantos instalados de 33 kW y la verdad es que me funcionan bien. Al principio costó ponerlos perfectos pero llevan ya mucho tiempo sin darme ningún problema...

    Saludos
    Para un mundo mejor, un poco de reflexión

  6. #6
    electroval está desconectado Miembro del foro
    Fecha de ingreso
    mar 2009
    Ubicación
    valencia
    Mensajes
    3

    Predeterminado Respuesta: MALA EXPERIENCIA CON INVERSORES SAFT

    Tengo tres inversores PV 10, con sus tarjetas de comunicación RS 485, comunicadas con bus en serie, y este al Protect PV Logger, con su memoria, este al router neutro y al ordenador.
    Pues los datos del inversor del medio no se me ven, he cambiado la tarjete RS485, el inversor, comprobado cableado, reinstalado el programa y nada.
    Y el cliente no me quiere pagar, y eso que funciona perfectamente.

    Ayudarme si podeis, no se que hacer más.

    Gracias. Maria José Pinto

  7. #7
    pima está desconectado Forero Junior
    Fecha de ingreso
    oct 2008
    Ubicación
    Ciudad Real
    Mensajes
    24

    Predeterminado Respuesta: MALA EXPERIENCIA CON INVERSORES SAFT

    Cita Iniciado por electroval Ver mensaje
    Tengo tres inversores PV 10, con sus tarjetas de comunicación RS 485, comunicadas con bus en serie, y este al Protect PV Logger, con su memoria, este al router neutro y al ordenador.
    Pues los datos del inversor del medio no se me ven, he cambiado la tarjete RS485, el inversor, comprobado cableado, reinstalado el programa y nada.
    Y el cliente no me quiere pagar, y eso que funciona perfectamente.

    Ayudarme si podeis, no se que hacer más.

    Gracias. Maria José Pinto
    Yo en los míos he tenido de todo, más de la mitad se han jodido por diversas causas, y problemas con las comunicaciones: cientos. Suelen tener problemas las tarjetas, quitala y vuelvela a poner.
    Despues de un montón de meses y cientos de ajustes parece que la cosa se va estabilizando. Pero el hecho de que el 50% de una serie de inversores haya que cambiarlos (a todo esto no al día siguiente de dejar de funcionar, cuando a Saft le da la gana) es señal de que esta marca no es muy de fiar.

  8. #8
    petrilla está desconectado Miembro del foro
    Fecha de ingreso
    abr 2009
    Ubicación
    Pontevedra
    Mensajes
    3

    Predeterminado Respuesta: MALA EXPERIENCIA CON INVERSORES SAFT

    Hola a [email protected]

    Yo también he tenido nefastatas experiencias con saft, he adquirido más de 100 PV 10 con su monitorización, de los inversores me han fallado más del 75% y la monitorización jamás ha funcionado. He estado investigando y resulta que Saft no fabrica el inversor sino que lo hace Phoenixtec como marca blanca, si le compras más de mil unidades le pone tu nombre.

    Después de pelear mucho con ellos, he conseguido que repusieran los equipos y de momento parece que fundionan, pero veremos que pasa cuando llegue el verano.

    Por cierto, al fallo de los equipos que os decían, que estaba mal cableado, que la temperatura ambiente era muy alta?...

    En cuanto a la monitorización, es ciencia ficción que funcione.

  9. #9
    diodocup está desconectado Forero
    Fecha de ingreso
    abr 2009
    Ubicación
    Madrid
    Mensajes
    45

    Predeterminado Respuesta: MALA EXPERIENCIA CON INVERSORES SAFT

    Yo he montado 180 inversores PV10, lo cierto es que funcionan con un rendimiento muy alto pero tienen una tasa de fallo altísima. Se vendieron con una release defectuosa que daba problemas con los ventiladores en el arranque, los han ido actualizando y ya arrancan correctamente no obstante siguen dando infinitos fallos. La monitorización ha sido mi cruz, finalmente funcionan a medias algunos días se ven todos otros días algunos etc. Las RS485 no van bien, hay algunas veces que falla alguna y estropea las comunicaciones del resto. Para la persona que no ve el inversor del medio revisa el firmware del equipo, han vendido versiones con firmware español, alemán francés….. Hay a veces que si la versión del firmware es anterior a la S013 no se ven, lo mismo pasa si la versión no es S tampoco el programa lo identifica. La verdad es que ha sido una cruz, a día de hoy siguen sin funcionar correctamente después de casi una año. La gente de saft hace lo que puede, han vendido un producto que tiene fallos de diseño y las comunicaciones están desarrolladas externamente en malasia por lo que no son capaces de dar con la solución.

    Tengo bastante experiencia con ellos si alguien necesita ayuda concreta que pregunte. Un saludo

  10. #10
    pima está desconectado Forero Junior
    Fecha de ingreso
    oct 2008
    Ubicación
    Ciudad Real
    Mensajes
    24

    Predeterminado Respuesta: MALA EXPERIENCIA CON INVERSORES SAFT

    Como decía los míos dejaban de funcionar y ya no volvian a funcionar, no recuerdo que tipo de error daban. Otros cuando Saft los actualizaba el software se le quedaban en la operación.
    Pero afortunadamente mi telemedida ahora si funciona, aunque hace un par de meses, derepente dejó de funcionar hasta que me la volvieron a arreglar.
    El Protec PV Monitor, que es el Sofware que tengo yo... es un poco caca solo sirve para verlos en el momento, ni funcionan los avisos, ni guarda bién los datos.... Solo sirve para ver en un momento dado como va la producción.
    Un saludo

  11. #11
    petrilla está desconectado Miembro del foro
    Fecha de ingreso
    abr 2009
    Ubicación
    Pontevedra
    Mensajes
    3

    Predeterminado Respuesta: MALA EXPERIENCIA CON INVERSORES SAFT

    Lo que dice DIODOCUP es cierto, cuando funcionan tienen un rendimiento muy alto, un día soleado es facil que estén inyectando más de 10 kW, pero también es cierto que la tasa de fallo es muy alta. Yo tengo unos 150 y actualmente 2 que no funcionan. Pero hay algo que todavía me inquieta más, he podido observar que algunas veces se cae algún string de un inversor y permanece así durante una o dos horas hasta que sin causa aparente se recupera. Todavía no he podido extraer más datos porque los PVLOGGER han dejado de almacenar, no reconocen la memoria USB. He formateado varias veces las memorias pero cuando pasan unos días dejan de reconocerla sin causa aparente, esto también afecta a la célula calibrada que hemos instalado y que trabaja sobre el PVLOGGER.

    La gente de Saft está trabajando para resolver los problemas pero....

    Actualmente tengo PV10 con firmware en alemán, ingles y castellano. En una ocasión uno dejó de funcionar, ponía fallo de aislamiento, en su lugar colocamos otro equipo y ha funcionado perfectamente.

    Durante el mes de marzo han fallado tres equipos, sus fallos han sido:
    Error USB
    Fallo aislamiento: se comprueba y al colocar otro equipo funciona perfectametne.
    Fallo de red: siendo la red a la entrada del inversor perfecta.

  12. #12
    pima está desconectado Forero Junior
    Fecha de ingreso
    oct 2008
    Ubicación
    Ciudad Real
    Mensajes
    24

    Predeterminado Respuesta: MALA EXPERIENCIA CON INVERSORES SAFT

    Cita Iniciado por petrilla Ver mensaje
    Lo que dice DIODOCUP es cierto, cuando funcionan tienen un rendimiento muy alto, un día soleado es facil que estén inyectando más de 10 kW, pero también es cierto que la tasa de fallo es muy alta. Yo tengo unos 150 y actualmente 2 que no funcionan. Pero hay algo que todavía me inquieta más, he podido observar que algunas veces se cae algún string de un inversor y permanece así durante una o dos horas hasta que sin causa aparente se recupera. Todavía no he podido extraer más datos porque los PVLOGGER han dejado de almacenar, no reconocen la memoria USB. He formateado varias veces las memorias pero cuando pasan unos días dejan de reconocerla sin causa aparente, esto también afecta a la célula calibrada que hemos instalado y que trabaja sobre el PVLOGGER.

    La gente de Saft está trabajando para resolver los problemas pero....

    Actualmente tengo PV10 con firmware en alemán, ingles y castellano. En una ocasión uno dejó de funcionar, ponía fallo de aislamiento, en su lugar colocamos otro equipo y ha funcionado perfectamente.

    Durante el mes de marzo han fallado tres equipos, sus fallos han sido:
    Error USB
    Fallo aislamiento: se comprueba y al colocar otro equipo funciona perfectametne.
    Fallo de red: siendo la red a la entrada del inversor perfecta.
    Por un lado me fastidia pero por otro lado me alegra saber que no soy el único al que le dan problemas los inversores de Saft.
    A mi me han pasado todas las cosas que comentas, desde hace un tiempo lo que son los inversores funcionan perfectamente.
    Tengo sospechas de que algunos tienen rendimientos mucho más bajos que otros (tengo que hacer una comprobación).
    Yo he tenido siempre el problema de que no me reconoce la memoria, la suele reconocer unos días y luego deja de reconocerla por lo que tienes que extraerla y reiniciar el data logger, lo que como veras no es nada operativo.
    Otro problema que tengo es que al principio me manda los correos de alerta, rutina, etc... pero en cuanto pasan unos días deja de enviarmelos.
    Estamos en contacto y nos vamos contando los avances que vayamos teniendo.
    Yo desde que puse en funcionamiento la planta tuvimos problemas enormes con las tensiones, hasta que investigando me fui dando cuenta que los inversores estaban fatalmente calibrados y en todo momento creían que había una tensión de alterna mucho más elevada de la normal y era por eso por lo saltaban continuamente, no por culpa de la distribuidora a la que los instaladores echaban la culpa.
    Un saludo

  13. #13
    chgc82 está desconectado Miembro del foro
    Fecha de ingreso
    oct 2007
    Ubicación
    Zaragoza
    Mensajes
    2

    Predeterminado Respuesta: MALA EXPERIENCIA CON INVERSORES SAFT

    Yo también he tenido una muy mala experiencia con los inversores Saft, concretamente con el modelo Protect PV33. La variedad de fallos que hemos tenido, creo que cubre todos los posibles.
    Estaría encantado de compartir más información con vosotros. Si os interesa contestadme y os daré mi contacto.

    Saludos y ánimo.

  14. #14
    jagari está desconectado Forero
    Fecha de ingreso
    ene 2010
    Ubicación
    Madrid
    Mensajes
    123

    Predeterminado Respuesta: MALA EXPERIENCIA CON INVERSORES SAFT

    Hola,

    Yo tengo un pv33 dando fallo de red, es uno de los modulos. Los otros van correctamente, me gustaria comentar que soluciones os han dado para ver que hago con el mio.

    Gracias.

  15. #15
    usuario_solar está desconectado Forero Junior
    Fecha de ingreso
    jul 2012
    Ubicación
    madrid
    Mensajes
    6

    Predeterminado Re: Respuesta: MALA EXPERIENCIA CON INVERSORES SAFT

    Hola a todos,

    vuelvo a la carga (perdonad que recupere un mensaje tan antiguo) con estos inversores.
    ¿Alguien me puede dar información sobre los inverosres Saft-AEG?
    Tenemos infinitos problemas con ellos y no sabemos como solucionarlos.

    muchas gracias y saludos!

  16. #16
    pima está desconectado Forero Junior
    Fecha de ingreso
    oct 2008
    Ubicación
    Ciudad Real
    Mensajes
    24

    Predeterminado Re: MALA EXPERIENCIA CON INVERSORES SAFT

    La mía también ha sido fatal, tras averiarse todos, y algunos varias veces en el primer año... ahora parece que están un poco más estables, cada año suele caer alguno pero con la garantía me lo van arreglando, hasta la fecha. Yo tengo PV10.
    Un saludo

  17. #17
    usuario_solar está desconectado Forero Junior
    Fecha de ingreso
    jul 2012
    Ubicación
    madrid
    Mensajes
    6

    Predeterminado Re: MALA EXPERIENCIA CON INVERSORES SAFT

    vaya!

    nosotros tambien tenemos PV10. los problemas son múltiples, errores de sensor DC, fallos de rele interno, se paran ventiladores...
    y la garantía dice que no es culpa de ellos.
    no sabemos por donde tirar. como has conseguido que te los solucionen?
    han actualizado el firmware? a qué versión?

    gracias!

  18. #18
    pima está desconectado Forero Junior
    Fecha de ingreso
    oct 2008
    Ubicación
    Ciudad Real
    Mensajes
    24

    Predeterminado Re: MALA EXPERIENCIA CON INVERSORES SAFT

    Cita Iniciado por usuario_solar Ver mensaje
    vaya!

    nosotros tambien tenemos PV10. los problemas son múltiples, errores de sensor DC, fallos de rele interno, se paran ventiladores...
    y la garantía dice que no es culpa de ellos.
    no sabemos por donde tirar. como has conseguido que te los solucionen?
    han actualizado el firmware? a qué versión?

    gracias!
    A mi me actualizaron el firmware hace tiempo y sobre todo se me han estropeado todos alguna vez, por lo que me los han ido sustituyendo por otros. Renovados, que no nuevos. No obstante como he dicho de vez en cuando, sale algún fallo nuevo.


© 2002-2021 Solarweb.net



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46