La energía solar no es una energía alternativa: es la energía.
Hermann Scheer

Resultados 1 al 20 de 20

Tema: problema al encender TV, todo K.O.

  1. #1
    pipemh está desconectado Forero
    Fecha de ingreso
    nov 2006
    Mensajes
    32

    Predeterminado problema al encender TV, todo K.O.

    Mi instalación:
    4 paneles conergy de 125Wp
    6 baterias Hoppecke 7 OPzS 490
    Regulador Xantrex C60
    Inversor Steca 1600-12 (1300W de potencia nominal)

    La conexión de todo esto se ha realizado mediante el esquema diseñado por Conchuo (gracias Conchuo) y que adjunto.

    y antes de nada una duda que no sé si he resuelto bien:

    En este esquema no se especifica donde va el negativo del inversor, creo que se puede poner con el negativo de las baterias que es el mismo que el del regulador y así lo he hecho ¿esta bien así?

    Y ahora el problema:

    La instalación funciona bien pero hoy al enchufar un televisor SONY de 21" (tiene 20 años y es logicamente de tubo, pero se ve perfecto) que consume 82Wh se ha apagado todo, o sea, el inversor y el regulador.

    Midiendo con un polímetro digital he visto que al regulador le llegaba la tensión de las placas, pero del regulador no salía tensión alguna, es más, midiendo en bornes de las baterias casi no había tensión era como si hubiese un cortocircuito en el regulador.

    He desconectado las baterias y he comprobado que estaban bien, 12,5V en bornas (2,09 cada una), ¡uf, menos mal!.

    Creía que me había cargado el regulador pero al rato, unos 15 minutos, he vuelto a conectar y todo perfecto.

    Pero no me atrevo a volver a conectar el televisor, aunque por mucho que consuma y por mucho pico de arranque que tenga, el inversor aguanta hasta 1600W durante media hora y tres veces su potencia nominal durante 5 segundos(eso dicen sus características técnicas)

    ¿alguna idea de lo que pasa?

    Gracias de antemano.
    Archivos adjuntados Archivos adjuntados

  2. #2
    Avatar de Photon
    Photon está desconectado Moderador
    Fecha de ingreso
    jul 2006
    Ubicación
    Malaga
    Mensajes
    12,893
    Entradas de blog
    16

    Predeterminado

    Revisa la polaridad de la alimentacion del inversor. No es como en AC que pones cable y listo,a ver si van por ahi los tiros.

  3. #3
    Avatar de Conchuo
    Conchuo está desconectado Forero
    Fecha de ingreso
    abr 2007
    Ubicación
    Andalucía
    Mensajes
    2,798

    Predeterminado

    En este esquema no se especifica donde va el negativo del inversor, creo que se puede poner con el negativo de las baterias que es el mismo que el del regulador y así lo he hecho ¿esta bien así?

    Problema raro el que planteas, en primer lugar el cable negativo del inversor tiene que estar conectado en el polo negativo de la batería y el cable positivo del inversor, en el pòlo positivo de la batería, pero pasando a través de un fusible de unos 200 Amperios aproximadamente, esto querría decir que este fusible te iba a aguantar un paso de corriente de 200 * 12 = 2.400 Wts. y todavía tu inversor es capaz de ofrecerte algo mas, según tu hasta 3.900 Wts puntualmente.

    Bueno es de suponer que la instalación esta correctamente hecha, que los 4 paneles Conergy de 125 Wts. estan conectados en paralelo y que el cable desde los paneles hasta el regulador es de la dimensión correcta.

    OJO CON EL REGULADOR este regulador es bitensión 12 y 24 V. y tu debes seleccionar el voltaje, mediante un puentecito (Jumper) que deberás colocar en el sitio adecuado, para ello deberás quitar la tapadera del regulador y a la derecha en la parte baja te encuentras este puentecito que te digo y dos posiciones diferentes en función del voltaje, encima tambien te encuentras otro puentecito mediante el que puedes elegir que te haga una carga de ecualización de forma automática o manual, si la pones en automática (yo siempre lo hago) cada mes aproximádamente él se encarga de hacer la ecualización y si la pones en manual, serás tu el que la tendrás que hacer presionando para ello un botoncito que hay situado en el lateral derecho y un tercer Jumper mediante el que hacer funcionar el regulador como cargador, Charger o directamente para alimentar una carga de consumo, Load

    También tienes que tener cuidado en la conexión al regulador, me refiero a la conexión de la batería y de los paneles, fijate bien y hazlo con cuidado, porque no esta tan claro como en otros reguladores. La primera conexión de la izquierda es el positivo de la batería, la siguiente es el positivo de los paneles, la siguiente es el negativo de los paneles y la última de la derecha es el negativo de la batería.

    Es de suponer que los 6 vasos de la batería estan conectados en serie, es decir el positivo de uno con el negativo del otro y así sucesivamente.

    MUY IMPORTANTE todas las conexiones en 12 voltios deberán estar muy bien apretadas e incluso es recomendable que en el caso de la batería estuviese previamente grafitadas.

    El inversor de Steca no lo conozco, pero me da la impresión que es igual que el de Studer, en cuyo caso si lo conozco bastante bien, para confirmarlo, dime si tiene 4 potenciometros en la parte superior, que de izquierda a derecha son: Imput Limit, Charger, Transfer y Stand-By y además de ser así este inversor es al mismo tiempo un cargador de baterías de 50 Amp.

    Supongo que habrás regulado correctamente estos cuatro potenciometros, de no ser así dímelo y te lo explico.

    Bien pues con todo esto instalado y conectado correctamente, te tiene que funcionar el TV sin problemas, puede ser que por alguna circunstancia el inversor se desconecte protejiendose por algún motivo, por lo que tienes que observar si se enciende alguno de los diodos de protección que estan situados en la parte derecha, Over Temp, Over Load, y Baterry HIgh/low. haz la prueba, vuelve a conectar la TV y si se apaga observa este detalle, porque no hay ninguna explicación posible para lo que comentas, nada mas de que el TV. este averiado.

    Ya contarás algo

    Saludos
    Conchuo
    Saludos
    Conchuo

    El Sol nos ofrece una energía limpia, segura y gratis... utilecémosla

  4. #4
    Avatar de Photon
    Photon está desconectado Moderador
    Fecha de ingreso
    jul 2006
    Ubicación
    Malaga
    Mensajes
    12,893
    Entradas de blog
    16

    Predeterminado

    A ver , he preparado un grafico tal cual se veria la caja de conexiones. Conchuo ya me diras que detalles faltan o estan mal directamente.
    Y no se admiten criticas de estilo ni nada a ver que pasa, que esta hecha a todo correr.

    Saludos
    Miniaturas adjuntadas Miniaturas adjuntadas problema al encender TV, todo K.O.-caja-conchuo.jpg  

  5. #5
    Avatar de Conchuo
    Conchuo está desconectado Forero
    Fecha de ingreso
    abr 2007
    Ubicación
    Andalucía
    Mensajes
    2,798

    Predeterminado

    Photón, ese esquema lo interpreto yo, porque es igual que el mio y lo conozco bien, pero no es fácil de interpretar, no has puesto con las prisas, ni lo que es cada cosa, esta bien, lo único que te falta es conectar la entrada del generador de corriente, que no existe y la conexión a los paneles que parece que estan conectados al negativo de la batería, por lo demás correcto.

    Saludos
    Conchuo
    Saludos
    Conchuo

    El Sol nos ofrece una energía limpia, segura y gratis... utilecémosla

  6. #6
    Avatar de Photon
    Photon está desconectado Moderador
    Fecha de ingreso
    jul 2006
    Ubicación
    Malaga
    Mensajes
    12,893
    Entradas de blog
    16

    Predeterminado

    Si, bueno ya le pondre nombre a las cosas, pero el caso es si a pipemh le sirve para comprobar el cableado siguiendo tu esquema.
    A la derecha esta ,arriba el regulador y abajo el conmutador.
    A la izquierda ,arriba el inversor y debajo la bateria.
    Por las clemas de la izq a derecha, Tierras1 , entrada al cargador2 desde el generador3, 4 seria la salida ac del inversor , 5 salida ac a la casa protegida por ID y PIA. Ya en continua , +paneles, varistores , - paneles,y ultimo negativo a baterias tras pasar por regulador.
    Es un chocho que no veas ..................me duele hasta la cabeza

  7. #7
    pipemh está desconectado Forero
    Fecha de ingreso
    nov 2006
    Mensajes
    32

    Predeterminado

    gracias por vuestras prontas respuestas.

    para Conchuo,

    el cuadro lo compre PROMASOL y el regulador estaba ya conectado así que supongo que son correctas todas las conexiones, de todas formas lo he abierto y efectivamente los puentes estan en 12V (las baterias están en serie), la ecualización está en manual, pero mañana lo pongo en automático, el otro puente no recuerdo si está en Charger o en Load (hasta mañana no lo puedo mirar) pero supongo que estará en Charger porque las baterias se están cargando y el led verde parpadea.

    En cuanto al inversor te mando un dibujo del esquema (es el mismo que el studer), los potencionmetros los tengo de la siguiente forma de izquierda a derecha:
    input limit en 16A (al máximo)
    Charger a 55A (al máximo)
    Transfer 230 V (al máximo)
    StandBy a 10W (en medio)

    El TV está bien, fue lo primero que pensé, pero lo he probado con tensión de red y funciona bien.

    Mañana miraré que led se enciende antes de que se desconecte todo, lo que pasa es que temo cargarme algo si lo vuelvo a enchufar, hoy he pasado mucho miedo pensando que se había estropeado algo.

    Dime si los potenciometros están bien.

    Para Phonton
    ¿a qué te refieres con la polaridad del inversor?¿Al positivo y el negativo? ¿o la fase y al neutro?

    Gracias.
    Miniaturas adjuntadas Miniaturas adjuntadas problema al encender TV, todo K.O.-panel_inversor_steca.jpg  
    Última edición por pipemh; 15/03/2008 a las 21:57

  8. #8
    pipemh está desconectado Forero
    Fecha de ingreso
    nov 2006
    Mensajes
    32

    Predeterminado

    otra cosa,

    eso de los varistores que aparecen en el esquema de Phonton (gracias Phonton) ¿qué son? y ¿para qué sirven?¿vienen en el cuadro de PROMASOL?

    gracias otra vez.

  9. #9
    Avatar de TAVEROK
    TAVEROK está desconectado Forero
    Fecha de ingreso
    ago 2007
    Ubicación
    Badajoz
    Mensajes
    1,438

    Predeterminado

    Añado una pregunta un poco estupida a la conversación, ¿el fallo sólo lo hace con la tv?, ¿Te funciona la instalación con alumbrado, por ejemplo?
    "Todos los hombres nacen iguales, pero es la última vez que los son."

  10. #10
    Avatar de Conchuo
    Conchuo está desconectado Forero
    Fecha de ingreso
    abr 2007
    Ubicación
    Andalucía
    Mensajes
    2,798

    Predeterminado

    Bueno pipemh, en primer lugar, no te fíes de la gente de Promasol, que son mu malitos. Vamos con los potenciometros.

    El Imput Limit. Con este potenciometro regulas la cantidad de corriente que pasa a la vivienda cuando tienes el grupo generador en marcha, me explico mejor, el inversor es al mismo tiempo un cargador de baterías, pero el inversor le da preferencia a las cargas de consumo en la vivienda antes que al cargador, por eso con este potenciometro, regulas la cantidad de corriente que tu quieres que pase a la vivienda y el resto irá para la carga de baterías. Esta bien regulado al máximo. 16*220 = 3.520 Wts. que es el máximo consumo que puedes hacer en la vivienda con el generador arrancado y el conmutador en la posición "sistema solar" ya que si posicionas el conmutador a la posición "Generador" toda la corriente del grupo generador irá a parar directamente a la vivienda.

    El Charger. Con este potenciometro ajustas la cantidad de energía electrica que va a cargar el cargador del inversor, este cargador puede cargar hasta 55 Amperios, todo depende de la potencia de tu gererador, si con una carga de 55 no es capáz o esta trabajando al máximo, puedes reducir la carga, para que el generador no trabaje demasiado forzado, también tienes que tener en cuenta que las baterías, no se deben cargar a mas del 10% de su capacidad en C-100, en este caso tus baterías OPZS 490 de unos 735 amperios en C-100, podría cargar hasta 73,5 Amperios a la hora.

    El Transfer. Con este potenciómetro tienes que regular que el inversor "reconozca" al grupo generador, deberás moverlo desde los 230 V hacia abajo, (Con el generador arrancado) haciendo paradas de varios segundos, hasta que se encienda el diodo AC-IN y despues el diodo Charger indicando con una flecha que la corriente va bajando hacia las baterías, esto quiere decir que en este momento se estan cargando las baterías.

    Stanby. Con este potenciometro, tienes que actuar de la siguiente forma, lo situas a la derecha del todo, con el conmutador en posición "o" el diodo estará encendido de forma permanente, entonces lo vas girando lentamente hacia la izquierda, haciendo paradas hasta que el diodo empiece a parpadear, cuando este en esta posición, pasas el conmutador a la posición solar, enciendes la luz de menor consumo que tengas en la vivienda y el inversor se arrancará automáticamente, de forma que apagando esa luz, el diodo pasará a la posición de intermitente.

    Esto es un poco dificil de explicar por este medio, pero si me llamas por teléfono, 615-440688 cuando estes en la vivienda lo ajustamos en un santiamén.

    Se trata de que cuando no haya consumos en la viveinda, el inversor este en la posición de "alerta" = Stan.By y que en el momento que enciendas una lúz, ésta excite al inversor y se ponga en marcha, de esta forma durante la noche el inversor estará en la posición de alerta (Stan-by) y no gastará corriente de las baterías.

    No te preocupes que no te vas a cargar nada, enciendes el TV y mira a ver lo que pasa con el inversor, es posible que se desconecte, mira en este caso cual es la luz de protección que se enciende y lo comentas por aquí.

    Los varistores son una forma de proteger el sistema contra posibles daños producidos por la caida de rayos en el entorno, es decir por excesiva tensión, para eso lo primero que tienes que tener en cuenta es que la instalación este debidamente protegida con tomas de tierra, tanto la estructura de los paneles, con su pica de tierra correspondiente, como la de la vivienda, inversor y varistores con otra pica de tierra diferente y colocada a cierta diastancia de la anterior, a esta segunda pica de tierra, deberás derivar un grupo de varistores, a los quw habrás conectado ambos polos de los paneles solares. Este esquema de instalación lo publiqué hace algún tiempo en otro post, pero si no lo encuentras, me lo dices y te lo envío por correo electrónico, me lo puedes comentar a gdelcampo@promasol.com

    Saludos
    Conchuo
    Saludos
    Conchuo

    El Sol nos ofrece una energía limpia, segura y gratis... utilecémosla

  11. #11
    Avatar de TAVEROK
    TAVEROK está desconectado Forero
    Fecha de ingreso
    ago 2007
    Ubicación
    Badajoz
    Mensajes
    1,438

    Predeterminado

    De momento quiero esperar a la respuesta de mi pregunta. Os comento a priori que las televisiones tiene un circuito que sólo funciona al encenderlas que se llama "desmagnetizador" que no es mas que una bobina cerrada de bajo valor resistivo y en serie con una resistencia PTC (positive termic control). Se me ha dado con algun modelo de tv que este valor es tan bajo que no entraba el inversor, pues detectava ese valor y lo interpretaba como "cortocircuito", pero hasta que no responda queda por ver
    "Todos los hombres nacen iguales, pero es la última vez que los son."

  12. #12
    Avatar de Conchuo
    Conchuo está desconectado Forero
    Fecha de ingreso
    abr 2007
    Ubicación
    Andalucía
    Mensajes
    2,798

    Predeterminado

    Si Taverok, el problema surge con la TV, por eso quiero que me diga, cuando se desconecta el inversor que diodo que se enciende, señalizando el motivo de la desconexión del inversor.

    Si es como tu dices, habría que pensar en cambiar el magnetotérmico de protección por otro especifico para curvas de arranque de motores, a ver si de esta manera es capáz de aguantar el "corto" que tu mencionas.

    De cualquier manera, como se trata de una instalación nueva que al parecer ha montado un cuadro de los nuestros, yo le estaba indicando algunas sugerencias, para que entienda mejor el funcionamiento del sistema.

    ¿Como se te ocurre a ti que se podría solucionar el problema?
    Saludos
    Conchuo

    El Sol nos ofrece una energía limpia, segura y gratis... utilecémosla

  13. #13
    Avatar de TAVEROK
    TAVEROK está desconectado Forero
    Fecha de ingreso
    ago 2007
    Ubicación
    Badajoz
    Mensajes
    1,438

    Predeterminado

    Si el fallo solo lo tiene con la tv, pues la solución es bien facil, llevarla a un servicio técnico y que le cambie la PTC, por una de "tipo philips", ya que seguramente hasta la suya original esté cascada.
    ahora bien, ¿Ha probado a arrancar un frigorifico o alguna bombilla incandescente de las normales, de las de filamento? quisiera saber que ocurre con algo de esto.
    "Todos los hombres nacen iguales, pero es la última vez que los son."

  14. #14
    Avatar de TAVEROK
    TAVEROK está desconectado Forero
    Fecha de ingreso
    ago 2007
    Ubicación
    Badajoz
    Mensajes
    1,438

    Predeterminado

    Lo comento por que si una bombilla normal de filamentos de 100w la enciende sin ningún problema no altereis nada, es la PTC del tv, sustituirla y todo OK, fijo.
    "Todos los hombres nacen iguales, pero es la última vez que los son."

  15. #15
    Avatar de Conchuo
    Conchuo está desconectado Forero
    Fecha de ingreso
    abr 2007
    Ubicación
    Andalucía
    Mensajes
    2,798

    Predeterminado

    Bueno a ver si se asoma por aqui el amigo pipemh y nos dice algo.

    Yo de electronica se muy poco, pero una resistencia PTC creo que es la que cambia de valor cuando se le aplica calor, las PTC suben el valor de la resistencia y las NTC bajan el valor de las resistencias, ante una fuente de calor, lo que no entiendo es que función hacen en un TV, de cualquier forma llevas tu toda la razón si todo funciona Ok y la Tv es la que mete la pata, pues lo lógico es arreglar la TV, pero lo que le extrañaba al amigo pipemh es que funciona bien con corriente convencional, es posible que el sensor de sobrecarga y cortocircuito que tiene el inversor, actue por algún motivo.
    Saludos
    Conchuo

    El Sol nos ofrece una energía limpia, segura y gratis... utilecémosla

  16. #16
    Avatar de TAVEROK
    TAVEROK está desconectado Forero
    Fecha de ingreso
    ago 2007
    Ubicación
    Badajoz
    Mensajes
    1,438

    Predeterminado

    A titulo de información.
    Cada vez que encendemos del interruptor principal una tv se pone en marcha un circuito "desmagnetizador" cuya funcion es desmagnetizar el tubo de imagen e impedir que se formen "manchas de pureza". Este circuito lo compone una simple bobina por la parte trasera del tubo de imagen con una PTC que al calentarse y aumentar de valor hace ir disminuyendo la corriente de paso a traves de la bobina por lo que crea un campo magnetico decreciente y por consiguiente desmagnetiza el tubo.
    estas PTC se suelen quebrar mucho y ocasionan "cortos" internos, pero tambien es cierto que deberian de haber hecho saltar el fus de entrada al circuito, a no ser que la averia sea un corto en el interruptor de encendido, bueno mis 18 años reparando tv me ha enseñado algo, alguna ventaja tendré que tener ¿No maestro? Je je je...
    "Todos los hombres nacen iguales, pero es la última vez que los son."

  17. #17
    Avatar de Photon
    Photon está desconectado Moderador
    Fecha de ingreso
    jul 2006
    Ubicación
    Malaga
    Mensajes
    12,893
    Entradas de blog
    16

    Predeterminado

    Vaya con el "degaussing" ,que nos diga si la tele al arranque hace "PLONGGGG"

  18. #18
    pipemh está desconectado Forero
    Fecha de ingreso
    nov 2006
    Mensajes
    32

    Predeterminado

    bien, ya estoy de vuelta,

    ya sabéis, fin de semana en el campo y sin internet así que no he podido acudir antes.

    Antes de nada gracias a todos por vuestro interés y por vuestras respuestas.

    Parece que el problema estaba en el apriete de las conexiones de 12V,fue unos de los problemas que apuntó Conchuo, una de las baterias tenía la placa de cobre que la una a la otra algo floja, en cuanto la apreté, después de que otra vez todo volviese a caer K.O., aquello volvió a funcionar y para mi asombro las baterias empezaron a hervir, pero no era una ecualización, ya que el led del regulador estaba verde (y no verde y rojo).

    Bien, anoche el sistema se descargó por debajo del 50% y hoy con el maravilloso sol (a las 13:00h) estaba ya el último led del inversor paradeando lo cual significa (según el manual)que estaba por encima del 75% en la fase de absorción, cuando cambia de parpadeo a fijo significa que ha llegado a la flotación.

    ¿Correcto? Estoy aprendiendo y disfrutando como pocas veces.

    Al principio he dicho que "parece que el problema estaba....." y digo eso porque no he vuelto a conectar el TV de 21", me he llevado uno de 14" que tambien me ha dado el mismo problema y se ha solucionado como he descrito (apriete de las bornas de las baterias),

    en cualquier caso el miércoles me volveré a llevar el bicharraco (por lo que pesa) SONY de 21" y el domingo podré postear como ha ido y cerramos el debate que se ha abierto en este post sobre electrónica de TV, que por otra parte ha estado muy bien, hemos aprendido mucho, sigamos así, yo intentaré aportar mi grano de arena.

    Gracias (Conchuo) por la respuesta de los leds del inversor y de los varistores. Ya tengo la pica y los 20m de cobre de 35mm, buscaré el esquema en el foro y si no lo encuentro te mando el e-mail.

    Por último, he leido en un manual sobre ecualización de baterias que las baterias que se utilizan de forma esporádica se deben ecualizar 2 o 3 veces al año, ¿es correcto?, y si lo es que es mejor ¿poner el regulador en ecualización automática o ponerlo en manual y ecualizar tres veces al año por ejemplo cada 4 meses?

    Gracias nuevamente.

  19. #19
    Avatar de TAVEROK
    TAVEROK está desconectado Forero
    Fecha de ingreso
    ago 2007
    Ubicación
    Badajoz
    Mensajes
    1,438

    Predeterminado

    Una vez mas se repite el dicho, que hablar sin el enfermo delante siempre es mas desconcetante...
    "Todos los hombres nacen iguales, pero es la última vez que los son."

  20. #20
    Avatar de Conchuo
    Conchuo está desconectado Forero
    Fecha de ingreso
    abr 2007
    Ubicación
    Andalucía
    Mensajes
    2,798

    Predeterminado

    Bueno pues me alegro que hayas dado con la tecla, como dice taverok diagnosticar sin ver al enfermo es como disparar al bulto, a veces aciertas y a veces no.

    Las baterías son un mundo muy complejo y siempre se esta aprendiendo algo, no sé a lo que tu llamas "esporádicamente" cuando una batería no se utiliza se debe conservar en flotación y deberá ser conveniente hacerle una carga de ecualización dos o tres veces al año, pero este no creo que sea tu caso, si estas varios fines de semana sin ir, puedes dejar la ecualización en manual y hacerla según te parezca.

    Espero que en sucesivos fines de semana compruebes que todo va correctamente, si me mandas un correo gdelcampo@promasol.com te envío el esquema de los varistores.
    Saludos
    Conchuo

    El Sol nos ofrece una energía limpia, segura y gratis... utilecémosla


Copyright, 2002-2017 Solarweb.net



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45