Resultados 1 al 9 de 9
  1. #1
    centoloman está desconectado Forero Junior
    Fecha de ingreso
    feb 2017
    Ubicación
    Galicia
    Mensajes
    4

    Predeterminado Ayuda con voltaje pero no genera

    Hola a todos os cuento mi caso a ver si me podeis echar un cable 😀. Tengo una instalación aislada con 3 string , 1 con cada inversor easun power. 1 con 6 paneles de 500w y otros 2 con 8 de 500 w cada uno. Pues el de 6 paneles hace lo siguiente no todos los dias algunos si otros no , me pone voltaje 250 v pero no genera watios , si bajo el térmico de corte de paneles y lo vuelvo a subir funciona perfectamente , he cambiado de inversor y lo hace igual con lo cual el inversor no es , he cambiado térmico y lo hace igualmente. También he cambiado el cable solar que es de 4 mm. Alguna idea? Gracias a todos por vuestro tiempo.

  2. #2
    briko está desconectado Forero
    Fecha de ingreso
    nov 2013
    Ubicación
    murcia
    Mensajes
    3.974

    Predeterminado Re: Ayuda con voltaje pero no genera

    Cita Iniciado por centoloman Ver mensaje
    Hola a todos os cuento mi caso a ver si me podeis echar un cable ��. Tengo una instalación aislada con 3 string , 1 con cada inversor easun power. 1 con 6 paneles de 500w y otros 2 con 8 de 500 w cada uno. Pues el de 6 paneles hace lo siguiente no todos los dias algunos si otros no , me pone voltaje 250 v pero no genera watios , si bajo el térmico de corte de paneles y lo vuelvo a subir funciona perfectamente , he cambiado de inversor y lo hace igual con lo cual el inversor no es , he cambiado térmico y lo hace igualmente. También he cambiado el cable solar que es de 4 mm. Alguna idea? Gracias a todos por vuestro tiempo.
    Con 6 placas tendria que ser suficiente para que el inversor arranca.
    Puede ser un contacto malo en todo el recorrido placa(s) al inversor.
    Primero, comprobar que todos los MC4 entre placas estan bien colocados a tope.
    easun power, con eso tenemos muy poco.
    Pero da igual sera uno de alta tension placas.
    Si el cable de bajada es largo, con solo 4mm² y 3kwp puedes tener bastante perdidas en voltios en la bajada y dejar la tension Vmp en un punto limite (bajo).
    Cuando el inversor indica en tension "PV" 250v (sin generar watioss), lo que indica es el Voc.

    Tendras que comprobar, cuando no genera watios, si la tension de 250v baja, cuando bajas y subes el termico, y que suministra watios.

  3. #3
    briko está desconectado Forero
    Fecha de ingreso
    nov 2013
    Ubicación
    murcia
    Mensajes
    3.974

    Predeterminado Re: Ayuda con voltaje pero no genera

    Lo normal, seria que con 6 placas, tengas:
    300v cuando no genera watios (Voc)
    180/240v cuando genera watios. (Vmp)

  4. #4
    centoloman está desconectado Forero Junior
    Fecha de ingreso
    feb 2017
    Ubicación
    Galicia
    Mensajes
    4

    Predeterminado Re: Ayuda con voltaje pero no genera

    Cita Iniciado por briko Ver mensaje
    Lo normal, seria que con 6 placas, tengas:
    300v cuando no genera watios (Voc)
    180/240v cuando genera watios. (Vmp)
    Pues
    Cuando no genera esta entorno a las
    250v y cuando bajo el termico y lo vuelvo a subir empieza a funcionar se queda en 220 v y generando watios

    - - - - - - - - - - - - - - - - - - -

    Cita Iniciado por briko Ver mensaje
    Con 6 placas tendria que ser suficiente para que el inversor arranca.
    Puede ser un contacto malo en todo el recorrido placa(s) al inversor.
    Primero, comprobar que todos los MC4 entre placas estan bien colocados a tope.
    easun power, con eso tenemos muy poco.
    Pero da igual sera uno de alta tension placas.
    Si el cable de bajada es largo, con solo 4mm² y 3kwp puedes tener bastante perdidas en voltios en la bajada y dejar la tension Vmp en un punto limite (bajo).
    Cuando el inversor indica en tension "PV" 250v (sin generar watioss), lo que indica es el Voc.

    Tendras que comprobar, cuando no genera watios, si la tension de 250v baja, cuando bajas y subes el termico, y que suministra watios.
    Son 3 easun en paralelo de 5,6. Y si cambie los mc4 y distancia entorno a 30 metros. Y las placas ja solar Potencia nominal (Pmax) 500W
    Tensión de circuito abierto (Voc) 45.59V
    Tensión de máxima potencia (Vmp) 38.35V
    Corriente de cortocircuito (Isc) 13.93A
    Corriente de máxima potencia (Imp) 13.04A
    Coeficiente de temperatura de Pmax -0.350%/ºC
    Coeficiente de temperatura de Voc -0.275%/ºC
    Coeficiente de temperatura de Isc +0.045%/ºC

  5. #5
    solflitos está desconectado Forero
    Fecha de ingreso
    may 2015
    Ubicación
    cartaya
    Mensajes
    2.057

    Predeterminado Re: Ayuda con voltaje pero no genera

    Esas placas por los datos que aporta pueden ser la JAM66S30 MR , el fabricante en las caractersiticas no indica el coeficiente de temperatura de Vmp, pero será muy parecido al del Voc, si esto fuera así a 50ºC la tension calculada para 6 placas seria 254 Voc, 210Vmp, añado capturas para 6, 7 y 8 paneles para ver la variacion.

    si cuando trabaja con 8 paneles va todo bien prueba pasar un panel de una de las series de 8 con un alargador y asi poder confirmas lo que comento.

    Al no indicar modelo del easun power no se pueden concretar las caracteristicas respecto a tensionminima de arraque del MPPT ni del raango de tesnion de trabajo.



    Nombre:  screenhunter3340.jpg
Visitas: 53
Tamaño: 10,2 KB

    Nombre:  screenhunter3342.jpg
Visitas: 53
Tamaño: 10,5 KB

    Nombre:  screenhunter3341.jpg
Visitas: 53
Tamaño: 9,9 KB

    Con tensiones de 250V y 30m con secciones de 2mm2 la caida de tension para intensidades de 13A será de 7.V

    Con la calculadora HM Systemas es facil hacer calculos para tensiones distintas de 12v 24v 48v
    Establecida la relacion 240/24= 10 podeis comproblar que la Caida de tension aumenta en la misma proporcion y la Seccion disminuye en la misma proporcion que aumenta la tension, por eso a 240V (24 * 10) le corresponderia unna Cida de tension de 7.2V (0.72 * 10) y una seccion de 1.93mm2 (19.3 /10)
    42/4
    Ayuda con voltaje pero no genera-screenhunter3344.jpg Ayuda con voltaje pero no genera-screenhunter3345.jpg

    os dejo dos capturas para que podais comprobar la proporcionalidad 48v respecto a 24v
    Última edición por solflitos; 25/06/2024 a las 19:37

  6. #6
    centoloman está desconectado Forero Junior
    Fecha de ingreso
    feb 2017
    Ubicación
    Galicia
    Mensajes
    4

    Predeterminado Re: Ayuda con voltaje pero no genera

    Cita Iniciado por solflitos Ver mensaje
    Esas placas por los datos que aporta pueden ser la JAM66S30 MR , el fabricante en las caractersiticas no indica el coeficiente de temperatura de Vmp, pero será muy parecido al del Voc, si esto fuera así a 50ºC la tension calculada para 6 placas seria 254 Voc, 210Vmp, añado capturas para 6, 7 y 8 paneles para ver la variacion.

    si cuando trabaja con 8 paneles va todo bien prueba pasar un panel de una de las series de 8 con un alargador y asi poder confirmas lo que comento.

    Al no indicar modelo del easun power no se pueden concretar las caracteristicas respecto a tensionminima de arraque del MPPT ni del raango de tesnion de trabajo.

    Nombre:  screenhunter3340.jpg
Visitas: 53
Tamaño: 10,2 KB

    Nombre:  screenhunter3342.jpg
Visitas: 53
Tamaño: 10,5 KB

    Nombre:  screenhunter3341.jpg
Visitas: 53
Tamaño: 9,9 KB
    Pues esto es lo que pone en la etiqueta.
    Isolar smg II 5,6 48v

    Max pv array power 5500w
    Min. solar voltage 120vdc
    Max. Solar voltage (voc) 500vcd
    Max. Input current 18a

    El string de 8 es otra ubicación pero con la misma ubicación y dirección

  7. #7
    solflitos está desconectado Forero
    Fecha de ingreso
    may 2015
    Ubicación
    cartaya
    Mensajes
    2.057

    Predeterminado Re: Ayuda con voltaje pero no genera

    No esta claro lo de la ubicacion, son dos ubicaciones diferentes con la misma orientacion e inclinacion de paneles o en la misma ubicacion son dos verientes diferentes una con un string de 6 panles y en la otra dos strig para dos easung

    Para hacer la prueba puedes dejar un string de 8 en 6 en uno de los easung para ver como se comporta y desconecta del todo el otro string si tuvieras los dos easung en paralelo.

  8. #8
    centoloman está desconectado Forero Junior
    Fecha de ingreso
    feb 2017
    Ubicación
    Galicia
    Mensajes
    4

    Predeterminado Re: Ayuda con voltaje pero no genera

    Cita Iniciado por solflitos Ver mensaje
    No esta claro lo de la ubicacion, son dos ubicaciones diferentes con la misma orientacion e inclinacion de paneles o en la misma ubicacion son dos verientes diferentes una con un string de 6 panles y en la otra dos strig para dos easung

    Para hacer la prueba puedes dejar un string de 8 en 6 en uno de los easung para ver como se comporta y desconecta del todo el otro string si tuvieras los dos easung en paralelo.
    Igual me exprese mal. Son 3 string 2 de ellos tienen 8 paneles cada uno y estan en un tejado diferente. Y el tercero con 6 en otro tejado pero todos apuntan a la misma dirección y tienen prácticamente el mismo angulo

  9. #9
    briko está desconectado Forero
    Fecha de ingreso
    nov 2013
    Ubicación
    murcia
    Mensajes
    3.974

    Predeterminado Re: Ayuda con voltaje pero no genera

    Entonces, sencillo: Uno de 8 y dos de 7 aunque sea provisional, te permite de descartar otro problema.




1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47