La energía solar no es una energía alternativa: es la energía.
Hermann Scheer

Resultados 1 al 6 de 6
  1. #1
    Meneillos69 está desconectado Forero Junior
    Fecha de ingreso
    oct 2022
    Mensajes
    3

    Predeterminado Axpert MKS IV 5,6kw no da suficiente voltaje AC

    Buenos días, esta semana he montado un Axpert MKS IV 5.6Kw y 8 placas solares. Además, le añadí una batería 16S de second life battery. Le tengo el suministro de red eléctrica añadido también.

    El problema radica cuando hace los cambios entre paneles, batería y red electrica. Esta mañana cuando salió el sol se puso a recargar la batería pero la salida AC cayó a 20v. Ayer conecté la batería y al principio me fallaba y también me daba voltaje de salidad 10-20v, con la batería cargada a tope, pero al rato sin hacer nada se pudo bien y funcionaba con batería solamente dando 230v.

    Axpert MKS IV 5,6kw no da suficiente voltaje AC-pantalla-inversor.jpg

    Por qué ocurre esto? Ahora estaba dándome los paneles 256.5v 1.3kw con una carga en vivienda de 211w y me sigue cogiendo de la red eléctrica, en vez de consumir para la carga y la recarga de la batería solo con los paneles.

    Etiquetas:
    Axpert MKS IV 5,6kw no da suficiente voltaje AC-panel-solar.jpg
    Axpert MKS IV 5,6kw no da suficiente voltaje AC-inversor.jpg

    Bateria:
    Especificaciones técnicas de la batería:
    Fabricante: CatL (Misma marca que suple a Tesla todas sus baterias en su fábrica de China)
    Cap:11,04kwh
    Cap. de descarga: 1,73c (325A continuos)
    Cap. de carga: 250A (15 minutos) 210A continuados
    Capacidad nominal: >188Ah a 63A
    Peso: 53kg Celda: CatL
    Longitud (L):637mm
    Ancho (B):416mm
    Alto (H):120mm

    Voltajes de la Batería: 16s 2P
    0% Voltaje Mínimo: 16 x 2,8v = 44,8v
    Voltaje Nominal: 16 x 3,67v = 58,72v
    100% Voltaje Máximo: 16 x 4,2v = 67,2v


    ESPECIFIACIONES

    Campo Solar (si lo hay)
    Marca y modelo de placa solar instalada -> TrinaSolar TSM-450DE17M
    Numero de placas instaladas: 8
    Conexionado de las placas en serie
    Orientacion Sur elevación 35 grados aproximadamente

    Bateria
    Marca y modelo de bateria instalada -> Batería 16S 2p 11kwh de Second Life Battery
    Voltaje de trabajo 48V
    Capacidad en Ah C5, C10, C100, si se sabe.

    Inversor Hibrido Victron Axpert MKS IV 5.6KW
    Parametros de configuracion:

    01 SbU
    02 120A
    03 APL
    04 SEN
    05 USE
    06 LrE
    07 Lrd
    08 230v
    09 50Hz
    11 20A
    12 48v
    13 50v
    16 OSO
    18 bON
    19 ESP
    20 LON
    22 AON
    23 bYE
    25 FEN
    26 64v
    27 63.5v
    29 48v
    32 AUt
    33 EdS
    34 58.4v
    35 60m
    36 120
    37 30d
    39 AdS
    40 Nrt
    83 Nrt
    84 10m
    Los parametros 99 y 100 de franjas horarias no se si tengo que modificarlos

    TinyBMS para controlar la batería. Es la caja de protección y control que envían desde SLB con la propia batería.

    Entorno:
    Semiaislada con red (20A)
    Ubicación aproximada (Granada)

    Paso imagen de Watchpower en estos momentos:
    Axpert MKS IV 5,6kw no da suficiente voltaje AC-wp-cargando.jpg

    Y además paso un log del TinyBMS cuando conecte la batería y el inversor me daba voltaje bajo en la salida:
    Axpert MKS IV 5,6kw no da suficiente voltaje AC-tinybms.jpg

    Espero puedan darme ayuda, porque no sé por qué ocurre este problema que cuando hace cambios entre la bateria y placas me tira el voltajed de salida.

    Gracias de antemano.

  2. #2
    Cubano está desconectado Forero
    Fecha de ingreso
    sep 2021
    Mensajes
    82

    Predeterminado Re: Axpert MKS IV 5,6kw no da suficiente voltaje AC

    A simple vista parece que tienes todos los parámetros bien. Debería de estar en modo batería.
    Has tocado los parámetros 99y 100 alguna vez? Si no los has tocado no deben de estar activos.

    Pero lo preocupante es que te de ese voltaje de salida. Te va a tocar tirar de garantía.
    Cambia el valor del ajuste número 4, a ver si es eso.

    Me puedes decir que fecha te poner en el precinto?

  3. #3
    oblitum está desconectado Forero
    Fecha de ingreso
    sep 2016
    Ubicación
    Sevilla
    Mensajes
    104

    Predeterminado Re: Axpert MKS IV 5,6kw no da suficiente voltaje AC

    Que suerte tienes que la pantalla te siga funcionando. Hay una remesa importante de híbridos de estos que la pantalla empieza a volverse ilegible. Sobre el voltaje, revisa bien las bornas de conexión de la salida de corriente del inversor, un mal contacto puede producir eso.

  4. #4
    Meneillos69 está desconectado Forero Junior
    Fecha de ingreso
    oct 2022
    Mensajes
    3

    Predeterminado Re: Axpert MKS IV 5,6kw no da suficiente voltaje AC

    Vale probare haber. Pero es muy raro, hoy me ha vuelto a saltar a las 2 de la mañana y a las 9 y algo. No se como ver el registro de eventos.

    La cuestion es que he parado todo, he arrancado solo los paneles y me daba otra vez 23v. Pongo la red electrica y ya si me da 230v.. estoy empezando a pensar que es el conversoe de corriente.

    Y tambien me ocurre que tengo puesto el parametro en OSO, para que cargue solo con los paneles la bateria, y al poner la red como primaria me carga tambien de la red electrica la bateria… la verdad yo ta no entiendo, los parametros los he revisado 50 veces y estan bien puestos

  5. #5
    oblitum está desconectado Forero
    Fecha de ingreso
    sep 2016
    Ubicación
    Sevilla
    Mensajes
    104

    Predeterminado Re: Axpert MKS IV 5,6kw no da suficiente voltaje AC

    Hay veo dos posibles problemas, mal contacto en alguna de las conexiones o BMS en mal estado. Ponlo un día en SBU y solar fist para ver si te ocurre. Estos inversores funcionan sin batería, así que teniendo la red conectada siempre y la energía solar, no debería cortarse la luz si falla la batería. Lo que si sería bueno es algún tipo de registro que te monitoricé el voltaje de la batería. Te recomiendo buscar una Raspberry PI y el ICM Solar

  6. #6
    Meneillos69 está desconectado Forero Junior
    Fecha de ingreso
    oct 2022
    Mensajes
    3

    Predeterminado Re: Axpert MKS IV 5,6kw no da suficiente voltaje AC

    esta todos los conectores bien crimpados y conectados. He probado apagando todo, esperando 10 min, y he probado a enceder solo las placas, se escucha unos clics repetitivos, y arranca el inversor y da 23v salida AC. Hago lo mismo pero arrancando solo con la bateria y lo mismo, los clics y 20v. Si arranco las placas y la bateria me carga la bateria pero me da en salida al rededor 20v. Pero hace cosas muy raras porque si añado la red tambien me la carga y está puesto en OSO... no lo entiendo voy a pasarle la garantía al inversor. Yo sigo pensando que el inversor de DC/AC está mal.

    He llamado a la web donde lo compre y ni los tecnicos me han podido dar solución voy haber si me lo cambian por uno nuevo.


© 2002-2021 Solarweb.net



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46