La energía solar no es una energía alternativa: es la energía.
Hermann Scheer

Resultados 1 al 21 de 21
  1. #1
    celedonio está desconectado Forero
    Fecha de ingreso
    oct 2008
    Ubicación
    baleares
    Mensajes
    212

    Predeterminado Problemas con victron Mppt ve. Can 150/100

    Tengo la instalación funcionando correctamente durante 4 dias y hoy no me funciona no entiendo por qué.
    el Mppt carga bien y un día deja de cargar estando encendido y un día soleado y las baterías estando al 50%.
    la instalación está echa, la programación está bien en principio.
    victron plus 2 5000/70
    12 placas de 350w.
    4 baterías pylontch 48v 2400w.
    1 color GX.

  2. #2
    Avatar de TAB
    TAB
    TAB está desconectado Soporte TAB
    Fecha de ingreso
    jun 2008
    Ubicación
    Ribarroja del Túria, Spain
    Mensajes
    496

    Predeterminado Re: Problemas con victron Mppt ve. Can 150/100

    Debes aportar mucha más información. Decir solo que ya no funciona no nos indica nada de nada. Qué es lo que hace, cuándo lo hace y qué es lo que deja de hacer. Debes indicar también algunos datos que te aporta en regulador y cómo está configurado. En fin, toda la configuración para entender mejor el problema.

  3. #3
    celedonio está desconectado Forero
    Fecha de ingreso
    oct 2008
    Ubicación
    baleares
    Mensajes
    212

    Predeterminado Re: Problemas con victron Mppt ve. Can 150/100

    Buenas el control del Mppt lo gestiona el control GX y la configuración está realizada con los datos que ponen las pylontch tanto en el GX como en el inversor.
    Que datos necesitas para poder concretar más.

  4. #4
    Avatar de TAB
    TAB
    TAB está desconectado Soporte TAB
    Fecha de ingreso
    jun 2008
    Ubicación
    Ribarroja del Túria, Spain
    Mensajes
    496

    Predeterminado Re: Problemas con victron Mppt ve. Can 150/100

    Has podido comprobar la entrada y salida del regulador en el momento que ya no te trabaja? A ver si te baja tensión pero en cambio no sale nada. Y lo mejor sería, a ser posible, medir la intensidad de salida del regulador cuando trabaja. Es para ir descartando posibles fallos.
    Coincide el SOC de las baterías con lo que te dice el ColorControl?

  5. #5
    celedonio está desconectado Forero
    Fecha de ingreso
    oct 2008
    Ubicación
    baleares
    Mensajes
    212

    Predeterminado Re: Problemas con victron Mppt ve. Can 150/100

    El soc de las baterías coinciden con el GX, y el Mppt lo que no es normal que tres dias bien todo correcto y hoy mal es verdad que hoy está lluvioso pero algo tendría que meter.
    Problemas con victron Mppt ve. Can 150/100-125af22e-507d-4f5b-9438-ef98f06fa653.jpgPulsa en la imagen para verla en tamaño completo

Nombre: 125AF22E-507D-4F5B-9438-EF98F06FA653.jpg
Visitas: 15
Tamaño: 78,0 KB
ID: 24252Problemas con victron Mppt ve. Can 150/100-4d740a34-ba9d-4740-a369-bbd571959641.jpgPulsa en la imagen para verla en tamaño completo

Nombre: 4D740A34-BA9D-4740-A369-BBD571959641.jpg
Visitas: 16
Tamaño: 58,2 KB
ID: 24253Problemas con victron Mppt ve. Can 150/100-b5070900-92b2-4469-8cad-ca332e3aacfe.jpgProblemas con victron Mppt ve. Can 150/100-42082cd4-efd5-4168-b373-e01c0d26d09b.jpgProblemas con victron Mppt ve. Can 150/100-226a2e4e-33fc-4f1b-9369-59490eba9ee2.jpgProblemas con victron Mppt ve. Can 150/100-d8b392b7-3b03-4b90-976b-ac346b0b00ae.jpgProblemas con victron Mppt ve. Can 150/100-cefabdd4-a0f1-47dc-85df-824f428c5453.jpg
    A hora estoy cargando con el generador

  6. #6
    Avatar de TAB
    TAB
    TAB está desconectado Soporte TAB
    Fecha de ingreso
    jun 2008
    Ubicación
    Ribarroja del Túria, Spain
    Mensajes
    496

    Predeterminado Re: Problemas con victron Mppt ve. Can 150/100

    Muy oscuro tiene que estar el día para que no meta al menos algún W que otro.
    Pero no me coincide tampoco el voltaje de paneles. Supongo que los tendrás instalado de series en 3 y son paneles de 72 células. Si no hubiera nada de consumo y estuvieran en VOC, el voltaje no me coincide para nada. Si meten potencia, el voltaje cae a esos valores que indica la pantalla, pero no veo que saque nada. Necesitaría más información acerca del campo fotovoltaico.

  7. #7
    celedonio está desconectado Forero
    Fecha de ingreso
    oct 2008
    Ubicación
    baleares
    Mensajes
    212

    Predeterminado Re: Problemas con victron Mppt ve. Can 150/100

    Los tengo conectados serie de dos y en un lado tengo 6 paneles de 330w, y en otro lado 6 mas, en total 12.
    Panel Nesol nsl 330p 37,8v. Policr.

  8. #8
    celedonio está desconectado Forero
    Fecha de ingreso
    oct 2008
    Ubicación
    baleares
    Mensajes
    212

    Predeterminado Re: Problemas con victron Mppt ve. Can 150/100

    Problemas con victron Mppt ve. Can 150/100-65356085-0c02-4eb2-a2f8-ba654e828732.jpg

  9. #9
    tpwchr está desconectado Forero
    Fecha de ingreso
    ago 2020
    Ubicación
    Palma
    Mensajes
    117

    Predeterminado Re: Problemas con victron Mppt ve. Can 150/100

    Pero tienes conectado dos bancos de placa con diferente orientacion a mppt?
    pasa info de las placas

  10. #10
    celedonio está desconectado Forero
    Fecha de ingreso
    oct 2008
    Ubicación
    baleares
    Mensajes
    212

    Predeterminado Re: Problemas con victron Mppt ve. Can 150/100

    Tengo conectado 6 placas en el techo de la casa y 6 más en otro lado del terreno.
    Datasheet_NSL330P_ES_ref11000066.pdf

  11. #11
    tpwchr está desconectado Forero
    Fecha de ingreso
    ago 2020
    Ubicación
    Palma
    Mensajes
    117

    Predeterminado Re: Problemas con victron Mppt ve. Can 150/100

    ahi puede estar el problema. No es recomendable tener dos orientaciones distintas para el mismo mppt. en tu caso tendrias que tener dos. cuando no te entre nada haz la prueba de desconectar una serie y deberia funcionar.

  12. #12
    celedonio está desconectado Forero
    Fecha de ingreso
    oct 2008
    Ubicación
    baleares
    Mensajes
    212

    Predeterminado Re: Problemas con victron Mppt ve. Can 150/100

    Ok lo probaré, pero por que hay días que si y otros días que no.
    Si las orientó todas igual y su inclinación también podría ir bien ?

    - - - - - - - - - - - - - - - - - - -

    Y muchas gracias por tu ayuda

  13. #13
    Avatar de TAB
    TAB
    TAB está desconectado Soporte TAB
    Fecha de ingreso
    jun 2008
    Ubicación
    Ribarroja del Túria, Spain
    Mensajes
    496

    Predeterminado Re: Problemas con victron Mppt ve. Can 150/100

    Es curioso, veo varios días con producción cero y luego vuelve a arrancar y carga la batería.
    La instalación es nueva, nueva o lleva ya cierto tiempo trabajando?

  14. #14
    celedonio está desconectado Forero
    Fecha de ingreso
    oct 2008
    Ubicación
    baleares
    Mensajes
    212

    Predeterminado Re: Problemas con victron Mppt ve. Can 150/100

    La instalación es nueva tendrá seis meses, mañana miraré de orientar las placas todas igual, que te parece.

  15. #15
    tpwchr está desconectado Forero
    Fecha de ingreso
    ago 2020
    Ubicación
    Palma
    Mensajes
    117

    Predeterminado Re: Problemas con victron Mppt ve. Can 150/100

    Cita Iniciado por celedonio Ver mensaje
    Ok lo probaré, pero por que hay días que si y otros días que no.
    Si las orientó todas igual y su inclinación también podría ir bien ?

    - - - - - - - - - - - - - - - - - - -

    Y muchas gracias por tu ayuda
    todas deben estar en la misma orientacion e inclinacion para un mismo mppt. seguramente sea eso. te has fijado si tiene sombras durante el dia? si ya le da la sombra a una, te puede anular la absorcion de toda la serie. saludos

  16. #16
    celedonio está desconectado Forero
    Fecha de ingreso
    oct 2008
    Ubicación
    baleares
    Mensajes
    212

    Predeterminado Re: Problemas con victron Mppt ve. Can 150/100

    Me da que no es el problema de orientación, estoy intentando ponerlas igual a ver.
    Pero hoy e metido las que tengo puestas en el tejado pero un mal día para hacer comprovaciones cielo cargado de tierra con mucha cálima.

    - - - - - - - - - - - - - - - - - - -

    Estoy con el grupo de 6 placas conectado y no mete nada i hay amperios por que e metido él tester y hay.
    Sin encargo el Mppt no mete esta encendido y no mete nada esta como dormido.

  17. #17
    tpwchr está desconectado Forero
    Fecha de ingreso
    ago 2020
    Ubicación
    Palma
    Mensajes
    117

    Predeterminado Re: Problemas con victron Mppt ve. Can 150/100

    Quizas es un problema de conexion al mppt? sino pues tienes garantia, habla con quien te vendio todo

  18. #18
    celedonio está desconectado Forero
    Fecha de ingreso
    oct 2008
    Ubicación
    baleares
    Mensajes
    212

    Predeterminado Re: Problemas con victron Mppt ve. Can 150/100

    Ok gracias.

  19. #19
    Pirusport está desconectado Forero Junior
    Fecha de ingreso
    sep 2017
    Ubicación
    Ponferrada
    Mensajes
    21

    Predeterminado Re: Problemas con victron Mppt ve. Can 150/100

    Hola, tengo el mismo regulador y tengo un problemilla, haber si me podéis hechar una mano, el otro día me di cuenta después de mucho tiempo que al hacer la ecualización mensual no llega ni a 30 v, probé a cambiar parámetros pero sigue igual, alguien sabrá decirme que configuración tengo que tener???

  20. #20
    celedonio está desconectado Forero
    Fecha de ingreso
    oct 2008
    Ubicación
    baleares
    Mensajes
    212

    Predeterminado Re: Problemas con victron Mppt ve. Can 150/100

    Yo tengo baterías de Litio, pon más información de baterías etc.

  21. #21
    Pirusport está desconectado Forero Junior
    Fecha de ingreso
    sep 2017
    Ubicación
    Ponferrada
    Mensajes
    21

    Predeterminado Re: Problemas con victron Mppt ve. Can 150/100

    Las mías son plomo acido hoppeche opzs 5, creo que 390 a C10.

    - - - - - - - - - - - - - - - - - - -

    Archivo adjunto 24277


Copyright, 2002-2020 Solarweb.net



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46