La energía solar no es una energía alternativa: es la energía.
Hermann Scheer

Resultados 1 al 15 de 15
  1. #1
    extremeño_cc está desconectado Forero Junior
    Fecha de ingreso
    may 2010
    Ubicación
    Extremadura
    Mensajes
    12

    Predeterminado Duda vida útil instalación

    Buenas a todos
    Tengo una instalación solar aislada a 12 V compuesta por 3 paneles de 130 Wp, regulador Steca 30A, Baterias TAB Opzs 525 Ah-C100 e inversor Victron 750W. En marzo la instalación cumplió 10 años.
    ME ha funcionado bien en todo este tiempo, quitando algún contratiempo, pero sin una "mala vida" de los ciclos de carga-descarga. Actualmente el uso es bajo, destacando solo las luces, un grupo de presión Shurflo y un pequeño frigorífico que lleva los 10 años.
    De repente hace unos 10 días empezó a fallar y la instalación se caía al no poder con el frigorífico cuando se iba el sol.
    La tensión de las baterías puede estar rozando los 14 V que entiendo que es llena y al tiempo de un consumo continuado del frigo se baja por debajo de los 12 V. Mido cada vaso de forma individual y no hay una diferencia clara entre uno y otros, se sitúan por ejemplo entre 2,2 y 2,5.
    He testeado el programa de errores del regulador y sí que me pone un error que dice no haber desconectado bien la batería para el test o que el regulador esta dañado.
    Donde os parece que pueda estar el error?? Fin de la vida útil de las baterías??
    Muchas gracias
    Saludos

  2. #2
    solflitos está desconectado Forero
    Fecha de ingreso
    may 2015
    Ubicación
    cartaya
    Mensajes
    1.264

    Predeterminado Re: Duda vida útil instalación

    La tension en vacio de los vasos de una bateria no representa el verdadero estado de carga de estas, para conocer exactamente el estado de carga es necesario medir la densidad de todos los vasos tras haber transcurrido unos 20 minutos desde que la bateria ha pasado a flotacion, por lo que seria conveniente que adquirieras un densimetro que puede ser de los de tipo 'con perilla de goma' que tenga la escala graduada para afinar mejor en los valores, los hay que solo tienen los tramos por colores y con eso no defines exactamente el valor de la densidad. mira el adjunto

    Comentas que tienes un grupo de presión Shurflo y un pequeño frigorífico, supongo que ambos a 220V y que tendras el inversor siempre funcionando.

    Tres paneles de 130W supene un total de 390Wfv pero dependiendo de las expecificaciones de estos y de su forma de cableado puede variar mucho la energia total que puedan aportar, si estuvieran perfectamente orientados y con una inclinacion apropiada podrias obtener algo mas de 1000Wh al dia en invierno y unos 2000Wh al dia en verano, que por lo que dices era suficiente hasta ahora, entonces ¿que ha podido estar sucediendo para llegar a esta situacion?, -> que hayas utilizado mas de lo habitual estos meses de COVID-19 la instalacion y/o que no se hayan ecualizado correctamente las bateria y tengan sulfatacion con lo que han perdido capacidad, pero esto en ocasiones es reversible.

    Esas Opzs 525 Ah C100 en watios son unos 6.300Wh para descargar en 100 horas de los que con una descarga de 30% serian unos 1900 Wh utilizables que en condiciones normalesde carga te para dos dias e incluso 3 sin llega a una descarga del 50%, si en estos ultimos meses ha tenido que trabajar mas el frigorifico ... que sumado a menos horas de sol y una posible ecualizacion inadecuada -> la bateria no llega a cargarse correctamente se produce sulfatacion y sucede lo que has comentado.

    Es necesaio conocer las caracteristicas de las placas solares, lo mejor los datos de la pegatina de caracteristicas que tienen, mira una ya que seran las tres iguales, y si no al menos dinos el numero de celulas que tiene cada una. Sube tambien marca y modelo del regulador asi como los valores en el configurados.

    Comprar un densimetro son unos €, y toda instalacion debe disponer de uno, compralo, mide todos los vasos y toma nota tanto de la densidad como de la tension y la subes.

    Con esto espero que te podamos ayudar a recuperar esa bateria.
    Miniaturas adjuntadas Miniaturas adjuntadas Duda vida útil instalación-correccion-densidad-segun-t-del-electrolito.jpg  

  3. #3
    extremeño_cc está desconectado Forero Junior
    Fecha de ingreso
    may 2010
    Ubicación
    Extremadura
    Mensajes
    12

    Predeterminado Re: Duda vida útil instalación

    Muchas gracias solfitos
    A ver si he hecho bien los deberes.
    He pillao el densímetro y he medido los vasos, también la tensión, y estos son los resultados:
    1,24 - 1.25 - 1.24 - 1.25 - 1.25 - 1.26 Densidad
    2.16 - 2.18 - 2.17 - 2.23 - 2.23 - 2.24 Tensión
    El agua que estaba arriba en el centro de las baterías salía negra, hacia 2 o 3 mediciones para cada vaso.
    La tensión total era de 13,05, aunque el regulador marcaba 13,5 V.
    El regulador es el modelo Steca pr 3030, 30 A, y está regulado en modo UoL, de fábrica viene modelo SOC, pero el instalador me dijo que era engañoso y puso ese modo. Ahora haciendo pruebas lo he cambiado pero si mejoría aparente.
    Adjunto la pegatina de las placas. Están conectadas en paralelo.
    Agradezco la ayuda. Un saludoDuda vida útil instalación-img_20200604_142747_resized_20200604_035543271.jpg

  4. #4
    De_solar está desconectado Forero
    Fecha de ingreso
    ene 2020
    Ubicación
    murcia
    Mensajes
    62

    Predeterminado Re: Duda vida útil instalación

    hola, te digo lo que yo haria, una mañana a primera hora desconectaria el campo solar, desconectaria el frigo y todo consumo y le pondria algo que sepas que consuma unos 100w o 200w mejor 300w, si no te eternizas y le haces un test de capacidad en watios con 4 horas tendria que poder sacar esos 1200 w con un consumo fijo a 300w incorporando el gasto del inversor, puedes ir encendiendo luces tv hasta esos watios. o que sepas que estas gastando

    si bajas de 12v ,y no puedes hacer esas 4 horas, le echas cuentas a los w has podido sacar, y de cuanto se ha quedado tu bateria, ya a las 1 del medio dia, pones el campo solar y recargas lo gastado, por lo que dices se ha quedado muy chica, esta al 100% de su capacidad a dia de hoy,
    un saludo

  5. #5
    extremeño_cc está desconectado Forero Junior
    Fecha de ingreso
    may 2010
    Ubicación
    Extremadura
    Mensajes
    12

    Predeterminado Re: Duda vida útil instalación

    Cita Iniciado por De_solar Ver mensaje
    hola, te digo lo que yo haria, una mañana a primera hora desconectaria el campo solar, desconectaria el frigo y todo consumo y le pondria algo que sepas que consuma unos 100w o 200w mejor 300w, si no te eternizas y le haces un test de capacidad en watios con 4 horas tendria que poder sacar esos 1200 w con un consumo fijo a 300w incorporando el gasto del inversor, puedes ir encendiendo luces tv hasta esos watios. o que sepas que estas gastando

    si bajas de 12v ,y no puedes hacer esas 4 horas, le echas cuentas a los w has podido sacar, y de cuanto se ha quedado tu bateria, ya a las 1 del medio dia, pones el campo solar y recargas lo gastado, por lo que dices se ha quedado muy chica, esta al 100% de su capacidad a dia de hoy,
    un saludo
    Muchas gracias de_solar¡¡¡
    Pues lo hice hoy y un desastre....puse unos 150 W en bombillas y tele y solo me duró 2 horas¡¡¡....300 W....Como es posible que se me haya quedado "tan chica" la batería???
    Habría alguna otra posible razón para esto o de todas todas las baterías ya llegaron a su vida útil?
    Gracias

  6. #6
    De_solar está desconectado Forero
    Fecha de ingreso
    ene 2020
    Ubicación
    murcia
    Mensajes
    62

    Predeterminado Re: Duda vida útil instalación

    hola, como te comento brico puede que este muy sulfatada o que ya el material que forma la bateria se cae, por eso el agua se pone negra, es el mal de las baterias las placas se hacen con una especie de pasta pegada a una regilla, pienso que los procesos quimicos la destrullen con el tiempo.

    llega a flotacion, recarga lo que has perdido de noche, desconectar todo por un dia y ecualizar, como ya con 14.4 no le entran mas amperios, tendras que subir a 15,5, o 16, si tu regulador lo permite ponle la flotacion y absorcion al 15.5 las dos y si puedes ver lo acumulado tienes que ver lo que le has podido meter en un dia,(controlando que no se caliente mucho los vasos, si no paras) y si al dia, le pudistes meter digamos 1000w dejala en reposo sin consumos una noche y al dia siguiente haces la misma prueba si puedes sacar mas de 300w, tienes que seguir ecualizando, metiendole amperios
    hasta completar esos 6000w, que en tu caso seran unos cuantos dias.

    si no acumula mas de 300w ya sabes...




    si la tienes que recuperar lo siguiente

    si no puedes por el frigo solo te queda poner una bateria de coche aunque sea de 50amp compra la mas barata que puedas, con esto funcionaras de dia, como la que tienes, o pon una que tengas, asi puedes tener luz de 10 de la mañana hasta 7 de la tarde, con sol puedes funcionar es para que funciones por el dia con ella, como te pasa ahora.

    la bateria de 500ah tienes que cargarla aparte con una fuente regulable vaso por vaso o en conjunto pero con un voltage superior, hay mucha informacion en el foro como hacerlo es un proceso muy largo

    porque cargas con intensidades muy bajas y para llenar 6000w a 5amperios hora, hechale cuentas

    un saludo

  7. #7
    solflitos está desconectado Forero
    Fecha de ingreso
    may 2015
    Ubicación
    cartaya
    Mensajes
    1.264

    Predeterminado Re: Duda vida útil instalación

    Cita Iniciado por De_solar Ver mensaje

    tendras que subir a 15,5, o 16, si tu regulador lo permite ponle la flotacion y absorcion al 15.5 las dos ...

    Si ese regulador es como la primera foto anexada: PR3030 ni ha podido ni podras ecualizar nunca a la tension correcta para esa bateria pues la tension maxima que da esta limitada a 14.7v, lo puedes ver en la siguiente captura que he sacado del manual. Los parametros de configuracion deberian estar como se indica en los apartados 6.2 y 6.3 del manual Regulacion por tension, no por SOC, y tipo de bateria: ' Li ' electrolito liquido.

    Tu placa si que da tension para ecualizar pues tiene un Vmp = 17.2v pero el regulador solo permite una tension de salida de 14.7v, con lo que podrias ecualizar desconectando totalmente el regulador y conectando directamente la placa a bateria, mientras la bateria este en estas condiciones tendras que controlar, midiendo con el polimetro en bornes de bateria, que esta tension no supere los 15.5v desconectandola placa cuando llegue a este valor o antes si ves que los vasos se calientan mucho, probablemete no suba a mas de 16 por la caida de tension en el cableado, pero mejor no fiarse.

    Como te interesa ecualizar el maximo tiempo y a la mayor intensidad posible durante varios dias seguidos hasta que la bateria se vaya recuperando lo mejor es preparar el cableado para facilitar esas desconexiones y conexiones cada noche y a la mañana siguiente a no ser que tengas seguro que el panel tiene diodos antiretorno.

    El diagrama de cableado actual lo desconocemos, la conexion de inversor a bateria tedria que estar protegida por un fusible o magnetotermico a la entrada del inversor, dado que el inversor es de 700W tendria que ser de unos 75A ( de 150A si el inversor admite un pico de consumo de 1400W en el inicio de alguna carga),

    El cable de bajada de placa tendria que tener otro magnetotermico de 25 - 30A antes de la conexion a la entrada del regulador ya que tienes tres placas en paralelo de unos 7A cada una (21A), este magnetotermico no esta como proteccion sino como un elemento de maniobra por lo que mejor que este sobredimensionado para evitar posibles problemas de 'chamuscado' en los contactos. al ser una instalacion a 12V puedes poner magnetotermicos de Corriente Alterna.

    Te pongo el esquematico de como tendrias que colocar los magnetotermicos, antes de nada debes tener clro el orden de conexion/ desconexion de placas y bateria en el proceso de desconexion primero se desconectan las placas y despues la bateria, en de de conexion lo primero que se conecta es la bateria con lo que el regulador se configura a la tension de bateria y despues se conectan las placas.

    LO primero que debes hacer es, cuando no haya practicamente sol ya anochecido o antes de empezer a salir el sol conectas el magnetotermico de placas, necesitaras unos trozos de hilo de la misma seccion que los de bajada y a ser posible del mismo color de la cubierta para facilitar la identificacion de positivo y negativo, con esto ya puedes, cuando lo necesites , desconectar placas para trabajar desactivando el magnetotermico. Lo siguiente seria poner el magnetotermico de baterias, para ello usas cable de la misma seccion que el actual y ... mientras haces esto con el magnetotermico de olacas desactivado, como vas a reponer el funcionamiento activas primero el magnetotermico de bateria y despues el de placas con lo que la instalacion queda como hasta ahora la tenias pero con los magnetotermicos ya instalados.

    Para ecualizar ya puedes empezar sin esperar a que no haya apenas sol al amanecer pues puedes cortar sin problemas tanto las placas como la bateria para desconectar el regulador, fijate en los graficos de como esta el cableado en condiciones de normalidad y de ecualizacion directa desde placas, la operacion seria:

    - desactivas el magnetotermico de placas -> con lo que al regulador ya no le llega corriente de las placas, dejara de cargar y podras desconectar la bateria sin problemas para el regulador

    - desactivas el magnetotermico de bateria y sueltas en su entrada los cables que van al regulador

    - desconectas a la salida del magnetotermico de placa los cables que van al regulador y ya tienes el regulador totalmente desconectado de la instalacion.

    Ahora viene el paso de conectar las salidas del magnetotermiso de placas a las entradas del magnetotermico de bateria, como ambos estas desactivados esos teminales no tienen tension por lo que no tendras ningun problema, solo tienes que fijarte en cablear el positivo a positivo y el negativo a negativo con cable de seccion igual o mayor del cable de bateria que ahora tengas y si los cables son de diferente color no tienes ningun problema para identificarlos sin eqivocarte.

    Con esto hemos conseguido cablear directamente las placas a bateria de manera que cuando levantes ambos magnetotermicos habiendo sol comenzara la carga de bateria directamente desde placas sin que intervenga el regulador, PERO TENDRAS QUE CONTROLAR LA TENSION DE BATERIAS CON EL POLIMETRO en bornas de bateria y desactivar cualquiera de los magnetotermicos cuando la bateria llegue a los 15.5v, y reponer el cableado a su estado inicial por orden inverso -> desactivas el magnetotermico de placas -> desactiva magnetotermico de bateria -> reconectas cables de bateria al regulador, ojo polaridades, -> reconectas los cables de salida del magnetotermico a la entrada de placas del regulador y repones el magnetotermico.
    con esto podras hacer verdaderas ecualizaciones que con ese regulador no puedes ya que regula cortando a una tension inferior (14.7v), tienes el inconveniente de que hay que estar pendiente de no sobrepasar los 15.2V en bornes de bateria, pero posiblemente no los llegues a ver nunca por la posible caida de tension en el cableado de baajada y en los propios paneles.

    Las tendras que ecualizar unos cuantos dias seguidos






    Nombre:  screenhunter3821.jpg
Visitas: 239
Tamaño: 9,8 KB

    Duda vida útil instalación-screenhunter3822.jpg

    Duda vida útil instalación-img_20200607_224054.jpg
    Última edición por solflitos; 07/06/2020 a las 23:22

  8. #8
    briko está desconectado Forero
    Fecha de ingreso
    nov 2013
    Ubicación
    murcia
    Mensajes
    3.245

    Predeterminado Re: Duda vida útil instalación

    Con solo 390w de placas, lo mas raro es que eso te llega a mitad de mayo (con horas de sol), y no en diciembre/enero.
    Ademas con densidades entre 1,24 y 1,26.
    Ecualizar, si pero lo primero que haria, seria de comprobar (limpiar/lijar/ y luego apretar) todos los contactos de bateria a inversor (incluyendo los puentes).
    En todo caso, sera un buen mantenimiento "preventivo".

  9. #9
    solflitos está desconectado Forero
    Fecha de ingreso
    may 2015
    Ubicación
    cartaya
    Mensajes
    1.264

    Predeterminado Re: Duda vida útil instalación

    Cuando ha hecho la prueba de descarga #5, podria haber estado midiendo tensiones tanto de vasos individualmente como de la bateria al completo y hubieramso tenido algun dato mas para suponer lo que puede estar sucediendo, algun vaso que baje la tension antes que los otros ... pero sin estos datos y sin saber si esa instalacion es una residencia habitual o solamente ha podido serlo durante el 'confinamiento' tampoco podemos apuntar a mucho mas

    Si el regulador es un PR3030, lo que si es verdad que esa bateria lo mas que ha podido recibir son 14.7V que es una tension baja para su correcta ecualizacion y esto durante 10 años.

    Esperemos que los que lo lean saquen en claro que al menos una vez al mes hay que medir tensiones y densidades anotando sus valores para un seguimiento historico detallado de la instalacion, estar al tanto de que el regulador efectua la ecualizacion y comprobar con el voltimetro en bornas de bateria que las tensiones correspondientes a las diferentes fases de carga son las configuradas, con estas sencillas medidas nos podremos adelantar a posibles situaciones cuya solucion es mucho mas problematica.

  10. #10
    extremeño_cc está desconectado Forero Junior
    Fecha de ingreso
    may 2010
    Ubicación
    Extremadura
    Mensajes
    12

    Predeterminado Re: Duda vida útil instalación

    Cita Iniciado por solflitos Ver mensaje
    Cuando ha hecho la prueba de descarga #5, podria haber estado midiendo tensiones tanto de vasos individualmente como de la bateria al completo y hubieramso tenido algun dato mas para suponer lo que puede estar sucediendo, algun vaso que baje la tension antes que los otros ... pero sin estos datos y sin saber si esa instalacion es una residencia habitual o solamente ha podido serlo durante el 'confinamiento' tampoco podemos apuntar a mucho mas

    Si el regulador es un PR3030, lo que si es verdad que esa bateria lo mas que ha podido recibir son 14.7V que es una tension baja para su correcta ecualizacion y esto durante 10 años.

    Esperemos que los que lo lean saquen en claro que al menos una vez al mes hay que medir tensiones y densidades anotando sus valores para un seguimiento historico detallado de la instalacion, estar al tanto de que el regulador efectua la ecualizacion y comprobar con el voltimetro en bornas de bateria que las tensiones correspondientes a las diferentes fases de carga son las configuradas, con estas sencillas medidas nos podremos adelantar a posibles situaciones cuya solucion es mucho mas problematica.
    Madre mia¡¡¡ Solfitos muchísimas gracias por todo.
    Haré lo que me dices. Me da rabia no haberlo sabido antes...pero bueno...es lo que hay.
    Si, el regulador es ese y hay magnetos instalados que revisaré.
    El uso que le doy a la instalación es muy poco, es casa de campo, de hecho ahora en invierno hasta tenía desconectado el frigo, y para las luces pues me valía....y como veía la tensión en el regulador pensaba que estaba todo bien. Ha sido ahora en Mayo que al conectar el frigo a la semana o así es cuando se me caía el sistema, y he tenido que mantenerlo desconectado.
    Muchas gracias y os cuento el resultado.
    Saludos

  11. #11
    extremeño_cc está desconectado Forero Junior
    Fecha de ingreso
    may 2010
    Ubicación
    Extremadura
    Mensajes
    12

    Predeterminado Re: Duda vida útil instalación

    Buenas¡¡
    Pues hice lo siguiente: Incrementé durante 3 días (en 4 ocasiones en total) la tensión de las baterias hasta los 15,5 V, controlando con el polímetro, y tardaba pocos minutos. Burbujeaban bastante las baterias.
    Al día siguiente probé a ver si la capacidad de las baterías se había incrementado y nada, de nuevo otros 300 W escasos. En la bajada de tensión comprobé la tensión de los vasos cuando la batería estaba en 11,44 V y fue la siguiente: 1,84-1,97-1,74-1,99-1,97-1,94. Posteriormente cuando volvió a flotación lo medía con una tensión total de 13,52 V y la de los vasos era: 2.26-2.26-2.30-2.30-2.30-2.29.
    El tercer vaso estaría tocado y hundido (1,74)?? Curiosamente ese vaso tenía el tapón poroso partido (no se influye o no)
    Doy por perdida la batería?? Tengo que insistir en la ecualización?? Alguna otra posibilidad?
    Muchas gracias a todos

  12. #12
    briko está desconectado Forero
    Fecha de ingreso
    nov 2013
    Ubicación
    murcia
    Mensajes
    3.245

    Predeterminado Re: Duda vida útil instalación

    Intentar de ecualizar es la unica solucion.
    Midiendo cada vez, para ver si hay mejoras.
    Total...

  13. #13
    extremeño_cc está desconectado Forero Junior
    Fecha de ingreso
    may 2010
    Ubicación
    Extremadura
    Mensajes
    12

    Predeterminado Re: Duda vida útil instalación

    Briko muchas gracias.
    Seguiré ecualizando. Pero tengo una duda. He leído que hay que mantener la ecualización entre 30 min y una hora, vigilando la temperatura y voltaje. El caso es que la hacer el apaño manual las mías burbujean bien pero en no más de 5-10 min ya llegan a lo 15 - 15,5 V y ahí tengo que desconectar verdad?
    Y una vez que termino de ecualizar las puedo conectar de nuevo o mejor esperar a que se "relajen"??
    Gracias

  14. #14
    ministropepon está desconectado Forero
    Fecha de ingreso
    may 2014
    Ubicación
    Madrid, Spain
    Mensajes
    440

    Predeterminado Re: Duda vida útil instalación

    Mantén esos 15 - 15,5v durante 1 hora y compruebas voltajes y densidaes dejando descansar otra media hora para que te de valores correctos, esto lo puedes repetir varias veces si ves que va mejorando.

    Si tienes una fuente de alimentación que puedas programar a 15,5v es lo ideal, si no va a ser imposible mantener ese voltaje durante un tiempo sin que suba y pueda ser peligroso.

    Si en cualquier momento del proceso ves que algún vaso sube mucho de temperatura interrumpes.

    Un saludo!

  15. #15
    solflitos está desconectado Forero
    Fecha de ingreso
    may 2015
    Ubicación
    cartaya
    Mensajes
    1.264

    Predeterminado Re: Duda vida útil instalación

    Me alegro que se haya podido sacar algo en claro.

    Como ya conoces el problema, la tension maxima de salida del regulador Steca queda limitada a 14.7V lo que indica que este regulador no era el adecuado para esa instalacio, y dado que las placas tiene una Vmp = 17.2V lo inmediato seria poner un regulador PWM de 30 ó 40A que tenga posibilidad configurar la ecualizacion a esos 15.5V que necesitan tus baterias, espero que algun forero que nos lee apunte alguno 'bbb' y que siendo PWM sera poco dinero.

    Sustituyes el regulado y no tendras que preocuparte tanto y estar 'encima' de la ecualizacion manual para no sobrepasar los 15.5V aunque si deberas controlar que no se caliente excesivamente ningun vaso y en base a como evolucione el vaso malo en uno o dos meses plantaerte sustituirlo por otro ya que veo que se sigue vendiendo.


© 2002-2021 Solarweb.net



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46