La energía solar no es una energía alternativa: es la energía.
Hermann Scheer

Resultados 1 al 20 de 20
  1. #1
    pablomuiz está desconectado Forero Junior
    Fecha de ingreso
    nov 2019
    Ubicación
    madrid
    Mensajes
    7

    Predeterminado Inversor no detecta paneles solares

    Buenas tardes . Lo primero agradecer de antemano todo lo que se aporta en estos foros
    Tengo un problema a ver si alguien me puede arrojar algo de luz

    Tengo un inversor MppSolar pip 5048mg de 80A y VCO Maximo de 450 VDC
    Tengo dos string uno de 7 paneles AMERISOLAR 340W 24v 72 CEL
    Voc / Vmp 46.1/37.5 y Isc / Imp 9.50/9.07A
    Y otro de 5 paneles Waaree 320W a 24v 72 CEL
    Voc / Vmp 45.3/36.8 y Isc / Imp 9.42/8.70A
    Cada string esta conectado en serie y luego entre ellos en paralelo .
    Cada string tiene su diferencia y protector de DC .

    El problema esta en que con el string de 7 paneles me funciona perfectamente , el invorsor los reconoce.
    Pero al meter el de 5 paneles el inversor desconecta toda la entrada de PV. He probado solo con el string de 5 paneles y me pasa lo mismo , el inversor desconecta la entrada de PV.

    NO me salta ningún error en el inversor simplemente desconecta la entrada de PV.

    He revisado cables y todo esta aparentemente bien . He probado a meter los 5 paneles directamente al inversor sin pasar por los diferenciales y protecciones y me pasa lo mismo
    Que puede estar pasando para que me funcione perfectemente con el string de 7 y no con el string de 5 ?
    Por Que me desconecte la entrada de PV?


    Muchísimas gracias

  2. #2
    7233055 está desconectado Forero
    Fecha de ingreso
    jun 2019
    Ubicación
    malaga
    Mensajes
    35

    Predeterminado Re: In versor no detecta paneles solares

    Le estás metiendo corriente delos 7 paneles a los de 5
    Solución prueba con 6+6

    Enviado desde mi Power mediante Tapatalk

  3. #3
    7233055 está desconectado Forero
    Fecha de ingreso
    jun 2019
    Ubicación
    malaga
    Mensajes
    35

    Predeterminado Re: In versor no detecta paneles solares

    Otra .compra 2 paneles igual a los que están en el string de 5
    Para hacer 7+7

    Enviado desde mi Power mediante Tapatalk

  4. #4
    solflitos está desconectado Forero
    Fecha de ingreso
    may 2015
    Ubicación
    cartaya
    Mensajes
    765

    Predeterminado Re: In versor no detecta paneles solares

    Antes de comprar nada mejor averiguar lo que puede estar pasando.

    Posiblemente tengas el modelo 5048MG, como puedes comprobar en las especificaciones que te anexo, el MPPT Range (rango del tension del MPPT) es 120-430V.

    el primer string de 7 placas tiene una Vmp de 7 x 37.5V = 322Vmp que entran dentro del rango, y por lo que dices entra y se mantiene cargando

    el segundo string de 5 placas tiene una Vmp de 5 x 36.8V = 184Vmp que tambien tambien entra en el rango, pero si el hibrido lo desconecta cuando esta este strin solo conectado algo esta sucediendo, mide tension tanto en vacio Voc que deberia tener unos 5 x 45.3 = ~226.5 Voc, cortando previamente con el diferencial/magnetotermico que tienes y sin dejar de medir conecta y mira tambien que tension tienes antes de que el hibrido le desconecte.

    teoricamente tanto el de 7 como el de 5 deberian trabajar individualmente bien si su Vmp teorico entra dentro del rango, aunque hay quien aconsja que esa tension supere la tension de salida en alterna del inversor. superar los 250Vmp, veremos si esto le afecta en alguna de las pruebas.

    para comprobar que el rango anunciado es correcto lo haces quitando dos placas al de 7 se quedara en 230Voc/187Vmp y conectalesolo al hibrido, mide que tension tienes en la entrada al hibrido cuando este cargando para tener una referencia y si no lo 'tira' y la tessin no supera los 250Vmp es que al hibrido no le afecta tener una tension de placas por debajo de esos 250V. si esto va bien mete tambien el string de 5. a ver que pasa, ambos String con 5 paneles tienen que tener una tension similar con lo que el MPPT no se liara.

    el paralelo de strig con reguladores MPPT tienen que tener tensiones parejas, pues los MPPT hacen un barrido inicial para determinar el 'Punto de trabaja de Maxima Potencia' y con string dispares en tension se puede hacer un lio y los 'tira'.

    si dos string de 5 funcionan bien pasar un panel del strng de 7 al de 5 igualaria practicamente las tensiones de ambos sting quedsndose en 6 + 6 y como los del 5 son de menos intensidad no perderias practicamente potencia (( 37.5V x (9.07A - 8.7A)) = 13.87W.,

    comenta resultados.

    Inversor no detecta paneles solares-screenhunter2210.jpg

  5. #5
    Avatar de Tejota
    Tejota está en línea Forero
    Fecha de ingreso
    ago 2015
    Ubicación
    Inmortal Ciudad de Zaragoza
    Mensajes
    2.054

    Predeterminado Re: In versor no detecta paneles solares

    Algo le pasa en el string de 5 placas. Alguna placa falla.

    Si el hibrido no acepta el campo es pq no llega a la tension de rango mppt. Si es por abajo no lo ve y si te pasas por arriba sale el error 11.

    Mide con un tester el voltaje de los cables que te vienen del string de 5 cuando haya Sol.

  6. #6
    pablomuiz está desconectado Forero Junior
    Fecha de ingreso
    nov 2019
    Ubicación
    madrid
    Mensajes
    7

    Predeterminado Re: In versor no detecta paneles solares

    Muchas gracia por el detalle tan profundo .
    Medí las tensiones antes de levantar el diferencia del String de 5 y me daba 220v . Ahora al levantar el diferencial y Mandar la corriente al inversor me baja a 009v . Haré las pruebas y os comento . una vez que solucione esto , que configuración de series/paralelo aconsejas ?

    - - - - - - - - - - - - - - - - - - -

    Me da 220v
    Gracias

  7. #7
    Avatar de Tejota
    Tejota está en línea Forero
    Fecha de ingreso
    ago 2015
    Ubicación
    Inmortal Ciudad de Zaragoza
    Mensajes
    2.054

    Predeterminado Re: In versor no detecta paneles solares

    Pues o falla una placa de ese string o falla una conexion de ese string haciendo q se abra cuando tienen que mandar "chicha" para abajo.
    Las placas son nuevas??
    Mira todos los conectores de la serie a ver si estan bien conectados.

  8. #8
    Avatar de Tejota
    Tejota está en línea Forero
    Fecha de ingreso
    ago 2015
    Ubicación
    Inmortal Ciudad de Zaragoza
    Mensajes
    2.054

    Predeterminado Re: In versor no detecta paneles solares

    Aunque vamos a darle una oportunidad a la navaja de Ockham.

    Las polaridades de ambos strings se conectan bien al hibrido no? O sea los positivos con los positivos y los negativos con los negativos.
    El de 5 placas no lo estaras conectando al reves?? O sea invirtiendo la polaridad?

  9. #9
    pablomuiz está desconectado Forero Junior
    Fecha de ingreso
    nov 2019
    Ubicación
    madrid
    Mensajes
    7

    Predeterminado Re: In versor no detecta paneles solares

    En el cuadro seguro que si . Lo que tengo que revisar es que al poner los conectores mc4 , no cambiara negativo por positivo.
    A ver si este fin de semana reviso todo lo que me comentáis
    Por lo que comentais , es mejor poner dos grupos de 6 en serie y luego hacerles el paralelo, no?
    Muchas gracias

  10. #10
    solflitos está desconectado Forero
    Fecha de ingreso
    may 2015
    Ubicación
    cartaya
    Mensajes
    765

    Predeterminado Re: In versor no detecta paneles solares

    Cita Iniciado por pablomuiz Ver mensaje
    En el cuadro seguro que si . Lo que tengo que revisar es que al poner los conectores mc4 , no cambiara negativo por positivo.
    A ver si este fin de semana reviso todo lo que me comentáis
    Por lo que comentais , es mejor poner dos grupos de 6 en serie y luego hacerles el paralelo, no?
    Muchas gracias
    si el de 7 solo va bien y el de 5 solo va mal y cuando juntas los dos la tension de entrada al hibrido se viene abajo puede ser que el de 5 lo conectas al hibrido con la polaridad invertida, pues como bien te indca 'tejota' con 220V el 5 tendria qie ir y si hubiera un fallo en alguna conexion del 5 cuando estan en paralelo predominaria la tension del 7.

    cuando resuelvas que ambos entren individualmente y si no quieres comprar mas paneles mejor que pases ybo del 7 al 5 y asi igualas tensiones.

    me interesa conocer cuando ambos individualmente funcionen bien que pasa si los pones en paralelo 5//7, por lo del barrido para el calculo del punto de maxima potencia del MPPT. gracia

  11. #11
    pablomuiz está desconectado Forero Junior
    Fecha de ingreso
    nov 2019
    Ubicación
    madrid
    Mensajes
    7

    Predeterminado Re: In versor no detecta paneles solares

    La tensión me baja solo con el de 5.
    Cuando de con la tecla probare el inversor con la configuración que tengo y os comento.

  12. #12
    Avatar de Tejota
    Tejota está en línea Forero
    Fecha de ingreso
    ago 2015
    Ubicación
    Inmortal Ciudad de Zaragoza
    Mensajes
    2.054

    Predeterminado Re: Inversor no detecta paneles solares

    Si el paralelo de los dos strings lo haces en los magnetos DC del cuadro podras comprobar facilmente la polaridad de ambos strings.
    Que te de en el de 5, 220V DC, es sintoma de que funciona, pero si en el paralelo lo tienes conectado al reves, el voltaje se va a ir abajo y el campo desaparece.

    Los positivos de ambos strings tienen que ir conectados al positivo de entrada del hibrido. Idem con los negativos.

    Si has conectado el string de 5 placas directamente al hibrido y no va, cercionate de no haberlo conectado al reves en los bornes del hibrido, o sea con la polaridad cambiada.

    Con el tester es muy facil saber la polaridad, si entre los dos hilos hay 220V quiere decir que el positivo del tester corresponde con el positivo del campo. Y si da -220V quiere decir que el positivo del tester es el negativo del campo.

    Hagas lo que hagas, cuando tengas claras las polaridades procedentes de los campos, manipula siempre el hibrido y sus conexiones de placa con los campos abiertos (sin conexion). El conector de placa del hibrido esta muy cerca de la carcasa y si metes el destornillador con los campos conectados igual tienes un bonito fogonazo y la correspondiente averia.

  13. #13
    pablomuiz está desconectado Forero Junior
    Fecha de ingreso
    nov 2019
    Ubicación
    madrid
    Mensajes
    7

    Predeterminado Re: Inversor no detecta paneles solares

    Os paso dos esquemas del cuadro . A ver si se entienden , jajaja.
    Uno es como esta la configuración y el otro es la prueba directa al inversor
    Inversor no detecta paneles solares-configuracion-cuadro.jpg

    Inversor no detecta paneles solares-pruena-string-5-.jpg

  14. #14
    solflitos está desconectado Forero
    Fecha de ingreso
    may 2015
    Ubicación
    cartaya
    Mensajes
    765

    Predeterminado Re: Inversor no detecta paneles solares

    Efectivamente, el segundo grafico muestra como cablear directamente el String de 5 al inversor, si haciendo este cableado el inversor no lo desconecta y antes si le dejabas solo, desactivando el magnetotermico del 7, lo desconectaba mira que no tengas una inversion de polaridades en alguna de las conexiones de esa rama de los 5, bien la conexion entre el magnetotermico 5 con el protector de sobretensiones 5 o donde en mi foto pone la interrogacion ???? al hacer el paralelo con el 7 a la entrada del magnetotermico comun 5&7.

    si el positivo de 5 entra en el magnetotermico 5&7 donde entra el positivo del 7 y el inversor lo descarta puede ser un problema de algun panel o de algun punto del cableado de ese string 5.

    Inversor no detecta paneles solares-wp_20191126_001.jpg

  15. #15
    Avatar de Tejota
    Tejota está en línea Forero
    Fecha de ingreso
    ago 2015
    Ubicación
    Inmortal Ciudad de Zaragoza
    Mensajes
    2.054

    Predeterminado Re: Inversor no detecta paneles solares

    Cita Iniciado por solflitos Ver mensaje
    Efectivamente, el segundo grafico muestra como cablear directamente el String de 5 al inversor, si haciendo este cableado el inversor no lo desconecta y antes si le dejabas solo, desactivando el magnetotermico del 7, lo desconectaba mira que no tengas una inversion de polaridades en alguna de las conexiones de esa rama de los 5, bien la conexion entre el magnetotermico 5 con el protector de sobretensiones 5 o donde en mi foto pone la interrogacion ???? al hacer el paralelo con el 7 a la entrada del magnetotermico comun 5&7.

    si el positivo de 5 entra en el magnetotermico 5&7 donde entra el positivo del 7 y el inversor lo descarta puede ser un problema de algun panel o de algun punto del cableado de ese string 5.

    Pulsa en la imagen para verla en tamaño completo

Nombre: WP_20191126_001.jpg
Visitas: 3
Tamaño: 44,9 KB
ID: 21137
    Yo he entendido que si lo hace directo desde el disyuntor del string5 el hibrido tampoco lo reconoce, luego todo el problema viene aguas arriba del disyuntor del string5. Lo primero antes de mirar cables del tejado es ver si en el disyuntor del string5 los cables que vienen de las placas entran con la polaridad correcta a ese disyuntor. Midiendo con el tester en DC, positivo del tester al borne izquierdo y negativo del tester al borne derecho del disyuntor. Si marca 220V esta bien conectado. Si marca -220V esta al reves. Y con cambiar los cables, solucionado.

    Si la polaridad es correcta en ese disyuntor ya hay que ir aguas arriba (MC4s de la serie de 5 placas). Si los MC4s estan bien conectados y no se ve nada raro en los cables ya hay que ir mirando placa a placa de esas 5.

  16. #16
    pablomuiz está desconectado Forero Junior
    Fecha de ingreso
    nov 2019
    Ubicación
    madrid
    Mensajes
    7

    Predeterminado Re: Inversor no detecta paneles solares

    Efectivamente , como dice Tejota ya lo probé directo al inversor y me pasaba lo mismo .

  17. #17
    solflitos está desconectado Forero
    Fecha de ingreso
    may 2015
    Ubicación
    cartaya
    Mensajes
    765

    Predeterminado Re: Inversor no detecta paneles solares

    Cita Iniciado por pablomuiz Ver mensaje
    Efectivamente , como dice Tejota ya lo probé directo al inversor y me pasaba lo mismo .
    Te insistimos en que no te fijes del color del cable para hacer las interconexiones, asegurate con el tester que el que tu crees que es el positivo efectivamente lo es pues puedes haber conectado invertido en algun tramo del cableado de ese cuadro.

    Si esa comprobacion te da todo correcto ahora se trata de ir eliminando puntos posibles de fallo
    como mides 220V y son 5 placas la tension de 220V que mides confirma que la conexion entre ellas esta correcta, con los positivos de la anterior al negativo de la siguiente y asi sucesivamente, te digo esto porque 220V / 5 = 44V que es practicamenre la Voc de una placa, si hubiera al menos una cableada con la polaridad inverida medirias: [cuatro placas bien conectadas: 220 - 44 = 176V ], [ menos una placa invertida -44V] = 176V, que no es tu caso, el problema apunta a un panel que falle con carga o a un contacto flojo.


    Tratare de describir un procedimiento que, a mi entender, sea lo mas ordenado posible de cara a efectuar primero las actuaciones menos farragosas y dejar para el final las que mas trabajo den.

    Lo primero comprobar feacientenete si el strig 5 se vienen abajo cuando tiene carga, como tienes 220Vcc conecta un calefactor de 220Vca que no tenga motor ventilador (pues funciona a corriente alterna y se podria estropear), un brasero electrico, un radiador de aceite ... , de 500-1000W a la salida del magnetotermico de ese string 5 -> ponlo en funcionamiento -> mide que tension llega y si calienta, si calienta y la tension no cae mucho el string esta bien, (ya diras que tension mide y cuantos vatios tiene el calentador), si no calienta o cae la tension por debajo de los 120V que es el valor del limite inferior de desconexion es que algun panel o conexion falla. Dejalo cableado con el disyuntor desactivado !!, ya lo repondras al final de las pruebas.

    Podria ser que alguna de las polaridades estuviera derivada a tierra, no le afectaria al calentador pero problamente si al hibrido, con el calentador funcionando mide tension entre el + y tierra y entre el - y tierra , teoricamente no deberian tener tension ninguna,. si midieras tension desactiva el magnetotermico de este string 5, activa el del string 7 y cuando veas que esta cargando haz esta misma prueba, mide ente el + y tierra y entre el - y tierra de este dstring 7 si ambos strig dan tension con estas pruebas sobre el mismo la misma polaridad del terminal, las dos sobre + o las dos sobre - , no es el problema ya que el hibrido se comporta bien con el strig 7, deberia comportarse igual con el 5.

    Ahora toca comprobar que el inversor trabaja bien con 5 placa, utilizando el String de 7 y dejandolo en cinco placas, esto es para verificar que el inversor tenga bien calibrado el humbral desconesion por 'baja tension de los paneles', como tienes conectores MC4 lo tienes muy facil, mira en que punto puedes saltarte facilmente dos placas de la serie ( en el cambio de fila ...?) y das continuidad, si fuera necesario fabricate un prolongador macho /hembra con un MC4 -> pruebas que el inversor no desconecta el campo solar, si funciona bien toca indagar en el strig de 5, de momento no lo repongas a 7 placas hasta el final de las pruebas. haz el prolongador largo para que te sirva por si en la pruebas finales lo necesitas mas largo, si tienes roolo de cable no lo cortes utiliza todo el rollo para no cortar un trozo.

    si no sacas na da en claro toca ahora indagar donde puede estar el problema en ese string 5:

    Volvemos a la prueba del calentador, que supongo no lo habras descabñeado, se trata de puentear placas, para no puentear 5 veces hay un procedimento que consiste en ir al punto intermedio del problema y segun que posicion esta la mala puedes descartar varias , como tu tienes cinco tendras que ir a la union 2-3 y pueteas las dos primeras, si te habias fabricado un prolongador M/H MC4 lo tendras facil si lo hiciste de una buena longitud, repones el magnetotermico y mides tension como son tres placas las que llegan al calentador tendras 3 x 44V =~ 120 - 150V si es asi este grupo de tres placa estan bien, si no una al menos puede estar mal, te pongo un grafico de como avenzar con la prueba que es mejor que escribirlo.

    creo que en el grafico se ve claramente cual es el puente prolongador, perdonar por el tocho.


    Inversor no detecta paneles solares-wp_20191127_001.jpg

  18. #18
    Avatar de Tejota
    Tejota está en línea Forero
    Fecha de ingreso
    ago 2015
    Ubicación
    Inmortal Ciudad de Zaragoza
    Mensajes
    2.054

    Predeterminado Re: Inversor no detecta paneles solares

    Navaja de Ockahm 100%: los cables q vienen del string de 5 los ha conectado al reves en el disyuntor. Es muy raro que fallen placas y ademas nuevas. Idem con los MC4. Todo es posible pero el fallo mas facil es el que tiene mas posibilidades de darse.

  19. #19
    pablomuiz está desconectado Forero Junior
    Fecha de ingreso
    nov 2019
    Ubicación
    madrid
    Mensajes
    7

    Predeterminado Re: Inversor no detecta paneles solares

    Buenos días .
    Efectivamente tenia las polaridades cambiadas . Lo mas sencillo y lo que me ha dado problemas. En fin.
    Os paso un par de vídeos donde se ve el comportamiento al tener tensiones diferentes en los grupos de paneles . A ver que opináis.
    Después de ver el comportamiento , recomendáis igualar los grupos en 6 paneles cada uno?
    Muchas gracias .https://drive.google.com/drive/folde...9r?usp=sharing

  20. #20
    Avatar de Tejota
    Tejota está en línea Forero
    Fecha de ingreso
    ago 2015
    Ubicación
    Inmortal Ciudad de Zaragoza
    Mensajes
    2.054

    Predeterminado Re: Inversor no detecta paneles solares

    La navaja de Ockham es implacable.

    Respecto a las series yo pasaria uno del de 7 al de 5 para igualar tension de placa.

    Vigila las sombras pq una placa sombreada en una serie tira toda la serie abajo.


Temas similares

  1. Instalar paneles solares de 12v en inversor/cargador mppt 24v 40a. ¿es posible?
    Por Didgge en el foro Fotovoltaica. Sistemas aislados de la red
    Respuestas: 9
    Último mensaje: 26/09/2016, 10:09
  2. Ayuda inversor hibrido se desconectan y se conectan los paneles solares.
    Por Gaby Machan en el foro Fotovoltaica. Sistemas aislados de la red
    Respuestas: 2
    Último mensaje: 06/03/2016, 22:41
  3. Paneles Solares
    Por solarmurals en el foro Off-Topic
    Respuestas: 0
    Último mensaje: 11/10/2012, 16:26
  4. PANELES SOLARES.
    Por markes82 en el foro Fotovoltaica. Sistemas conectados a red
    Respuestas: 6
    Último mensaje: 20/10/2009, 18:58
  5. Paneles solares 130 Wp 12V
    Por xavifm en el foro Fotovoltaica. Sistemas aislados de la red
    Respuestas: 3
    Último mensaje: 23/06/2009, 11:39

Copyright, 2002-2017 Solarweb.net



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46