La energía solar no es una energía alternativa: es la energía.
Hermann Scheer

Resultados 1 al 10 de 10
  1. #1
    ignaciocitti está desconectado Forero Junior
    Fecha de ingreso
    nov 2019
    Ubicación
    Tornquist, Buenos Aires, Argentina
    Mensajes
    3

    Predeterminado Problema baterías AGM se descargan al conectar el regulador

    Buenos días! Es la primera vez que escribo en un foro, siempre suelo leer para evacuar mis dudas pero no encontré a nadie que haya tenido mi mismo problema, así que espero alguien me pueda echar una mano.
    Tengo un sistema aislado que cuenta con 3 paneles 315w en paralelo, un regulador pwm chino de 40 amper, dos baterías agm de 12v 200ah en serie y un inversor chino de 2kw.
    El sistema tiene un año y medio de uso. El primer año no tuve ningún problema de generación ni almacenamiento. Pero al año y en invierno empecé a notar que al amanecer las baterías estaban muy bajas, inclusive cuando el día había sido soleado. En principio pensé que me había relajado y mi consumo había aumentado, por lo que pensé que mi problema era de generación. Así que compre un panel más, pero todo siguió igual. En días soleados en invierno generaba 2kwh y en días nublados andaba en 1,2kwh.
    Al irse alargando los días hacia el verano el problema siguió igual, misma generación, pero descubrí algo nuevo. Me levantaba con 22/23v en las baterías, pero si apagaba el regulador de carga, instantáneamente aumentaba la tensión a 24 o más. Hice esta prueba repetidamente ya que me parecía imposible que hiciera eso, colocaba el tester en los bornes de las baterías con el regulador encendido, me marcaba el mismo voltaje que acusaba el regulador. Luego apagaba el regulador e instanteáneamente subía el voltaje. Lo probé con el inversor encendido y apagado.
    Supuse que el regulador pwm chino era malo y estaba fallando, pudiendo no estar cargando a tope las baterías y/o teniendo alguna carga de noche. Por lo que lo cambié por un regulador mppt que me recomendaron, también chino pero de mucho mejor calidad, aparte del mejor rendimiento por ser mppt. El primer día tuve el mismo inconveniente exactamente.
    Consulté en varios lados y nadie sabe decirme que puede estar pasando o que pruebas puedo hacer. No quiero ni pensar que puedan ser las baterías las que están fallando, con solo un año y medio de uso...
    Alguna idea????
    Algo para probar?
    Gracias de antemano!!

  2. #2
    solflitos está desconectado Forero
    Fecha de ingreso
    may 2015
    Ubicación
    cartaya
    Mensajes
    780

    Predeterminado Re: Problema baterías AGM se descargan al conectar el regulador

    Si sube la tension de bateria al desconectar el regulador es porque el regulador chupa corriente de la bateria. ¿porque el regulador puede consumir corriente de la bateria?

    - por el propio consumo de la circuiteria del regulador, los chinorris que he podido mirar sus caracteristicas indican un 'Noload loss' o 'Autoconsumo' de hasta 40mA. que a 24V supone una perdida de ~1W cada hora sin sol.

    - porque el regulador permita un retorno hacia los paneles y alguno de estos tenga diodos mal. indicas haber añadido en panel mas sin resultado, si fuera por un retorno hacia los paneles y tienes al menos un panel con el problema en los diodos no solucionas esa perdida nocturna por mucho nuevo panel que añadas.

    Lo primero seria medir esa corriente de descarga, para ello tendrias que intercalar entre uno de los cables de bateria y el regulador el tester y medir amperios seleccionando la escala mas alta (10A) para ver mas o menos de que valor estamos hablando, esto lo tienes que medir cuando practicamente no haya sol, y con el inversor apagado. Toma nota de esa primera medida -> desconecta la entrada de paneles al regulador y vuelve a medir, si la medida baja es uno o varios paneles con el problema, si asi fuera la solucion es determinar los diodos mal y sustituirlos, unos euros para los diodos y un soldador para cambiarlos. ya comentaras las medidas que dan.

  3. #3
    ignaciocitti está desconectado Forero Junior
    Fecha de ingreso
    nov 2019
    Ubicación
    Tornquist, Buenos Aires, Argentina
    Mensajes
    3

    Predeterminado Re: Problema baterías AGM se descargan al conectar el regulador

    Cita Iniciado por solflitos Ver mensaje
    Si sube la tension de bateria al desconectar el regulador es porque el regulador chupa corriente de la bateria. ¿porque el regulador puede consumir corriente de la bateria?

    - por el propio consumo de la circuiteria del regulador, los chinorris que he podido mirar sus caracteristicas indican un 'Noload loss' o 'Autoconsumo' de hasta 40mA. que a 24V supone una perdida de ~1W cada hora sin sol.

    - porque el regulador permita un retorno hacia los paneles y alguno de estos tenga diodos mal. indicas haber añadido en panel mas sin resultado, si fuera por un retorno hacia los paneles y tienes al menos un panel con el problema en los diodos no solucionas esa perdida nocturna por mucho nuevo panel que añadas.

    Lo primero seria medir esa corriente de descarga, para ello tendrias que intercalar entre uno de los cables de bateria y el regulador el tester y medir amperios seleccionando la escala mas alta (10A) para ver mas o menos de que valor estamos hablando, esto lo tienes que medir cuando practicamente no haya sol, y con el inversor apagado. Toma nota de esa primera medida -> desconecta la entrada de paneles al regulador y vuelve a medir, si la medida baja es uno o varios paneles con el problema, si asi fuera la solucion es determinar los diodos mal y sustituirlos, unos euros para los diodos y un soldador para cambiarlos. ya comentaras las medidas que dan.

    Gracias solflitos por responder! Hoy al atardecer voy a hacer la prueba y te cuento. Lo raro es que el regulador nuevo hace lo mismo que el viejo, y además creo haber hecho la prueba con los paneles desconectados y fue lo mismo. Es posible que suba un volt simplemente por desconectar el regulador? No es mucho?
    Ya que estamos te hago otra consulta para ver si estoy en lo correcto. Mi configuración de baterias en paralelo me da como resultado una gran batería de 24v 200ah. La cuenta me da 4800wh, es así? Esa es la autonomía que debería tener? O es menor?
    Saludos y gracias nuevamente!

  4. #4
    jordiet está desconectado Forero
    Fecha de ingreso
    abr 2009
    Ubicación
    Castellon de Rugat, pequeño pueblo de la provincia de Valencia
    Mensajes
    1.175

    Predeterminado Re: Problema baterías AGM se descargan al conectar el regulador

    Si autonomia es de 4800w pero las dejarias secas, y eso......sin mencionar que las baterias agm no son para nada aconsejables en solar, y mucho menos en paralelo. Muy mal por esta parte.
    Si quieres que esas baterias duren, no deberias hacer descargas de mas de un 25%, y eso seria cuidarlas, te quedan con 1000w y poco mas, o no se van a hacer viejas. Son muy pequeñas.

    Si con 4 paneles solo cosechas 2Kw, o algo no tienes bien, o tus baterias estan llenas y no deja pasar mas amperios, pero cosechar, deberias tener la capacidad de cosechar mucho mas. Ya tienes mas de 1000w en paneles, por 6 horas en invierno, son 6000w, aunque......seguramente, tu regulador diga "bateria llena" y lo que tu entiendes por cosechar, sea lo utilizado para llenar las baterias y luego corta por llenas.

    Sobre tu problema................si ya has cambiado el regulador........yo iria soltando panel por panel, hasta como dices...........que el voltaje suba, aunque no tiene mucho sentido, pero provaria.

    Bienvenido al foro.
    Si alguien te ayuda mediane este foro, sé educado y dile gracias, ademas que dejar claro, si ha sido solucionado el problema. Te ayudamos sin esperar nada a cambio. Deberias valorarlo!

    Mi sistema: Muchos paneles y baterias esparcidos por los repetidores de teleco.

  5. #5
    Zerocull está desconectado Forero
    Fecha de ingreso
    ene 2015
    Ubicación
    toledo
    Mensajes
    45

    Predeterminado Re: Problema baterías AGM se descargan al conectar el regulador

    Cita Iniciado por ignaciocitti Ver mensaje
    Gracias solflitos por responder! Hoy al atardecer voy a hacer la prueba y te cuento. Lo raro es que el regulador nuevo hace lo mismo que el viejo, y además creo haber hecho la prueba con los paneles desconectados y fue lo mismo. Es posible que suba un volt simplemente por desconectar el regulador? No es mucho?
    Ya que estamos te hago otra consulta para ver si estoy en lo correcto. Mi configuración de baterias en paralelo me da como resultado una gran batería de 24v 200ah. La cuenta me da 4800wh, es así? Esa es la autonomía que debería tener? O es menor?
    Saludos y gracias nuevamente!
    Si tienes la batería en SERIE. Efectivamente tienes una de 24v y 200ah q son como dices 4800wh. Pero se recomienda en baterías de plomo para que duren no descargarlas a más del 50%, x lo que tendrás útiles unos 2400.

    Enviado desde mi SM-G930F mediante Tapatalk

  6. #6
    jordiet está desconectado Forero
    Fecha de ingreso
    abr 2009
    Ubicación
    Castellon de Rugat, pequeño pueblo de la provincia de Valencia
    Mensajes
    1.175

    Predeterminado Re: Problema baterías AGM se descargan al conectar el regulador

    50%? yo soy mas.....precavido
    y con 200Ah no le des tirones, sinó descargas suaves.
    Si alguien te ayuda mediane este foro, sé educado y dile gracias, ademas que dejar claro, si ha sido solucionado el problema. Te ayudamos sin esperar nada a cambio. Deberias valorarlo!

    Mi sistema: Muchos paneles y baterias esparcidos por los repetidores de teleco.

  7. #7
    Zerocull está desconectado Forero
    Fecha de ingreso
    ene 2015
    Ubicación
    toledo
    Mensajes
    45

    Predeterminado Re: Problema baterías AGM se descargan al conectar el regulador

    Cita Iniciado por jordiet Ver mensaje
    50%? yo soy mas.....precavido
    y con 200Ah no le des tirones, sinó descargas suaves.
    Perdón si el dato es incorrecto, daba por echo que en todas las de plomo se seguía la misma regla.

    Enviado desde mi SM-G930F mediante Tapatalk

  8. #8
    jordiet está desconectado Forero
    Fecha de ingreso
    abr 2009
    Ubicación
    Castellon de Rugat, pequeño pueblo de la provincia de Valencia
    Mensajes
    1.175

    Predeterminado Re: Problema baterías AGM se descargan al conectar el regulador

    Eso va a gusto del usuario y lo "mimadas" que quiera tener cada uno sus baterias. No es un dato exacto. Para gustos....colores.
    Si alguien te ayuda mediane este foro, sé educado y dile gracias, ademas que dejar claro, si ha sido solucionado el problema. Te ayudamos sin esperar nada a cambio. Deberias valorarlo!

    Mi sistema: Muchos paneles y baterias esparcidos por los repetidores de teleco.

  9. #9
    ignaciocitti está desconectado Forero Junior
    Fecha de ingreso
    nov 2019
    Ubicación
    Tornquist, Buenos Aires, Argentina
    Mensajes
    3

    Predeterminado Re: Problema baterías AGM se descargan al conectar el regulador

    Hola a todos, y gracias por sus comentarios. Les actualizo la situación. Viendo que con reguladores nuevos y desconectando los paneles las baterías amanecían de igual forma bajas, me sugirieron medir su voltaje mientras estaban teniendo consumo parejo individualmente.
    Hice la prueba ayer al atardecer, con las baterías bien cargadas y me dio un total de 25.4v y dos mediciones individuales iguales de 12.7.
    Nuevamente acabo de repetir la prueba hoy al amanecer y descubro que tenía un total de 22.7v, pero una batería estaba en 12.5 y la otra en 10.2!!!
    Así que supongo que ahí está mi problema verdad?
    Ahora la pregunta cambia. Esa batería tiene solo un año y medio de uso y hasta que comenzaron los problemas hace unos meses no habían tenido muchas descargas profundas. Habrá algo que se pueda hacer con ella para reacondicionar la? Se que hay lugares en donde las conectan a cargadores lentos y las reconstruyen, podrá ser?
    En caso de que no, podré cambiarla por una nueva de iguales características? No me da el presupuesto para cambiar las dos 😢😥😰
    Gracias a todos por su ayuda, sus opiniones son importantes para mi toma de decisión!

  10. #10
    jordiet está desconectado Forero
    Fecha de ingreso
    abr 2009
    Ubicación
    Castellon de Rugat, pequeño pueblo de la provincia de Valencia
    Mensajes
    1.175

    Predeterminado Re: Problema baterías AGM se descargan al conectar el regulador

    Las baterias agm no se pueden ecualizar para ser recuperadas.
    Una regla primordial, es que no puedes "emparejar" ni relacionar de ninguna manera, una bateria con media vida con otra nueva. Se matan entre entre ellas.
    Lo siento.
    Si alguien te ayuda mediane este foro, sé educado y dile gracias, ademas que dejar claro, si ha sido solucionado el problema. Te ayudamos sin esperar nada a cambio. Deberias valorarlo!

    Mi sistema: Muchos paneles y baterias esparcidos por los repetidores de teleco.


Temas similares

  1. Conectar Regulador y cargador a las baterías
    Por Hernan78 en el foro Fotovoltaica. Sistemas aislados de la red
    Respuestas: 2
    Último mensaje: 07/02/2019, 23:22
  2. Conectar un regulador PWM con baterias a 24v y paneles a 110v?
    Por css_fran en el foro Fotovoltaica. Sistemas aislados de la red
    Respuestas: 2
    Último mensaje: 19/11/2016, 02:44
  3. se me descargan las baterias
    Por momemomo en el foro Fotovoltaica. Sistemas aislados de la red
    Respuestas: 2
    Último mensaje: 14/12/2015, 15:53
  4. COMO CONECTAR UN REGULADOR A DOS BATERIAS DE 12V Y UN INVERSOR
    Por Antonio Arias en el foro Fotovoltaica. Sistemas aislados de la red
    Respuestas: 2
    Último mensaje: 21/07/2013, 09:58
  5. Se me descargan las baterias muy rapidamente...
    Por soldieer en el foro Fotovoltaica. Sistemas aislados de la red
    Respuestas: 13
    Último mensaje: 25/10/2012, 11:58

Copyright, 2002-2017 Solarweb.net



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46