La energía solar no es una energía alternativa: es la energía.
Hermann Scheer

Página 1 de 4 1 ... ÚltimoÚltimo
Resultados 1 al 20 de 72
  1. #1
    Florencio67 está desconectado Forero
    Fecha de ingreso
    ene 2019
    Ubicación
    Ciudad Real
    Mensajes
    29

    Predeterminado Bateria no carga a tope.

    Buenas, tengo una instalación aislada a 48v, 24 baterias de 2v. Aparte de otros problemas que tengo con el generador hoy he observado que a pleno sol empiezan a cargar 60A y luego va bajando a medida que sube la carga, hasta llegar a cargar solo 10A. Con todos los diodos del convertidor en verde (se supone que carga maxima), he medido la densidad y solo me dan 120 y segun he leido deberian estar en 124 para estar al maximo.
    Si está a pleno sol, y no esta metiendo mas que 10A, se supone que es porque las baterias ya estan a tope no? Por qué entonces solo me da la densidad a 120?¿ Estan las baterias en mal estado? Tienen 3 años, y siempre han tenido el nivel de agua correcto. Que problema puede haber?

    Saludos y gracias.

  2. #2
    Avatar de Tejota
    Tejota está desconectado Forero
    Fecha de ingreso
    ago 2015
    Ubicación
    Inmortal Ciudad de Zaragoza
    Mensajes
    1.694

    Predeterminado Re: Bateria no carga a tope.

    Cita Iniciado por Florencio67 Ver mensaje
    Buenas, tengo una instalación aislada a 48v, 24 baterias de 2v. Aparte de otros problemas que tengo con el generador hoy he observado que a pleno sol empiezan a cargar 60A y luego va bajando a medida que sube la carga, hasta llegar a cargar solo 10A. Con todos los diodos del convertidor en verde (se supone que carga maxima), he medido la densidad y solo me dan 120 y segun he leido deberian estar en 124 para estar al maximo.
    Si está a pleno sol, y no esta metiendo mas que 10A, se supone que es porque las baterias ya estan a tope no? Por qué entonces solo me da la densidad a 120?¿ Estan las baterias en mal estado? Tienen 3 años, y siempre han tenido el nivel de agua correcto. Que problema puede haber?

    Saludos y gracias.
    Pues para empezar habria que saber, cuantas placas son y que placas son. Que regulador, inversor, hibrido, etc estas usando. Que marca y modelo de baterias. Hay algun tipo de monitorizacion de la instalacion?? esos datos de amperios saldran de algun sitio.
    Los perfiles de carga de las baterias de plomo se comportan asi como dices.... primero entran amperios a saco y despues van bajando poco a poco hasta llegar a pocos o casi ningun amperio hasta que atardece y empieza la descarga de las baterias.

  3. #3
    jordiet está desconectado Forero
    Fecha de ingreso
    abr 2009
    Ubicación
    Castellon de Rugat, pequeño pueblo de la provincia de Valencia
    Mensajes
    933

    Predeterminado Re: Bateria no carga a tope.

    Realizas ecualizaciones a menudo? Sulfatacion?
    Si alguien te ayuda mediane este foro, sé educado y dile gracias, ademas que dejar claro, si ha sido solucionado el problema. Te ayudamos sin esperar nada a cambio. Deberias valorarlo!

    Mi sistema: Muchos paneles y baterias esparcidos por los repetidores de teleco.

  4. #4
    Florencio67 está desconectado Forero
    Fecha de ingreso
    ene 2019
    Ubicación
    Ciudad Real
    Mensajes
    29

    Predeterminado Re: Bateria no carga a tope.

    Hola Tejota, ahora os dejo unas imagenes con todo el equipo para que veas. Si necesitas algun dato mas dimelo.

    (Voy a escribir varios mensajes separados porque no me deja publicar enlaces hasta los 5 posts.)

    - - - - - - - - - - - - - - - - - - -

    jordiet, el sistema esta programado para que haga las ecualizaciones el solo, o eso me dijeron los que me las instalaron, que saltaria el motor automaticamente para hacer ecualizaciones.

    - - - - - - - - - - - - - - - - - - -

    Las placas son 18 placas a 250w cada una. Si os fijais en las fotos de las baterias, se les esta deshaciendo el plomo y solo tienen 3 años y medio, ademas nunca se han descargado mucho ya que el generador salta solo cuando llega al 60% y las carga a tope. Lo que le noto es que aun habiendo sol de sobra, la densidad no sube de 120.

    Tambien estoy notando que al principio en invierno me duraban como 6 o 7 dias de autonomia con los dias nublados, y ahora solo me duran un par de dias, aunque tengo algun consumo mas pero poca cosa, ya que cuando pongo la lavadora o pongo el horno, arranco siempre el generador para que no tire de la carga.

    Las imagenes estan en este album que os dejo aqui:
    https://imgur.com/a/SZLBShU

    Gracias por contestar.

  5. #5
    Florencio67 está desconectado Forero
    Fecha de ingreso
    ene 2019
    Ubicación
    Ciudad Real
    Mensajes
    29

    Predeterminado Re: Bateria no carga a tope.

    tambien queria pediros consejo sobre que tipo de indicador de carga le podria montan a esta instalacion alguna pantallita digital donde yo pueda ver el porcentage de carga de las baterias,
    es que segun me han dicho los diodos del convertidor lo que indican es la intencidad de la corriente y yo lo que quiero poner es un indicador que me marque el porcentage real de carga de baterias.

  6. #6
    Avatar de Photon
    Photon está desconectado Moderador
    Fecha de ingreso
    jul 2006
    Ubicación
    Malaga
    Mensajes
    13.321
    Entradas de blog
    16

    Predeterminado Re: Bateria no carga a tope.

    En tu caso el que se encarga de las ecualizaciones sería el Studer. Mira a ver si está puesto y con que valores.

  7. #7
    Florencio67 está desconectado Forero
    Fecha de ingreso
    ene 2019
    Ubicación
    Ciudad Real
    Mensajes
    29

    Predeterminado Re: Bateria no carga a tope.

    uffff hay me pillas yo no tengo ni idea no sabria decirte si esta bien y que valores tiene puestos, cuando me lo montaron recuerdo que le conectaron especie de una tablet u ordenador portatil y con eso le programaron los parametros de carga y para que arranque el generador automaticamente cuando detecta que las baterias llegan al sesenta por ciento de capacidad,
    la duda que tengo es que no se si se habra desprogramado algo o las baterias no admiten la misma carga que al principio porque recuerdo que antes tenia asta 6 o 7 dias de autonomia en dias completos de nieblas o lluvias y totalmente nublado y ahora solo me da para 2 o 3 dias maximo con practicamente los mismos consumos, y me tiene mosqueado el estado de las baterias si os fijais en las fotos que he puesto mas arriba se puede ver como el plomo de las baterias se esta desconponiendo y se va acomulando en el fondo de las mismas ¿sera por eso que no me sube la densidad de las baterias mas de 120?

  8. #8
    solflitos está desconectado Forero
    Fecha de ingreso
    may 2015
    Ubicación
    cartaya
    Mensajes
    619

    Predeterminado Re: Bateria no carga a tope.

    Por si no tuvieras la documentacion del Studer y para que puedas ver los valores configurados como te apunta Photon en #6.

    es una informacion completisima y en español

    http://www.studer-innotec.com/media/...iotrack_es.pdf

  9. #9
    Florencio67 está desconectado Forero
    Fecha de ingreso
    ene 2019
    Ubicación
    Ciudad Real
    Mensajes
    29

    Predeterminado Re: Bateria no carga a tope.

    solflitos muchas gracias
    voy a echarle un vistazo al manual aunque no se si me atrevere a manipularlo ya que no tengo ni idea de elestronica ni aparatos de estos,
    lo que voy a hacer es meterle 8 o 10 horas de generador y voy a volver a medir la densidad de las baterias y luego os comento por aqui si han subido de 120
    segun tengo entendido si estan a plena carga la densidad deberia subir asta 123 o 124 o no es asi??

  10. #10
    jordiet está desconectado Forero
    Fecha de ingreso
    abr 2009
    Ubicación
    Castellon de Rugat, pequeño pueblo de la provincia de Valencia
    Mensajes
    933

    Predeterminado Re: Bateria no carga a tope.

    Antes de esas horas de generador.......miraria los voltages que tienes de carga y a partir de ahi......mas cosas
    Si alguien te ayuda mediane este foro, sé educado y dile gracias, ademas que dejar claro, si ha sido solucionado el problema. Te ayudamos sin esperar nada a cambio. Deberias valorarlo!

    Mi sistema: Muchos paneles y baterias esparcidos por los repetidores de teleco.

  11. #11
    Avatar de Photon
    Photon está desconectado Moderador
    Fecha de ingreso
    jul 2006
    Ubicación
    Malaga
    Mensajes
    13.321
    Entradas de blog
    16

    Predeterminado Re: Bateria no carga a tope.

    Con el grupo las vas a cargar, pero necesitas una sobretensión (ecu). Tu inversor también puede, pero ocurre lo mismo, que hay que tocar las opciones.

  12. #12
    Florencio67 está desconectado Forero
    Fecha de ingreso
    ene 2019
    Ubicación
    Ciudad Real
    Mensajes
    29

    Predeterminado Re: Bateria no carga a tope.

    y como puedo mirar el voltage de carga yo tengo hay un comprobador pero como ya dije mas arriba no tengo ni idea de electicidad,
    lo que necesito es alguien que sepa del tema y venga a hacerme una revision ( pagandole las horas de trabajo) el probema es que los que me las montaron les pilla a mas de 40 km y me piden una barbaridad solo por el desplazamiento aparte de las horas de trabao.

  13. #13
    solflitos está desconectado Forero
    Fecha de ingreso
    may 2015
    Ubicación
    cartaya
    Mensajes
    619

    Predeterminado Re: Bateria no carga a tope.

    el voltage de caga lo tienes que medir con un aparato que mida voltios en corriente continua ( polimetro o multimetro, pon una foto del medidor que tienes) pinchando en los terminales extremos de la bateria ( entre el + y el menos) tanto cuando cargue con solar como cuando cargue con generador, esto para los diferentes estados de carga, los estados de carga del regulador te los indica con un parpadeo del piloto Charge, si parpadea de 1 en 1 ( . . . ) esta en flotacion. si lo hace de 2 en 2 esta en Absorcion ( .. .. .. ) y si lo hace de 3 en 3 ( ... ... ... ) esta en Acualizacion, lo interesante es medir al final de cada periodo, como son periodos de tiempo mas o memos largos deberas medir cada cierto tiempo para intentar coger la tension mayor.

    con las cargas por generador como no sabemos el inversor/cargador en concreto que tienes mientras no nos lo indiques no podemos decirte nada, con ese dato podremos indicarte como acceder a su configuracion y ver que valores tiene programados pues de nada vale arrancar el grupo si las tensiones programadas no son las mas adecuadas para la bateria que tengas instalada, cuando sepamos estas cosas te podremos seguir ayudando .

    para ver los valores configurados no hace falta saber de electricidad intentaremos postear como se miran en el Studer y cuando sepamos marca y modelo del inversor que tienes te indicaremos como ver los valores programados.

    la programcion que te hicieron para que el grupo cargara cuando las baterias esten al 60% puede que este refenciada al valor de tension de la bateria que no es un procedimento eficiente ya que lo mejor es con un monitor bien ajustado o si no midiendo densidades como has hecho, pero 1.20 es bajo, al menos 1.24 es funcion del tipo de bateria que sea.

    pon una foto del frontal de la bateria que tiene las leyendas y del inversor/ cargador que tienes, pues con la foto del panl de control del inversor no es bastante.

  14. #14
    Avatar de Tejota
    Tejota está desconectado Forero
    Fecha de ingreso
    ago 2015
    Ubicación
    Inmortal Ciudad de Zaragoza
    Mensajes
    1.694

    Predeterminado Re: Bateria no carga a tope.

    Igual de importante es tener una instalacion bien diseñada que una buena monitorizacion de todo el sistema. Mientras todo va bien, sin problema, pero cuando empiezan las "toses" que bien habria venido tener monitorizado desde el principio todo el sistema. Asi con un simple vistazo a los datos ya sabes que esta pasando. Y lo que es mas importante: que cuando empiezas a ver desviaciones de unos datos normales puedes tomar decisiones con mucha antelacion para corregirlas.

    Florencio, intenta sacar unas fotos a las baterias con mas detalle, sobre todo de los tubos verticales. Que se vea bien el interior y el fondo de algun vaso. Si hay mucha perdida de material activo la cosa es preocupante. Si solo es sulfato se puede revertir.
    Pero estate preparado para lo peor. Si han configurado bien tanto el regulador como el cargador no habria problema. Pero me temo que algo no ha ido bien.
    Con lo que vale esa instalacion bien podrian haber puesto un monitor de baterias tipo BMV700. Ese no miente y te muestra datos precisos de como estan las baterias, como se cargan, como se descargan, etc.

  15. #15
    Florencio67 está desconectado Forero
    Fecha de ingreso
    ene 2019
    Ubicación
    Ciudad Real
    Mensajes
    29

    Predeterminado Re: Bateria no carga a tope.

    en el segundo mensage que os puse os deje un enlace donde podeis ver las imagenes de toda mi instalacion, si quereis alguna mas pedizmela y os la pongo.
    fijaros en la que he puesto del fondo de las baterias donde se ve como si fuera plomo desecho,
    cuando estan en adsorcion es cuando estan cargando o por la noche cuando yo les estoy sacando corriente???

  16. #16
    Alesund está desconectado Baneado
    Fecha de ingreso
    ene 2019
    Ubicación
    Santa Isabel
    Mensajes
    58

    Predeterminado Re: Bateria no carga a tope.

    Mis padres tenían unas parecidas en una parcela y les paso algo parecido, pero después de muchos años.

  17. #17
    Avatar de Tejota
    Tejota está desconectado Forero
    Fecha de ingreso
    ago 2015
    Ubicación
    Inmortal Ciudad de Zaragoza
    Mensajes
    1.694

    Predeterminado Re: Bateria no carga a tope.

    Cita Iniciado por Florencio67 Ver mensaje
    en el segundo mensage que os puse os deje un enlace donde podeis ver las imagenes de toda mi instalacion, si quereis alguna mas pedizmela y os la pongo.
    fijaros en la que he puesto del fondo de las baterias donde se ve como si fuera plomo desecho,
    cuando estan en adsorcion es cuando estan cargando o por la noche cuando yo les estoy sacando corriente???
    Si pero no se ve bien el interior de las baterias. La penultima foto donde se ven las placas de las baterias se ven algo de impregnadas de blanco... pero no se aprecia bien. Eso blanco es sulfato de plomo. Intenta sacar alguna foto con mas luz a ver que pinta tienen esas placas tubulares. Y una del fondo de los vasos pero que se vea mas nitida.
    Notas que algun positivo se esta levantando ?? O sea que el borne positivo esta separandose de la carcasa hacia arriba.
    La densidad de esas baterias a 25 grados deberian de ser de 1.24. Y la densidad se mide con la bateria cargada, no mientras se carga o esta medio descargada.

    Te dejo un grafico explicativo de como se cargan unas baterias de 48V un poco mas grandes que las tuyas. Tus baterias no necesitan tanto voltaje ni tantos amperios pero es para que te hagas a la idea de lo que tienes que ver/notar cuando se cargan normal. O sea, un dia sin nubes o bien desde que le metes el generador hasta que acaba. La linea roja son amperios y la linea azul voltios.


  18. #18
    Florencio67 está desconectado Forero
    Fecha de ingreso
    ene 2019
    Ubicación
    Ciudad Real
    Mensajes
    29

    Predeterminado Re: Bateria no carga a tope.

    A ver, actualizo, he hecho otra medicion, del voltaje de las baterias, y me sale a 54.4, aunque oscila entre 54.4 y 54.6, y en este momento el cargador sigue metiendo 30 amperios aunque esta en flotación.
    He visto la pantalla que me ha recomendado tejota y sale a 150€, pero no se si la instalacion es facil aunque he visto que es conectar unos cables a una pcb y de ahi un rj12 al aparato en cuestion, pero no se si seria capaz de hacerlo yo pues no se muy bien de donde salen los cables que van a la pcb.
    Los que me hicieron la instalacion me han pedido 500€ por ponerme una pantalla para monitorizar, aunque no se el modelo.


    Voy a ver si le hago unas fotos con mas calidad a las baterias, y ahora os pongo el modelo de los aparatos que tengo.

    - - - - - - - - - - - - - - - - - - -











    Miniaturas adjuntadas Miniaturas adjuntadas Bateria no carga a tope.-cwrc4op.jpg   Bateria no carga a tope.-sjibmfx.jpg  

  19. #19
    Avatar de Tejota
    Tejota está desconectado Forero
    Fecha de ingreso
    ago 2015
    Ubicación
    Inmortal Ciudad de Zaragoza
    Mensajes
    1.694

    Predeterminado Re: Bateria no carga a tope.

    Sulfatacion por un tubo.

    Hay que ecualizar y a base de bien. Y ya veremos si se recuperan del todo.

    Todo eso blanco es sulfato de plomo que se pega a las placas tubulares de plomo dejandolas sin superficie de contacto y consecuentemente recortando la capacidad de las baterias.

    A ver si hay por aqui algun experto en Studer y en conex q te diga como se hacen ecualizaciones forzosas.

    La monitorizacion dejala para mas adelante. Lo importante ahora es disolver todo ese sulfato de plomo blanco y liberar superficie de placa tubular.

  20. #20
    jordiet está desconectado Forero
    Fecha de ingreso
    abr 2009
    Ubicación
    Castellon de Rugat, pequeño pueblo de la provincia de Valencia
    Mensajes
    933

    Predeterminado Re: Bateria no carga a tope.

    En el manual, si sale que ecualiza.
    Repasa el manual, y empieza a hacer ecualizaciones.
    Si estas a 1.20 de densidad, si miras la foto colgada, deberian tener 1.24 Hay que ecualizar pero tampoco es para llorar.
    Si alguien te ayuda mediane este foro, sé educado y dile gracias, ademas que dejar claro, si ha sido solucionado el problema. Te ayudamos sin esperar nada a cambio. Deberias valorarlo!

    Mi sistema: Muchos paneles y baterias esparcidos por los repetidores de teleco.

Página 1 de 4 1 ... ÚltimoÚltimo

Copyright, 2002-2017 Solarweb.net



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46