La energía solar no es una energía alternativa: es la energía.
Hermann Scheer

Resultados 1 al 13 de 13
  1. #1
    xiobit está desconectado Forero Junior
    Fecha de ingreso
    jul 2013
    Ubicación
    Vila-real
    Mensajes
    11

    Predeterminado Problema con instalación

    Buenas, mi primer mensaje y por tanto que sirva de presentación.

    En cuanto a mi instalación, he realizado cambios recientes en la instalación aislada fotovoltaica y necesito un consejo para ver cual es la mejor solución.


    Me he cambiado el frigorífico de gas por uno eléctrico, que según en fabricante es de 239 Kwa, y yo he medido que tiene un consumo de unos 120W durante al menos el 50% del día. Es decir, está unos 10 minutos apagado y otros 10 minutos encendido. Además hacemos un consumo entre TV y iluminación solo de unos 500W al día, de los cualtes 250W serán cuando estan produciendo las placas y otras cuando no.


    La instalación se compone de:
    3 placas en paralelo, 2 de 140W y 1 de 55W todas de 12V.
    1 regulador de 30A
    1 conversor de 12 a 220V de 2000W onda modificada, con pico de 4000w
    3 baterías monoblock de 12V y 220ah cada una.
    Ubicación solar: Meridiano 0, Paralelo 40 Levante español - Castellon


    Y el problema es que el conversor corta la corriente todas las noches de 220V para el frigorífico por falta de batería.


    ¿Que me recomiendais? ¿Cambiar el frigorífico por uno de menor consumo, aumentar placas solares, o aumentar baterias?

  2. #2
    Avatar de vespertilum
    vespertilum está desconectado Forero
    Fecha de ingreso
    sep 2009
    Ubicación
    Zaragoza
    Mensajes
    636

    Predeterminado Re: Problema con instalación

    Hola xiobit,

    a ver por dónde empezamos. Tienes unos cuantos problemas, como que el sistema debería ir a 24 V, baterías en paralelo, inversor poco adecuado, baterías insuficientes para los 2KWh/día que mencionas, y paneles quizás.

    Es llamativo que el frigorífico consuma más del doble de lo teórico, pues 120 x 12 = 1,44 KWh/día ; 1,44 x 365 = 525,6 KWh/año. Aparte de que por la noche debería gastar menos, habría que ver si no le sienta bien la onda modificada.
    ¿Se te ve correctamente la televisión?, es habitual que no les gusten los inversores de onda modificada.

    Es de suponer que las baterías están conectadas en paralelo, sin diodos para evitar descargas mutuas, y que alguna es más antigua que las demás. Es probable que tengas una muerta y esté acelerando el envejecimiento de las otras.

    ¿Qué uso tiene la instalación, habitual todo el año, fines de semana, verano...? Si es para verano va justa de paneles, el problema es que la configuración a 12 V no es muy eficiente.

    También habría que saber si el cableado no se ha quedado corto y tienes excesivas caídas de tensión, al haber ido ampliando a 12 V.

    No es fácil aconsejar algo y que te salga económico, así que empezaría pidiendo confirmar el uso de la instalación, y veamos si algún compañero nos aclara la posibilidad de que ese inversor no se lleve bien con el frigo. ¿Puedes darnos los modelos de regulador e inversor?

    Un saludo
    Avanzadilla solar desde la nertóbriga celta.
    Invitación a utilizar y disfrutar software/hardware libres:
    http://nertobrigasolar.com ---> Inicio ---> Recursos libres

  3. #3
    xiobit está desconectado Forero Junior
    Fecha de ingreso
    jul 2013
    Ubicación
    Vila-real
    Mensajes
    11

    Predeterminado Re: Problema con instalación

    Primero de todo, gracias por responder.

    En cuanto a la instalación, vamos por partes.

    El televisor, y todas las herramientas van bien con el inversor (que es este: Spannungswandler Inverter 12V auf 230V 2000 4000 W Watt Wechselrichter | eBay)

    El frigorífico, pues puede que no le siente bien, o que el fabricante haga una media del consumo en verano, al consumo en invierno y por eso declara ese consumo. Pero tengo puesto un medidor y me sale ese consumo. Así que no se.

    Las placas y baterías esta todo en paralelo, sin mas. Siendo las baterías todas iguales y compradas a la vez, pues se acaban de eliminar las viejas por precaución.

    El regulador es este: regulador damia solar dsrd 30a display

    La instalación está pensado para un uso de segunda residencia, donde por la noche no se queda nadie. Así que poco consumo hasta que llegó el frigorífico.

    En cuanto al cableado lo cambie ayer Domingo, y puse unos de 4 mm de sección desde la unión de las placas hasta el controlador, y otro igual del controlador a las baterías. Máximo 3 metros de cable en total.

    Otro dato, la inclinación de las placas es plana. Pues lo mas importante es que no la vean los amigos de lo ajeno.

  4. #4
    Avatar de Hlebtomane
    Hlebtomane está desconectado Forero
    Fecha de ingreso
    mar 2007
    Ubicación
    Valencia
    Mensajes
    4.541

    Predeterminado Re: Problema con instalación

    Si te llega a cortar este inversor la corriente, adiós baterías, porque pone que se apaga cuando llega a los 9,5 V +-0,5 V, es decir entre 9 V y 10 V. A esa tensión tu batería prácticamente ya ha muerto y necesita una recuperación a base de unas buenas ecualizaciones.
    El propio inversor te marca que no es recomendable para bombas, motores, teles de tubo etc. que para ello habrá que elegir el modelo senoidal. También supongo que el propio inversor sin hacer nada ya se come al menos 15 W por estar encendido y luego tendrá una malísima eficiencia de menos del 80 %.
    Lo que está claro es que te hace falta más potencia de panel, pero de paso sería bueno aumentar capacidad de baterías, cambiar a 24 V y comprarte un inversor de onda senoidal.

    Saludos.
    Biblioteca básica de energía solar
    Descubre la fotovoltaica jugando y aprende de forma intuitiva con nuestros esquemas interactivos: Esquemas interactivos (requiere flash)

  5. #5
    css_fran está desconectado Forero
    Fecha de ingreso
    feb 2013
    Ubicación
    Akumal (Riviera Maya) Mexico
    Mensajes
    812

    Predeterminado Re: Problema con instalación

    Yo tengo un inversor Onda Modificada y he probado con tele de tubo y va perfecta no da ningún tipo de problemas y también he probado portátiles y ordenadores de mesa y es un inversor bien malo de 1000W de 35€ xD.

    La verdad que para 2Kw/día es algo justo de paneles si tuvieras 4 de 140Wp estarías del otro lado.

    Como te dicen los compañeros lo recomendable sería los 4 paneles en 2 en serie y luego 2 paralelos así consigues 24V y poner solo 2 baterías.

    Cómprate un regulador de 6A lo más barato y hay pones el panel de 55W y la batería sobrante y lo pones en iluminación si es a 12V claro sino te toca comprar inversor.

    Yo si tuviera eso así lo aria una instalación para enchufes y otra para iluminación.

    Tendrás que mirar el Inversor vs Nevera.

    A ver que te aconsejan.

    Saludos

  6. #6
    xiobit está desconectado Forero Junior
    Fecha de ingreso
    jul 2013
    Ubicación
    Vila-real
    Mensajes
    11

    Predeterminado Re: Problema con instalación

    Eso si que lo puedo hacer, porque tengo un regulador de 10A que podría dejar con una sola batería, y dedicarlo a la iluminación. Pero solo tendría 220ah para iluminación y 440ah para el inversor.

    La instalación de la vivienda ya está separada en 12V iluminación y 220 para los enchufes, así me será facil la modificación.

    Lo malo es que el inversor es de 12V, así que si pongo las placas en serie a 24V y las baterias en serie a 24v, ¿donde conecto el inversor?

  7. #7
    Avatar de Hlebtomane
    Hlebtomane está desconectado Forero
    Fecha de ingreso
    mar 2007
    Ubicación
    Valencia
    Mensajes
    4.541

    Predeterminado Re: Problema con instalación

    ¿Realmente hace falta que tenga tanta potencia el inversor? Lo digo porque de cuanto más potencia son, peor rendimiento dan con poca potencia (por ejemplo para ver la tele) y más consume el propio inversor sin hacer nada.
    ¿Qué consumos conectas al inversor?
    Biblioteca básica de energía solar
    Descubre la fotovoltaica jugando y aprende de forma intuitiva con nuestros esquemas interactivos: Esquemas interactivos (requiere flash)

  8. #8
    xiobit está desconectado Forero Junior
    Fecha de ingreso
    jul 2013
    Ubicación
    Vila-real
    Mensajes
    11

    Predeterminado Re: Problema con instalación

    Pues tengo otro inversor de 600W y el frigorífico que lo hacia saltar, así que compre otro mas grande.
    Además, algunas de las herramientas de trabajo, como taladros, radial, etc.. tienes picos muy grandes. Consumes poco, porque solo lo utilizas 5 minutos, pero necesitas potencia.

  9. #9
    css_fran está desconectado Forero
    Fecha de ingreso
    feb 2013
    Ubicación
    Akumal (Riviera Maya) Mexico
    Mensajes
    812

    Predeterminado Re: Problema con instalación

    Pues ya lo tienes todo.

    Mira pones la iluminacion con la placa de 55w el regulador de 10A la bateria 220Ah y el inversor de 600w hay puedes enchufar cosillas cuando la bateria este full.

    Y el resto tendras que vender ese inversor y comprarte uno de onda pura a 24V que sea almenos 1000w y ya tienes problemas resueltos.

    Saludos

  10. #10
    xiobit está desconectado Forero Junior
    Fecha de ingreso
    jul 2013
    Ubicación
    Vila-real
    Mensajes
    11

    Predeterminado Re: Problema con instalación

    Bueno, pues gracias.

    Iré haciendo los siguientes cambios que me habéis sugerido.

    Placa 55W con batería 220ah, regulador de 10A e inversor de 600W para iluminación. Cambiaré las actuales bombillas de 12V por unas de 220W de bajo consumo. Así habrá menos perdidas en el cableado.

    Las dos placas de 140W de 12 las pondré en serie, hasta el regulador de 30A, y de ahí a las dos baterias de 220Ah en serie.
    Cambiar el inversor por uno de 24V y si puede ser de onda pura, aunque por precio no se si podrá ser.
    En el caso de que no llegue para el frigorífico, poner 2 placas mas con las mismas baterías, porque si pongo mas baterías tendré 48V.
    No poner baterías en paralelo, que una puede fastidiar a la otra si no tienen la misma resistencia.
    Cambiar el cableado a uno mas gordo desde las placas hasta el regulador y de este hasta las baterías.

  11. #11
    css_fran está desconectado Forero
    Fecha de ingreso
    feb 2013
    Ubicación
    Akumal (Riviera Maya) Mexico
    Mensajes
    812

    Predeterminado Re: Problema con instalación

    Una cosa no modifiques la iluminacion dejala a 12V porque tener un inversor todo el dia encendido es un cosnumo minimo insuficiente de 25W mas la eficiencia del 20% de perdida no compensa y mas si ya lo tienes a 12V.

    Una pregunta que tipo de luz tienes son LED? y que consumos tienes aproximados de iluminacion total para saber si la placa de 55w sera suficiente o no, el inversor solo lo podrias usar pues cuando quiras cargar algun mobil o usar dispositivos pequeños o alguna herramienta de poco tiempo.

    Saludos

    - - - - - - - - - - - - - - - - - - -

    Una cosa no modifiques la iluminacion dejala a 12V porque tener un inversor todo el dia encendido es un cosnumo minimo insuficiente de 25W mas la eficiencia del 20% de perdida no compensa y mas si ya lo tienes a 12V.

    Una pregunta que tipo de luz tienes son LED? y que consumos tienes aproximados de iluminacion total para saber si la placa de 55w sera suficiente o no, el inversor solo lo podrias usar pues cuando quiras cargar algun mobil o usar dispositivos pequeños o alguna herramienta de poco tiempo.

    Saludos

  12. #12
    Avatar de Uruguayito
    Uruguayito está desconectado Forero
    Fecha de ingreso
    ene 2011
    Ubicación
    Uruguay
    Mensajes
    594

    Predeterminado Re: Problema con instalación

    Cita Iniciado por xiobit Ver mensaje

    Otro dato, la inclinación de las placas es plana. Pues lo mas importante es que no la vean los amigos de lo ajeno.
    Horizontal ? en invierno te quedas descalzo y en verano pierdes las primeras horas útiles al 100 %. Latitud 40 ya es bastante pérdida para tenerlas horizontal, al menos es lo que estimo desde este lado del globo,hemisferio sur

  13. #13
    xiobit está desconectado Forero Junior
    Fecha de ingreso
    jul 2013
    Ubicación
    Vila-real
    Mensajes
    11

    Predeterminado Re: Problema con instalación

    Cita Iniciado por css_fran Ver mensaje
    Una cosa no modifiques la iluminacion dejala a 12V porque tener un inversor todo el dia encendido es un cosnumo minimo insuficiente de 25W mas la eficiencia del 20% de perdida no compensa y mas si ya lo tienes a 12V.
    Es que hay bastante cableado, y creo que las perdidas son grandes. Las bombillas son PLL de 11W de 12V, que si que valen un pastón, y tubos T8, que tengo la resistencia para 220V. Además, aun conservo alguna de 12V de filamentos que aprovecharía para cambiar.

    - - - - - - - - - - - - - - - - - - -

    Las coodenadas son 40ºN 0ºO, mas o menos.
    Y si, tengo que ponerlas en horizontal porque producen mas así, que si no están las placas.


© 2002-2021 Solarweb.net



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46