La energía solar no es una energía alternativa: es la energía.
Hermann Scheer

Página 1 de 2 1 ... ÚltimoÚltimo
Resultados 1 al 20 de 25

Tema: voltaje placas

  1. #1
    angelma está desconectado Miembro del foro
    Fecha de ingreso
    oct 2010
    Ubicación
    En el mundo
    Mensajes
    11

    Predeterminado voltaje placas

    Hola a todos,soy nuevo en el tema de la solar,por eso espero que perdoneis mi ignorancia.
    Me han dado cuatro placas,las cuales no ponen ningun dato,son de la marca BP,pero ya tienen 10 años.
    Las he colocado y las he conectado en paralelo.
    Tengo un regulador, que pone GCR 2000, el cual mirando en internet,dice que soporta 20A.
    He conectado las placas hasta el regulador con cable de 4mm (en total deben de ser unos 4mts de cable)
    Del regulador a la bateria tambien la he conectado con cable de 4mm (del regulador a la bateria hay 60cm).
    Tengo 3 baterias en serie de 12v 24AH.(Ya se que no es mucho,pero solo estoy experimentando....)
    Las baterias las carga bien.(13v-12.9v)
    He medido la tension de las placas en vacio y me marcan de 20 a 22v.
    Mi pregunta es la siguiente:
    He conectado un amperimetro analogico al positivo de las placas que entra en el regulador, y con mucho sol me llega a marcar 10A. pero si pongo el polimetro en la entrada de las placas en el regulador,no me marca ningun voltaje.En cambio si desconecto un cable de las placas si me marca, 20v o 22v.
    Eso es normal?
    no deberia de marcarme algo con las placas conectadas en el regulador?
    La salida del regulador a las baterias me marca 13.2v.
    perdonar por el toston pero es que me tiene mosqueado.

  2. #2
    Avatar de Photon
    Photon está desconectado Moderador
    Fecha de ingreso
    jul 2006
    Ubicación
    Malaga
    Mensajes
    12,968
    Entradas de blog
    16

    Predeterminado Respuesta: voltaje placas

    Las baterías las tienes en paralelo igual que los paneles. Siguiendo la lógica tiene que darte la misma tensión que si tuvieras uno solo ya que lo que se suman así son las intensidades.

    Revísalos que no tengas tengas mezcla de polaridades.

  3. #3
    Avatar de solucciona
    solucciona está desconectado Forero
    Fecha de ingreso
    jul 2010
    Ubicación
    Toda España
    Mensajes
    252

    Predeterminado Respuesta: voltaje placas

    Son los paneles de 36 células de BP??? es que me parece poca corriente de máximo. Yo creo que esos paneles rondaban algo más de 4,3 A cada uno, asi que tendrías que ver unos 16 amperios. Si son los paneles que te digo lo mismo vas un poco justo con un regulador de 20A.

    Te tendría que marcar a la entrada una tensión parecida a la de la salida.

  4. #4
    angelma está desconectado Miembro del foro
    Fecha de ingreso
    oct 2010
    Ubicación
    En el mundo
    Mensajes
    11

    Predeterminado Respuesta: voltaje placas

    Gracias por responder
    Vamos a ver,no sé si me he explicado bien.
    Todo funciona perfectamente,las baterias cargan bien,o sea que funciona el sistema.
    Yo lo que no entiendo,es como midiendo voltios en la entrada de las placas en el regulador,no me marque nada.En cambio si desconecto los cables y mido,si me da tension de los paneles.
    Los paneles son muy antiguos,y si,tienen 36 celdas y son BP.El dueño los tenia abandonados en un cobertizo y al hacer limpieza iva a tirarlos,entonces me los dió a mí.
    Solo los coloque para probarlos,para comprobar si podia poner dos bombillas de bajo consumo en el jardin.Tampoco están bien puestos,con la orientacion apropiada ni el angulo.Eso,que primero queria probar si funcionaban....

  5. #5
    Avatar de solucciona
    solucciona está desconectado Forero
    Fecha de ingreso
    jul 2010
    Ubicación
    Toda España
    Mensajes
    252

    Predeterminado Respuesta: voltaje placas

    Es muy raro que no te de nada de tensión cuando esté conectado al regulador. Que te de los 20 / 22 V cuando los desconectas es lo normal, es la tensión en circuito abierto de los paneles.

    De todas formas si funciona bien y cargan no le des muchas vueltas, a mi lo que me estraña también es que con la pinza solo veas 10 A´.

  6. #6
    angelma está desconectado Miembro del foro
    Fecha de ingreso
    oct 2010
    Ubicación
    En el mundo
    Mensajes
    11

    Predeterminado Respuesta: voltaje placas

    He desconectado todas las placas,y las he medido una a una,y todas dan tension.Comentarte que estoy en la provincia de la Coruña,y lo máximo que me marca el amperimetro son 9,5-10A,pero ya te digo que no las tengo con el angulo adecuado.Supongo que eso tambien le afectará...
    tu no conoceras el regulador que tengo,GCR 2200,lleva dos leds,uno de la bateria,ese lo entiendo,pero el otro led es de las placas,y siempre está verde intermitente,tanto de dia como de noche,y no sé lo que significa.
    He intentado conseguir el manual por internet,pero debe de ser muy antiguo que no lo encuentro.
    Se me olvidaba,acabo de medir la entrada de las placas en el regulador(de noche) y me marca 1,5voltios, y en los bornes de la bateria 13,2v.Eso es normal?

  7. #7
    Avatar de Conchuo
    Conchuo está desconectado Forero
    Fecha de ingreso
    abr 2007
    Ubicación
    Andalucía
    Mensajes
    2,798

    Predeterminado Respuesta: voltaje placas

    No sabemos la potencia de los apneles, por lo tanto no podemos saber si esos 10 Amp. de carga son los correspondientes o no, por otro lado si los paneles no están bien orientados, tampoco dan su máxima intensidad, el voltaje no, pero la intensidades muy sensible a la radiación y un panel mal orientado puede dar la mitad o menos de la intensidad nominal, además la intensidad varia en función de la carga de la batería, cuando esta descargada la intensidad es superior y cuando la batería esta cargada o casi cargada la intensidad baja sensiblemente.


    El led verde intermitente del regulador, significa que la batería esta conectada y que los paneles están funcionando, es muy posible que cuando corte por batería cargada el led intermitente se quede fijo, no conozco ese regulador pero es lo mas normal.

    Que de noche los paneles te marquen 1,5 Volts. y la batería 13,2 Volts. es muy normal si no has hecho ninguna descarga, ya que si haces algún consumo de la batería el voltaje bajara en un principio a 12,6 V. y luego mas bajo en función del consumo que tengas conectado.

    LLo que si me extraña una jartá es que no tengas tensión a la entrada del regulador, ahí tendrias que tener un voltaje algo superior al de la batería, del orden de los 14/15 V.
    Saludos
    Conchuo

    El Sol nos ofrece una energía limpia, segura y gratis... utilecémosla

  8. #8
    Avatar de Photon
    Photon está desconectado Moderador
    Fecha de ingreso
    jul 2006
    Ubicación
    Malaga
    Mensajes
    12,968
    Entradas de blog
    16

    Predeterminado Respuesta: voltaje placas

    El regulador aunque ponga lo que sea tiene toda la pita de ser un steca, yo usaría este modelo como referencia.

    STECA Steca Solarix

  9. #9
    Avatar de Conchuo
    Conchuo está desconectado Forero
    Fecha de ingreso
    abr 2007
    Ubicación
    Andalucía
    Mensajes
    2,798

    Predeterminado Respuesta: voltaje placas

    En este enlace estan todas las características del regulador, es o lo comercializa la firma BP Solar.

    http://www.asif.org/files/Regulador_GCR.pdf
    Saludos
    Conchuo

    El Sol nos ofrece una energía limpia, segura y gratis... utilecémosla

  10. #10
    angelma está desconectado Miembro del foro
    Fecha de ingreso
    oct 2010
    Ubicación
    En el mundo
    Mensajes
    11

    Predeterminado Respuesta: voltaje placas

    GraciasConchuo,si es ese.
    Lo que pasa es que no explica lo de los leds.
    Hoy por la mañana,he cambiado el regulador por uno de 10A.
    Con este regulador,si me da 20v a la entrada de las placas.En cambio el amperimetro que tengo a la entrada de las placas en el regulador,me marca intermitente,o sea,solo me marcaba dos amperios,pero a intervalos.El led de la bateria estaba verde.
    Y en la salida del regulador a la bateria,me marcaba 14,2v.

    En cambio con el otro regulador(el de 20A).Tambien me marca el led verde de la bateria.En cambio a la salida del regulador a la bateria solo 13.8V.En la entrada de las placas 1,5V y 5A.
    Este regulador no estará malo?

  11. #11
    mandragora está desconectado Forero
    Fecha de ingreso
    may 2008
    Ubicación
    Talavera de la Reina
    Mensajes
    226

    Predeterminado Respuesta: voltaje placas

    Hola: Si te daba 20 V es que el regulador había desactivado a las placas porque las baterías estaban cargadas, el valor de 13,8 V es sintoma de baterías cargadas fijate en las caracteristicas técnicas del regulador tensión final de carga.

    Sobre el otro no se porque no te dá tensión a la entrada del regulador, por lo que comentabas al principio si que cargaba la batería por tanto estará bien.¿ En la pantalla del regulador no te dá la tensión a la entrada del regulador?

    Un saludo

  12. #12
    Avatar de Conchuo
    Conchuo está desconectado Forero
    Fecha de ingreso
    abr 2007
    Ubicación
    Andalucía
    Mensajes
    2,798

    Predeterminado Respuesta: voltaje placas

    Cita Iniciado por angelma Ver mensaje
    GraciasConchuo,si es ese.
    Lo que pasa es que no explica lo de los leds.
    Hoy por la mañana,he cambiado el regulador por uno de 10A.
    Con este regulador,si me da 20v a la entrada de las placas.En cambio el amperimetro que tengo a la entrada de las placas en el regulador,me marca intermitente,o sea,solo me marcaba dos amperios,pero a intervalos.El led de la bateria estaba verde.
    Y en la salida del regulador a la bateria,me marcaba 14,2v.

    En cambio con el otro regulador(el de 20A).Tambien me marca el led verde de la bateria.En cambio a la salida del regulador a la bateria solo 13.8V.En la entrada de las placas 1,5V y 5A.
    Este regulador no estará malo?
    La misión del regulador es la de controlar la carga de la batería, el regulador recibe el voltaje que le llega de los paneles, sobre los 20/22 V. (depende el fabricante) este voltaje es en vacío es decir sin que se este cargando la batería, cuando corta el regulador por batería cargada, pero cuanbdo la batería se esta cargando el voltaje baja y varía entre 12 y 14 V. mas o menos en función del estado de carga de la batería, por eso es completamente normal que cuando tu regulador tenga encendida de forma permanente el diodo verde (ha cortado por batería cargada) el voltaje sea de 20 V. como indicas, voltaje que bajará en el momento que te este cargando a 2 Amp. a intervalos como dices ya que como el voltaje nominal de tu batería es de 12,6 V. cuando el regulador corta y la batería tiene los 14,2 V. que indicas, empieza la batería a asentar su carga hasta que alcanza un valor mas bajo y es entonces cuando el regulador le vuelve a dar paso a los paneles (esta es la carga intermitente que mencionas)

    No estoy seguro si me llegarás a comprender, porque es un poco complejo de explicar, sobre todo contestando mediante un mensaje escueto como este, otra cosa sería si pudiesemos hablar por teléfono, supongo que en este caso la compresión seria mayor, pero en resumen lo que dices que hacen tus dos reguladores es completamente normal escepto cuando no puedes leer la tensión a la entrada del regulador, yo creo que no lo estas haciendo bien ya que resulta imposible que no haya tensión en ese punto y que sin embargo la batería este cargando.
    Saludos
    Conchuo

    El Sol nos ofrece una energía limpia, segura y gratis... utilecémosla

  13. #13
    angelma está desconectado Miembro del foro
    Fecha de ingreso
    oct 2010
    Ubicación
    En el mundo
    Mensajes
    11

    Predeterminado Respuesta: voltaje placas

    Ya me estoy haciendo un lio.
    Con el que me marca bien es con el regulador de 10A.
    Pero mi problema es con el regulador de 20A.
    Con ese no me marca tension en la entrada de las placas en el regulador.
    De todas maneras,supongo que debe de estar bien,porque las baterias si cargan.
    gracias por todo.Da gusto,que siempre halla alguien dispuesto a hechar una mano.
    En este momento,está todo nublado,el regulador me marca la bateria en verde,y a la entrada de las placas en el regulador,me marca 14,2v.En las bornas de la bateria me marca lo mismo.
    no lo entiendo,ahora si marca tension,pero cuando le da el sol,no marca.

  14. #14
    Avatar de Conchuo
    Conchuo está desconectado Forero
    Fecha de ingreso
    abr 2007
    Ubicación
    Andalucía
    Mensajes
    2,798

    Predeterminado Respuesta: voltaje placas

    Cita Iniciado por angelma Ver mensaje
    Ya me estoy haciendo un lio.
    Con el que me marca bien es con el regulador de 10A.
    Pero mi problema es con el regulador de 20A.
    Con ese no me marca tension en la entrada de las placas en el regulador.
    De todas maneras,supongo que debe de estar bien,porque las baterias si cargan.
    gracias por todo.Da gusto,que siempre halla alguien dispuesto a hechar una mano.
    En este momento,está todo nublado,el regulador me marca la bateria en verde,y a la entrada de las placas en el regulador,me marca 14,2v.En las bornas de la bateria me marca lo mismo.
    no lo entiendo,ahora si marca tension,pero cuando le da el sol,no marca.
    Eso que dices es imposible o al menos yo no acierto a comprenderlo, si no hay tensión a la entrada del regulador, no se pueden estar cargando las baterías, creo que la prueba la estas haciendo mal, cuando no midas tensión a la entrada del regulador, coloca un amperimetro entre el cable de positivo y la batería para saber si hay paso de intensidad, es decir si se esta cargando la batería, lo puedes hacer en la misma batería o a la salida del regulador.
    Saludos
    Conchuo

    El Sol nos ofrece una energía limpia, segura y gratis... utilecémosla

  15. #15
    angelma está desconectado Miembro del foro
    Fecha de ingreso
    oct 2010
    Ubicación
    En el mundo
    Mensajes
    11

    Predeterminado Respuesta: voltaje placas

    son las dos y media de la tarde,esta nublado y lloviendo
    mediciones hechas en el regulador:
    entrada placas 8,5v
    amperimetro en la entrada de las placas 0,5A
    voltaje bateria 14V-13,9
    led bateria en verde
    A las 11 de la mañana,mismas condiciones climatologicas
    voltaje a la entrada de las placas 13,2v
    amperimetro 0A
    voltaje bateria 14V
    led bateria en verde

    no lo entiendo,me da la impresion que en cuanto esta cargando la bateria,baja el voltaje de las placas...
    Cuando el amperimetro a la entrada de las placas hay mas de un amperio,no me marca tension a la entrada de las placas.
    Es posible?
    Estará mal el regulador?

  16. #16
    Avatar de solucciona
    solucciona está desconectado Forero
    Fecha de ingreso
    jul 2010
    Ubicación
    Toda España
    Mensajes
    252

    Predeterminado Respuesta: voltaje placas

    Si te da tensión cuando está cargando poco, tambíen te la tendría que dar cuando esté cargando 10 A. La verdad es que es una cosa muy rara, porque la prueba está demostrado que la haces correctamente porque en otros casos estás viendo la tensión. Por otra parte si no te marcara tensión el voltímetro (por lo tanto la tensión supuestamente sería 0) no podrías tener corriente.

    Has hecho lo que te ha dicho conchuo de mirar corriente entre regulador y batería para saber si esta cargando y cuanto.

  17. #17
    angelma está desconectado Miembro del foro
    Fecha de ingreso
    oct 2010
    Ubicación
    En el mundo
    Mensajes
    11

    Predeterminado Respuesta: voltaje placas

    no,no he hecho esa prueba.
    Hasta el sabado no podré hacerla,ya que cuando me marcho por la mañana es de noche,y cuando vuelvo ya es tarde.

  18. #18
    angelma está desconectado Miembro del foro
    Fecha de ingreso
    oct 2010
    Ubicación
    En el mundo
    Mensajes
    11

    Predeterminado Respuesta: voltaje placas

    hoy por la mañana he hecho la prueba,he colocado un amperimetro entre el regulador y la bateria,me marca 2A.
    La bateria esta totalmente cargada.
    Si desconecto la bateria,su tension es de 13,2
    Si conecto la bateria al regulador,su tension es de 14,2V
    Si mido tension a la entrada de las placas en el regulador(conectadas en el regulador) me marca 13,2v
    Si aumenta la intensidad,baja la tension a la entrada de las placas.
    Ha salido el sol,con el amperimetro a la entrada de las placas,marca 8A,el amperimetro de las baterias marca 2A.La tension a la entrada de las placas marca 0v.
    No lo entiendo.
    De todas maneras,el sistema funciona,ya que la bateria está totalmente cargada.

  19. #19
    Avatar de Photon
    Photon está desconectado Moderador
    Fecha de ingreso
    jul 2006
    Ubicación
    Malaga
    Mensajes
    12,968
    Entradas de blog
    16

    Predeterminado Respuesta: voltaje placas

    Ese regulador tiene las tripas de un steca y hace lo mismo que uno que yo tenía por aquí hace un par de años. Cargaba, pero la lectura de entrada de paneles no era mas que una locura que bailaba de 5 a 8 voltios como quería.

    Hablé con medio mundo y solo decían que si las luces estaban en verde que todo funcionaba OK, desde entonces no compro stecas..............

    Conchuo te acuerdas que hablamos del cacharro ese por telefono?

  20. #20
    Avatar de Conchuo
    Conchuo está desconectado Forero
    Fecha de ingreso
    abr 2007
    Ubicación
    Andalucía
    Mensajes
    2,798

    Predeterminado Respuesta: voltaje placas

    Pues mire Ud. no lo recuerdo, pero si tu lo dices... a pié juntillas
    Saludos
    Conchuo

    El Sol nos ofrece una energía limpia, segura y gratis... utilecémosla

Página 1 de 2 1 ... ÚltimoÚltimo

Copyright, 2002-2017 Solarweb.net



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45