Resultados 1 al 15 de 15
  1. #1
    pedro42 está desconectado Forero
    Fecha de ingreso
    oct 2015
    Ubicación
    islas afortunadas
    Mensajes
    88

    Predeterminado APsystems DS3-H problema con paneles de 540w

    Alguien con un apsystems DS3-H lo a actualizado con la ecu y ha conseguido que arranque con poco voltaje y vaya bien.
    tengo unos panales Risen y voltage Pmax es de 31.46v hoy subí sobre las 15 me daba sobre los 35,4 v pero los w que me daba en total en la salida del microinveror eran 300w, 150w cada panel.
    por lo visto para que vaya bien tiene que estar por encima de los 40v, en el datasheet el rango de voltaje está sobre los 26v y los 60 y rango de voltaje de mppt 32-35v.
    no sé si alguien más tiene este problema y lo ha podido solucionar actualizando el microinversor con la ecu

  2. #2
    photoambar está desconectado Forero
    Fecha de ingreso
    abr 2021
    Ubicación
    Cadiz
    Mensajes
    477

    Predeterminado Re: APsystems DS3-H problema con paneles de 540w

    Esos paneles son un desastre.....tienen poco voltaje y amperaje altisimo.

  3. #3
    pedro42 está desconectado Forero
    Fecha de ingreso
    oct 2015
    Ubicación
    islas afortunadas
    Mensajes
    88

    Predeterminado Re: APsystems DS3-H problema con paneles de 540w

    Cita Iniciado por photoambar Ver mensaje
    Esos paneles son un desastre.....tienen poco voltaje y amperaje altisimo.
    asi es y lo peor que ya no puedo devolverlos fuerte metida de pata.

    y sobre el microinversor abran actualizado el firmware para estos paneles, es para saber si me compro la ecu o no?

  4. #4
    photoambar está desconectado Forero
    Fecha de ingreso
    abr 2021
    Ubicación
    Cadiz
    Mensajes
    477

    Predeterminado Re: APsystems DS3-H problema con paneles de 540w

    No recuerdo los datos del DS3-H, pero si te has pasado en los Amperios las garantias se anulan y el verdadero motivo de poner ECU es tener la garantia de los 12 años de los micros.

    Muchisima gente pasa de la ECU porque su coste equivale casi a lo que te costaría poner otro micro si te falla alguno y con el Shelly Em viven muy a gusto.

  5. #5
    pedro42 está desconectado Forero
    Fecha de ingreso
    oct 2015
    Ubicación
    islas afortunadas
    Mensajes
    88

    Predeterminado Re: APsystems DS3-H problema con paneles de 540w

    Cita Iniciado por photoambar Ver mensaje
    No recuerdo los datos del DS3-H, pero si te has pasado en los Amperios las garantias se anulan y el verdadero motivo de poner ECU es tener la garantia de los 12 años de los micros.

    Muchisima gente pasa de la ECU porque su coste equivale casi a lo que te costaría poner otro micro si te falla alguno y con el Shelly Em viven muy a gusto.
    en amperios voy bien el DS3 soporta hasta 20 amperios, me han respondido APsystems Support EMEA que es imposible bajar la configuración de DS3-H Vmp.

    asi que me los como con patatas fritas. tengo el shelly em con el qs1 y es una maravilla lo de la ecu era compra la básica la B y actualizar el microinversor por si daban solución al problema un abrazo y gracias

  6. #6
    pedro42 está desconectado Forero
    Fecha de ingreso
    oct 2015
    Ubicación
    islas afortunadas
    Mensajes
    88

    Predeterminado Re: APsystems DS3-H problema con paneles de 540w

    me voy a arriesgar y comprar la ecu para actualizarlo el servicio técnico donde lo compré me dicen que con la actualización arranca con 26v así que vamos a ver lo que pasa saludos

  7. #7
    pedro42 está desconectado Forero
    Fecha de ingreso
    oct 2015
    Ubicación
    islas afortunadas
    Mensajes
    88

    Predeterminado Re: APsystems DS3-H problema con paneles de 540w

    Cita Iniciado por pedro42 Ver mensaje
    Alguien con un apsystems DS3-H lo a actualizado con la ecu y ha conseguido que arranque con poco voltaje y vaya bien.
    tengo unos panales Risen y voltage Pmax es de 31.46v hoy subí sobre las 15 me daba sobre los 35,4 v pero los w que me daba en total en la salida del microinveror eran 300w, 150w cada panel.
    por lo visto para que vaya bien tiene que estar por encima de los 40v, en el datasheet el rango de voltaje está sobre los 26v y los 60 y rango de voltaje de mppt 32-35v.
    no sé si alguien más tiene este problema y lo ha podido solucionar actualizando el microinversor con la ecu
    Nadien con ds3 h que le pase lo mismo que yo o nadie con dh3 h que le vaya bien con paneles de 540w?

  8. #8
    MLC
    MLC está desconectado Forero
    Fecha de ingreso
    dic 2021
    Ubicación
    Sierra Norte de Madrid
    Mensajes
    1.121

    Predeterminado Re: APsystems DS3-H problema con paneles de 540w

    Hola:
    Yo estoy probando un DS3H con dos paneles JAM72S30, procedentes de un KIT y con la ECU B. De momento y antes de ponerlos en el tejado para complementar mi instalación que tiene un inversor hibrido Huawei y 12 paneles con orientación sur que me ocupan toda esa vertiente, los tengo en el suelo. Pretendo poner esos dos paneles uno hacia el este y otro hacia el oeste.
    Pues de momento parecen funcionar bien, salvo por el problema de las sombras que tengo, cosa que no ocurrira en el tejado. Bien es cierto que desde que los conecté apenas si he tenido sol, aunque puntualmente cuando ha aparecido y no habia sombras sobre los paneles, me han dadao mas de 400 W. Los tengo conectados a traves de un enchufe y un cuadro secundario provisto de diferencial y magnetotermico.
    Una vez que compruebe que funcionan bien iran al tejado.APsystems DS3-H problema con paneles de 540w-img_0427p.jpg
    APsystems DS3-H problema con paneles de 540w-aps201022captura.jpg

    Saludos.
    Última edición por MLC; 25/10/2022 a las 09:23 Razón: añadir imagen

  9. #9
    pedro42 está desconectado Forero
    Fecha de ingreso
    oct 2015
    Ubicación
    islas afortunadas
    Mensajes
    88

    Predeterminado Re: APsystems DS3-H problema con paneles de 540w

    Cita Iniciado por MLC Ver mensaje
    Hola:
    Yo estoy probando un DS3H con dos paneles JAM72S30, procedentes de un KIT y con la ECU B. De momento y antes de ponerlos en el tejado para complementar mi instalación que tiene un inversor hibrido Huawei y 12 paneles con orientación sur que me ocupan toda esa vertiente, los tengo en el suelo. Pretendo poner esos dos paneles uno hacia el este y otro hacia el oeste.
    Pues de momento parecen funcionar bien, salvo por el problema de las sombras que tengo, cosa que no ocurrira en el tejado. Bien es cierto que desde que los conecté apenas si he tenido sol, aunque puntualmente cuando ha aparecido y no habia sombras sobre los paneles, me han dadao mas de 400 W. Los tengo conectados a traves de un enchufe y un cuadro secundario provisto de diferencial y magnetotermico.
    Una vez que compruebe que funcionan bien iran al tejado.Pulsa en la imagen para verla en tamaño completo

Nombre: IMG_0427P.jpg
Visitas: 40
Tamaño: 184,4 KB
ID: 28486
    Pulsa en la imagen para verla en tamaño completo

Nombre: APS201022Captura.jpg
Visitas: 51
Tamaño: 32,5 KB
ID: 28487

    Saludos.
    gracias compañero por responder, yo lo probé con uno de 450 w que tengo con el qs1 y sin problema , lo que no entiendo es porque en teoría tiene debería de funcionar a partir de 26v y midiendo los panales en hora punta a plena sol me daba 35,4v y 150w cada panel un abrazo y a ver si alguien le ha pasado lo mismo con un panel de 540w y le va bien o mal saludos

  10. #10
    RubenPL está desconectado Forero
    Fecha de ingreso
    may 2020
    Ubicación
    Las Palmas GC
    Mensajes
    303

    Predeterminado Re: APsystems DS3-H problema con paneles de 540w

    Mezclar esos paneles con ese microinversor es como mezclar agua y aceite. Si el MPPT del inversor arranca en 32-35 y el voltaje a máxima potencia de las placas es de 31,46 como has puesto en el 1º mensaje la única solución que veo que cambies de paneles o inversor.

    Los paneles encajaran de maravilla con un Voltronic o con un inversor con elevado amperaje. Ese microinversor funcionará genial con paneles de 72 células o (144 si son de célula partida) con paneles de 66 células (132 de célula partida) también funcionará sin problema, con paneles de 60 células ya puedes a tener problemas en determinadas circunstancias, pero con paneles de 55 células (110 de célula partida) no va a funcionar

    No es que ninguno de los 2 sean malos es que simplemente son incompatibles.

  11. #11
    pedro42 está desconectado Forero
    Fecha de ingreso
    oct 2015
    Ubicación
    islas afortunadas
    Mensajes
    88

    Predeterminado Re: APsystems DS3-H problema con paneles de 540w

    Cita Iniciado por RubenPL Ver mensaje
    Mezclar esos paneles con ese microinversor es como mezclar agua y aceite. Si el MPPT del inversor arranca en 32-35 y el voltaje a máxima potencia de las placas es de 31,46 como has puesto en el 1º mensaje la única solución que veo que cambies de paneles o inversor.

    Los paneles encajaran de maravilla con un Voltronic o con un inversor con elevado amperaje. Ese microinversor funcionará genial con paneles de 72 células o (144 si son de célula partida) con paneles de 66 células (132 de célula partida) también funcionará sin problema, con paneles de 60 células ya que puedes a tener problemas en determinadas circunstancias, pero con paneles de 55 células (110 de célula partida) no va a funcionar

    No es que ninguno de los 2 sean malos es que simplemente son incompatibles.
    gracias compañero el que no sabe es cómo el que no vé metí la pata, pensaba que arrancaba a partir de 26v sólo me queda entonces que con la ecu al actualizar el microinversor hayan bajado el voltaje.
    un compañero lo pone en este hilo https://www.solarweb.net/forosolar/f...nversor-6.html a ver si me dice si es valido para el ds3 h.
    lo dicho muchísimas gracias

  12. #12
    pedro42 está desconectado Forero
    Fecha de ingreso
    oct 2015
    Ubicación
    islas afortunadas
    Mensajes
    88

    Predeterminado Re: APsystems DS3-H problema con paneles de 540w

    solucionado al actualizar a la version 1.2.23 el microinversor hoy me llegó hasta los 1000w y es 960w.
    dar las gracias en especial al compañero pescarolin que fué en el otro hilo el que confirmo que habian bajado a 25v de 33v un abrazo

  13. #13
    Avatar de pescarolin
    pescarolin está desconectado Forero
    Fecha de ingreso
    oct 2007
    Ubicación
    Vizcaya
    Mensajes
    86

    Predeterminado Re: APsystems DS3-H problema con paneles de 540w

    Me alegro Pedro

    Un abrazo!

  14. #14
    soportunidades está desconectado Forero Junior
    Fecha de ingreso
    oct 2022
    Mensajes
    8

    Predeterminado Re: APsystems DS3-H problema con paneles de 540w

    Hola Pedro, al final lo has hecho con los paneles Risen de 540? Estoy pensando en hacer el mismo montaje pero con un microinversor de Hoymiles HMS 2000.

    Gracias

  15. #15
    pedro42 está desconectado Forero
    Fecha de ingreso
    oct 2015
    Ubicación
    islas afortunadas
    Mensajes
    88

    Predeterminado Re: APsystems DS3-H problema con paneles de 540w

    Cita Iniciado por soportunidades Ver mensaje
    Hola Pedro, al final lo has hecho con los paneles Risen de 540? Estoy pensando en hacer el mismo montaje pero con un microinversor de Hoymiles HMS 2000.

    Gracias
    Si lo tengo con los risen 540w con el ds3 h mira el rango de voltaje de Mppt del homiles mientras más bajo mejor por debajo de los 28v mejor para que no te pase como a mi si no están los ja solar de 540w en el almacén fotovoltaico con un voltaje de 41v que van de maravillas lo que para Canarias no me lo mandaban, los risen tienen un voltaje muy bajo 31v
    Saludos




1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47