La energía solar no es una energía alternativa: es la energía.
Hermann Scheer

Resultados 1 al 11 de 11
  1. #1
    Ditalco está desconectado Forero Junior
    Fecha de ingreso
    ago 2017
    Ubicación
    España
    Mensajes
    7

    Predeterminado Nueva instalación fotovoltaica conectada a red: problema con el funcionamiento del equipo.

    Tengo un problema con la instalación fotovoltaica de auto consumo conectada a red e inyección cero.

    El sistema se compone de un inversor SMA Sunny Boy 3.0, energy meter y 11 placas Vikram solar 320 para un total de 3.520 wp.

    Ua vez instalado el equipo, la empresa instaladora tuvo algunos problemas para la puesta en marcha y no producía nada. Después de darle vueltas con la configuración, finalmente lo pusieron en marcha.

    El problema es que la producción fotovoltaica es muy inestable y errática. Cuando en la casa hay consumos bajos o moderados, por ejemplo 400-800 wh, el sistema produce todo lo que se le demanda sin problemas. En cambio, cuando se enciende un aparato de alto consumo ( horno, vitrocerámica, termo eléctrico, etc.) la generación del inversor se viene abajo marcando unos míseros 59 wh con picos ocasionales de 600-700 wh (adjunto gráfica de curvas).

    Han estado trasteando pero no logran arreglarlo. La gente de SMA ha dicho que esas caídas en la producción de deben, bien a falta de sol ( lo he probado en horas de mucho sol) o a mala comunicación entre el inversor y el energy meter (aparato inyección cero).

    He conectado el inversor y el energy meter de todas las maneras posibles: directamente, a través del router, a través de un switch con el router, etc, pero sin resultado. La conexión se hace por cable ethernet.

    No entiendo porqué el equipo deja de producir ante una demanda alta de consumo y tampoco me dan una solución.

    Me gustaría saber vuestra opinión al respecto y cuál puede ser el problema.

    Os pongo un par de capturas de las curvas de consumo y generación cuando se manifiesta el problema.

    Gracias de antemano.
    Miniaturas adjuntadas Miniaturas adjuntadas Nueva instalación fotovoltaica conectada a red:  problema con el funcionamiento del equipo.-img_0884.jpg   Nueva instalación fotovoltaica conectada a red:  problema con el funcionamiento del equipo.-img_0119.jpg  

    Nueva instalación fotovoltaica conectada a red:  problema con el funcionamiento del equipo.-img_0116.jpg  

  2. #2
    ktetovca está desconectado Forero
    Fecha de ingreso
    jul 2014
    Ubicación
    VALENCIA
    Mensajes
    70

    Predeterminado Re: Nueva instalación fotovoltaica conectada a red: problema con el funcionamiento del equipo.

    Hola.Lo ideal es que la empresa instaladora junto al equipo tecnico de SMA te solucionen el problema.El smart meter según el consumo que tengas en la casa es quien le dice al inversor que Module su potencia.Si el smart meter está mal volverá loco al inversor.¿Has probado a no limitar la inyeccion a red?.De este modo verías si el inversor realmente te produce lo que le aportan las placas.Si esto es así...que prueben con otro smart meter.Tambien sería posible una mala configuración del equipo.

  3. #3
    Ditalco está desconectado Forero Junior
    Fecha de ingreso
    ago 2017
    Ubicación
    España
    Mensajes
    7

    Predeterminado Re: Nueva instalación fotovoltaica conectada a red: problema con el funcionamiento del equipo.

    Ktetovca, sí, estoy en ello para que me lo solucionen, de lo contrario devolvería el equipo. La verdad es que estoy un poco decepcionado con este asunto.

    Les comentaré lo de probar eliminando la inyección cero. Tiene sentido para comprobar la capacidad de las placas y el inversor.

    Muchas gracias.

  4. #4
    Avatar de Hlebtomane
    Hlebtomane está desconectado Forero
    Fecha de ingreso
    mar 2007
    Ubicación
    Valencia
    Mensajes
    4.541

    Predeterminado Re: Nueva instalación fotovoltaica conectada a red: problema con el funcionamiento del equipo.

    Mira de actualizar el firmware; tuve un caso similar con un SB 4.0 y en Energy Meter y finalmente se arregló con el nuevo firmware que sacaron hace pocos meses.
    Biblioteca básica de energía solar
    Descubre la fotovoltaica jugando y aprende de forma intuitiva con nuestros esquemas interactivos: Esquemas interactivos (requiere flash)

  5. #5
    Javihuelva está desconectado Forero
    Fecha de ingreso
    jun 2015
    Ubicación
    Huelva
    Mensajes
    83

    Predeterminado Re: Nueva instalación fotovoltaica conectada a red: problema con el funcionamiento del equipo.

    Yo llevo tres meses con una instalación parecida, pero con 8 placas de 265 y un sunny boy 1.5, bueno pues no consiguen conectar el inversor a la app de monitorización, desde una ip si que veo lo que produzco, pero al llegar a casa y conectar el wifi, no hay forma de conectarme al inversor.
    Hasta el router he cambiado ya que es una empresa local de internet y nada, no saben como configurarlo, hablo de estar hablando por telefono al mismo tiempo el técnico de SMA, el técnico de la empresa instaladora y el técnico de la empresa de internet

  6. #6
    ktetovca está desconectado Forero
    Fecha de ingreso
    jul 2014
    Ubicación
    VALENCIA
    Mensajes
    70

    Predeterminado Re: Nueva instalación fotovoltaica conectada a red: problema con el funcionamiento del equipo.

    Pues vaya panorama...que el propio SAT de SMA no de con la tecla.....porque lo cierto es que estos inversores tienen muy buena pinta.De hecho estuve a punto de elegir SMA para mí instalacion ,pero ahora me alegro de tener Fronius...la App funciona perfectamente al igual que el equipo.

  7. #7
    Ditalco está desconectado Forero Junior
    Fecha de ingreso
    ago 2017
    Ubicación
    España
    Mensajes
    7

    Predeterminado Re: Nueva instalación fotovoltaica conectada a red: problema con el funcionamiento del equipo.

    Hlebtomane, el inversor lo actualizaron a la hora de la puesta en marcha y creo que unos días después lo volvieron a actualizar para asegurarse. Es lo que me consta.

    He probado lo que sugirió ktetovca y el resultado es el siguiente:

    Antes de anular la limitación del energy meter, en mi casa había un consumo de 500 wh que eran producidos por el inversor sin ningún problema. Al quitar la inyección cero, el inversor empezó a generar lo máximo que podía en ese momento pero pasados unos segundos se vino abajo para generar solo 59 wh con aislados picos de 600 wh, exactamente igual que en las curvas que os he puesto al inicio del post. Ni siquiera era capaz de generar los 500 wh que demandaba el consumo de la casa en ese momento.

    Al volver a poner la inyección cero como estaba, se producía efecto rebote para producir 1.500 wh durante unos segundos para a continuación estabilizarse en 500 wh. No tengo ni idea.

    Mirando en los manuales de SMA, dicen que los aparatos de SMA se tienen que conectar a dispositivos que sean compatibles con el protocolo igmp snooping/multicast. Es decir, los routers y los switchs. En mi router he activado este protocolo y también utilizo un switch que tiene este protocolo. Lo curioso es que el SAT de SMA no ha comentado nada al respecto. Solo se limitan a decir que puede haber un problema de comunicación entre inversor y energy meter pero no aportan soluciones.

    El lunes, si no me dan una solución, lo voy a devolver.

    Javihuelva, en mi caso no he tenido ningún problema para conectarme al inversor tanto por cable como por wifi.
    Última edición por Ditalco; 06/06/2018 a las 23:41

  8. #8
    Ditalco está desconectado Forero Junior
    Fecha de ingreso
    ago 2017
    Ubicación
    España
    Mensajes
    7

    Predeterminado Re: Nueva instalación fotovoltaica conectada a red: problema con el funcionamiento del equipo.

    Después de dar muchas vueltas y pruebas, SMA por fin reconoce que el equipo no va bien.

    Han dicho esto:

    "Hemos detectado que es necesario actualizar la versión de Firmware del inversor para que trabaje correctamente con el EM-20. La nueva versión aún no está lista, así que le podemos ofrecer dos opciones:

    1. Esperar hasta que este lista la próxima versión de Firmware del inversor

    2. Envío, temporal, de un Home Manager, hasta que este disponible la nueva versión. El Home Manager es un equipo que tiene las mismas dimensiones que el EM, pero mas prestaciones. Tendría que crear una nueva planta en Sunny Portal, hasta que se proceda a la devolución del Home Manager. "

    Estoy a la espera.

  9. #9
    elsolacabasos está desconectado Forero
    Fecha de ingreso
    sep 2016
    Ubicación
    Alboraya
    Mensajes
    279

    Predeterminado Re: Nueva instalación fotovoltaica conectada a red: problema con el funcionamiento del equipo.

    Cita Iniciado por Javihuelva Ver mensaje
    Yo llevo tres meses con una instalación parecida, pero con 8 placas de 265 y un sunny boy 1.5, bueno pues no consiguen conectar el inversor a la app de monitorización, desde una ip si que veo lo que produzco, pero al llegar a casa y conectar el wifi, no hay forma de conectarme al inversor.
    Hasta el router he cambiado ya que es una empresa local de internet y nada, no saben como configurarlo, hablo de estar hablando por telefono al mismo tiempo el técnico de SMA, el técnico de la empresa instaladora y el técnico de la empresa de internet
    Ufff a mi me pasa lo mismo, llevo casi una semana y no consigo comunicarme con el inversor SB5.0; intentaré hacerlo por via cable, pero por wifi rien de rien, y lo he desconectado varias veces; uffff SMA very bad.

    En cuanto a tu problema es por frecuencia, la potencia que demandas baja la frecuencia y echa fuera al inversor, problema de sofware que dudo que con el home manager lo pueda subsanar; otro punto muy negativo de SMA,

  10. #10
    Ditalco está desconectado Forero Junior
    Fecha de ingreso
    ago 2017
    Ubicación
    España
    Mensajes
    7

    Predeterminado Re: Nueva instalación fotovoltaica conectada a red: problema con el funcionamiento del equipo.

    Finalmente, por mediación del instalador, SMA ha aceptado cambiarme el Energy Meter por el Home Manager a coste cero. Me lo ha hecho un técnico de SMA que estuvo por la zona donde vivo.

    Ahora el sistema funciona perfectamente.

  11. #11
    el_cobarde Invitado

    Predeterminado Re: Nueva instalación fotovoltaica conectada a red: problema con el funcionamiento del equipo.

    Cita Iniciado por Ditalco Ver mensaje
    Finalmente, por mediación del instalador, SMA ha aceptado cambiarme el Energy Meter por el Home Manager a coste cero
    Dos comentarios:
    (1) Aparentemente, algunos componentes del equipo SMA no se entienden entre sí - punto negativo
    (2) Buena atención al cliente por parte de SMA (en este caso) - punto positivo


Copyright, 2002-2020 Solarweb.net



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46