La energía solar no es una energía alternativa: es la energía.
Hermann Scheer

Resultados 1 al 11 de 11
  1. #1
    ninoslav está desconectado Miembro del foro
    Fecha de ingreso
    feb 2011
    Ubicación
    SANT ISCLE DE VALLALTA
    Mensajes
    10

    Predeterminado Inversor lectura de fallos... "a veces"

    Saludos de nuevo.
    Una vez hecha mi presentación el apartado correspondiente.
    Quiero haceros partícipes de mi pequeño problema...
    Mi inversor (Mastervolt: sunmaster QS-2000) da el siguiente fallo:
    "Fault created by the main processor: the grid queality is outside normal limits. Check the grid connection"

    Deciros que los leds que se iluminan para interpretar este fallo, deberían estar fijos... Y entonces el aparato no funciona.
    Pero no es así, parpadean... Al rato el inversor se vuelve a conectar pero con producción del 0%.
    O como ahora que está funcionando al 50%, que es como siempre suele estar.
    O de repenten vuelve a dar el fallo, pero con los leds parpadeando.
    Comentaros que le llega corriente de las placas: unos 154 volt.
    (No hay problemas de continuidad entre las placas)

  2. #2
    ninoslav está desconectado Miembro del foro
    Fecha de ingreso
    feb 2011
    Ubicación
    SANT ISCLE DE VALLALTA
    Mensajes
    10

    Predeterminado Inversor lectura de fallos... "a veces"

    Buscando en la página web del proveedor he encontrado el manual en castellano. (Que yo no lo tenía)
    Os cuelgo la página de los posibles fallos que puede marcar.
    Y os recuerdo que al inversor le PARPADEAN a la vez el led naranja de 0% y el rojo de "failure diagnostic", cosa que me mosquea bastante puesto que no figura dicha situación.
    A ver que os parece...
    http://img809.imageshack.us/img809/7...castellano.jpg

  3. #3
    Avatar de Photon
    Photon está desconectado Moderador
    Fecha de ingreso
    jul 2006
    Ubicación
    Malaga
    Mensajes
    13.441
    Entradas de blog
    16

    Predeterminado Respuesta: Inversor lectura de fallos... "a veces"

    "Fault created by the main processor: the grid queality is outside normal limits. Check the grid connection"

    Ya con esto tiendo a pensar que la red a la que inyectas no es muy estable
    , se sale de parámetros y en inversor corta.

  4. #4
    ninoslav está desconectado Miembro del foro
    Fecha de ingreso
    feb 2011
    Ubicación
    SANT ISCLE DE VALLALTA
    Mensajes
    10

    Predeterminado Respuesta: Inversor lectura de fallos... "a veces"

    Gracias por contestar.
    Que sepais que soy muy normalito, tengo conocimientos de elctricidad bastante justitos. Pero si me lo esplican a veces triunfo.
    A ver vivo en un pueblecito bastante pequeño.
    Toda la infraestructura eléctrica exterior (cableado, transformadores) es relativamente nueva. (no más de 15 años).
    Pero a donde estamos conectados, pues lo desconozco.
    Y respecto a lo que comentas, ¿tiene alguna solución?
    Leí en otro hilo algo relativo a las derivaciones a tierra... ¿eso tendría algo que ver?

    Esta mañana le he hechado un vistazo al inversor y estaba ok.
    Con producción al 0% porque está muy nublado.
    Y le llega corriente unos 140 voltios.

  5. #5
    ninoslav está desconectado Miembro del foro
    Fecha de ingreso
    feb 2011
    Ubicación
    SANT ISCLE DE VALLALTA
    Mensajes
    10

    Predeterminado Respuesta: Inversor lectura de fallos... "a veces"

    Hola a todos, de nuevo.
    Espero no ser muy pesado.
    Me he puesto en contacto con el distribuidor de Mastervolt en Barcelona.
    Y muy amablemente me ha invitado a enviarle un email con una descripción lo más amplia posible de lo que me sucede.
    No creo que me aclare nada pero... nunca se sabe.
    Deciros que el aparato tiene como fecha de fabricación: 13-03-2000.
    Que yo lo compré con fecha: 20-12-2002.
    Y que se puso en marcha: en ABRIL de 2005.
    De momento han pasado unas 24 o 36 horas y no he vuelto a ver el supuesto fallo.
    Además he comprobado la media de producción eléctrica del mes de febrero, con años anteriores, y está dentro de la media.
    O sea, que a la espera de acontecimientos.
    Tiene muchos números la teoría de "red inestable", y yo, por ignorancia me he puesto un poco nervioso.
    Así que, si sucede algo, os mantendré informados.

    Se nuevo un saludo.

  6. #6
    RIELLO SOLAR está desconectado Pendiente de activación
    Fecha de ingreso
    sep 2010
    Ubicación
    madrid
    Mensajes
    18

    Predeterminado Respuesta: Inversor lectura de fallos... "a veces"

    Hola, creo que el problema es la red electrica, no la que viene de los paneles, sino la que viene de la calle...
    normalmente si la red, tiene altos y bajos, los inversores se desconectan para no crear por ejemplo sobre tensiones en la red.
    chequea en la pantalla las tensiones ac... seguro que el problema es ese?

    se te desconecta casi siempre en las horas de 1 a 3 de la tarde ...?

  7. #7
    ninoslav está desconectado Miembro del foro
    Fecha de ingreso
    feb 2011
    Ubicación
    SANT ISCLE DE VALLALTA
    Mensajes
    10

    Predeterminado Respuesta: Inversor lectura de fallos... "a veces"

    Cita Iniciado por RIELLO SOLAR Ver mensaje
    Hola, creo que el problema es la red electrica, no la que viene de los paneles, sino la que viene de la calle...
    normalmente si la red, tiene altos y bajos, los inversores se desconectan para no crear por ejemplo sobre tensiones en la red.
    chequea en la pantalla las tensiones ac... seguro que el problema es ese?

    se te desconecta casi siempre en las horas de 1 a 3 de la tarde ...?
    Podría ser, pero ahora no me acuerdo exactamente.
    Lo que si puedo decirte, es que se lo detecté hace unos dos días.
    No lo había hecho antes, o no me había dado cuenta.
    Curiosidad... ¿que tiene que ver esa franja horaria que propones?

  8. #8
    ninoslav está desconectado Miembro del foro
    Fecha de ingreso
    feb 2011
    Ubicación
    SANT ISCLE DE VALLALTA
    Mensajes
    10

    Predeterminado SOLUCIONADO ¿A medias?

    Saludos de nuevo.
    Creo que he encontrado el problema de porqué mi inversor no se pone en marcha.
    Una vez hecha la primera consulta con vosotros. Hacer unos días muy buenos. Y el inversor funcionar correctamente.
    Esta semana pasada llovió bastante por mi zona.
    En el párquing de casa tengo una humedad importante justo en una caja de distribución de cables eléctricos que vienen de la vivienda.
    (Desmonté la tapa y saqué las regletas con los mazos de cables para que no les tocase la humedad... Ya lo sé tengo que arreglar eso lo antes posible).
    Las placas solares, que están en la fachada de casa tienen su propia toma de tierra.
    Una barilla de cobre (no me acuerdo de la sección) de 2 m. de larga clavada en el jardin.
    Y la toma de tierra del inversor se conecta a dicha caja distribuidora de cables del párquing, procedente de la vivienda.
    He relacionado que con las lluvias mencionadas anteriormente. El inversor vuelve hacer el tonto. Parpadean los leds marcando inestabilidad de la red.
    Yo cansado del tema, hasta empecé a pedir presupuestos de inversores.
    Y esta mañana me decido ha hecharle un último vistazo... Comprobar el fusible cerámico, que aunque esté bien visualmente, tenga continuidad.
    Comprobar de nuevo tensiones de entrada de CC y CA...
    Y al ver la caja de cables de la pared, no se porque me digo, que pasará si desconecto el cable de tierra.
    Y ¡¡ Voilà !! Tan pancho, el inversor se pone a funcionar. Sin rechistar, dando la producción que corresponde.
    Las preguntas claves son:
    1º- ¿Que es lo que sucede para que el inversor se desconecte por seguridad y de fallo por culpa de la toma de tierra?
    2º- ¿Tengo que hacerle una toma de tierra independiente al inversor?
    (Por seguridad).

    ¿Que opinais al respecto?
    Siento la extensa explicación.

  9. #9
    Avatar de covarxi
    covarxi está desconectado Forero
    Fecha de ingreso
    ene 2006
    Ubicación
    Tarragona Castellón
    Mensajes
    838

    Predeterminado Respuesta: Inversor lectura de fallos... "a veces"

    Tengo un inversor Mastervolt QS6400 (basicamente son 2 inversores como el tuyo dentro de la misma caja).
    Tuve los mismos problemas, un módulo funcionaba perfectamente y el otro al 0%, a ratos, sin ninguna regla clara...tanto en dias soleados, como nublados, a cualquier hora...a veces, hasta se paraban los dos, pero por poco tiempo.
    El servicio técnico me cambió el inversor por dos veces y visto que seguian los problemas, les facilité el acceso al pc que monitoriza el funcionamiento del inversor y el técnico de Mastervolt me indicó que el problema era la red eléctrica que estaba dando una tensión superior a los rangos admitidos por el inversor (que son los rangos legales).
    Expliqué el problema a Iberdrola y sus técnicos actuaron sobre el transformador del pueblo, situando la tensión dentro de los márgenes.
    Desde entonces, 0 problemas.

    Sobre problemas con toma de tierra, tengo más interrogantes que respuestas.
    Un ejemplo: en una vivienda salta el interruptor diferencial algunos dias, pero siempre a la misma hora...que coincide cuando se enciende el alumbrado público de la calle.
    Alquien encuentra una explicación?

  10. #10
    Avatar de Photon
    Photon está desconectado Moderador
    Fecha de ingreso
    jul 2006
    Ubicación
    Malaga
    Mensajes
    13.441
    Entradas de blog
    16

    Predeterminado Respuesta: Inversor lectura de fallos... "a veces"

    Por pegar un tiro al aire, el alumbrado llena el neutro de basura y hace que salte, quizás un superinmunizado sea la solución (o que rompas todas las bombillas).

  11. #11
    ninoslav está desconectado Miembro del foro
    Fecha de ingreso
    feb 2011
    Ubicación
    SANT ISCLE DE VALLALTA
    Mensajes
    10

    Predeterminado Respuesta: Inversor lectura de fallos... "a veces"

    Saludos.
    Gracias por los comentarios. Pero no muy inspiradores.
    No me comentais nada al respecto.
    ¿Le meto una toma de tierra individual?
    o ¿lo dejo tal cual?
    Y si lo dejo sin toma de tierra ¿Se joderá el aparato?


Temas similares

  1. Respuestas: 31
    Último mensaje: 14/02/2019, 13:59
  2. Inversor multifunción "el taiwanés", corte por sobretensión: Solución al problema
    Por el_cobarde en el foro Fotovoltaica. Sistemas aislados de la red
    Respuestas: 0
    Último mensaje: 06/06/2015, 16:56
  3. Contrato "servicios auxiliares" o de "perdidas"
    Por TABAS en el foro Fotovoltaica. Sistemas conectados a red
    Respuestas: 0
    Último mensaje: 07/12/2012, 00:22
  4. "?Cuanto vale?" "800?." "?Solo?&quo
    Por LaCorona en el foro Fotovoltaica. Aspectos económicos, legales y administrativos
    Respuestas: 3
    Último mensaje: 16/04/2008, 10:21

Copyright, 2002-2017 Solarweb.net



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46