La energía solar no es una energía alternativa: es la energía.
Hermann Scheer

Página 2 de 3 PrimerPrimer 123 ÚltimoÚltimo
Resultados 11 al 20 de 22

Tema: Que le puede pasar a mi instalación

  1. #11
    Avatar de Conchuo
    Conchuo está desconectado Forero
    Fecha de ingreso
    abr 2007
    Ubicación
    Andalucía
    Mensajes
    2,798

    Predeterminado

    Entiendo que la instalación es a 12 V. aunque hay un dato que falla y es que según dices el inversor es un 1524, cuando debería ser un 1512.

    En principio la batería es de poca capacidad para seis paneles de 127 W. si hablamos de capacidad en C-100 debería pasar holgadamente de los 1.000 Amp.

    Esto hace que posiblemente la batería se haya descargado y haya estado trabajando en un rango de carga bajo, lo que facilita la sulfatación de los elementos internos, motivando que alcance carga completa y descarga completa con cargas o descargas de poco tiempo ya que cuando las baterías estan sulfatadas no cogen carga pero enseguida les sube el voltaje, indicando que estan cargadas cuando no lo estan.

    To do esto suponiendo que el resto de elementos esten trabajando correctamente, paneles regulador etc...

    Por lo que mi recomendación sería comprobar el correcto funcionamiento del aporte de energía a las baterías y si esto esta bién, hacerle a las baterías una carga externa, con un cargador, que diese 60 o 70 Amp. durante diez o doce horas seguidas, para tratar de eliminar la sulfatación de las placas.

    Si se trata de sulfatación y la batería es de las deniominadas OPZS transparentes, se pueden observar las placas en su interior para ver si estan hinchadas o deformadas.

    Saludos
    Saludos
    Conchuo

    El Sol nos ofrece una energía limpia, segura y gratis... utilecémosla

  2. #12
    QUIJOTE está desconectado Forero
    Fecha de ingreso
    abr 2007
    Mensajes
    52

    Predeterminado

    La marca del regulador es Solener pero el modelo tendría que mirarlo.
    Hace bastante frío en la casa en invierno ya que esta cerrada y en zona de sierra.
    Los datos del inversor puede que no sea 1524 porque lo he sacado del presupuesto inicial que me dieron para 24 v pero luego se opto por una instalación a 12 v.

    El aporte de ennergia parece correcto si me fijo en la energia gastada y cargada de la información de los elementos, ademas las baterias en este tiempo que voy de paso a la casa, se encuentran casi siempre al máximo ya que limitan la entrada de carga hasta que no enciendo algun aparato no cargan a plena capacidad.

    Conchuo si las baterías estuvisen trabajando con un rango bajo saltaría la alarma con otro elemento de menor potencia ¿no? aunque en mas tiempo funcinando y esto no ocurre, solo ocurre con la depuradora (1000 w) saltando la alarma al minuto, por ejemplo con la bomba del pozo (500 w) se tira una hora y sin problema.

    Las baterías no son trasparentes no se puede ver si están sulfatadas.

    Taverok, el proveedor coincide en lo del frio y me ha dicho que espere al mes de Abril o Mayo si continua el probleba me enviarían un nuevo regulador para sustituir el que tengo que por lo visto es sencillo y podría cambiarlo yo.
    ¿Os parece razonable la solución que me plantean?

    Muchas gracias por vuestro interés.

  3. #13
    Avatar de Conchuo
    Conchuo está desconectado Forero
    Fecha de ingreso
    abr 2007
    Ubicación
    Andalucía
    Mensajes
    2,798

    Predeterminado

    Bueno el problema parece que pueda estar en otro sitio, dime si la depuradora de la piscina llega a arrancar y trabaja, aunque solo sea un minuto, o si por el contrario no consigue arrancar
    Saludos
    Conchuo

    El Sol nos ofrece una energía limpia, segura y gratis... utilecémosla

  4. #14
    Avatar de Photon
    Photon está desconectado Moderador
    Fecha de ingreso
    jul 2006
    Ubicación
    Malaga
    Mensajes
    12,800
    Entradas de blog
    15

    Predeterminado

    El regulador deberia ser el RSD50 ,que aguanta una sobrecarga de 25%

  5. #15
    Avatar de TAVEROK
    TAVEROK está desconectado Forero
    Fecha de ingreso
    ago 2007
    Ubicación
    Badajoz
    Mensajes
    1,430

    Predeterminado

    Para mi si es buena la opción, pero haz caso a Photon y pon uno de al menos 50 amp, con el de 40 vas justo y puede dañarse.

    Saludos desde Extremadura.
    "Todos los hombres nacen iguales, pero es la última vez que los son."

  6. #16
    Avatar de Photon
    Photon está desconectado Moderador
    Fecha de ingreso
    jul 2006
    Ubicación
    Malaga
    Mensajes
    12,800
    Entradas de blog
    15

    Predeterminado

    No, no ,si tiene uno de 50A ,y no sabe que modelo es, pero para esa potencia sera el RSD50 ,digo yo.

  7. #17
    QUIJOTE está desconectado Forero
    Fecha de ingreso
    abr 2007
    Mensajes
    52

    Predeterminado

    La depuradora arranca y funciona incluso con la alarma sin problema.

    No se el modelo del regulador solo recuerdo la marca Solener lo miraré cuando vaya.

  8. #18
    Avatar de TAVEROK
    TAVEROK está desconectado Forero
    Fecha de ingreso
    ago 2007
    Ubicación
    Badajoz
    Mensajes
    1,430

    Predeterminado

    Tienes 6 módulos de 127w (con ese vataje me suena Atersa o similar) aprox 7,30 amperios por placa, es decir a plena carga te vas a los 44amp aprox, estás muy justo, se debe calentar el regulador bastante. No te compliques y espera a ver que pasa dentro de un mes cuando no haga tanto frio y si te han ofrecido probar otro hazlo y vas descartando. Creo, por que me ha pasado en varias ocaiones, que el frio es el culpable.
    LAS BATERÍAS Y EL FRÍO

    Hay muchas confusiones sobre qué le sucede a las baterías con el frío.

    Las baterías no pierden su capacidad a bajas temperaturas, pierden, sin embargo, su capacidad de liberar la energía.

    Lo que sucede es que las reacciones químicas en las baterías son más lentas cuando la temperatura baja.

    Normalmente, el tiempo utilizado para un proceso químico se multiplica por dos cada vez que la temperatura disminuye lOºC.

    Esto se puede comparar con el comportamiento del aceite con el frío. Cuando la temperatura baja el aceite se vuelve más viscoso, y consiguientemente más denso.

    Expresado en términos químicos el ácido sulfúrico ( H2 S04 ) cercano al electrodo de plomo, reacciona para convertirse en sulfato de plomo (Pb S04 ). Cuando esto ha sucedido, el ácido más lejano a los electrodos debe de moverse hacía ellos para que se de la reacción. Este movimiento es más lento en condiciones de frío.

    Cuando la resistencia aumenta por el frío y la corriente se toma de la batería el voltaje disminuye.

    Esto se describe en la Ley de Ohm.

    LA LEY DE OHM.
    Voltaje (u) = resistencia (R) x corriente (I)
    U= R x I ó R= u/I

    El voltaje se mide en Voltios (V), la corriente en Amperios (A) y la resistencia en Ohmios (1 Ohmio es la resistencia que produce una caída de tensión de un 1 Voltio con una corriente de 1 Amperio).
    "Todos los hombres nacen iguales, pero es la última vez que los son."

  9. #19
    Avatar de Conchuo
    Conchuo está desconectado Forero
    Fecha de ingreso
    abr 2007
    Ubicación
    Andalucía
    Mensajes
    2,798

    Predeterminado

    Si la depuradora arranca y funciona sin problemas, no hay que pensar en las baterías, sino mas bien en el regulador que tiene los parámetros de alarma y desconexión algo bajos, debido a que tu no estas sacando la corriente del regulador, aunque este corte la salida de cc, el inversor sigue trabajando porque esta alimentado directamente desde las baterías.

    El inversor también se desconecta automáticamente por bajo voltaje de las baterías y sin embargo no lo hace. El problema no tiene mayor importancia, ya que no utilizas consumos en cc desde el propio regulador.

    Si los demás parametros de regulador, es decir la desconexión por batería cargada, carga de flotación, absorción y ecualización, funcionan correctamente te puedes olvidar del problema, pero hay que comprobarlo.

    Este regulador tiene una sonda de temperatura, es posible que no este funcionando correctamente. Yo la experiencia personal que tengo con el frio es muy poca, ya que por la zona en la que trabajo no se dan temperaturas extremadamente bajas, pero yo le reclamaría al instalador que me cambiase el regulador que esta en garantía por otro cuyo funcionamiento fuese correcto.

    Saludos
    Saludos
    Conchuo

    El Sol nos ofrece una energía limpia, segura y gratis... utilecémosla

  10. #20
    QUIJOTE está desconectado Forero
    Fecha de ingreso
    abr 2007
    Mensajes
    52

    Predeterminado

    Muchísimas gracias por vuestro interés.

    Esperaré al buen tiempo a ver que pasa.

    Saludos

Página 2 de 3 PrimerPrimer 123 ÚltimoÚltimo

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  

Copyright, 2002-2017 Solarweb.net

Licencias


Search Engine Optimization by vBSEO

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46