La energía solar no es una energía alternativa: es la energía.
Hermann Scheer

Resultados 1 al 14 de 14
  1. #1
    Carlos Martinez está desconectado Forero Junior
    Fecha de ingreso
    ene 2023
    Mensajes
    7

    Predeterminado No se cargan las baterías

    Hola a todo el foro, soy nuevo por aquí.
    Acabo de instalarme un equipo fotovoltaico para una casa de campo donde no hay acceso a la red.
    Os explico un poco, la instalación consta de lo siguiente:

    4 x Panel Solar 405w deep blue 3.0 Ja monocristalino
    Reglador de carga Victron BlueSolar MPPT 100V 50A
    Inversor / Cargador Victron Multiplus 3000VA 24V 70-16A
    Monitor de baterías Victron BMV-700 9-90 VDC
    4 Baterías 6V 600Ah Tensite
    Todo esto lo he conectado a un equipo de monitorización Victron Cerbo GX


    Lo instalé todo este fin de semana, las baterías estaban al 97% y en un momento se cargaron al 100%, pero desde el fin de semana estoy monitorizando la instalación y veo las baterías están bajando el porcentaje poco a poco, ahora mismo está al 80%.
    Lo que he visto es que durante la noche se consume de las baterías, se descarga a un ritmo de un 5% - 6% por noche, y durante el día los paneles producen lo suficiente cómo para dar servicio a las cargas que hay y debería poder cargar las baterías de sobra, pero el porcentaje no sube.

    El regulador al principio del día esta en "Bulk", después pasa a "Absortion" y después a "Float", pero las baterías siguen al porcentaje que se quedaron antes que los paneles empiecen a producir.

    Adjunto una foto para podáis ver la gráfica:No se cargan las baterías-captura-pantalla-2023-01-24-185645.png


    Sabéis por que pasa esto??

    Además de esto quería preguntar sobre la configuración del regulador de carga, tiene un selector con 8 posiciones para seleccionar el tipo de baterías, en que posición debería poner este selector con la baterías que tengo??
    puede que eso sea lo que haga que no se estén cargando las baterías??
    Además de eso, debo hacer algún ajuste en los parámetros para que la instalación funcione mejor??


    Un saludo.

  2. #2
    solflitos está desconectado Forero
    Fecha de ingreso
    may 2015
    Ubicación
    cartaya
    Mensajes
    1.631

    Predeterminado Re: No se cargan las baterías

    Lo primero indicarte que esos paneles los tienes que poner es paralelo, (todos los positivos juntos y todos los negativos juntos) ya que su tension Voc es de 49.86V cuando la temperaturade las celulas esten a 25ºC incrementandose ese valor en 0.136V por cada grado que baje de 25ºC con lo que dos placas en serie a 23ºC ya superarioan los 100V que indica como tension maxima la entrada de ese MPPT100/50, eesta unica posible forma de interconexion de las 4 placas supone una intensidad maxima en la bajada de placas de unos 40A, que debes tener presente en el calculo de la seccion de esos cables de bajada.

    Tensite tiene al menos dos tipos de bateria de 600Ah 6v:

    BateriA GEL 6V 600Ah Tensite, con una capacidad de 650Ah en C120

    Bateria 6V 600Ah Tenssite OPzS, con unacapacidad de 600Ah en C100

    cada tipo de bateria tiene unas ternsiones de carga distintas por lo que lo primero seria tener claro que tipo en concreto de las tuyas y conocido ese dato configurar el regulador segun sean de GEL ó OPzS.
    Podrias hacerlo con el selector rotatorio que comentas segun posicion que indica el apartado '3.5 Configuracion del controlador' del manual, consulta previamente las tensiones recomendadas por el fabricante de las bateiras y si se deben ecualizar.
    Si el 'Cerbo GX' te diera la opción tambien podrias intentar configurarlas desde el.

    No se cargan las baterías-screenhunter1210.jpg

  3. #3
    Carlos Martinez está desconectado Forero Junior
    Fecha de ingreso
    ene 2023
    Mensajes
    7

    Predeterminado Re: No se cargan las baterías

    Hola Solflitos,

    muchas gracias por la respuesta,

    Según la ficha que vi del fabricante el Voc es de 37,3V, ¿¿estas seguro que es de 49,86V?? Dejo un pantallazo con la ficha:
    No se cargan las baterías-captura-pantalla-2023-01-24-212733.png

    He conectado dos strings en paralelo, cada string con dos paneles, no se si he dicho una tontería pero ha quedado fenomenal , ¿¿lo he dicho bien??? por si las moscas lo explico cómo se me da mejor, están conectados 2 paneles en serie, otros dos en serie, y esas dos series conectadas en paralelo, inserto una imagen con el esquemas que me hice:

    No se cargan las baterías-captura-pantalla-2023-01-24-214128.png


    La batería es la OPzS, me he estado empapando el manual y vi esa tabla que comentas, pero veo la palabra OPsZ en tres de las posiciones y ya me hago un lio, no me queda claro en que posición tengo que poner el selector.

    Con el Cerbo GX hay tres opciones, puedes elegir los ajustes predeterminados según la posición del selector, puedes elegir ajustes predefinidos desde el Cerbo GX que son los mismos que los del selector, y después está el ajuste manual. Es mejor hacer el ajuste manualmente?? o con los ajustes predefinidos funcionaría bien???


    Bueno, y a lo que venía mi consulta, que creeis que le puede estar pasando que no se cargan las baterías??
    Puede ser que las baterías estén cargadas pero el monitor, o el regulador de carga se esta volviendo loco por algo...??? ahora mismo que es de noche y los paneles no están produciendo, el monitor dice que las baterías están al 79% con 25,28V.

    Un saludo y gracias de nuevo.



    Un saludo.

  4. #4
    briko está desconectado Forero
    Fecha de ingreso
    nov 2013
    Ubicación
    murcia
    Mensajes
    3.504

    Predeterminado Re: No se cargan las baterías

    Cita Iniciado por Carlos Martinez Ver mensaje
    los paneles producen lo suficiente cómo para dar servicio a las cargas que hay y debería poder cargar las baterías de sobra, pero el porcentaje no sube.
    Justamente, antes de leer tu post #3 estaba mirando los datos de estas placas, y veia 37,2v Voc.
    Comprueba en la pegatina, o factura, pero si se confirma tu instalacion esta bien.
    Por lo del bluesolar, lo pones en 3 y compruebas si cargan bien. (Siempre puedes subir a 4 5 o 6 luego).
    El ideal seria como dice solflitos, de configurar en manual con los datos del fabricante, para uso ciclico, pero no he encontrado la carga bulk. (pero parece que lo tiene serigrafia en la bateria) 7,4v max???, serian 29,6v max
    La tension float, si que la ponen; 27,6v
    https://autosolar.es/pdf/datasheet-t...s-6v-600ah.pdf

    Los datos que te proporciona el BMV, parecen eroneos, quizas no lo has configurado.
    Ojo, la capacidad de bateria, tienes que ponerla a C20 .
    600Ah C100 coresponderia +- a 500/510 Ah C20.

    - - - - - - - - - - - - - - - - - - -

    No me acuerdo, si tienes que poner la tension cargada en el BMV que seria 29,4v.
    Y la tension de ecualizacion, en el bluesolar, le pones 29,6v cada 30 dias.

    - - - - - - - - - - - - - - - - - - -

    Ahora, con 1600w de placas, y en este periodo del año como mucho, puedes cosechar 4,8kwh de placas, en un dia de sol.
    Si lo consumes , en 24 horas , poco queda para cargar, y si consumes mas, saca la diferencia de la bateria.
    Para darte un ejemplo, tengo un campo solar de 1700w (mal orientado/inclinado, para el invierno), y un dia soleado a duras penas saca 3kwh al dia, estos meses de diciembre/enero, y 10kwh en julio.
    Última edición por briko; 25/01/2023 a las 19:52

  5. #5
    solflitos está desconectado Forero
    Fecha de ingreso
    may 2015
    Ubicación
    cartaya
    Mensajes
    1.631

    Predeterminado Re: No se cargan las baterías

    Referente a los calculos de mi entrada #2, este fabricante elabora dos tipos de placa de 405W, la JAM54S30 de la que 'Carlos Martinez' aporta sus datos y la JAM72A10, con los datos iniiciales solo '405W' la placa que yo mire fue esta ultima y con ella hice los calculos. Es por lo que siempre indico que se debe concretar el modelo EXACTO de los elementos utilizados.

    Ahora es muy sencillo, constata en la pegatina de la placa que es la JAM54S30 y con los datos que anexas en #3 puede verse que para el modelo de de 405W son: 37.23Voc, 31.21Vmp, 12.06Amp ... con lo que dos placas en serie, tal como como lo ha representado no tendrá ningun problema ya que serian 74.46 Voc a temperatura de celulas de 25ºC, valor este que aumentará a razon de 0.21V por cada ºC que baje de 25ºC; para llegar a una Voc de 100V. esto supondria un incremento de unos 25V, que a raiz de 0.21V por grado tendria que bajar unos 120ºC, pasar de 25ºC a -95ºC situacion que para una localizacion en España nunca sucederá.

  6. #6
    Carlos Martinez está desconectado Forero Junior
    Fecha de ingreso
    ene 2023
    Mensajes
    7

    Predeterminado Re: No se cargan las baterías

    Buenas,

    gracias por las respuestas,

    Acabo de ir a la instalación para hacer todas las comprobaciones,

    He mirado la pegatina de la placa y los voltajes son correctos, 37,23Voc.
    Respecto a las baterías, estaba convencido de haber visto que eran OPzS, pero al estar allí he comprobado que no lo pone, el problema es que ya no se que tipo de batería es exactamente.
    He hecho una foto:

    Archivo adjunto 29300

    He descargado la ficha, este es el pantallazo:

    Archivo adjunto 29299

    He encontrado también un video en autosolar sobre esta batería:
    youtube.com/watch?v=AOSg3U4OLto


    Una vez he comprobado estos datos, en el regulador de carga, en lugar de seleccionar por selector, he metido el preajuste de tensiones de la batería definido por el usuario, con los siguientes voltajes:
    Tensión absorción 29,4V
    Tensión flotación 27,00V
    Tensión ecualización 30,00V

    Los veis correctos???

    Además de eso, he puesto que era de 500Ah, según me aconsejo briko.

    Una vez he metido esos datos, he hecho un reinicio total de la instalación, es decir, he cortado cargas, inversor, paneles, batería y la alimentación al cerbo. Cuando se ha reiniciado todo ha empezado a cargar, en un momento ha pasado del 75% que estaba al 100%, eso sí, lo había dejado sin cargas y con el inversor parado.

    Después he metido el inversor y cargas, he visto que se mantenía al 100%.
    He querido comprobar desconectar paneles, al hacerlo, como estaba claro, el porcentaje de carga ha bajado, pero al volver a conectarlos no ha habido forma que subieran, no creo que sea un problema por falta de producción, en ese momento se estaba produciendo 0,06kW y se consumían 0,02kW.

    Que puede estar pasando??
    Mirando por internet y cotilleando parámetros, he investigado sobre la ecualización de las baterías (no tenía ni idea sobre estos de las tensiones de carga de las baterías), por lo que he visto, se debe de hacer una ecualización regularmente para el buen funcionamiento de las baterías, he visto que se debería hacer una vez al mes, pero también he visto que según que tipo de batería, no se debe hacer la ecualización. ¿¿Con mis baterías debería hacer una ecualización??? No se si he hecho/dicho o voy a decir alguna burrada, pero, ¿¿se debe hacer una ecualización cuando se pone en marcha la instalación por primera vez??? En caso afirmativo, ¿¿puede que al no hacer la ecualización esté ocurriendo esto que se carguen las baterías???

    No se, voy un poco perdido con esto.

    Gracias por vuestra ayuda.

    Un saludo.

  7. #7
    briko está desconectado Forero
    Fecha de ingreso
    nov 2013
    Ubicación
    murcia
    Mensajes
    3.504

    Predeterminado Re: No se cargan las baterías

    Tus 2 links no foncionan. (hasta 5 mensages, no se activan).
    Si tu bateria es identica a la del youtube, (FLOODED DC 6 600), ya tenemos mas datos. (confirma que tu bateria es esta)
    El bulk como ves es 30v (2,50v x 12) En fotovoltaico hay que usar los datos del uso ciclico.
    El Float esta bien a 27v (2,25v x 12)
    Y la capacidad a C20 (para el BMV 700) es 425Ah.
    Y si, puedes ecualizar cada 30 dias, por ejemplo a 30,5v, es de acido liquido (flooded).

    - - - - - - - - - - - - - - - - - - -

    He puesto 30,5v para la tension ecualizacion, quizas un poco light.

    - - - - - - - - - - - - - - - - - - -

    Ya tendras que ver que carga mas tiempo.

  8. #8
    Carlos Martinez está desconectado Forero Junior
    Fecha de ingreso
    ene 2023
    Mensajes
    7

    Predeterminado Re: No se cargan las baterías

    Si, la bateria es esa seguro 100%.
    Ok, muchas gracias voy a probar con esos voltajes a ver que tal.
    Puede que lo que te este pasando sea por no haber hecho una ecualizacion inicial? Me aconsejáis hacer una ecualizacion ahora mismo?

  9. #9
    solflitos está desconectado Forero
    Fecha de ingreso
    may 2015
    Ubicación
    cartaya
    Mensajes
    1.631

    Predeterminado Re: No se cargan las baterías

    No estaria de mas que para un buen control del estado de los vasos de esa bateria (acido liquido y con tapones) adquieras un densimetro (10-15E) con el que poder medir densidades, asi como de un medidor de tensiones (multimetro, polimetro ...) que en los chinos viene a salir por menos de 10€

  10. #10
    briko está desconectado Forero
    Fecha de ingreso
    nov 2013
    Ubicación
    murcia
    Mensajes
    3.504

    Predeterminado Re: No se cargan las baterías

    Te lo dice Solflitos.
    El densimetro, te indica si hay que hacer una ecualizacion o no.
    Cuando el regulador ha terminado su bulk/abs/ y ya esta en float, mides densidades.
    Una vez rectificados los datos del regulador y BMV, tendras que mirar si tu grafica del post #1 cambia en los dias siguiente (con sol).

    El regulador "por defecto", tenia configuracion para gel, y hacia sus cargas con tensiones bajas.(pero no al 100% para estas baterias).

    - - - - - - - - - - - - - - - - - - -

    En verano, con calor puedes bajar el bulk a 28,8v / 29v, y ver como se comporta.

  11. #11
    Carlos Martinez está desconectado Forero Junior
    Fecha de ingreso
    ene 2023
    Mensajes
    7

    Predeterminado Re: No se cargan las baterías

    Hoy he ido a la instalación para hacer comprobaciones, antes de ir habia hecho una ecualización (para la proxima lo comprobare con el densimetro), cuando he llegado he visto que produciendo una media de unos 2kw, continuaban las baterias en el 95% que había, he desconectado cargas y el inversor, solo con eso ha pasado al 100% en cuestión de minutos. Que puede pasar??? Las cargas que tengo ahira mismo conectadas consumen una media de 0,9kW.

    Estoy hecho un lio con todo esto no se que puede estar pasando, puede ser un problema con el inversor?

  12. #12
    Carlos Martinez está desconectado Forero Junior
    Fecha de ingreso
    ene 2023
    Mensajes
    7

    Predeterminado Re: No se cargan las baterías

    Buenas,

    Ya he detectado el fallo, lo que estaba mal era el conexionado, de la batería me iba al monitor de BVM700 y directamente de baterías también iba al regulador de carga, este es el esquemas de cómo estaba hecho:

    No se cargan las baterías-captura-pantalla-2023-01-30-113722.jpg

    Revisándolo bien, he encontrado que todo tenía que pasar a través del monitor, he cambiado la conexión tal cómo está en esta imagen:

    No se cargan las baterías-captura-pantalla-2023-01-30-113814.jpg

    Así se ha puesto a funcionar cómo toca, ahora las baterías de estar rondando 96% cuando ha pasado la noche consumiendo sin producción por parte de los paneles, pasan al 100% a las 9:30 cómo muy tarde, el resto del día ya es energía que se genera que no estoy usando, la idea ahora es ir metiéndole más cargas durante la mañana para aprovechar mejor el equipo.


    Muchas gracias por todo, me ha servido de mucho las respuestas que me habéis dado para poder regularlo todo cómo tocaba.

    Un saludo.

  13. #13
    solflitos está desconectado Forero
    Fecha de ingreso
    may 2015
    Ubicación
    cartaya
    Mensajes
    1.631

    Predeterminado Re: No se cargan las baterías

    Con tu cableado inicial solo contaba las 'gallinas que salian' de la bateria, tras desconectarlo y reconectarlo todo se volvia a iniciar al 100% ya que la bateria sí que recibía carga, ahora ya cuenta las que entran y las que salen por lo que con los parametros que hayas introducido al monitor de bateria y su algoritmo de funcionamiento te muestra el estado de carga real autentico .

  14. #14
    Carlos Martinez está desconectado Forero Junior
    Fecha de ingreso
    ene 2023
    Mensajes
    7

    Predeterminado Re: No se cargan las baterías

    Efectivamente, al localizar el fallo lo he entendido, supongo que será un fallo de novato, pero bueno, de todo se aprende, ahora ya no me lo cuenta nadie.
    Muchas gracias por todo.
    Me iré metiendo en el foro y si con mi poca experiencia puedo echar una mano, lo haré, si no, seguro que aprendo cosas nuevas.
    Tengo que cerrar el tema? O no hace falta que haga nada?


© 2002-2021 Solarweb.net



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46