La energía solar no es una energía alternativa: es la energía.
Hermann Scheer

Resultados 1 al 5 de 5
  1. #1
    markitus está desconectado Forero Junior
    Fecha de ingreso
    ago 2020
    Ubicación
    Barcelona
    Mensajes
    9

    Predeterminado Chispazo bueno al conectar la entrada de 220v al inversor

    Hace poco hice una nueva instalación solar con paneles, baterias pylontech y un inversor de 48V la verdad es que funciona fenomenal. Antes tenía otra instalación solar con un inversor must solar de 1000W/12v y una batería AGM de 250Ah, el caso es que no he desmonado la anterior y tengo las dos instalaciones funcionando en paralelo una al lado de la otra, pensando que podía hacer con la anterior decidí dedicarla exclusivamente a luminaria exterior y pensé en conectar la entrada de 220v de la instalación antigua a la salida de 220v de la instalación nueva de modo que la nueva me ayudara a cargar la batería de la vieja conjuntamente con sus paneles de 12v, el caso es que al conectarlo ha pegado un chispazo de los buenos dentro del inversor viejo (el must solar), lo he desenchufado al instante.... Me ha extrañado así que lo he enchufado a un generador que había usado anteriormente para cargar la batería con resultado idéntico.

    El caso es que el inversor a parte de la entrada de 220v el resto sigue aparentemente funcionando bien, carga las baterías y produce su salida de 220v pero salen chispas al meterle 220v. ¿Alguien ha tenido una avería similar?

  2. #2
    briko está desconectado Forero
    Fecha de ingreso
    nov 2013
    Ubicación
    murcia
    Mensajes
    3.382

    Predeterminado Re: Chispazo bueno al conectar la entrada de 220v al inversor

    Puede venir del hecho que en los inversores, el neutro es "flotante".
    Ponemos una de las salidas a la masa, para crear un neutro.
    No vaya que has cruzado los 2 hilos...

    - - - - - - - - - - - - - - - - - - -

    Comprueba con un polimetro (las 2 instalaciones desconectadas).

  3. #3
    markitus está desconectado Forero Junior
    Fecha de ingreso
    ago 2020
    Ubicación
    Barcelona
    Mensajes
    9

    Predeterminado Re: Chispazo bueno al conectar la entrada de 220v al inversor

    Cita Iniciado por briko Ver mensaje
    Puede venir del hecho que en los inversores, el neutro es "flotante".
    Ponemos una de las salidas a la masa, para crear un neutro.
    No vaya que has cruzado los 2 hilos...

    - - - - - - - - - - - - - - - - - - -

    Comprueba con un polimetro (las 2 instalaciones desconectadas).
    Lo comprobaré, gracias. Ahora tiene un sintoma nuevo y es que se resetea continuamente. Lo extraño es que ha estado funcionando como siempre y hoy de golpe empieza a hacer eso, no pinta muy bien.

  4. #4
    briko está desconectado Forero
    Fecha de ingreso
    nov 2013
    Ubicación
    murcia
    Mensajes
    3.382

    Predeterminado Re: Chispazo bueno al conectar la entrada de 220v al inversor

    La verdad es que cuando un forero lee la palabra """Must""", no contesta. Es un bicho raro y todo diferente a los Voltronic.

    - - - - - - - - - - - - - - - - - - -

    Cuando decia las 2 instalaciones desconectadas, me referia a todo desconectado, menos el cable que va del AC out del inversor nuevo al AC in del viejo.
    -No vaya a que la fase del nuevo llega al neutro del viejo.
    (Poco probable, porque algo hubiese saltado en el nuevo).

  5. #5
    markitus está desconectado Forero Junior
    Fecha de ingreso
    ago 2020
    Ubicación
    Barcelona
    Mensajes
    9

    Predeterminado Re: Chispazo bueno al conectar la entrada de 220v al inversor

    Creo que este inversor "must" está fabricado por el mismo OEM que fabrica los "voltronic", estos inversores chinos hay diferentes marcas que son todos idénticos, supongo que cada marca customiza un poco el firmware ,lo distribuye con más o menos fortuna y poco más.


© 2002-2021 Solarweb.net



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46