La energía solar no es una energía alternativa: es la energía.
Hermann Scheer

Resultados 1 al 24 de 24
  1. #1
    vak
    vak está desconectado Forero Junior
    Fecha de ingreso
    may 2020
    Ubicación
    Reus
    Mensajes
    13

    Predeterminado Axpert VM III tristores reventados ¿causas?

    Hola a todos! Primero de todo daros las gracias por toda la información que se puede encontrar en este foro, me a sido de mucha ayuda.

    Llevamos viviendo en una furgoneta unos dos años completamente desconectados de la red (que gustazo no depender de las electricas) con 280W de paneles, un Mppt y una bateria de gel de 172ah, todo muy simple. Ahora estamos montando una instalación un poco mas grande en una vivienda aislada (muy pequeña comparado con lo que se monta por aquí) que consta de:
    6 x 340W (Voc=46V, Vmp=38V, Isc=9,4A, Imp=9A)
    12 x 2V Cpzs 750Ah C100 (el presupuesto no daba para mas)
    Axpert Vm III 3000W 24V

    Monté provisionalmente la instalación, con solo 5 placas, para mirar que todo funcionara bien con fusible en baterias y paneles, sin toma de tierra y un magneto en la salida de AC con un enchufe para utilizar alguna luz, el portatil y alguna herramienta. La cosa ha estado así durante un mes hasta que un día vi el Axpert apagado y no se encendia. El fusible de dentro se había fundido y olía un poco a chamuscado. Lo envié a la tienda, me dijeron que tenía dos tristores rebentados, me cambiaron la placa y me lo devolvieron (la verdad que se portaron muy bien).

    Antes de volver a conectarlo quería saber si a alguien se le ocurre que puede haber pasado, si puede ser un fallo de la instalación o un problema del híbrido sin mas.

    Había pensado que no fuera por baja tensión de placas, 5 x 38V = 190V por encima del limite inferior pero no mucho, sobretodo a primera hora. Cuando dejó de funcionar el inversor estaba apagado, solo funcionaba como controlador. Los parametros los puso el vendedor para estas baterias a priori no había nada raro, si pueden aportar información los pongo. Si que alguna vez me había salido el error de baja tensión pero nose si tiene algo que ver.

    Para aportar algun dato mas, las baterias estavan cargadas casi todo el tiempo, el consumo este mes a sido ridículo, incluso poniamos en standby inversor si no lo utilizabamos, cosa que luego el vendedor me ha recomendado que no haga para ciclar la bateria minimamente.

    De momento quiero solucinar esto y luego ya me liaré con voltajes de baterias, monitorización y demas cosas, que tengo ganas de aprender mas a fondo sobre este tema.

    Muchas gracias!

  2. #2
    7233055 está desconectado Forero
    Fecha de ingreso
    jun 2019
    Ubicación
    malaga
    Mensajes
    204

    Predeterminado Re: Axpert VM III tristores rebentados ¿causas?

    Cita Iniciado por vak Ver mensaje
    Hola a todos! Primero de todo daros las gracias por toda la información que se puede encontrar en este foro, me a sido de mucha ayuda.

    Llevamos viviendo en una furgoneta unos dos años completamente desconectados de la red (que gustazo no depender de las electricas) con 280W de paneles, un Mppt y una bateria de gel de 172ah, todo muy simple. Ahora estamos montando una instalación un poco mas grande en una vivienda aislada (muy pequeña comparado con lo que se monta por aquí) que consta de:
    6 x 340W (Voc=46V, Vmp=38V, Isc=9,4A, Imp=9A)
    12 x 2V Cpzs 750Ah C100 (el presupuesto no daba para mas)
    Axpert Vm III 3000W 24V

    Monté provisionalmente la instalación, con solo 5 placas, para mirar que todo funcionara bien con fusible en baterias y paneles, sin toma de tierra y un magneto en la salida de AC con un enchufe para utilizar alguna luz, el portatil y alguna herramienta. La cosa ha estado así durante un mes hasta que un día vi el Axpert apagado y no se encendia. El fusible de dentro se había fundido y olía un poco a chamuscado. Lo envié a la tienda, me dijeron que tenía dos tristores rebentados, me cambiaron la placa y me lo devolvieron (la verdad que se portaron muy bien).

    Antes de volver a conectarlo quería saber si a alguien se le ocurre que puede haber pasado, si puede ser un fallo de la instalación o un problema del híbrido sin mas.

    Había pensado que no fuera por baja tensión de placas, 5 x 38V = 190V por encima del limite inferior pero no mucho, sobretodo a primera hora. Cuando dejó de funcionar el inversor estaba apagado, solo funcionaba como controlador. Los parametros los puso el vendedor para estas baterias a priori no había nada raro, si pueden aportar información los pongo. Si que alguna vez me había salido el error de baja tensión pero nose si tiene algo que ver.

    Para aportar algun dato mas, las baterias estavan cargadas casi todo el tiempo, el consumo este mes a sido ridículo, incluso poniamos en standby inversor si no lo utilizabamos, cosa que luego el vendedor me ha recomendado que no haga para ciclar la bateria minimamente.

    De momento quiero solucinar esto y luego ya me liaré con voltajes de baterias, monitorización y demas cosas, que tengo ganas de aprender mas a fondo sobre este tema.

    Muchas gracias!
    Buenos días .

    Si te saltó el magnetotermico de que intensidad es?

    Donde tienes ubicado el inversor?

    Antes de proceder a conectarlo revisa la línea de salida con un polimetro o prueba la línea con una línea de red de la calle.

  3. #3
    vak
    vak está desconectado Forero Junior
    Fecha de ingreso
    may 2020
    Ubicación
    Reus
    Mensajes
    13

    Predeterminado Re: Axpert VM III tristores rebentados ¿causas?

    Cita Iniciado por 7233055 Ver mensaje
    Buenos días .

    Si te saltó el magnetotermico de que intensidad es?

    Donde tienes ubicado el inversor?

    Antes de proceder a conectarlo revisa la línea de salida con un polimetro o prueba la línea con una línea de red de la calle.
    Hola, el magnetotermico es de 16A pero cuando el Axpert dejo de funcionar el magnetotermico lo habia dejado bajado y el inversor apagado porque no teniamos conectado nada.

    El inversor estaba encima de una mesa, dentro de un pequeño almacén.

    La linia de salida es el magtetormico y un enchufe, pero al estar el magnetotermico bajado no tendria que afectar en principio. No lo puedo probar con red de calle, no hay.

    Muchas gracias!

  4. #4
    briko está desconectado Forero
    Fecha de ingreso
    nov 2013
    Ubicación
    murcia
    Mensajes
    3.048

    Predeterminado Re: Axpert VM III tristores rebentados ¿causas?

    Cita Iniciado por vak Ver mensaje

    El inversor estaba encima de una mesa,
    Acostado? Eso puede ser la causa:
    Aunque el inversor este parado, el regulador trabaja.(y calienta).
    Si el inversor esta "tumbado", la circulacion del aire caliente (disipacion), no se hace de forma natural. Algun "calenton"?
    En el manual,ponen expresamente que tiene que estar en un muro (vertical) y sin nada en un rayo de 20cms.

  5. #5
    7233055 está desconectado Forero
    Fecha de ingreso
    jun 2019
    Ubicación
    malaga
    Mensajes
    204

    Predeterminado Re: Axpert VM III tristores rebentados ¿causas?

    Te ha salido algún código de error alguna vez?

  6. #6
    7233055 está desconectado Forero
    Fecha de ingreso
    jun 2019
    Ubicación
    malaga
    Mensajes
    204

    Predeterminado Re: Axpert VM III tristores rebentados ¿causas?

    Has observado si los ventiladores funcionaban o funcionan y si sacaban el calor de dentro?

  7. #7
    vak
    vak está desconectado Forero Junior
    Fecha de ingreso
    may 2020
    Ubicación
    Reus
    Mensajes
    13

    Predeterminado Re: Axpert VM III tristores rebentados ¿causas?

    Podría ser pero me extraña, casi siempre los ventiladores estaban parados y se encendian de vez en cuando pero sin meter mucho ruido, al tacto la carcasa estaba fría. Para la próxima lo colgaré en la pared. En el manual recomiendan ponerlo "de pie" pero tampoco pone obligado. Cuando vi que dejó de funcionar si que estaba calentito y mira que ya no funcionaba (nose cuando llevaba parado).

    La direccion de los ventiladores la verdad que no sabria decirte, si lo enchufo de nuevo lo miro.

    Me había salido el warning 15 creo, PV energy is low, supongo que por lo de 5 placas, encima no a pleno sol. Pero nada de sobre temperatura, justo antes de que dejara de funcionar nose si salió algun fallo porque no estaba delante, me lo encontré ya muerto.

    Muchas gracias por dedicar vuestro tiempo a resolver el fallo, de verdad.

  8. #8
    7233055 está desconectado Forero
    Fecha de ingreso
    jun 2019
    Ubicación
    malaga
    Mensajes
    204

    Predeterminado Re: Axpert VM III tristores rebentados ¿causas?

    Según tengo observado en el mío la temperatura a la que arrancan los ventiladores sin consumo está muy cerca de los 60°c .
    Otra cosa es cuando hay consumo y pasa de 1kw entonces se ponen a girar a media velocidad y cuando cesa el consumo se paran.

  9. #9
    vak
    vak está desconectado Forero Junior
    Fecha de ingreso
    may 2020
    Ubicación
    Reus
    Mensajes
    13

    Predeterminado Re: Axpert VM III tristores rebentados ¿causas?

    Cita Iniciado por 7233055 Ver mensaje
    Según tengo observado en el mío la temperatura a la que arrancan los ventiladores sin consumo está muy cerca de los 60°c .
    Otra cosa es cuando hay consumo y pasa de 1kw entonces se ponen a girar a media velocidad y cuando cesa el consumo se paran.
    ¿Como mides la temperatura? Hay alguna manera de acceder a la temperatura de algun sensor que no requiera mucho lío?

    Edito: los ventiladores se encienden si aumenta la temperatura aun que la parte el inversor este apagada? Que no sea eso...

  10. #10
    7233055 está desconectado Forero
    Fecha de ingreso
    jun 2019
    Ubicación
    malaga
    Mensajes
    204

    Predeterminado Re: Axpert VM III tristores rebentados ¿causas?

    Bueno como te digo el arranque por temperatura lo hace a unos 60°C
    Otra cosa es por consumo.
    Mira el hilo ventiladores vmlll no paran
    Saludos.

  11. #11
    briko está desconectado Forero
    Fecha de ingreso
    nov 2013
    Ubicación
    murcia
    Mensajes
    3.048

    Predeterminado Re: Axpert VM III tristores rebentados ¿causas?

    Cita Iniciado por vak Ver mensaje
    ¿Como mides la temperatura? Hay alguna manera de acceder a la temperatura de algun sensor que no requiera mucho lío?
    El programa de pago ICC CONTROL, un rasberry pi.
    O el programa de Mleon e Nikkito, con raspberry pi.
    Cita Iniciado por vak Ver mensaje
    Edito: los ventiladores se encienden si aumenta la temperatura aun que la parte el inversor este apagada? Que no sea eso...
    Si, los ventiladores se encienden (inversor apagado), cuando le entra chicha de placas.
    Algunas veces con solo 10 Amp..

    - - - - - - - - - - - - - - - - - - -

    Sino, un "mod": un termometro digital, con sonda externa pegada al disipador de alu.(pero si esta con garantia, mejor no abrir)

  12. #12
    vak
    vak está desconectado Forero Junior
    Fecha de ingreso
    may 2020
    Ubicación
    Reus
    Mensajes
    13

    Predeterminado Re: Axpert VM III tristores rebentados ¿causas?

    Cita Iniciado por briko Ver mensaje
    El programa de pago ICC CONTROL, un rasberry pi.
    O el programa de Mleon e Nikkito, con raspberry pi.
    En cuanto tenga un poco de tiempo de mirare de ponerle un rpi para monitorizar el sistema como dios manda y controlar los excedentes. Sabeis si el hibrido guarda algun tipo de data que luego se pueda exportar con un usb? He visto algo en el manual pero no me queda muy claro, porque hay un boton para exportar data del usb al hibrido pero no al reves. Intentaré instalar el programa que viene al pc a ver si almenos puedo controlar algo de momento.

    ---------

    He instalado el hibrido de nuevo, esta vez en posicion vertical y con las 6 placas, a ver esta vez si no tengo problemas.

    Gracias a todos!

  13. #13
    vak
    vak está desconectado Forero Junior
    Fecha de ingreso
    may 2020
    Ubicación
    Reus
    Mensajes
    13

    Predeterminado Re: Axpert VM III tristores rebentados ¿causas?

    De momento va todo bien. Me he fijado en los ventiladores y sacan aire para fuera (hacia abajo). Con 25°C de ambiente y con el inversor encendido sin carga o con <400W solo funciona el ventilador de la izquierda, ¿es normal? A veces estan apagados los dos. Al tacto tanto la carcasa como el aire que sale esta templadito.

    Mañana intentaré conectar algo mas potente a ver si se enciende el otro.

  14. #14
    solflitos está desconectado Forero
    Fecha de ingreso
    may 2015
    Ubicación
    cartaya
    Mensajes
    1.140

    Predeterminado Re: Axpert VM III tristores rebentados ¿causas?

    Cita Iniciado por vak Ver mensaje
    Me he fijado en los ventiladores y sacan aire para fuera (hacia abajo).
    Entiendo que con ponerlo en la pared el problema se ha recuperado.

    con los ventiladores soplando hacia abajo la evacuacion del calor va en contra del principio fisico de: 'el aire caliente pesa menos que el aire frio y por eso sube hacia arriba', con lo que el ventilador al tenerlo que forzar hacia abajo pierde efectividad y la refrigeracion es menor que la que tendria si funcionara sacando ese aire caliente.

    Como se ha comentado en otros hilos, seria conveniente girar la colocacion de los ventiladores para que trabajen sacando el aire caliente en vez de meter aire ambiente con lo que mejoraras la refrigeracion. Esto implica desprecintar el equipo y afecta a la garantia, por lo que queda en tu decision esperar a que cumpla para poder hacerlo.

  15. #15
    Avatar de Tejota
    Tejota está desconectado Forero
    Fecha de ingreso
    ago 2015
    Ubicación
    Inmortal Ciudad de Zaragoza
    Mensajes
    3.174

    Predeterminado Re: Axpert VM III tristores rebentados ¿causas?

    La pregunta del millon es: habra secuelas ??

    El tecnico habra comprobado correctamente los otros mosfets??

    El tecnico habra cambiado solo los que ha visto socarrados ?? Y el resto?? Ese hibrido tendra unos 12 o mas.

    Volatilizar el fusible de 200A interno da para pensar muchas cosas respecto a las secuelas.

    Me da que Vak ya no va a dormir tranquilo.

    Y la causa ha sido la temperatura por el incorrecto flujo de aire horizontal. Debe ser vertical ya sea en un sentido o en otro.
    NODERED y el Autoconsumo Fotovoltaico
    NO RESPONDO PREGUNTAS TECNICAS POR PRIVADO. SOLO EN FORO PUBLICO, asi sirve para todos.

  16. #16
    vak
    vak está desconectado Forero Junior
    Fecha de ingreso
    may 2020
    Ubicación
    Reus
    Mensajes
    13

    Predeterminado Re: Axpert VM III tristores rebentados ¿causas?

    Gracias por las respuestas. Veo peor el flujo de aire con el híbrido puesto en vertical y con los ventiladores sacando aire hacia abajo que en posición horizontal, como dice solflitos va en contra de la conveccion natural. ¿Si se hubiese calentado tanto no habria salido algun error de temperatura o los ventiladores hubiesen aumentado las revoluciones? Es que me extraña que pueda ser eso si casi siempre estaban los ventiladores apagados y casi siempre el inversor también.

    En principio el tecnico me dijo que cambió la placa, ¿ahí van todos los mosfets y posibles componentes afectados?

    Estaré antento y si veo que se calienta mucho (que de momento me parece que no) miraré de cambiar la dirección de los ventiladores, que al haberme reparado el hibrido rompieron la etiqueta y no pusieron una nueva. O sino poner algun ventilador extra como hizo 7233055.

  17. #17
    solflitos está desconectado Forero
    Fecha de ingreso
    may 2015
    Ubicación
    cartaya
    Mensajes
    1.140

    Predeterminado Re: Axpert VM III tristores rebentados ¿causas?

    Cita Iniciado por vak Ver mensaje
    miraré de cambiar la dirección de los ventiladores, que al haberme reparado el hibrido rompieron la etiqueta y no pusieron una nueva. O sino poner algun ventilador extra como hizo 7233055.
    Si ya esta el hibrido desprecintado lo mejor es que cuando tengas tiempo y ganas sueltas los ventiladores les das la vuelta y los atornillas ya que tienen orificios por ambas caras con lo que ni te hara falta desenchufarlos de la placa.

  18. #18
    7233055 está desconectado Forero
    Fecha de ingreso
    jun 2019
    Ubicación
    malaga
    Mensajes
    204

    Predeterminado Re: Axpert VM III tristores rebentados ¿causas?

    Cita Iniciado por vak Ver mensaje
    Gracias por las respuestas. Veo peor el flujo de aire con el híbrido puesto en vertical y con los ventiladores sacando aire hacia abajo que en posición horizontal, como dice solflitos va en contra de la conveccion natural. ¿Si se hubiese calentado tanto no habria salido algun error de temperatura o los ventiladores hubiesen aumentado las revoluciones? Es que me extraña que pueda ser eso si casi siempre estaban los ventiladores apagados y casi siempre el inversor también.

    En principio el tecnico me dijo que cambió la placa, ¿ahí van todos los mosfets y posibles componentes afectados?

    Estaré antento y si veo que se calienta mucho (que de momento me parece que no) miraré de cambiar la dirección de los ventiladores, que al haberme reparado el hibrido rompieron la etiqueta y no pusieron una nueva. O sino poner algun ventilador extra como hizo 7233055.
    Buenas
    Te comento que es normal lo que comentas de los ventiladores van independientes algunas veces solo gira el que va a la izquierda que corresponde al inversor y cuando el mppt (parte alta )se ponen a girar los dos.

  19. #19
    7233055 está desconectado Forero
    Fecha de ingreso
    jun 2019
    Ubicación
    malaga
    Mensajes
    204

    Predeterminado Re: Axpert VM III tristores rebentados ¿causas?

    En cuanto a la avería ten en cuenta que la actuación de los ventiladores se hace por consumo (instantánea) y por temperatura pero solo hasta que se aproxima a los 60°C
    Las altas temperaturas y la electrónica no se llevan bien.

  20. #20
    Avatar de Tejota
    Tejota está desconectado Forero
    Fecha de ingreso
    ago 2015
    Ubicación
    Inmortal Ciudad de Zaragoza
    Mensajes
    3.174

    Predeterminado Re: Axpert VM III tristores rebentados ¿causas?

    Pues la placa base es 3/4 partes del hibrido, el resto es el regulador y alguna placa de control. Si la han cambiado entera te quitas muchos quebraderos de cabeza.

    Generalmente esas averias suelen perjudicar mas cosas anexas que a simple vista estan bien pero por dentro llevan merma.

    Si bien las revoluciones de los ventiladores van principalmente por consumo, los faults por temperatura van por sensores termicos (NTCs) que estan dispuestos estrategicamente por los radiadores de aluminio. Al estar horizontal esas NTCs no han recibido el calor suficiente para activar los faults, que si lo recibirian al estar verticales. Esa es la teoria. En la practica, con equipos chinos todo es posible.
    NODERED y el Autoconsumo Fotovoltaico
    NO RESPONDO PREGUNTAS TECNICAS POR PRIVADO. SOLO EN FORO PUBLICO, asi sirve para todos.

  21. #21
    vak
    vak está desconectado Forero Junior
    Fecha de ingreso
    may 2020
    Ubicación
    Reus
    Mensajes
    13

    Predeterminado Re: Axpert VM III tristores rebentados ¿causas?

    Eso que dices Tejota tendria sentido...

    Pues intentaré que el híbrido este lo mas fresquito posible, en cuanto pueda cambiaré el sentido de los ventiladores. ¿Podré tener problema con el polvo o bichos? Las rejillas de arriba tienen un filtro pero las de abajo no, ¿tendria que cambiarlas tambien? No se si bajará mucho el caudal de aire.

    Creeis que poner unos perfiles de aluminio detras para que pueda circular un poco de aire mejoraria algo?

    Saludos y gracias a todos!

  22. #22
    briko está desconectado Forero
    Fecha de ingreso
    nov 2013
    Ubicación
    murcia
    Mensajes
    3.048

    Predeterminado Re: Axpert VM III tristores reventados ¿causas?

    fusible de 200A
    Creo que es de 150A.
    Pero igual un corto de 3,6kw...Ademas con inversor parado?
    Cita Iniciado por vak Ver mensaje
    Cuando dejó de funcionar el inversor estaba apagado, solo funcionaba como controlador.
    - - - - - - - - - - - - - - - - - - -

    Sera la placa del mppt que ha cambiado.(si la placa esta separada?)

  23. #23
    vak
    vak está desconectado Forero Junior
    Fecha de ingreso
    may 2020
    Ubicación
    Reus
    Mensajes
    13

    Predeterminado Re: Axpert VM III tristores reventados ¿causas?

    Cita Iniciado por briko Ver mensaje
    fusible de 200A
    Creo que es de 150A.
    Pero igual un corto de 3,6kw...Ademas con inversor parado?


    - - - - - - - - - - - - - - - - - - -

    Sera la placa del mppt que ha cambiado.
    Entonces puedo tener algun componente con "secuelas" aun?

    El fusible que hay ahora es de 150A, el que había antes nose.

    Pongo una foto que me paso el tecnico: https://drive.google.com/file/d/1WIR...w?usp=drivesdk

  24. #24
    briko está desconectado Forero
    Fecha de ingreso
    nov 2013
    Ubicación
    murcia
    Mensajes
    3.048

    Predeterminado Re: Axpert VM III tristores reventados ¿causas?

    Si, 150A es el normal para los 3k 24v.
    No se si la parte mppt esta en una placa separada, o si esta incluida en la principal.
    No te preocupes, como dice tejota, creo que te lo ha cambiado "casi todo"


© 2002-2021 Solarweb.net



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46