La energía solar no es una energía alternativa: es la energía.
Hermann Scheer

Resultados 1 al 7 de 7
  1. #1
    menasalbas está desconectado Forero Junior
    Fecha de ingreso
    mar 2018
    Ubicación
    TOLEDO
    Mensajes
    3

    Predeterminado AYUDA!! PROBLEMA CON SUNNY BOY.

    Buenas Noches.

    Me presento, soy nuevo en este foro y necesito ayuda con el siguiente problema.

    Tengo una instalacion fotovoltaica con 18 placas solares de 320W conectadas a 4 baterias litio, potencia en planta 5.440Wp y capacidad de baterias de 9.600 W/h. Todo esto asociado a un Sunny Boy, Sunny Island y Home Manager.

    Desde hace un tiempo en determinadas horas del dia, en el Sunny Boy se enciende el pitoto rojo y deja de inyectar corriente a la red de las placas. He hablado con algun tecnico y me comenta que tengo una defecto de aislamento a tierra porque el mensaje que me refleja en la plantaforma de seguimiento es: " CORRIENTE DE INYECCION SUPERIOR A VALOR MAXIMO AJUSTADO EN FASE L1".

    ¿Teneis alguna idea si podria de ser de alguna otra cuestion?
    Toda idea u opinion es bien recibida.

    Muchas Gracias.

    Espero vuestra respuesta.

  2. #2
    elsolacabasos está desconectado Forero
    Fecha de ingreso
    sep 2016
    Ubicación
    Alboraya
    Mensajes
    274

    Predeterminado Re: AYUDA!! PROBLEMA CON SUNNY BOY.

    Los satos que has dado creo que no son correctos, la potencia de generacion en panes son 18x320=750 W.
    En régimen nominal, la intensidad máxima bajo estas condiciones son 25 A a 230 V.
    Si tu aparato es el SB5.0 la corriente máxima son 22 A.

    En los documentos de SMA no dice nada de este error, por tanto, bajo mi modesta opinión, sin más datos, tu aparato desconecta por sobrecarga, porque la corriente que inyecta a la fase, es superior a la máxima.

    Para seguir en el tema, ¿cuando se desconecta?, ¿cuales son los registros de máxima potencia y/o energía?
    Si respondes a estas cuestiones, tendras la respuesta.

    Saludos.

  3. #3
    tikismiki está desconectado Forero Junior
    Fecha de ingreso
    mar 2017
    Ubicación
    Seville
    Mensajes
    3

    Predeterminado Re: AYUDA!! PROBLEMA CON SUNNY BOY.

    Cita Iniciado por menasalbas Ver mensaje
    Buenas Noches.

    Me presento, soy nuevo en este foro y necesito ayuda con el siguiente problema.

    Tengo una instalacion fotovoltaica con 18 placas solares de 320W conectadas a 4 baterias litio, potencia en planta 5.440Wp y capacidad de baterias de 9.600 W/h. Todo esto asociado a un Sunny Boy, Sunny Island y Home Manager.

    Desde hace un tiempo en determinadas horas del dia, en el Sunny Boy se enciende el pitoto rojo y deja de inyectar corriente a la red de las placas. He hablado con algun tecnico y me comenta que tengo una defecto de aislamento a tierra porque el mensaje que me refleja en la plantaforma de seguimiento es: " CORRIENTE DE INYECCION SUPERIOR A VALOR MAXIMO AJUSTADO EN FASE L1".

    ¿Teneis alguna idea si podria de ser de alguna otra cuestion?
    Toda idea u opinion es bien recibida.

    Muchas Gracias.

    Espero vuestra respuesta.
    ¿tienes en garantía al Sunny Boy?
    Tengo entendido que el servicio técnico de SMA es muy bueno.
    Por lo menos que te confirmen si es del inversor o es (que será lo más probable) de algún aparato/electrodomestico de la vivienda.
    Intenta aislar los aparatos de la vivienda para descartar avería por derivación.

  4. #4
    menasalbas está desconectado Forero Junior
    Fecha de ingreso
    mar 2018
    Ubicación
    TOLEDO
    Mensajes
    3

    Predeterminado Re: AYUDA!! PROBLEMA CON SUNNY BOY.

    Buenas tardes, gracias por tu informacion.

    He estado unos dias que no tenia problema pero ayer empezo otra vez, desde el dia 22 de marzo ha estado funcionando muy bien, pero ayer como te comento me aparecio el error,( LUZ ROJA DEL SUUNY BOY ENCENDIDA) he revisado todos los circuitos de la vivienda con un medidor de aislamiento y las resistencias estan bien a parte de eso cada cinco circuitos tengo un diferencial de 30 mA, QUE CREO QUE ME DEBERIA DISPARAR si hubiese un electrodomestico o una linea mal , AHORA EL ERROR QUE ME APARECE EN EL MOVIL ES: FALLO/ FALTA CONEXION PE.-

    SALUDOS

    - - - - - - - - - - - - - - - - - - -

    Cita Iniciado por elsolacabasos Ver mensaje
    Los satos que has dado creo que no son correctos, la potencia de generacion en panes son 18x320=750 W.
    En régimen nominal, la intensidad máxima bajo estas condiciones son 25 A a 230 V.
    Si tu aparato es el SB5.0 la corriente máxima son 22 A.

    En los documentos de SMA no dice nada de este error, por tanto, bajo mi modesta opinión, sin más datos, tu aparato desconecta por sobrecarga, porque la corriente que inyecta a la fase, es superior a la máxima.

    Para seguir en el tema, ¿cuando se desconecta?, ¿cuales son los registros de máxima potencia y/o energía?
    Si respondes a estas cuestiones, tendras la respuesta.

    Saludos.
    Buenas tardes,

    ha estado unos dias funcionando muy bien, pero ayer me dio problemas, en el movil me aparecen el nsiguiente texto.
    ADVENTENCIA, FALLO, FALTA DE CONEXION PE, se me enciende la luz roja del SUNNY BOY y dejan de producir, se desconectan,
    dime a que te refieres con : ¿ cuales son los registros de maxima potencia y/o energia? para poder explicartelo.

    Gracias por la respuesta.

    Un saludo

  5. #5
    elsolacabasos está desconectado Forero
    Fecha de ingreso
    sep 2016
    Ubicación
    Alboraya
    Mensajes
    274

    Predeterminado Re: AYUDA!! PROBLEMA CON SUNNY BOY.

    Sigues sin decirnos cual es tu inversor, sólo has dicho la marca.
    El error registrado indica que debes conectar la generación a tierra, o sea, debes hacer un puente entre el conductor de tierra y el neutro, si tu esquema es el TN. Si tu esquema es TT, haz una nueva puesta a tierra y conéctala al neutro.

    Saludos.

    Pd: ¿te envío una foto?
    Última edición por elsolacabasos; 04/04/2018 a las 03:15 Razón: falta ortografía

  6. #6
    menasalbas está desconectado Forero Junior
    Fecha de ingreso
    mar 2018
    Ubicación
    TOLEDO
    Mensajes
    3

    Predeterminado Re: AYUDA!! PROBLEMA CON SUNNY BOY.

    buenas noches, no te comente el primer dia que lo mio es una semiaislada, te explico bien todo y perdona te pido disculpas.-

    la salida de mi contador va al HOME MANAGER ( F mas N), de la salida del home manager va al SUNNY ISLAND, al punto de conexion AC2, del AC1 del sunny island al SUNNY BOY, y de aqui entre los dos hago conexion hacia mi vivienda, ( y al mismo tiempo tiempo conexiono al sunny island las baterias que tengo), si no me entiendes me lo dices y te escaneo un esquema con las secciones de cables y demas; con una red de tierra de resistencia 15 ohmios, a la cual tengo conectados carcasas del sunny boy , sunny island, baterias , etc,
    he medido tension entre la entrada del home manager,( es decir salida de mi contador) con tierra y tengo las siguientes medidas
    FASE Y NEUTRO 230V
    FASE Y TIERRA 230V
    NEUTRO Y TIERRA 20V
    te hago esta puntualizacion por que esta tension entre neutro y tierra no me gusta y me debia de dar 0 V, por eso cuando me dices
    que realiza un conexion a tierra del neutro, te preguto:
    1º donde deberia de hacer esa conexion, en que aparato , o en la entrada del home manager?
    2º si es en la entrada del home manager, seria como te he comentado a la salida de mi contador, ¿esto afectaria algo hacia el exterior, o sea hacia la red de la compañia suministradora?
    te digo esto, porque por mi experiencia su neutro (DE LA CIA) no viene puro porque sino a mi no me daria tension de 20v entre tierra y el neutro.-
    si puedes aclararme algo te lo agradezco.-

    SALUDOSbuenas noches, no te comente el primer dia que lo mio es una semiaislada, te explico bien todo y perdona te pido disculpas.-

    la salida de mi contador va al HOME MANAGER ( F mas N), de la salida del home manager va al SUNNY ISLAND, al punto de conexion AC2, del AC1 del sunny island al SUNNY BOY, y de aqui entre los dos hago conexion hacia mi vivienda, ( y al mismo tiempo tiempo conexiono al sunny island las baterias que tengo), si no me entiendes me lo dices y te escaneo un esquema con las secciones de cables y demas; con una red de tierra de resistencia 15 ohmios, a la cual tengo conectados carcasas del sunny boy , sunny island, baterias , etc,
    he medido tension entre la entrada del home manager,( es decir salida de mi contador) con tierra y tengo las siguientes medidas
    FASE Y NEUTRO 230V
    FASE Y TIERRA 230V
    NEUTRO Y TIERRA 20V
    te hago esta puntualizacion por que esta tension entre neutro y tierra no me gusta y me debia de dar 0 V, por eso cuando me dices
    que realiza un conexion a tierra del neutro, te preguto:
    1º donde deberia de hacer esa conexion, en que aparato , o en la entrada del home manager?
    2º si es en la entrada del home manager, seria como te he comentado a la salida de mi contador, ¿esto afectaria algo hacia el exterior, o sea hacia la red de la compañia suministradora?
    te digo esto, porque por mi experiencia su neutro (DE LA CIA) no viene puro porque sino a mi no me daria tension de 20v entre tierra y el neutro.-
    si puedes aclararme algo te lo agradezco.-

    SALUDOS

  7. #7
    elsolacabasos está desconectado Forero
    Fecha de ingreso
    sep 2016
    Ubicación
    Alboraya
    Mensajes
    274

    Predeterminado Re: AYUDA!! PROBLEMA CON SUNNY BOY.

    Hola de nuevo, sigues sin hacerme caso, pero te remito este par de fotos:
    AYUDA!! PROBLEMA CON SUNNY BOY.-20180409_084430.jpg

    conforme observarás, son las conexiones rápidas y eficaces desde el SB5.0 al SI6.0, que las he hecho con dos conductores por fase azul para el neutro, y los dos grises para la fase, el conductor de tierra o Pe es el verde amarillo de la derecha; idéntica conexión está en la derecha, salvo que estos son de la entrada del generador: N, L y el Pe está unido al PE del Sunny Boy.


    AYUDA!! PROBLEMA CON SUNNY BOY.-20180409_093010.jpg
    La foto anterior es el interruptor automático 2/20/C, que el SB5.0 entra por abajo, con dos conductores por fase (borne nº 2) (negro y marrón) y dos conductores para el neutro (borne nº 4) (azul y gris), con un puente de color verde amarillo desde el borne nº 4 del interruptor al soporte metálico del perfil omega (esto es provisional), te lo he sacado por fuera para que lo veas.

    Con esto he hecho una régimen TNS en mi instalación doméstica, porque tengo holgura para variar el 100% de mi instalación. Está en isla o off-grid.

    La resistencia de puesta a tierra es de 12 ohmios.

    Ahhh por cierto, en la puesta en marcha, tuve el mismo error que tú, me decía no existe PE, y así fue, le puse el puente e hice el TNS; saludos.
    Última edición por elsolacabasos; 10/04/2018 a las 16:48 Razón: ver si queda bien


Temas similares

  1. Respuestas: 41
    Último mensaje: 26/05/2016, 23:26
  2. Respuestas: 0
    Último mensaje: 12/06/2013, 16:10
  3. Sunny central 100 (problema central)
    Por oterino en el foro Soporte técnico SMA
    Respuestas: 2
    Último mensaje: 08/02/2013, 10:05
  4. Sunny Island y Sunny Boy en modo grid-charge
    Por Alfonso Julio en el foro Soporte técnico SMA
    Respuestas: 0
    Último mensaje: 20/04/2011, 06:13
  5. SUNNY DATA, ayuda pliss
    Por s.delarbol en el foro Fotovoltaica. Sistemas conectados a red
    Respuestas: 1
    Último mensaje: 06/06/2007, 16:23

Copyright, 2002-2017 Solarweb.net



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46