La energía solar no es una energía alternativa: es la energía.
Hermann Scheer

Resultados 1 al 14 de 14
  1. #1
    Fecha de ingreso
    mar 2017
    Ubicación
    Mallorca
    Mensajes
    53

    Predeterminado el nuevo inversor provoca un error en el regulador...

    Hola a todos..

    Hace un tiempo tuve un problema de densidades bajas y elevado consumo.. me di cuenta de que mi inversor (un xantrex 1512 de onda modificada) me disparaba los consumos de mala manera, para una nevera pequeña que gasta unos 50w me dice 160 a 250 w en la pantallita.. lo resolvi comprando un inversor de onda pura, (chino) los consumos bajaron al los niveles reales y a base de ecualizaciones casi he recuperado las densidades a los valores nominales.
    y ahora tengo un nuevo y extraño problema, al menos a mi entender..

    cuando el inversor de onda pura esta encendido y se están cargando las baterías con el sol, el regulador hace un zumbido intermitente y el led naranja parpadea, según el manual es error...es un xantrex c-60 al apagar el inversor o conectar el otro (el xantrex 1512) deja de hacerlo, sale del error y carga correctamente...

    si alguien tiene idea de que puede estar pasando agradecería la ayuda

    un saludo

  2. #2
    J4vi3r está desconectado Forero
    Fecha de ingreso
    dic 2015
    Ubicación
    Sur de España
    Mensajes
    149

    Predeterminado Re: el nuevo inversor provoca un error en el regulador...

    Cita Iniciado por salvafotografia Ver mensaje
    según el manual es error...
    un saludo
    En el manual no te dise que tipo de error es???

  3. #3
    Fecha de ingreso
    mar 2017
    Ubicación
    Mallorca
    Mensajes
    53

    Predeterminado Re: el nuevo inversor provoca un error en el regulador...

    pues no..

  4. #4
    Fecha de ingreso
    mar 2017
    Ubicación
    Mallorca
    Mensajes
    53

    Predeterminado Re: el nuevo inversor provoca un error en el regulador...

    Ninguna ayuda? He rehecho todo el cableado para asegurarme y sigue haciendo lo mismo..no hay nada que conecte el regulador con el inversor , antes compartían la tierra pero ya ni eso...alguna mente privilegiada que me diga que puede estar pasando..

  5. #5
    jeopardize Invitado

    Predeterminado Re: el nuevo inversor provoca un error en el regulador...

    Cita Iniciado por salvafotografia Ver mensaje
    Ninguna ayuda? He rehecho todo el cableado para asegurarme y sigue haciendo lo mismo..no hay nada que conecte el regulador con el inversor , antes compartían la tierra pero ya ni eso...alguna mente privilegiada que me diga que puede estar pasando..
    Hombre, el error (según el manual de usuario) está claro:

    Cuando el sistema de
    protección contra sobretemperatura ha puesto fuera de servicio el regulador, el
    LED de estado pasa a color naranja y parpadea rápidamente (una vez por
    segundo, aproximadamente). Es la misma indicación que se produce durante
    una sobrecarga de corriente.


    Seguro que tienes el cableado bien realizado? El 1512 funciona correctamente?
    Puede ser también algún bucle o ruido inducido. A ver si opina más gente.
    Mejor pon una foto del montaje.

  6. #6
    Fecha de ingreso
    mar 2017
    Ubicación
    Mallorca
    Mensajes
    53

    Predeterminado Re: el nuevo inversor provoca un error en el regulador...

    gracias por responder

    efectivamente el regulador emite un zumbido cuando pongo en marcha el inversor, solo da ese error en el momento de carga, me hace 3 o cuatro parpadeos en naranja y un par de segundos en verde.

    Una vez que las baterías están cargadas y el led esta en verde fijo ya no hace nada raro.

    con el 1512 no hace nada raro, funciona perfecto

    y el cableado pues son 6 cables, 2 de regulador a baterías, 2 de baterías al 1512 y 2 al de onda pura.. 50mm para el 1512 y 35mm para el regulador y el de onda pura , (consumos de risa) todo recien apretado con terminales y crimpadora..

    - - - - - - - - - - - - - - - - - - -

    Esta muy chapuza lo se, las baterías que están en bancada no hacen nada ya...
    Miniaturas adjuntadas Miniaturas adjuntadas el nuevo inversor provoca un error en el regulador...-solar.jpg  

  7. #7
    jeopardize Invitado

    Predeterminado Re: el nuevo inversor provoca un error en el regulador...

    Cita Iniciado por salvafotografia Ver mensaje
    gracias por responder

    efectivamente el regulador emite un zumbido cuando pongo en marcha el inversor, solo da ese error en el momento de carga, me hace 3 o cuatro parpadeos en naranja y un par de segundos en verde.

    Una vez que las baterías están cargadas y el led esta en verde fijo ya no hace nada raro.

    con el 1512 no hace nada raro, funciona perfecto

    y el cableado pues son 6 cables, 2 de regulador a baterías, 2 de baterías al 1512 y 2 al de onda pura.. 50mm para el 1512 y 35mm para el regulador y el de onda pura , (consumos de risa) todo recien apretado con terminales y crimpadora..

    - - - - - - - - - - - - - - - - - - -

    Esta muy chapuza lo se, las baterías que están en bancada no hacen nada ya...
    Sinceramente, no sé... vamos a ver que opina el resto...

  8. #8
    Avatar de Mleon
    Mleon está desconectado Forero
    Fecha de ingreso
    may 2016
    Ubicación
    MADRID
    Mensajes
    920

    Predeterminado Re: el nuevo inversor provoca un error en el regulador...

    Sabes en que condiciones de Intensidad (cuantos Amperios de carga) y Voltaje (Bulk, Absorcion, Flotacion...) del Regulador te da el problema?

  9. #9
    Fecha de ingreso
    mar 2017
    Ubicación
    Mallorca
    Mensajes
    53

    Predeterminado Re: el nuevo inversor provoca un error en el regulador...

    [QUOTE=Mleon;348883]Sabes en que condiciones de Intensidad (cuantos Amperios de carga) y Voltaje (Bulk, Absorcion, Flotacion...) del Regulador te da el problema?[/QUO

    Pues en cualquier intensidad ya sea un dia sin sol como con mucha carga, me da la impresión de que este inversor emite alguna frecuencia rara que se le atraganta al regulador, si esta cargando bulk a 14,5 v por ejemplo y lo pongo en marcha automaticamente el regulador baja el voltaje a prácticamente flotación y hace picos hacia arriba y abajo, va oscilando...probaré con un regulador steca 3030 que tengo por ahi , a ver si me funciona bien, no podré conectar todas las placas pero mejor que nada..

  10. #10
    el_cobarde Invitado

    Predeterminado Re: el nuevo inversor provoca un error en el regulador...

    Cita Iniciado por salvafotografia Ver mensaje
    me da la impresión de que este inversor emite alguna frecuencia rara que se le atraganta al regulador
    Qué marca y modelo de inversor tienes? Pon una foto
    Es buena idea, probar con otro regulador. Pero el Xantrex C60 es un buen regulador PWM; sospecho que el culpable sea el inversor

  11. #11
    Fecha de ingreso
    mar 2017
    Ubicación
    Mallorca
    Mensajes
    53

    Predeterminado Re: el nuevo inversor provoca un error en el regulador...

    EDECOA DPP10
    Fabricado por Dong Guan Tian ..es lo mas barato que encontré..., tenia buenas opiniones y funcionar funciona..mejor que el xantrex..
    y que es este el culpable lo tengo claro..
    hoy he montado dos steca pr 3030 y 2020 , q tengo, y no hacen nada raro, no pasa nada por poner 2 reguladores no? Lo malo que me quedan un par de placas sin uso, es perjudicial dejarlas al sol sin conectar a nada?
    al xantrex c.60 le he dejado castigado con una batería que me alimenta una bombita de agua y funciona bien se le ha ido el resfriado. ..

  12. #12
    el_cobarde Invitado

    Predeterminado Re: el nuevo inversor provoca un error en el regulador...

    Cita Iniciado por salvafotografia Ver mensaje
    ...no pasa nada por poner 2 reguladores no?
    No pasa nada. El Steca 3030 es el Master, lo configuras con las tensiones de carga (absorción, flotación, ecualización) como toca. El Steca 2020 será el Slave, con las tensiones de carga 0.1V más bajas (para sistema a 12V)


    Cita Iniciado por salvafotografia Ver mensaje
    Lo malo que me quedan un par de placas sin uso, es perjudicial dejarlas al sol sin conectar a nada?
    No les pasará nada, a las placas deconectadas, no te preocupes
    Recuerdo que tienes 7 placas de 140Wp con 36 células y sistema a 12V - 980Wp en total, que con regulador PWM no llegarán a 50A. Puedes conectar 4 placas en paralelo al 3030 (no llegarán a 30A) y 3 placas al 2020 (rozarán los 20A)
    Quiero decir, que puedes conectar las 7 placas que tienes a estos dos reguladores - no queda ninguna libre


    Cita Iniciado por salvafotografia Ver mensaje
    al xantrex c.60 le he dejado castigado con una batería que me alimenta una bombita de agua ...
    Qué hace el Xantrex con esta batería y bombita, si no tiene ninguna placa conectada ?

  13. #13
    Fecha de ingreso
    mar 2017
    Ubicación
    Mallorca
    Mensajes
    53

    Predeterminado Re: el nuevo inversor provoca un error en el regulador...

    Cita Iniciado por el_cobarde Ver mensaje
    No pasa nada. El Steca 3030 es el Master, lo configuras con las tensiones de carga (absorción, flotación, ecualización) como toca. El Steca 2020 será el Slave, con las tensiones de carga 0.1V más bajas (para sistema a 12V)

    Me parece que en estos reguladores no se puede configurar los voltajes, igual me equivoco, pero creo q cuando lo conectas a las baterías, echa un vistavo y tira en funcion a lo que detecta, solo puedes elegir si es gel.. lo miraré. ..

    No les pasará nada, a las placas deconectadas, no te preocupes
    Recuerdo que tienes 7 placas de 140Wp con 36 células y sistema a 12V - 980Wp en total, que con regulador PWM no llegarán a 50A. Puedes conectar 4 placas en paralelo al 3030 (no llegarán a 30A) y 3 placas al 2020 (rozarán los 20A)
    Quiero decir, que puedes conectar las 7 placas que tienes a estos dos reguladores - no queda ninguna libre

    tengo una parrilla casera regulable en inclinación en la que caben 8 placas, hace nada puse otra por estética y para cuando me llegue el mppt conectar todas, tal y como me indicaste..

    Al 3030 le he conectado 4 y ha habido un momento que ha subido a 33A, igual son optimistas, al otro le he conectado 2 y marcaba 17, no lo he medido con la pinza..


    Qué hace el Xantrex con esta batería y bombita, si no tiene ninguna placa conectada ?
    Si si, tiene una placa , esta apartado, es independiente del resto..

  14. #14
    el_cobarde Invitado

    Predeterminado Re: el nuevo inversor provoca un error en el regulador...

    Cita Iniciado por salvafotografia Ver mensaje
    Al 3030 le he conectado 4 y ha habido un momento que ha subido a 33A, igual son optimistas, al otro le he conectado 2 y marcaba 17 ...
    Si solo es hasta que te llegue un regulador MPPT y te sientes más seguro, deja el 3030 con 3 placas y el 2020 con dos
    Y no te preocupes si no puedes configurar las tensiones de carga, solo perderás un poco de la producción posible


Copyright, 2002-2020 Solarweb.net



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46