La energía solar no es una energía alternativa: es la energía.
Hermann Scheer

Resultados 1 al 10 de 10
  1. #1
    cmc
    cmc está desconectado Forero Junior
    Fecha de ingreso
    may 2017
    Ubicación
    Extremadura
    Mensajes
    12

    Predeterminado Configuración Victron Bluesolar PWM Pro

    Buenos días,

    Escribo para ver si podéis ayudarme a configurar el regulador Victron que he puesto en el título.

    Anteriormente tenía un regulador wincong sl3 con pantalla (chino), para salir del paso, pero desde hace unas semanas veo que aunque pone que la batería está cargada, en cuanto enciendo una luz baja al 80% e incluso al 40%. Se trata de una casa de campo a la que voy alguna tarde el fin de semana por lo que con 2 paneles de 150W debería darle tiempo a cargar de sobra (estoy en Extremadura).

    La batería es una ultracell ucg de gel de 250ah c100/200ah C10, que elegí por no tener mantenimiento al ir poco tiempo, por lo que no creo que el encender una barra led de 10w o la tv led de 32" durante una hora le produzca esa descarga. La batería es nueva por lo que me decanto a que el regulador está midiendo mal, además que tenía ganas de cambiar por algo más fiable.

    El caso es que para configurar el regulador me pide que indique la capacidad de la batería y, en este punto, es en el que pido ayuda pues no sé si tengo que poner la c100 (250ah), c10(200ah) o c20 (208ah)... si alguien pudiese echarme una mano?

    En cuanto a la información de sistema supongo que será correcto poner 3 paneles de 150w y un total de 300w (está en paralelo). Si no es así, corregidme.

    Os dejo los archivos de la batería y el regulador por si son de utilidad.


    Muchas gracias, recomiendo este foro a todos mis amigos pues he aprendido todo lo que sé de vosotros. https://cloud.tapatalk.com/s/5a213ad1...oftware-EN.pdfhttps://cloud.tapatalk.com/s/5a213ad8...CG200-12-1.pdf

    Enviado desde mi SM-G935F mediante Tapatalk

  2. #2
    el_cobarde Invitado

    Predeterminado Re: Configuración Victron Bluesolar PWM Pro

    Cita Iniciado por cmc Ver mensaje
    Anteriormente tenía un regulador wincong sl3 con pantalla (chino), para salir del paso, pero desde hace unas semanas veo que aunque pone que la batería está cargada, en cuanto enciendo una luz baja al 80% e incluso al 40%
    Esto me huele a problema de batería. El regulador dice "batería cargada", cuando ésta está a tensión alta con poca intensidad de carga. Y dice "SOC 80%" o "SOC 40%", cuando la tensión de batería baja a ciertos valores
    Si la batería baja rápidamente de tensión, habiendo poco consumo, algo está mal (tiene poca capacidad)


    Cita Iniciado por cmc Ver mensaje
    La batería es nueva ...
    A ver si el problema entra en la garantía de la batería?


    Cita Iniciado por cmc Ver mensaje
    el regulador me pide que indique la capacidad de la batería y, en este punto, es en el que pido ayuda
    Ponle la capacidad C10 (200Ah). C10 es la capacidad, cuando la batería se carga o se descarga en 10 horas y es la más apropiada para la mayoría de las instalaciones FV


    Cita Iniciado por cmc Ver mensaje
    ... supongo que será correcto poner 3 paneles de 150w y un total de 300w (está en paralelo). Si no es así, corregidme
    3 paneles? Creo que te equivocas; más arriba habías dicho 2 paneles - y "300W en paralelo" es para 2 paneles de 150Wp
    El regulador es PWM y los paneles de 150Wp son con 36 células (Vmp=18V), supongo. Entonces es correcto "en paralelo"

  3. #3
    cmc
    cmc está desconectado Forero Junior
    Fecha de ingreso
    may 2017
    Ubicación
    Extremadura
    Mensajes
    12

    Predeterminado Re: Configuración Victron Bluesolar PWM Pro

    Cita Iniciado por el_cobarde Ver mensaje
    Esto me huele a problema de batería. El regulador dice "batería cargada", cuando ésta está a tensión alta con poca intensidad de carga. Y dice "SOC 80%" o "SOC 40%", cuando la tensión de batería baja a ciertos valores
    Si la batería baja rápidamente de tensión, habiendo poco consumo, algo está mal (tiene poca capacidad)

    En un principio, quiero pensar que no es y descartar la bateria. No obstante, como bien dices puede que sea el problema.

    De todos modos, no he instalado el nuevo regulador pues me falta el cable para configurarlo que me tiene que llegar la semana que viene y éste viene predeterminado para AGM y no GEL.


    A ver si el problema entra en la garantía de la batería?

    Cuando ponga el nuevo regulador, si sigo teniendo problemas similares tendré que tirar de garantía pues no tiene ni un año y con un uso con muy pocas horas efectivas. Espero no tener problemas llegado el caso.


    Ponle la capacidad C10 (200Ah). C10 es la capacidad, cuando la batería se carga o se descarga en 10 horas y es la más apropiada para la mayoría de las instalaciones FV

    Perfecto, le pondré C10. Es que había leído por ahí que si c100 o c20 para que fuese intermedio pero si me indicas que lo más correcto es C10, así lo haré.


    3 paneles? Creo que te equivocas; más arriba habías dicho 2 paneles - y "300W en paralelo" es para 2 paneles de 150Wp
    El regulador es PWM y los paneles de 150Wp son con 36 células (Vmp=18V), supongo. Entonces es correcto "en paralelo"
    Disculpa, es que escribo desde el móvil y le he dado sin querer al 3. Son, efectivamente dos paneles.

    Es una instalación muy modesta pero tampoco necesito mucho más para lo que utilizo. Lo que si me gustaría llegar al punto que sea fiable, que cuando vaya tenga siempre energía e intentar solucionar el problema de dónde vienen esas mediciones, si del regulador o la batería.


    Muchas gracias por contestar, es un lujo este foro y, sobretodo, tener respuesta tan rápida.



    Enviado desde mi SM-G935F mediante Tapatalk

  4. #4
    cmc
    cmc está desconectado Forero Junior
    Fecha de ingreso
    may 2017
    Ubicación
    Extremadura
    Mensajes
    12

    Predeterminado Re: Configuración Victron Bluesolar PWM Pro

    Perdona por haber contestado así. Todavía no manejo bien el foro y creo que no ha salido como me hubiese gustado.

    Enviado desde mi SM-G935F mediante Tapatalk

  5. #5
    el_cobarde Invitado

    Predeterminado Re: Configuración Victron Bluesolar PWM Pro

    Cita Iniciado por cmc Ver mensaje
    Lo que si me gustaría ... solucionar el problema de dónde vienen esas mediciones, si del regulador o la batería
    Si ya tienes el regulador de Victron, es fácil averiguar si el culpable es la batería o el regulador: Sustituyes el regulador anterior por el nuevo y si el problema permanece, es la batería; si no, era el regulador chino

  6. #6
    cmc
    cmc está desconectado Forero Junior
    Fecha de ingreso
    may 2017
    Ubicación
    Extremadura
    Mensajes
    12

    Predeterminado Re: Configuración Victron Bluesolar PWM Pro

    Cita Iniciado por el_cobarde Ver mensaje
    Si ya tienes el regulador de Victron, es fácil averiguar si el culpable es la batería o el regulador: Sustituyes el regulador anterior por el nuevo y si el problema permanece, es la batería; si no, era el regulador chino
    Eso es, esperaré a que me llegue el cable la semana que viene para ver los parámetros en el pc. El de Victron no tiene pantalla hay que configurarlo y consultar los datos por un programa de pc. Si quería comprar una pantalla adicional eran 60 euros más y para el uso que le doy a la instalación, prefiero consultarlo de vez en cuando por pc y guiarme por el color de los led.

    La semana que viene cuando lo monte y lo compruebe, escribo para ver cuál fue el resultado.

    Un saludo y gracias de nuevo

    Enviado desde mi SM-G935F mediante Tapatalk

  7. #7
    el_cobarde Invitado

    Predeterminado Re: Configuración Victron Bluesolar PWM Pro

    Cita Iniciado por cmc Ver mensaje
    Eso es, esperaré a que me llegue el cable la semana que viene para ver los parámetros en el pc ...
    No necesitas cable ni PC, basta medir la tensión de la batería con un multímetro (10 euros en el chino de la esquina)

  8. #8
    cmc
    cmc está desconectado Forero Junior
    Fecha de ingreso
    may 2017
    Ubicación
    Extremadura
    Mensajes
    12

    Predeterminado Re: Configuración Victron Bluesolar PWM Pro

    Cita Iniciado por el_cobarde Ver mensaje
    No necesitas cable ni PC, basta medir la tensión de la batería con un multímetro (10 euros en el chino de la esquina)
    Si midiendo con el multímetro me da una tensión correcta, ¿podría darse el caso como el regulador que me arroje un voltaje y luego la batería este rota?

    En este caso para medirlo, ¿qué voltaje me tendría que dar para mi bateria? ¿tendría que estar desconectada de placas? Supongo que será sin ningún consumo, estando en reposo.

    Disculpa por tanta pregunta pero domino lo justo del tema...

    Enviado desde mi SM-G935F mediante Tapatalk

  9. #9
    el_cobarde Invitado

    Predeterminado Re: Configuración Victron Bluesolar PWM Pro

    Cita Iniciado por cmc Ver mensaje
    En este caso para medirlo, ¿qué voltaje me tendría que dar para mi bateria? ¿tendría que estar desconectada de placas? Supongo que será sin ningún consumo, estando en reposo
    Mides la tensión con el multímetro en los bornes de la batería, para los tres casos que has mencionado, con la placa FV desconectada
    - El regulador marca "batería 100%" ---> deberías medir ~12.7V
    - El regulador marca "batería 80%" ---> deberías medir ~12.5V
    - El regulador marca "batería 40%" ---> deberías medir ~12.0V
    Si obtienes estos resultados con poco consumo, el regulador funciona bien y la batería está mal

    Más fácil:
    - Mides la tensión de la batería en circuito abierto, sin nada conectado
    - Conectas un consumo mediano, por ejemplo de 200W (17A a 12V)
    - Si la tensión baja rápidamente, por ejemplo de 12.5V a 12.0V, la batería está mal (o descargada)

  10. #10
    cmc
    cmc está desconectado Forero Junior
    Fecha de ingreso
    may 2017
    Ubicación
    Extremadura
    Mensajes
    12

    Predeterminado Re: Configuración Victron Bluesolar PWM Pro

    Cita Iniciado por el_cobarde Ver mensaje
    Mides la tensión con el multímetro en los bornes de la batería, para los tres casos que has mencionado, con la placa FV desconectada
    - El regulador marca "batería 100%" ---> deberías medir ~12.7V
    - El regulador marca "batería 80%" ---> deberías medir ~12.5V
    - El regulador marca "batería 40%" ---> deberías medir ~12.0V
    Si obtienes estos resultados con poco consumo, el regulador funciona bien y la batería está mal

    Más fácil:
    - Mides la tensión de la batería en circuito abierto, sin nada conectado
    - Conectas un consumo mediano, por ejemplo de 200W (17A a 12V)
    - Si la tensión baja rápidamente, por ejemplo de 12.5V a 12.0V, la batería está mal (o descargada)
    Perfecto. Pues a ver si consigo uno y hago la prueba.

    A ver si hay suerte. Muchas gracias.

    Enviado desde mi SM-G935F mediante Tapatalk


Temas similares

  1. Victron BlueSolar 75/10 por dentro
    Por Pidjey en el foro Fotovoltaica. Sistemas aislados de la red
    Respuestas: 14
    Último mensaje: 13/12/2018, 16:53
  2. PROBLEMA CON ETAPAS DE CARGA EN UN REGULADOR VICTRON MPPT BLUESOLAR 50/100
    Por The_Piratino en el foro Fotovoltaica. Sistemas aislados de la red
    Respuestas: 27
    Último mensaje: 16/10/2018, 21:20
  3. Ecualizacion con regulador VICTRON ENERGY BlueSolar MPPT 100V-50A
    Por josena en el foro Fotovoltaica. Sistemas aislados de la red
    Respuestas: 6
    Último mensaje: 03/09/2018, 12:26
  4. Victron BlueSolar 150/70 ¿ecualiza?
    Por masivas en el foro Fotovoltaica. Sistemas aislados de la red
    Respuestas: 3
    Último mensaje: 04/08/2016, 21:21
  5. Potencial de un regulador Victron Bluesolar 150/70?
    Por dj_janker en el foro Fotovoltaica. Sistemas aislados de la red
    Respuestas: 1
    Último mensaje: 15/01/2014, 15:25

Copyright, 2002-2017 Solarweb.net



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46