La energía solar no es una energía alternativa: es la energía.
Hermann Scheer

Resultados 1 al 2 de 2
  1. #1
    Kyuketsuki está desconectado Forero
    Fecha de ingreso
    feb 2016
    Ubicación
    Vinarós
    Mensajes
    41

    Predeterminado Leds de error en el MId Nite

    Buenos días, tengo un Mid Nite Classic 150 lite y he visto que a veces se me encienden todos los leds y se ponen a parpadear lentamente, me he dado cuenta que esto sucede cuando utilizo algún aparato que tenga un consumo más o menos elevado en una línea que tengo tirada por la finca (unos 2000W, concretamente con un soldador inverter y un variador de frecuencia para pasar de corriente monofásica a trifásica y alimentar la bomba del pozo).
    Me he leído el manual del regulador y no me aparece por ningún lado el significado de este error, por otra parte, el Mid Nite sigue funcionando correctamente.
    El regulador tiene toma de tierra y se encuentra protegido por el lado de las placas con un magneto térmico de 80A, siendo según el manual 96A la carga máxima, así que en teoría no puede deberse a una sobrecarga ni a un fallo de tierra.
    Las herramientas solo las uso cuando las baterías están al 100% y hace suficiente sol como para chupar directamente de él, la línea será de entre 50 y 100 metros de longitud (variando de donde enchufe la máquina), con una sección de 4mm de cable.
    Tengo 14 placas de 300W, o sea unos 4.2KW teóricos de potencia máxima y un inversor Victron MultiPlus 48v 5000w.
    A ver si alguien me puede ayudar con el error, como evitarlo y si debo preocuparme o no.

    Gracias de antemano por vuestra ayuda.

  2. #2
    Kyuketsuki está desconectado Forero
    Fecha de ingreso
    feb 2016
    Ubicación
    Vinarós
    Mensajes
    41

    Predeterminado Re: Leds de error en el MId Nite

    Nadie que me pueda hechar una mano?


Copyright, 2002-2020 Solarweb.net



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46