La energía solar no es una energía alternativa: es la energía.
Hermann Scheer

Resultados 1 al 9 de 9
  1. #1
    rumoju está desconectado Forero Junior
    Fecha de ingreso
    feb 2016
    Ubicación
    Alicante
    Mensajes
    10

    Predeterminado ¿ están dando mis paneles los watios que deberían dar?

    Tengo una instalación de 8 módulos solares policristalinos LLGCP de 270w/24v en una instalación de 48v con un inversor/regulador/cargador mppt de 5kva omega master power, en la opción del regulador en la que se ve los watios que entran de los paneles, lo máximo que he visto es 1.400w en las horas centrales del día, creo que deberían entrar más, alguien me ayuda?

  2. #2
    Gran Drago está desconectado Forero
    Fecha de ingreso
    oct 2008
    Ubicación
    Canarias
    Mensajes
    923

    Predeterminado Re: ¿ están dando mis paneles los watios que deberían dar?

    ¿Que batería tienes?

  3. #3
    rumoju está desconectado Forero Junior
    Fecha de ingreso
    feb 2016
    Ubicación
    Alicante
    Mensajes
    10

    Predeterminado Re: ¿ están dando mis paneles los watios que deberían dar?

    8 rolls s-550 6v

  4. #4
    el_cobarde Invitado

    Predeterminado Re: ¿ están dando mis paneles los watios que deberían dar?

    Cita Iniciado por rumoju Ver mensaje
    ... lo máximo que he visto es 1.400w en las horas centrales del día, creo que deberían entrar más, alguien me ayuda?
    El Omega Master Power es el "famoso" híbrido taiwanes tipo Voltronic del que se habla tanto en el foro.
    Supongo que las 8 placas de 270Wp las tienes instaladas en 4 strings (series) de 2 placas; los 4 strings en paralelo al regulador MPPT del híbrido. En total son 2160Wp en placa, Ump=60V, Imp=36A. Hacia la batería son 45A a 48V.
    Si lo tienes conectado todo bien, deberías ver hasta 2160W entrando de los paneles y hasta 45A hacia la batería.

    Es posible que a las horas centrales del día, cuando ves solo 1400W, el regulador ya haya entrado en absorción / flotación, capando la producción de las placas?

  5. #5
    rumoju está desconectado Forero Junior
    Fecha de ingreso
    feb 2016
    Ubicación
    Alicante
    Mensajes
    10

    Predeterminado Re: ¿ están dando mis paneles los watios que deberían dar?

    Lo tengo conectado como dices...
    Te digo ejemplos de lectura, todas con sol directo...
    Dia 1. 10:00 horas 861W 15A 59V Baterías 54.2V
    14:00 horas 240W 4A 69V Baterías 54.4V
    Día 2. 10:00 horas 800W 11A 55V Baterías 52.3V
    12:00 horas 1420W 24A 61V Baterías 57.6V
    14:00 horas 418W 5A 68V Baterías 54.4V
    La tensión de carga está programada a 58V y la de flotación a 54.4V
    No entiendo lo de capando la producción de placas...

  6. #6
    el_cobarde Invitado

    Predeterminado Re: ¿ están dando mis paneles los watios que deberían dar?

    Cita Iniciado por rumoju Ver mensaje
    Te digo ejemplos de lectura, todas con sol directo...
    Dia 1. 10:00 horas 861W 15A 59V Baterías 54.2V Regulador en modo bulk, producción a tope = 861W
    14:00 horas 240W 4A 69V Baterías 54.4V Modo flotación, reduciendo producción a 240W
    Día 2. 10:00 horas 800W 11A 55V Baterías 52.3V Modo bulk, producción a tope = 800W
    12:00 horas 1420W 24A 61V Baterías 57.6V Modo absorción, reduciendo producción a 1420W
    14:00 horas 418W 5A 68V Baterías 54.4V Modo flotación, reduciendo producción a 240W

    Es lo que había sospechado: El regulador entra muy pronto en absorción y flotación. Parece que tienes muy poco consumo.



    Cita Iniciado por rumoju Ver mensaje
    La tensión de carga está programada a 58V y la de flotación a 54.4V
    No entiendo lo de capando la producción de placas...
    Si hace mucho sol, con la batería bastante cargada y poco consumo, el regulador entra primero en absorción, manteniendo la tensión constante a 58.0V y reduciendo (algo) la producción de las placas.
    En un segundo paso, entra en flotación (tensión constante a 54.4V), reduciendo mucho la producción de las placas.

    Es que si no hay consumo y las baterías ya no aceptan más chicha, el regulador no sabe donde meter los watios, por eso reduce la producción de placas.

    Para ver la producción máxima de placas, lo tienes fácil: Tienes que enchufar un consumo fuerte, por ejemplo el horno eléctrico o una plancha eléctrica, y verás como la tensión de batería baja y la producción FV sube. Con mucho sol debería superar los 2000W.

  7. #7
    rumoju está desconectado Forero Junior
    Fecha de ingreso
    feb 2016
    Ubicación
    Alicante
    Mensajes
    10

    Predeterminado Re: ¿ están dando mis paneles los watios que deberían dar?

    Ok mañana si hace solecito jejeje lo pruebo como dices, a ver que pasa....gracias!!

  8. #8
    rumoju está desconectado Forero Junior
    Fecha de ingreso
    feb 2016
    Ubicación
    Alicante
    Mensajes
    10

    Predeterminado Re: ¿ están dando mis paneles los watios que deberían dar?

    Bueno...probé con mucho sol a las 14:00 horas, con aparatos consumiendo 2.700W y las baterías en 48.5V, los paneles daban:
    1.700W
    0A
    55V
    Cómo lo ves?
    ...me dijeron al poner la instalación que las placas dan un 20 por ciento menos (pérdida)...
    si es así, los 1.700W están bien o deben dar los 2.160W que decías?

  9. #9
    el_cobarde Invitado

    Predeterminado Re: ¿ están dando mis paneles los watios que deberían dar?

    Cita Iniciado por rumoju Ver mensaje
    ... probé con mucho sol a las 14:00 horas, con aparatos consumiendo 2.700W y las baterías en 48.5V ...
    Esto lo has hecho bien. Con 2700W de consumo, las placas deberían producir a tope.


    Cita Iniciado por rumoju Ver mensaje
    ... los paneles daban: 1.700W / 0A / 55V ...
    Algo no cuadra! Donde y como has medido estos valores? Con 1700W a 55V, la intensidad debería ser 31A.
    Si has medido la intensidad con un multímetro, tienes que abrir el circuito e intercalar el multímetro. Lo has hecho?


    Cita Iniciado por rumoju Ver mensaje
    ...me dijeron al poner la instalación que las placas dan un 20 por ciento menos (pérdida)...
    Es cierto que hay pérdidas, pero son aguas abajo de la placas. Con mucho sol y bien orientadas / inclinadas, las placas deberían dar cerca de (o un poco más) de la intensidad Imp nominal.


    Cita Iniciado por rumoju Ver mensaje
    si es así, los 1.700W están bien o deben dar los 2.160W que decías?
    He mirado la ficha técnica de las placas LLGCP de 270Wp, son Ump=29.75V e Imp=9.08A. Tus 8 placas en 4 strings deberían dar Ump=59.5V e Imp=36.3A (2160W).
    Tienes sombras sobre las placas?


Copyright, 2002-2020 Solarweb.net



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46