La energía solar no es una energía alternativa: es la energía.
Hermann Scheer

Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 20 de 24
  1. #1
    casull está desconectado Forero Junior
    Fecha de ingreso
    abr 2013
    Ubicación
    Formentera
    Mensajes
    15

    Predeterminado ¿Es lógico lo que me dice el instalador sobre el mensaje de error del regulador?

    Es la primera vez que escribo, no soy experta en el tema y desde ahora os agradezco las respuestas.

    Resumo (todo lo que puedo) mi problema: tengo una instalación solar aislada a 12V que hace 2 meses un instalador amplió.
    Ahora tiene lo siguiente:
    3 paneles de 75W
    2 paneles de 140 W (nuevos)
    1 batería (nueva) Tudor Enersol 6.6 T650Ah
    1 regulador Steka PR3030 (nuevo)
    1 inversor onda sinoidal 1000 W

    La casa se habita de forma intermitente. Ahora hace un mes y medio que no va nadie. Antes de irme dejé las baterías cargadas con agua destilada al máximo.
    Un vecino me avisó ayer que el regulador parpadeaba y daba error E08 (Tensión de la batería demasiado alta. Tensión > 15,5 V. Comprobar la instalación. Comprobar la tensión de la batería y, si es necesario, controlar las fuentes de
    carga adicionales.)

    Avisé al instalador que ha ido a revisarlo y me ha llamado para decirme lo siguiente: que la batería está a tope (15,5) porque no hay consumo (salvo el del inversor que dejé en stand-by y el del regulador en sí). Por lo tanto “hierve” y se evapora el agua y se las encontró por debajo del mínimo. Que si se estropean no las cubre la garantía porque es mal uso (¡tienen 2 meses!)
    De momento ha puesto agua, desconectado los paneles para que baje un poco la carga de la batería (hoy está a 14,4) y ha dejado una luz encendida. Mañana conectará solo las placas pequeñas.

    Me recomienda lo siguiente: poner un interruptor para cortar el suministro de las 2 placas de 140W cuando la casa esté deshabitada (dejar solo las 3 de 75W) y un interruptor horario para que encienda automáticamente alguna luz así hay consumo (o pedir a alguien que vaya de vez en cuando y deje algunas luces encendidas). Dice que si no me va a volver a pasar lo mismo: que la batería se va cargar demasiado y a quedar sin agua. ¿Para qué sirve el regulador entonces?

    Me llama la atención porque la instalación más pequeña que he tenido durante 13 años (3 placas 75W + batería 200Ah + regulador Steca no digital + inversor) nunca me ha dado ningún problema, nadie iba a encender nada y a veces la casa estaba sola durante meses.

    Gracias y saludos

  2. #2
    carlos soliva está desconectado Forero
    Fecha de ingreso
    jul 2011
    Ubicación
    valencia
    Mensajes
    104

    Predeterminado Re: ¿Es lógico lo que me dice el instalador sobre el mensaje de error del regulador?

    Hola, esta claro que el regulador no esta haciendo su trabajo, ya que cuando llegara a los 14,4 v aproximadamente mas el tiempo de absorción que tenga ese regulador debería entrar en flotación, si todos los días te esta poniendo las baterías a 15,5 v las esta ecualizando sin parar y las vas a freír muy rápido, saludos.

  3. #3
    Fecha de ingreso
    abr 2012
    Mensajes
    1.179
    Entradas de blog
    2

    Predeterminado Re: ¿Es lógico lo que me dice el instalador sobre el mensaje de error del regulador?

    Ese regulador es muy pequeño. Es para 30 amperios y tus placas son capaces de suministrar 42

    No puede regular nada en esas condiciones, es posible que hasta se haya achicharrado. Vaya pinta de instaladores hay en este pais, madremia

  4. #4
    Avatar de Photon
    Photon está desconectado Moderador
    Fecha de ingreso
    jul 2006
    Ubicación
    Malaga
    Mensajes
    13.507
    Entradas de blog
    16

    Predeterminado Re: ¿Es lógico lo que me dice el instalador sobre el mensaje de error del regulador?

    Yo encuentro el regulador justito, a tope, pero debería seguir cortando a 14,4v y no estarse todo el día en 15,5v. Si sigue igual que te lo cambien.

  5. #5
    Fecha de ingreso
    abr 2012
    Mensajes
    1.179
    Entradas de blog
    2

    Predeterminado Re: ¿Es lógico lo que me dice el instalador sobre el mensaje de error del regulador?

    Cita Iniciado por Photon Ver mensaje
    Yo encuentro el regulador justito, a tope, pero debería seguir cortando a 14,4v y no estarse todo el día en 15,5v. Si sigue igual que te lo cambien.
    Igual he metido la pata. El 3030 es para 30 A, no? Tanta sobrecarga admite?

  6. #6
    Avatar de Photon
    Photon está desconectado Moderador
    Fecha de ingreso
    jul 2006
    Ubicación
    Malaga
    Mensajes
    13.507
    Entradas de blog
    16

    Predeterminado Re: ¿Es lógico lo que me dice el instalador sobre el mensaje de error del regulador?

    La cuenta que hago es 505W / 12 vmp = 29.07A por ese queda justito, luego añado un margen del 25% = 37A, con lo que yo hubiese puesto un 40A. Esta mal por el instalador al no poner uno mayor y dejar a este al borde, pero se han mucho muchos en iguales condiciones y hombre... aguantan.
    Si da fallo que se lo lleven y le pongan uno acorde a la intensidad necesaria.

  7. #7
    Fecha de ingreso
    abr 2012
    Mensajes
    1.179
    Entradas de blog
    2

    Predeterminado Re: ¿Es lógico lo que me dice el instalador sobre el mensaje de error del regulador?

    505 / 12 = 42.08 A

    Castigado. Te acabas de quedar sin postre, y eso que hoy hay arroz con leche

  8. #8
    Avatar de Photon
    Photon está desconectado Moderador
    Fecha de ingreso
    jul 2006
    Ubicación
    Malaga
    Mensajes
    13.507
    Entradas de blog
    16

    Predeterminado Re: ¿Es lógico lo que me dice el instalador sobre el mensaje de error del regulador?

    He puesto 12, pero de vmp son 17v normalmente

    505W / 17 vmp = 29.07A

    Perdon perdon

  9. #9
    casull está desconectado Forero Junior
    Fecha de ingreso
    abr 2013
    Ubicación
    Formentera
    Mensajes
    15

    Predeterminado Re: ¿Es lógico lo que me dice el instalador sobre el mensaje de error del regulador?

    Gracias por las respuestas. Lo que me dijo el instalador (que el problema es la falta de consumo) en mi humilde opinión no tenía pies ni cabeza.
    No sé si es que no sabe nada o ha metido la pata y no quiere reconocerlo. Es evidente que el problema está en el regulador.

    En todo caso hoy tengo que volver a hablar con él y necesito algunos datos concretos para comentarle. Es el único instaldor de energía solar que hay en la zona y acabo de gastarme una pasta en febrero con la ampliación.

    Insiste en que ese regulador es suficiente. En la hoja de datos técnicos del Steca PR3030 dice "el cuidado y control de la batería para una potencia de módulo de hasta 900 Wp"). No entiendo muy bien qué significa. ¿Yo tengo 505 Wp?
    ¿El regulador es claramente insuficiente o el problema está en otro lado? (que esté defectuoso o mal programado).

    ¿El regulador debe cortar el suministro a las baterías cuando estas llegan a 14,4V?

    ¿Es lógico que haya que desconectar los dos paneles de 140W cuando la casa no se usa y no hay consumo?

    No sé cuánto tiempo las baterías ha estado en 15,5V, ¿es posible que se hayan estropeado? (Son muy nuevas, tienen 2 meses).

  10. #10
    Avatar de Photon
    Photon está desconectado Moderador
    Fecha de ingreso
    jul 2006
    Ubicación
    Malaga
    Mensajes
    13.507
    Entradas de blog
    16

    Predeterminado Re: ¿Es lógico lo que me dice el instalador sobre el mensaje de error del regulador?

    Se puede haber perdido agua, pero poco mas. El Steca PR3030 puede con hasta 900W de panel si tiene batería a 24v, la mitad, osea, 450W si tienes batería a 12v, tu lo excedes un poco por eso va muy justito.
    Si el pollo este te lo ha puesto nuevo sabiendo que tienes 505W es que no tiene ojos en la cara.

    Por cierto, supongo que el inversor no pasa por el regulador. De ser así tienes que quitar el control de carga por SOC y ponerlo en calculo por tensión. Si este no lo ha hecho mejor harías en montarlo por tu cuenta y olvidarte de el, viene en el manual.

    Me olvidaba. Si, tiene que cortar el solo a 14,4 y una vez al mes ponerse a 14.7v . No es normal ni que alcance los 15.5 imagina que se quede...
    No, no es logico andar quitando paneles, si el regulador no regula, que pollas hace ahí?

  11. #11
    casull está desconectado Forero Junior
    Fecha de ingreso
    abr 2013
    Ubicación
    Formentera
    Mensajes
    15

    Predeterminado Re: ¿Es lógico lo que me dice el instalador sobre el mensaje de error del regulador?

    Diría que el inversor pasa por el regulador (ahora no estoy allí para verlo) y no sé cómo está programado el regulador por defecto. El pollo no programó nada: lo sacó de la caja y lo conectó (dijo que se programaba solo). No sé cómo viene por defecto.

    Sí, las baterías alcanzaron 15,5 y ahi se quedaron (no sé cuántos días) y encima con el agua debajo del mínimo. ¿Se habrán freído?

    Lo suyo sería que me las cambie y cambie el regulador, pero creo que será una de esas guerras de consumo imposibles de llevar a buen puerto.

  12. #12
    mblade está desconectado Forero
    Fecha de ingreso
    jul 2008
    Ubicación
    barcelona
    Mensajes
    2.636

    Predeterminado Re: ¿Es lógico lo que me dice el instalador sobre el mensaje de error del regulador?

    El regulador esta fallando de todas todas.

    lo de que admite 900W y solo tienes 505W es para darle una patada en el culo, desde luego... lo admite a 24v no a 12v nominales.

    Aunque dentro de lo "justo" que va, debería aguantar, asi que ni idea que leches hace la instalacion a 15,50v ... ya te veo denunciando a diestro y siniestro, vete haciendo miembra de la OCU por si se pone tonto.

    Tocaria revisar la instalacion de cabo a rabo, a ver que pasa por ahi... revisar que los paneles sean de 12v y de aislada (a ver que ha montado) y que el regulador funcione correctamente... no sea que se churrusque por sobreintensidad.

    la verdad es que las metidas de pata van a pares... y a ese inversor no le quites el ojo de encima.

    Saludos!

    - - - - - - - - - - - - - - - - - - -

    No es nada logico, y además ya ha dado muestras de INCOMPETENCIA, por lo que deberias estar encima a tope.

    Puedes pedir que te sustituyan los acumuladores por tener daños por culpa de una mala instalacion/configuracion y le denuncias al instalador, al menos estaras ocupada.

    miedo me da comprobar que ha hecho ese pedazo "profesional".

    Saludos!

  13. #13
    Avatar de Photon
    Photon está desconectado Moderador
    Fecha de ingreso
    jul 2006
    Ubicación
    Malaga
    Mensajes
    13.507
    Entradas de blog
    16

    Predeterminado Re: ¿Es lógico lo que me dice el instalador sobre el mensaje de error del regulador?

    Es que el inversor NO se pone a traves del regulador.

    1000 vatios a 12v chupan 83A y pasan por un regulador de 30A, >>>>>>>>>>>>PUM o averia...tachán, ya tenemos para meterle el dedo en el ojo.

  14. #14
    casull está desconectado Forero Junior
    Fecha de ingreso
    abr 2013
    Ubicación
    Formentera
    Mensajes
    15

    Predeterminado Re: ¿Es lógico lo que me dice el instalador sobre el mensaje de error del regulador?

    Buenoooo... qué mañanita más eléctrica que he tenido. Mil gracias a todos.

    Acabo de hablar con él. No, el inversor no pasa por el regulador (me equivoqué yo en la respuesta). Está conectado a las baterías. Un problema menos.

    Me ha dicho que ha ido esta mañana y cambiado el regulador por otro igual (Steca PR3030). Que de momento las baterías están a 13v (después del encendido de luces y la desconexión de las placas) y cargando con normalidad, que están entrando unos 26 A. Ahora está todo conectado otra vez.

    Le comenté el tema del regulador de 40A y me dijo que no hay problema, que me lo pone esta tarde (pagando la diferencia, claro) que tiene en stock uno igual pero de 40A.
    La cuestión es que he mirado en la web de Steca y no veo ninguno igual al PR que tenía pero de 40A. Ya no me fío un pelo del pavo.

  15. #15
    DBF
    DBF está desconectado Forero
    Fecha de ingreso
    abr 2013
    Ubicación
    gandia
    Mensajes
    28

    Predeterminado Re: ¿Es lógico lo que me dice el instalador sobre el mensaje de error del regulador?

    El PR 3030 permite configurar el tipo de batería aunque no creo que este sea el problema. Tiene display, y esto te permite entregar más datos al foro para ayudarte mejor. Si el display indica estado de flotación, y las baterías burbujean, tienes los transistores de salida del regulador en corto. Estos transistores, aguantan mucha intensidad y no es facil estropearlos por sobre-intensidad o incluso cortocircuito. En cambio aguantan muy poca sobre- tensión y pueden estropearse facilmente debido a las perturbaciones eléctricas causadas por tormentas.

    Aunque has cambiado el regulador, puede volver a suceder. Intenta que el soporte de los módulos tenga toma de tierra, y que el cableado de bajante de los módulos no este al aire.

  16. #16
    Avatar de Photon
    Photon está desconectado Moderador
    Fecha de ingreso
    jul 2006
    Ubicación
    Malaga
    Mensajes
    13.507
    Entradas de blog
    16

    Predeterminado Re: ¿Es lógico lo que me dice el instalador sobre el mensaje de error del regulador?

    La serie PR solo llega hasta 30A, a ver que te pone...Y si tienes el inversor a baterías tiene que cambiar a modo de medición por SOC.

  17. #17
    kuman23 está desconectado Forero
    Fecha de ingreso
    oct 2008
    Ubicación
    Cartagena
    Mensajes
    443

    Predeterminado Re: ¿Es lógico lo que me dice el instalador sobre el mensaje de error del regulador?

    Amen de lo que te suscriben los compañeros (, yo te puedo decir que tengo un Steca Omega que tambien soporta los 30A y que es practicamente el mismo que el pr que tienes pero sin pantalla, solo que va con leds.
    Lo que me ha dejado perplejo son las recomendaciones del "instalador" de andar encendiendo luces o cualquier otro consumo para andar bajando esos 15V. Estos reguladores controlan el estado de carga por SOC, cuando este SOC 100% de tus baterias, ya no les mete mas (vamos desconecta los paneles) para que eso precisamente no ocurra, el freirlas, como el resto de reguladores (que regulen claro). Igual que desconectan el consumo hacia la carga por el mismo sistema, SOC por debajo de 30%, y no vuelves a tener energia para consumo hasta que no suba al menos al 50% del SOC.
    Yo en verano paso poco por casa, si no regulara, adios a mis 2 queridas baterias de coche usadas, que ya van para 2 años, mas lo que tuvieran. Ademas tu misma lo hs dicho, hasta que no metio la zarpa este "instador" no tuviste ningun problema en 2 años, asi que aprieta y que te lo deje en condiciones, que para eso has pagado.

  18. #18
    pac0 Invitado

    Predeterminado Re: ¿Es lógico lo que me dice el instalador sobre el mensaje de error del regulador?

    Aquí cualquiera es instalador de FV...
    Si el pollo este te lo ha puesto nuevo sabiendo que tienes 505W es que no tiene ojos en la cara.
    El pollo debe tener un stock de Steca y los tiene que sacar como sea.
    De todas formas decir que el problema es del cliente es de juzgado de guardia y seguramente lo debe de saber, porque el que ha metido la pata es el instalador y se se frien las baterias, por una instalación incorrecta las debe de cambiar por ley, al igual que ha cambiado el regulador. (Que no debe de regular bien).

    Hay que meterle un dedo en cada ojo, para que no enrede al personal...

    saludos

  19. #19
    Fecha de ingreso
    abr 2012
    Mensajes
    1.179
    Entradas de blog
    2

    Predeterminado Re: ¿Es lógico lo que me dice el instalador sobre el mensaje de error del regulador?

    -." Señor instalador, señor instalador.... el regulador echa humo de colores, es normal? "

    .- "Si, al principio es normal, dejara de echarlo cuando ya se haya quemado todo lo que puede arder. Pero lo estas haciendo mal: tienes que estar pendiente de desenchufar las placas cuando se superen los 14 voltios en las baterias y volver a conectarlas si bajan de eso. Ojo, yo lo advierto, si no lo haces bien y se rompe algo, la garantia no lo cubre...."

    Pais......

    (perdon )

  20. #20
    casull está desconectado Forero Junior
    Fecha de ingreso
    abr 2013
    Ubicación
    Formentera
    Mensajes
    15

    Predeterminado Re: ¿Es lógico lo que me dice el instalador sobre el mensaje de error del regulador?

    Hola, gracias de nuevo.
    Sí la verdad es un desastre de técnico. Creo que es un electricista normal y corriente que abrió un chiringuito de energía solar pensando que era coser y cantar... En fin.

    Quitó el regulador defectuoso y puso otro igual, como ya os dije, y ahora me ha llamado para decirme que ya ha puesto un regulador de 40A Steca Solarix (que tendré que pagar la diferencia, claro).

    Ahora bien, me he levantado con una idea en la cabeza (y conste que yo soy más bien de letras que de ciencias). Aún tengo en casa el antiguo regulador de 30A de las 3 placas de 75W, que funcionaba perfectamente y me hizo cambiar por el Steca PR3030. Es un regulador un poco antiguo Solarix Theta (http://www.khmersolar.com/SpecSheets...ecaSolarix.pdf).

    ¿No sería conveniente regular los paneles por separado? ¿Los 3 de 75W con el regulador antiguo de 30A? ¿Y los 2 nuevos de 140W con el PR3030? Se lo he comentado y me dice que no, que puede dar problemas porque no darán el mismo voltaje y después para la ecualización se harán lío?

    Como ya le he perdido la confianza no sé qué pensar.

Página 1 de 2 12 ÚltimoÚltimo

Copyright, 2002-2020 Solarweb.net



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46