La energía solar no es una energía alternativa: es la energía.
Hermann Scheer

Resultados 1 al 13 de 13
  1. #1
    solyaire está desconectado Forero Junior
    Fecha de ingreso
    ago 2011
    Ubicación
    Barcelona
    Mensajes
    18

    Predeterminado Mi inversor se consume las baterías estando apagado!

    Buenos días,
    esta semana por fin he tenido tiempo para realizar mi primera instalación de energías renovables.

    Ha sido una instalación aislada que me ha traído bastantes quebraderos... y aunque parece que ya todo funciona, siguen los problemas!

    Explico:

    Estoy utilizando un inversor Victron Energy 24V/1200W

    Ya me entró el mosqueo cuando al conectar el segundo cable a la batería saltaba una chispa... Por alguna razón que desconozco, el inversor tenía una carga 24V...

    Aún así, conecté el inversor con la batería. En casa tenía luz y el controlador de carga mantenía las baterías a flote gracias al aerogenerador y la placa solar. Vamos, que todo el sistema funciona y el aero producía más energía que la que se consumía. Una maravilla!

    El problema ha estado al quitar el aero... Esta instalación es solo para uso estival, y mi intención es guardar el aero durante el resto del año y que las baterías se mantengan a flote gracias al panel fotovoltaico. Con lo que no contaba es con un inversor que se come las baterías estando apagado!

    Tengo que decir que como baterías, por ahora, tengo en serie dos baterías de coche de 12V a 90A.

    Mi inversor, literalmente, se ha comido las baterías durante la noche y consume más energía de la producida por mi panel.

    ¿Es eso normal? ¿devuelvo el inversor en garantía?

    La tienda online que me vendió todo, además de no venderme todo lo que le pedí, me ha dado varias cosas en mal estado. Igual les dedico un tema para hacerles "propaganda" juas...

    Saludos y gracias!

  2. #2
    mjrosg está desconectado Forero
    Fecha de ingreso
    jul 2010
    Ubicación
    Vega Baja del Segura
    Mensajes
    2.682

    Predeterminado Re: Mi inversor se consume las baterías estando apagado!

    Primero, define apagado, si por apagado quieres decir que lo tienes encendido pero sin consumir en casa, no, no esta apagado. Apagado es quitar el fusible del cable que le suministra corriente de la batería al inversor, eso es apagado.

    Segundo, en mi modesta opinión si las baterías son de coche y las has dejado fritas, ya puede ir pensando en comprar unas nuevas, las baterías de coche duran unos 5-7 años si las cargas diariamente al 100% y no las descargas mas de un 20% como máximo.

  3. #3
    solyaire está desconectado Forero Junior
    Fecha de ingreso
    ago 2011
    Ubicación
    Barcelona
    Mensajes
    18

    Predeterminado Re: Mi inversor se consume las baterías estando apagado!

    Apagado significa que está conectado a las baterías, pero el interruptor está en OFF. Evidentemente si quito los fusibles se apaga, pero si el inversor tiene un OFF es para que funcione, no? De otra manera, ese interruptor no tiene sentido.

    En la posición OFF se apaga el ventilador del inversor y se apagan también todos los LEDS de funcionamiento. El aparato deja de hacer todo ruido por lo que entiendo que está apagado.

    Si lo desconecto de las baterías, incluso esperando un par de días más tarde sigue haciendo chispazo al conectarlo a las baterías.

    ¿Tiene algún sentido que el inversor totalmente desconectado de todo haga un chispazo al conectarlo a las baterías?

  4. #4
    Avatar de The
    The
    The está desconectado Forero
    Fecha de ingreso
    oct 2010
    Ubicación
    Girona
    Mensajes
    282

    Predeterminado Re: Mi inversor se consume las baterías estando apagado!

    Hola.

    Yo tengo el mismo inversor y de momento no me presenta ningún problema aunque mi banco de baterías tiene 4 veces más capacidad que el tuyo y son baterías de semi-tracción.
    Referente al chispazo en la conexión, me ocurre lo mismo inclusive con el regulador y el inversor desconectados mediante magnetotérmico, con lo que lo achaqué a la capacidad del cableado, que lo tengo muy prieto. (es lo único que queda)
    De todos modos es muy posible que el chispazo lo genere la corriente de carga de una capacidad de filtrado de entrada que tenga el inversor y que esté antes del circuito que lo apaga.
    Eso independientemente del consumo que te funde las baterías.

    Saludos.

  5. #5
    ASBERGADAS está desconectado Forero
    Fecha de ingreso
    nov 2007
    Ubicación
    Galicia-Orense
    Mensajes
    1.044

    Predeterminado Re: Mi inversor se consume las baterías estando apagado!

    Hola

    Efectivamente como dice The el pedazo chispa que se prodcue al conectar este inversor (y todos los de la serie) esta generado por los condensadores de filtro de entrada que todos estos inversores llevan. Aunque es aparatoso su duracion es muy corta y no contribuye para nada al consumo. Este chispazo se produce aun con el inversor totalmente desconectado y es correcto que sea así.

    Voy a hablar de memoria pero creo que este inversor (supongo un Victron Phoenix 24/1200) , tiene un consumo en espera puede llegar a 10W o sea que dunrate el dia consume la no despreciable contidad de 240W, que son a 24v unos 10Ah.
    Sin embargo el panel anterior debe disponer de un interruptor de tres posiciones una de las cuales es off , la otra on y la otra es el modo "search" (no recuerdo si hay que activar algun DIP interior creo que no, lee el manual) .
    En modo search solo cosume unos 3 vatios o sea que pasas de 240 w dia a 72W. En modo "search" el aparato esta normalmente apagado y cada dos segundos intenta ver si hay una carga conectada. Si ve "carga" arranca.

    Las beterias de coche con muy pocas veces que las descargues a tope, han fallecido ya motivo por el cual te quedas sin carga por menos de nada.

    Un cordial saludo

  6. #6
    solyaire está desconectado Forero Junior
    Fecha de ingreso
    ago 2011
    Ubicación
    Barcelona
    Mensajes
    18

    Predeterminado Re: Mi inversor se consume las baterías estando apagado!

    El inversor, efectivamente es el Victron Phoenix 24/1200. Las posiciones de los botones son: ON, OFF, ECO.

    He leído el manual y sigo sin entender en qué consiste el modo ECO. De todas maneras, en modo ECO el inversor sigue en marcha (leds y ventilador encendidos) y en modo OFF "todo" se apaga a excepción de ese consumo latente.

    ¿A qué te refieres con "el panel anterior"? A mi solo me llegó el inversor, ¿tendría que haber venido algo más en la caja? Es que en las intrucciones aparecía un pequeño panel que a mi no me venía en la caja, pero creo que es algo que se compra a parte, o no?


    The, ¿qué modelo de baterías tienes?


    Muchas gracias por los comentarios, parece que todo empieza a cobrar sentido.

  7. #7
    Avatar de Photon
    Photon está desconectado Moderador
    Fecha de ingreso
    jul 2006
    Ubicación
    Malaga
    Mensajes
    13.396
    Entradas de blog
    16

    Predeterminado Re: Mi inversor se consume las baterías estando apagado!

    Según lo enciendes ya esta el ventilador en marcha?

  8. #8
    solyaire está desconectado Forero Junior
    Fecha de ingreso
    ago 2011
    Ubicación
    Barcelona
    Mensajes
    18

    Predeterminado Re: Mi inversor se consume las baterías estando apagado!

    Sí, en modo ON o modo ECO, se pone todo en marcha

  9. #9
    Avatar de Photon
    Photon está desconectado Moderador
    Fecha de ingreso
    jul 2006
    Ubicación
    Malaga
    Mensajes
    13.396
    Entradas de blog
    16

    Predeterminado Re: Mi inversor se consume las baterías estando apagado!

    Pues no debería, revisa la linea de alterna, aunque creas que no hay nada puesto igual hay sorpresas.

  10. #10
    ASBERGADAS está desconectado Forero
    Fecha de ingreso
    nov 2007
    Ubicación
    Galicia-Orense
    Mensajes
    1.044

    Predeterminado Re: Mi inversor se consume las baterías estando apagado!

    Hola a todos.

    Lo que pasa es que este inversor realmente dispone de los modos ECO y SEARCH. En el modo ECO el inversor esta siempre en marcha pero creo estrecha algo la onda senoidal por lo que consume algo menos siempre (modo economia), nada tiene que ver con el consumo en vacio.
    Para que funcione en modo SEARCH que es cuando consume poco en vacio porque esta normalmente parado y cada dos segundos intenta arrancar para ver si hay carga, hay que sacar la tapa delantera (solo son cuatro tornillos) y veras un conjunto de pequeños interruptores o DIP's. Creo que son ocho. Contando desde arriba, que es el numero uno, tienes que mover el numero 6 (el tercero desde abajo) y ponerlo en ON. Entonces tu inversor se pondra en modo SEARCH y te consumira mucho menos en vacio.
    De fabrica viene con el modo SERACH desconectado.


    saludos cordiales

    Saludos cordiales.

  11. #11
    solyaire está desconectado Forero Junior
    Fecha de ingreso
    ago 2011
    Ubicación
    Barcelona
    Mensajes
    18

    Predeterminado Re: Mi inversor se consume las baterías estando apagado!

    Muchas gracias ABSERGADAS. Me estoy mirando el manual de instrucciones para ver la configuración de DIP's que se ajusta mejor a mis posibilidades...

    Saludos

  12. #12
    solyaire está desconectado Forero Junior
    Fecha de ingreso
    ago 2011
    Ubicación
    Barcelona
    Mensajes
    18

    Predeterminado Re: Mi inversor se consume las baterías estando apagado!

    Buenos días,
    he estado mirando diferentes temas para ver si encontraba la raíz del problema, y creo que he llegado a ella. Espero que me lo podáis confirmar.

    En mi instalación a 24V tenía un aerogenerador y dos paneles de 17V y 36 celdas cada una. Para probar la instalación, solo monté uno de los paneles (¿error verdad?) y el aero. La otra placa la dejé guardada. Para más inri, y aquí a más de uno se le va a encender la sonrisita, las puse en un tejado tipo uralita pero metálico, con lo cual, calentito calentito, tanto que me tuve que poner un cartón para poder trabajar sin quemarme.

    Mi intención es bajar el aero de la torre al final del verano para evitar robos y mantener las baterías "a flote" durante el resto del año utilizando los paneles.

    Hice una prueba piloto, así que bajé el aerogenerador de la torre, pero olvidé poner el otro panel. Con lo cual se quedó la instalación con un panel de 36 celdas a 17V que como mucho me estaba produciendo 19,2V para cargar baterías de 24V.

    Dos días más tarde me encontré las baterías vacías... (lo atribuí al inversor, ya que anteriormente me daba chispazos al conectarlo a la batería, pero parece que nada tiene que ver). Tengo que decir que el regulador de carga, si no obtiene energía de producción, la consume de las baterías para encender el panel informativo.

    En una situación así, ¿es normal que se consuman las baterías? Al fin y al cabo, el UNICO consumo era el panel del regulador. El inversor lo dejé apagado.

    Las baterías son dos baterías en serie de 12V a 90Ah

  13. #13
    Avatar de Hlebtomane
    Hlebtomane está desconectado Forero
    Fecha de ingreso
    mar 2007
    Ubicación
    Valencia
    Mensajes
    4.541

    Predeterminado Re: Mi inversor se consume las baterías estando apagado!

    Ok, ya está claro. Un panel de 12 V (36 células) no puede cargar una batería de 24 V. Deberías conectarle el otro panel en serie para que se sume la tensión (conectando negativo de un panel con el positivo del otro y los dos polos que quedan al regulador). Así conviertes dos placas de 12 V en una de 24 V.

    Un saludo.
    Biblioteca básica de energía solar
    Descubre la fotovoltaica jugando y aprende de forma intuitiva con nuestros esquemas interactivos: Esquemas interactivos (requiere flash)


Temas similares

  1. Qué consume más?
    Por Geromico en el foro Aerotermia
    Respuestas: 1
    Último mensaje: 03/07/2019, 20:02
  2. Se podrán recuperar estas Trojan de 6v estando a 0,48v jaja?
    Por css_fran en el foro Fotovoltaica. Sistemas aislados de la red
    Respuestas: 3
    Último mensaje: 04/05/2018, 19:39
  3. Respuestas: 3
    Último mensaje: 22/11/2012, 22:32
  4. regulador+baterias+inversor o inversor/cargador + baterias?
    Por Jesusfv en el foro Fotovoltaica. Sistemas aislados de la red
    Respuestas: 2
    Último mensaje: 18/06/2012, 15:09
  5. Potencia que consume un inversor cargador 5A
    Por manueltp en el foro Fotovoltaica. Sistemas aislados de la red
    Respuestas: 6
    Último mensaje: 31/05/2011, 08:46

Copyright, 2002-2017 Solarweb.net



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46