La energía solar no es una energía alternativa: es la energía.
Hermann Scheer

Resultados 1 al 3 de 3

Tema: Regulador no indica la producción solar

  1. #1
    Isabella está desconectado Forero Junior
    Fecha de ingreso
    mar 2010
    Ubicación
    barcelona
    Mensajes
    13

    Predeterminado Regulador no indica la producción solar

    Hola,
    tengo un problema que no entiendo con mi instalación aislada.
    He puesto un regulador Isofoton 30A con display, que supuestamente tendria que darme varias informaciones.
    Resulta que conecto las baterias, los paneles y un puqueño inversor pero aun teniendo mucho sol el regulador indica que la Energia generada es 0!
    Igualmente las baterias parecen ser cargada y en estado de igualación.
    El regulador no da señales de peligro ni advertencias, ni mediante led ni mediante sonido. Simplemente no "siente" la presencia de corriente de los paneles, aun que si a la entrada del generador existe voltaje, de 12 V, y a la entrada/salida de las baterias igual.
    Por otro lado la salida en alterna del inversor tampoco muestra nada de vida.
    Y es todo nuevo, comprado ahora.
    Que puede haber pasado?
    Muchas gracias

  2. #2
    Avatar de Hlebtomane
    Hlebtomane está desconectado Forero
    Fecha de ingreso
    mar 2007
    Ubicación
    Valencia
    Mensajes
    4,539

    Predeterminado Respuesta: Regulador no indica la producción solar

    Cita Iniciado por Isabella Ver mensaje
    Hola,
    tengo un problema que no entiendo con mi instalación aislada.
    He puesto un regulador Isofoton 30A con display, que supuestamente tendria que darme varias informaciones.
    Resulta que conecto las baterias, los paneles y un puqueño inversor pero aun teniendo mucho sol el regulador indica que la Energia generada es 0!
    Igualmente las baterias parecen ser cargada y en estado de igualación.
    Hmmm, ¿nos puedes dar más información sobre los otros componentes de la instalación (marca y modelo de placas, inversor, baterías)?

    Lo que las baterías están en igualación/ecualización es raro, ya que los reguladores no suelen empezar con una carga de este tipo, pero puede ser que justamente por eso no hay corriente de carga porque puede que las placas con el calor y demasiado poca luz no llegan a la tensión de ecualización y se quedan en circuito abierto sin dar corriente.

    Cita Iniciado por Isabella Ver mensaje
    El regulador no da señales de peligro ni advertencias, ni mediante led ni mediante sonido. Simplemente no "siente" la presencia de corriente de los paneles, aun que si a la entrada del generador existe voltaje, de 12 V, y a la entrada/salida de las baterias igual.
    Por otro lado la salida en alterna del inversor tampoco muestra nada de vida.
    Y es todo nuevo, comprado ahora.
    Que puede haber pasado?
    Muchas gracias
    Al menos el inversor, estando conectado a la batería, debería de rendir, si nos puedes aclarar de qué marcas y modelos son los equipos y a lo mejor adjuntar algunas fotos de la instalación (cableado), te podemos ayudar mejor.

    Saludos

  3. #3
    Avatar de Photon
    Photon está desconectado Moderador
    Fecha de ingreso
    jul 2006
    Ubicación
    Malaga
    Mensajes
    12,969
    Entradas de blog
    16

    Predeterminado Respuesta: Regulador no indica la producción solar

    Ese regulador no es de fiar, reconectalo todo de nuevo. Primero solo con la batería a ver si despierta si no, a cambiar.


Copyright, 2002-2017 Solarweb.net



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45