La energía solar no es una energía alternativa: es la energía.
Hermann Scheer

Resultados 1 al 13 de 13

Tema: DUDA EN PRUEBA DE VERIFICACION AUTONOMIA

  1. #1
    Fecha de ingreso
    sep 2007
    Ubicación
    TIERRA
    Mensajes
    405

    Predeterminado DUDA EN PRUEBA DE VERIFICACION AUTONOMIA

    Hola, estoy probando un sistema prototipo y para verificar la autonomía seguiré lo siguiente:

    Compruebo la autonomía del sistema mediante el cálculo del nº de días durante los que el sistema puede entregar la energía demandada por las cargas sin que haya generación y hasta que el regulador desconecte la línea de carga.

    Procedimiento:

    Después de la carga completa de la batería (24h a 14,4V) se procede a su descarga con el generador Fotovoltaico desconectado mediante una carga equivalente a la demanda diaria.


    La energía extraída Q (Ah) se determinará midiendo la corriente Ic (carga) y el tiempo de descarga hasta que el regulador desconecte la línea de consumo por baja tensión de la batería.

    o Cálculo de la energía descargada: Q (Ah) x VN (V) = Wh

    o Determinación del nº de días de autonomía, relacionando la energía descargada con el consumo diario de energía prefijado.



    Pero tengo la duda, de los siguiente:
    El regulador al desconectar la línea de carga supone: ¿desconectar los consumos , por tanto apagar las luminarias por ejemplo, o simplemente corta la entrada de corriente del campo generador?,

    lo pregunto porque el steca prs3030 que tengo instalado en el prototipo,
    al poco tiempo de estar funcionando las cargas, me empieza a indicar con led en cojor rojo parpadeante, que el estado de la batería esta bajo, luego compruebo con el densímetro y está en torno a 1,20 g/ml la densidad el electrolito.

    Las cargas que tengo son 9 luminarias con 2 fluorescentes cada una de 36 W más la reactancia, en total tengo 804 W de potencia de consumo; campo generador 4 módulos de 175 W (Imp:4,84A); un banco de baterías de 24V (12 vasos de 370 Ah); y un convertidor Aj-studer 1300/24.

    El tema es que si el regulador steca prs3030 me informa con el led rojo parpadeante, por que no me corta los consumos?
    A Mountain man is a lonely man and he leaves a life behind, he ought to have been different what you often times will find, his story doesn´t always go, the way you have been mind, Jeremiah story was unkind.........

  2. #2
    mblade está desconectado Forero
    Fecha de ingreso
    jul 2008
    Ubicación
    barcelona
    Mensajes
    2,609

    Predeterminado Respuesta: DUDA EN PRUEBA DE VERIFICACION AUTONOMIA

    Vamos a ver.

    Con esas baterias tendrias que tener unos 260Ah utiles facil.

    Si marca descarga, mira a ver que no este marcando demasiada intensidad, o sobrecalentamiento, y no bateria descargada.

    Tambien comprueba el voltaje que tienes, no sea que el problema sea de baterias y no de regulador.

    Lo unico que se me ocurre, es que este el regulador configurado en SOC y como no ha entrado carga, al salir lo detecta vacio... si usas modo VOL, te dara menos problemas, ya que a lo largo de la vida util de las baterias, su capacidad de retencion de la energia y su autonomia mengua, pero el regulador no lo computa, mientras que el voltaje es una medicion orientativa, pero que sí recoge estas variaciones.

    Si como dices, led rojo parpadeando implica corte de consumos y no lo corta, revisa que no tenga cierto limite de tiempo... en mi Phocos tiene los 3 led verdes que indican la bateria y luego led rojo que indica gastado, y si sigues consumiendo parpadera en rojo y tarda 10 o 15 secs antes de cortar el consumo, con señales acusticas entre cada nivel de descarga.

    Eso si, si no hace lo que el fabricante dice que tiene que hacer... pues a distribuidor/fabricante a pedir explicaciones.

    Saludos!
    Última edición por mblade; 12/11/2010 a las 10:44

  3. #3
    Fecha de ingreso
    sep 2007
    Ubicación
    TIERRA
    Mensajes
    405

    Predeterminado Respuesta: DUDA EN PRUEBA DE VERIFICACION AUTONOMIA

    Acabo de medir después de 1h de consumo funcionando, teniendo cortado el automático de los módulos; las baterías me dan una tensión de 2V/vaso.

    El led rojo parpadeando rápidamente.

    En cuanto cierro el interruptor de consumo y apago el inversor, automáticamente el led rojo se pasa al segundo led, al amarillo.
    A Mountain man is a lonely man and he leaves a life behind, he ought to have been different what you often times will find, his story doesn´t always go, the way you have been mind, Jeremiah story was unkind.........

  4. #4
    mblade está desconectado Forero
    Fecha de ingreso
    jul 2008
    Ubicación
    barcelona
    Mensajes
    2,609

    Predeterminado Respuesta: DUDA EN PRUEBA DE VERIFICACION AUTONOMIA

    Cita Iniciado por Jeremias Jonhson Ver mensaje
    Acabo de medir después de 1h de consumo funcionando, teniendo cortado el automático de los módulos; las baterías me dan una tensión de 2V/vaso.

    El led rojo parpadeando rápidamente.

    En cuanto cierro el interruptor de consumo y apago el inversor, automáticamente el led rojo se pasa al segundo led, al amarillo.
    2 voltios por vaso es muy poco... pero mira mejor la tension total del acumulador, que seria 24,0v lo que esta midiendo.

    De ser eso cierto, el problema es de baterias.

    Que al cerrar el consumo, vuelva al nivel inmediatamente superior de carga, es normal, porq la bateria en reposo tiene más voltaje que en consumo...

    Desde luego, si se baja a 24v es normal que parpadee por descarga, pero que no corte el consumo hasta llegar a 23,80v de tension.

    Revisa la tension de carga, que llegue hasta los 14 y pico voltios que dices y mira que Intensidad de consumo estas poniendo, aunque con la capacidad de bateria que nos has dicho, te tiene que aguantar un consumos de 20A durante 10 horas por lo menos... sino es que algo va mal.

    Saludos!

  5. #5
    Fecha de ingreso
    sep 2007
    Ubicación
    TIERRA
    Mensajes
    405

    Predeterminado Respuesta: DUDA EN PRUEBA DE VERIFICACION AUTONOMIA

    mblade, tensión de carga, te refieres a la tensión que me llega del campo de módulos?? no??
    A Mountain man is a lonely man and he leaves a life behind, he ought to have been different what you often times will find, his story doesn´t always go, the way you have been mind, Jeremiah story was unkind.........

  6. #6
    Fecha de ingreso
    sep 2007
    Ubicación
    TIERRA
    Mensajes
    405

    Predeterminado Respuesta: DUDA EN PRUEBA DE VERIFICACION AUTONOMIA

    Acabo de medir después de una hora con los módulos cargando, la tensión en baterías es de 27,5V. Con el consumo encendido la tensión de los modulos es la misma que la tensión en baterías.

    En cuanto a la intensidad de consumo en alterna, teniendo sólo un consumo de iluminación (el que comenté antes), es de 18,8 A.


    Según los cálculos esta instalación esta dimensionada para unos 1400Wh/día; y con la potencia instalada que hay me da para en torno a 1,5 h/día.
    A Mountain man is a lonely man and he leaves a life behind, he ought to have been different what you often times will find, his story doesn´t always go, the way you have been mind, Jeremiah story was unkind.........

  7. #7
    mblade está desconectado Forero
    Fecha de ingreso
    jul 2008
    Ubicación
    barcelona
    Mensajes
    2,609

    Predeterminado Respuesta: DUDA EN PRUEBA DE VERIFICACION AUTONOMIA

    Cita Iniciado por Jeremias Jonhson Ver mensaje
    Acabo de medir después de una hora con los módulos cargando, la tensión en baterías es de 27,5V. Con el consumo encendido la tensión de los modulos es la misma que la tensión en baterías.

    En cuanto a la intensidad de consumo en alterna, teniendo sólo un consumo de iluminación (el que comenté antes), es de 18,8 A.


    Según los cálculos esta instalación esta dimensionada para unos 1400Wh/día; y con la potencia instalada que hay me da para en torno a 1,5 h/día.
    Buenos dias.

    La tension de modulo, regulador y baterias siempre es la misma, restandole las perdidas de cableado (excepto que funcionemos con un MPPT).

    En tu caso te interesa UNICAMENTE la tension de bateria, porque estas midiendo su capacidad / autonomia.

    La tension es indicativa del nivel de carga, no es un valor exacto y cierto, pero es orientativo del estado de carga.

    Una bateria de 24v nominales, tiene que estar en cargandose sin consumo desde 25v hasta 28v, y solo pasar de ahi en mantenimientos tipo ecualizacion.

    Consumiendo energia de la bateria, tiene que oscilar entre los 25v de la bateria cargada y 23,80v estando completamente descargada, aunque aconsejo no bajar de los 24v (12v en sistemas de 12v nominales) bajo ningun concepto, ni siquiera para "pruebas de autonomia" ni nada.

    Si nos dices que tienes 12 vasos de 370Ah , son unos 260Ah utiles...

    Por lo que nos cuentas, estan a 27,5v, que se pueden considerar practicamente cargados del todo, y en 1 hora los tienes por debajo de 24v, es decir, agotadas... pues solo nos falta saber la I de consumo en CC que estas haciendo, porque seguramente la intensidad de descarga sea demasiada fuerte para el acumulador, o tienen un avanzado estado de sulfatacion u otro daño.

    En la negrita, nos dices 18,8 Amperios en Alterna... tengo que pensar que hay un inversor 24 - 220v??? Eso supondria cerca de 190A de descarga en las baterias que lo raro es que te aguanten 1 hora entregando esa barbaridad de potencia... pero creo que debe ser un error, ya que son 4 KW de intensidad de consumo.

    En el caso de que estes hablando de 19 A de continua, es una descarga C100 del acumulador y no esta nada justificado que se agote tan rapidamente el acumulador, por lo que tendras que revisar a fondo, y empezar a descartar problemas... si la tension esta a 28v cargada, le aplicas 19A y se va a 24v es que los acumuladores estan defectuosos.

    saludos!

  8. #8
    Fecha de ingreso
    sep 2007
    Ubicación
    TIERRA
    Mensajes
    405

    Predeterminado Respuesta: DUDA EN PRUEBA DE VERIFICACION AUTONOMIA

    mblade, disculpa me equivoqué antes con lo de la Intensidad de consumo en alterna, realmente era I en la de continua, en alterna son 3,3A.

    Ahora las baterías después de 3 horas sin consumo, me indican 25,5 V. El regulador indica estado de regulación de carga activa, ahora estaban gaseando un poco.
    A Mountain man is a lonely man and he leaves a life behind, he ought to have been different what you often times will find, his story doesn´t always go, the way you have been mind, Jeremiah story was unkind.........

  9. #9
    asaco está desconectado Forero
    Fecha de ingreso
    jun 2010
    Ubicación
    mallorca
    Mensajes
    48

    Predeterminado Respuesta: DUDA EN PRUEBA DE VERIFICACION AUTONOMIA

    Hola, yo tengo un problema parecido al tuyo, creo que me falla algun acumulador el otro dia tenia una bombilla de 40 w encencida y el voltaje de todos los vasos era de 2.06 menos una que era de 2.01 es posible que esa me tire abajo las otras??

  10. #10
    mblade está desconectado Forero
    Fecha de ingreso
    jul 2008
    Ubicación
    barcelona
    Mensajes
    2,609

    Predeterminado Respuesta: DUDA EN PRUEBA DE VERIFICACION AUTONOMIA

    Cita Iniciado por Jeremias Jonhson Ver mensaje
    mblade, disculpa me equivoqué antes con lo de la Intensidad de consumo en alterna, realmente era I en la de continua, en alterna son 3,3A.

    Ahora las baterías después de 3 horas sin consumo, me indican 25,5 V. El regulador indica estado de regulación de carga activa, ahora estaban gaseando un poco.
    Para comprobar voltajes, es mas sencillo dividir entre 2 para comparar con un sistema de 12v.

    25,5v /2 = 12,75v en reposo, que es un voltaje de carga completa practicamente, asi que correcto.

    Como te he comentado antes, a "ojo de buen cubero" tu sistema de 370Ah nominales tiene unos 260Ah útiles, por lo que no deberias hacer una descarga superior en intensidad a su C10 correspondiente, es decir, 26 A.

    Aunque si lo realizaras, las baterias deberian aguantar por lo menos 5 horas, aunque como sabes, cuanto más intensidad de descarga aplicas, menos dura la energia exponencialmente.... si estas teniendo problemas, intenta hacer descargas mas suaves para observar el comportamiento de las baterias.

    Su una bateria de 370Ah nominales, a la que le descargas con una intensidad de 25-30A no aguanta ni una hora en estar por debajo de la tension nominal, pues desde luego que algo no esta bien, o no es de muy buena calidad...

    Un acumulador de calidad pierde menos capacidad en C10 respecto a su valor C100, de todas formas, el rendimiento de los acumuladores siempre suele ser bastante decepcionante, de ahi que con mi experiencia una y otra vez, siempre opte por acumuladores mucho más grandes de lo que aparentemente parece que se necesite, porque luego pasan estas cosas.

    Saludos!

  11. #11
    Fecha de ingreso
    sep 2007
    Ubicación
    TIERRA
    Mensajes
    405

    Predeterminado Respuesta: DUDA EN PRUEBA DE VERIFICACION AUTONOMIA

    En principio estoy haciendo un consumo ajustado, para lo que da el sistema, y según los cálculos en el dimensionado.

    De momento no me da ningún problema con los consumos, sólo me los cortó una vez que hice la prueba de arranque con el inversor, y de funcionamiento de un secador de pelo a máxima potencia, y claro me lo tiró a bajo por potencia simultánea.

    Tengo unos 800 W en potencia de consumo simultáneo (LUMINARIAS PARKING) que es bastante potencia y no me da ningún problema, salvo esta lectura del regulador que no acabo de ver con claridad; es decir, como dije anteriormente, es decir, por ejemplo sin consumo un día, las baterías cargadas a tope, el regulador indica carga completa (led segundo verde parpadea, en el steca prs3030), después, enciendo el inversor y el interruptor de las luminarias a 230V y me pasa al primer led verde (carga >80%) y al cabo de unos minutos me pasa al led amarillo (carga <50%), y al cabo de más minutos o llegando a una hora, me indica ya con el led rojo (carga <40%); en ese momento, apago el interruptor de luminarias y el apago el inversor, y me cambia automáticamente al leda amarillo (carga <50%);

    Yo interpreto que el regulador entra en la fase de regulación de carga activa, pero en ningún momento me corta los consumos por riesgo de sobre-descarga de la batería, poque estos siguen encendidos a pesar de todo, si yo no los apago.
    A Mountain man is a lonely man and he leaves a life behind, he ought to have been different what you often times will find, his story doesn´t always go, the way you have been mind, Jeremiah story was unkind.........

  12. #12
    Fecha de ingreso
    sep 2007
    Ubicación
    TIERRA
    Mensajes
    405

    Predeterminado Respuesta: DUDA EN PRUEBA DE VERIFICACION AUTONOMIA

    Estoy empezando a pensar que puede ser algún vaso acumulador; antes de instalarlos tuve que tenerlos almacenados en su caja del proveedor, al menos mes y medio, por problemas de acondicionamiento y no disponer de espacio físico para la instalación.

    Entiendo que sufrirían algo de autodescarga pero no creo que sea esta la causa del problema con la lectura del prs3030! pufff!
    A Mountain man is a lonely man and he leaves a life behind, he ought to have been different what you often times will find, his story doesn´t always go, the way you have been mind, Jeremiah story was unkind.........

  13. #13
    mblade está desconectado Forero
    Fecha de ingreso
    jul 2008
    Ubicación
    barcelona
    Mensajes
    2,609

    Predeterminado Respuesta: DUDA EN PRUEBA DE VERIFICACION AUTONOMIA

    Cita Iniciado por Jeremias Jonhson Ver mensaje
    En principio estoy haciendo un consumo ajustado, para lo que da el sistema, y según los cálculos en el dimensionado.

    De momento no me da ningún problema con los consumos, sólo me los cortó una vez que hice la prueba de arranque con el inversor, y de funcionamiento de un secador de pelo a máxima potencia, y claro me lo tiró a bajo por potencia simultánea.

    Tengo unos 800 W en potencia de consumo simultáneo (LUMINARIAS PARKING) que es bastante potencia y no me da ningún problema, salvo esta lectura del regulador que no acabo de ver con claridad; es decir, como dije anteriormente, es decir, por ejemplo sin consumo un día, las baterías cargadas a tope, el regulador indica carga completa (led segundo verde parpadea, en el steca prs3030), después, enciendo el inversor y el interruptor de las luminarias a 230V y me pasa al primer led verde (carga >80%) y al cabo de unos minutos me pasa al led amarillo (carga <50%), y al cabo de más minutos o llegando a una hora, me indica ya con el led rojo (carga <40%); en ese momento, apago el interruptor de luminarias y el apago el inversor, y me cambia automáticamente al leda amarillo (carga <50%);

    Yo interpreto que el regulador entra en la fase de regulación de carga activa, pero en ningún momento me corta los consumos por riesgo de sobre-descarga de la batería, poque estos siguen encendidos a pesar de todo, si yo no los apago.
    800W a 24v = 33A

    Quizas sea demasiado para tu bateria esta intensidad, ya que superas la descarga C10.

    Como dices el regulador va bien, marca carga completa y tambien te marca la descarga, aunque no te corta el consumo por lo que dices.

    para medir el rendimiento de los acumuladores, mejor que lo cuantifiques en Amperios, que es como se mide su potencia y capacidad.

    Si te acercas o pasas de un consumo C10, yo solo se que la energia no dura nada, pero no te se decir cuanto va a durar ni porque, asi que tienes que hacer consumos más moderados.

    Las baterias son carisimas y no cunden nada, asi que hay que mimarlas mucho. Durante la descarga, mide el voltaje del acumulador, no sea que tengas el regulador el SOC y no este bien tarado y te de una lectura de cargado o de gastado que no se corresponda con la realidad.

    Saludos y a ver que solucion encuentras.


Copyright, 2002-2017 Solarweb.net



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45