La energía solar no es una energía alternativa: es la energía.
Hermann Scheer

Resultados 1 al 11 de 11

Tema: Problemas en instalación 48V

  1. #1
    Avatar de mg-solar
    mg-solar está desconectado Forero
    Fecha de ingreso
    mar 2007
    Ubicación
    Tarragona
    Mensajes
    294

    Predeterminado Problemas en instalación 48V

    Estamos analizando una instalación a 48V 2Kw de campo fotovoltaico 24 vasos regulador MPPT outback e inversor cargador Xantrex 4,2Kw. Dispone de sistema automático de arranque de generador de gasoil y el problema reside precisamente ahí, en que dicho generado se enciendo muy a menudo incluso en verano y sin apenas consumo. De momento he detectado un fallo al medir la densidad de los 24 vasos, pues uno de ellos la densidad es 1, osea agua, el resto en general entre 1,16 y 1,22. Otra cosa que no me ha gustado es que los 24 vasos están dispuestos en el mismo plano, sin escalonamiento y todos pegados unos con otros. De este modo es impoisble verificar el nivel del electrolito!!! También he visto que los 4 ramales de paneles de 500W cada uno, 28,4A por ramal, bajan unos 12 metros con cable de 6mm2 a un regulador de 60A outback maximizador. Segun calculo de una caida de tensión superior al 3%, de echo para ese % debería ser de 8,45mm2 por tanto segun sección comercial más proxima 10mm2. Supongo que afectará a la ecualización, no? Otro problema que vemos es que cada vez que se enciende el generador en la vivienda se va la luz 1 seg. y vuelve a venir, lo cual hace que aparatos varios se tenga que volver a encender, por ejemplo el ordenador, tv, etc... Será posible recuperar dicha bateria?? cual puede ser la causa de que solo una se halla sulfatado tanto??
    Gracias de antemano por cualquier comentario.

  2. #2
    Avatar de Photon
    Photon está desconectado Moderador
    Fecha de ingreso
    jul 2006
    Ubicación
    Malaga
    Mensajes
    12,961
    Entradas de blog
    16

    Predeterminado Respuesta: Problemas en instalación 48V

    Tienes los datos de los paneles y de como están conectados?
    Quizá me este liando yo solo pero si tienes 500w y llegan 28A la única manera es que su tensión sea de 17v y no puede ser.

  3. #3
    Avatar de mg-solar
    mg-solar está desconectado Forero
    Fecha de ingreso
    mar 2007
    Ubicación
    Tarragona
    Mensajes
    294

    Predeterminado Respuesta: Problemas en instalación 48V

    igual me expliqué mal, disculpa. En total hay 16 paneles kyocera de 125W 12V con una Imax=7A y están conectados en grupos de 4 paneles en serie para formar 48V y en total son 4 ramales. Los 28A son los teoricos que deben llegar como máximo por ramal estando las baterias descargadas. Como son 4 ramales la Imax total deberá ser 112A. Esto me hace pensar en porqué han puesto un regulador MPPT outbak de 60A...... Yo creo que el problema ha sido la escasa sección del cableado de 6 mm2 y la dificultad para ecualizar.

  4. #4
    Avatar de Photon
    Photon está desconectado Moderador
    Fecha de ingreso
    jul 2006
    Ubicación
    Malaga
    Mensajes
    12,961
    Entradas de blog
    16

    Predeterminado Respuesta: Problemas en instalación 48V

    16 paneles, 4 strings de 4 paneles cada uno.

    I de un string = 7A
    I de cuatro strings = 28A

    Los 112A debe ser un error. Con los cual el modelo de 60A va mas que sobrado.

    Comprueba a mano la tensión que llega a baterías, la única alternativa que veo ahora es meter en paralelo al cable actual un extra de apoyo o hacer una configuración 5*3 paneles y sobra uno.....una de las grandes ventajas de los mppt es que puedes ir a mas tensión que la obligada por las baterías.

    Hay un hilo de hace poco de Stephen en el que se ven los problemas de acumular a 48v con calorcete.

  5. #5
    Avatar de TAVEROK
    TAVEROK está desconectado Forero
    Fecha de ingreso
    ago 2007
    Ubicación
    Badajoz
    Mensajes
    1,438

    Predeterminado Respuesta: Problemas en instalación 48V

    No me cuadra lo que dices...
    4 modulos deberian de dar un string de 70v 7 amp, de paso te digo que si no son mas de 10 mts la sección es correcta. Ahora bien el conductor que una los cuatro grupos y vaya al outback ya es otra cosa. El Outback deberia de sacarte 48v y unos 36 amp aproximadamente en sus H.S.P. si el dia esta claro.
    Mirate si los embornados de los vasos estan bien o incluso tengas un vaso en mal estado, casi que me inclino por ello. y de paso mira el historial del controlador de carga a ver que te dá, mira tambien en el display la tensión de entrada y su conversión, ya nos cuentas...
    "Todos los hombres nacen iguales, pero es la última vez que los son."

  6. #6
    Avatar de mg-solar
    mg-solar está desconectado Forero
    Fecha de ingreso
    mar 2007
    Ubicación
    Tarragona
    Mensajes
    294

    Predeterminado Respuesta: Problemas en instalación 48V

    teneis razón, cada string produce 7A x 4 strings hacen 28A a 48V en cables de 6 m2 hasta el regulador, que efectivamente va sobrao al ser de 60A y encima MPPT. Como ya he comentado, efectivamente un vaso esta muerto, densidad 1, osea agua. El grupo electrogeno no para de encenderse en pleno verano con sol y con poco consumo. Yo lo achaco a ese vaso defectuoso. Vamos a cambiarlo por otro nuevo y os cuento. Por otro lado está el tema de que cuando el xantrex da la orden de arranque del generador en la vivienda se quedan sin luz durante un segundo lo cual es una faena al apagarse el ordenador entre otros aparatos....no sabemos que puede ser.

  7. #7
    Avatar de TAVEROK
    TAVEROK está desconectado Forero
    Fecha de ingreso
    ago 2007
    Ubicación
    Badajoz
    Mensajes
    1,438

    Predeterminado Respuesta: Problemas en instalación 48V

    A ver, varias veces te he leido escribir que los string dan 48v y 7 amp, no es cierto.
    Con sistemas MPPT la tension es la nominal del módulo, es decir sobre los 17,5v, eso multiplicadopor 4 es lo que debes de tener a la entrada del Outback, todo lo que no sea eso es raro.
    Por otro lado tampoco entiendo lo de "la orden de arranque", no creo que un grupo, (supongo diesel) arranque en un segundo, entiendo mas bien que una vez en marcha el grupo y el inversor analiza la frecuencia y la tensión procedente del grupo y la dá por buena conmuta a modo cargador y es aqui donde corta durante un segundo, para hacer el cambio. No dices que modelo de inversor es para ver sus caracteristicas, pero los xantrex que yo conozco son tan rapidos que no notas absolutamente nada, ni siquiera la serie DR famosa que ya tiene años...
    Creo que deberias hablar con el servicio técnico de Xantrex y mandarlo a ver.
    "Todos los hombres nacen iguales, pero es la última vez que los son."

  8. #8
    Avatar de mg-solar
    mg-solar está desconectado Forero
    Fecha de ingreso
    mar 2007
    Ubicación
    Tarragona
    Mensajes
    294

    Predeterminado Respuesta: Problemas en instalación 48V

    gracias photon, voy a ver ese post de stephen....

    Taverok, cuando digo un string de 48V me refiero a la configuración de conexión, osea trabajar a 12, 24, 48V etc... efectivamente a Vmax cada módulo da lo que tu dices, del orden de 18V, y dicha tensión varia en función del estado de carga de la bateria generando más o menos diferencia de potencial. Respecto a la orden de arranque es lo que tu dices, el inversor analiza la calidad de tension, frecuencia, etc... y conmuta o no cargador y suministro a vivienda, y es en ese momento cuando se nota 1 seg. sin electricidad, puede ser un problema del inversor-cargador o de algun parámetro?? hablare con el SAT de Xantrex a ver que me cuentan. Gracias

  9. #9
    Avatar de mg-solar
    mg-solar está desconectado Forero
    Fecha de ingreso
    mar 2007
    Ubicación
    Tarragona
    Mensajes
    294

    Predeterminado Respuesta: Problemas en instalación 48V

    posible causa del deterioro de esa bateria??

  10. #10
    Avatar de TAVEROK
    TAVEROK está desconectado Forero
    Fecha de ingreso
    ago 2007
    Ubicación
    Badajoz
    Mensajes
    1,438

    Predeterminado Respuesta: Problemas en instalación 48V

    Por que se tenia que ir, simplemente...
    o la mas probable, He visto bastantes casos, mal apriete del puente.
    "Todos los hombres nacen iguales, pero es la última vez que los son."

  11. #11
    Avatar de mg-solar
    mg-solar está desconectado Forero
    Fecha de ingreso
    mar 2007
    Ubicación
    Tarragona
    Mensajes
    294

    Predeterminado Respuesta: Problemas en instalación 48V

    Taverok, yo estoy contigo, puede ser mal apriete del puente, vamos a comprovarlo.
    También os comento lo que me ha dicho el proveedor, en este caso hoppecke. Me dice que con 4 años de vida no creen que sea un problema pues es totalmente recuperable con un cargador especial de 2 voltios, pero que según ellos cuesta 2.800€!!!! y que su servicio técnico lo tiene. Supongo que si es un mal apriete, cuando el sistema ecualice dicho vaso se cargará de modo similar a como si lo estuviera haciendo ese cargador especial, y así poderla recuperar, no?


Copyright, 2002-2017 Solarweb.net



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45