La energía solar no es una energía alternativa: es la energía.
Hermann Scheer

Resultados 1 al 13 de 13

Tema: Problema con la estabilidad de AH de la placa

  1. #1
    lsg2959 está desconectado Miembro del foro
    Fecha de ingreso
    nov 2009
    Ubicación
    Gran canaria
    Mensajes
    9

    Predeterminado Problema con la estabilidad de AH de la placa

    Buenas chicos, resulta que tengo una placa de 60w, 3 ah; en un cuartillo chico con 4 baterias de 40 ah de gel, al principio, las tenia todas conectadas en paralelo y no tenia ningun problema, el panel no era suficiente para cargarlas pero algo hacia lo ayudaba con un cargador y un generador y la verdad que el regulador (Phocos) marcaba que estaba cargando bien a los 3 ah casi siempre, ahora despues de un tiempo he cambiado la configuracion solo tengo una bateria conectada cargandose con la placa a la vez, y ahi viene el problema, no siempre tengo conectado la bateria cargandose ahora, sino cuando no la he usado la he desconectado y el equipo no ha cargado, pero ahora cuando conecto la bateria el regulador dice que esta cargando a 3 ah pero en seguida se baja a 1 ah o menos auqnue haya un Sol de justicia. No tengo ni idea que puede ser, he limpiado el panel, he puesto otras baterias, no se que mas puedo hacer para encontrar el fallo. Alguien me puede guiar? ¿Es preferible tener siempre cargando las baterias aunque no se use su carga durante un largo plazo de tiempo? Gracias

  2. #2
    Avatar de Photon
    Photon está desconectado Moderador
    Fecha de ingreso
    jul 2006
    Ubicación
    Malaga
    Mensajes
    12,898
    Entradas de blog
    16

    Predeterminado Respuesta: Problema con la estabilidad de AH de la placa

    Si solo tienes 1 puesta puede que la deje a tope y corte la alimentación. Por dos o tres y mira que no corte al rato.

  3. #3
    lsg2959 está desconectado Miembro del foro
    Fecha de ingreso
    nov 2009
    Ubicación
    Gran canaria
    Mensajes
    9

    Predeterminado Respuesta: Problema con la estabilidad de AH de la placa

    Es que ahi tambien esta el tema que antes no comente, es que cuando conecto la bateria el regulador esta a tope pero en seguida baja a 1ah y el caso es que la bateria no esta a tope para nada.

  4. #4
    Avatar de Photon
    Photon está desconectado Moderador
    Fecha de ingreso
    jul 2006
    Ubicación
    Malaga
    Mensajes
    12,898
    Entradas de blog
    16

    Predeterminado Respuesta: Problema con la estabilidad de AH de la placa

    Y has quitado las baterías con el regulador aún puesto a la placa? Cuanto voltios tienes en la batería que quieres cargar?

  5. #5
    mblade está desconectado Forero
    Fecha de ingreso
    jul 2008
    Ubicación
    barcelona
    Mensajes
    2,609

    Predeterminado Respuesta: Problema con la estabilidad de AH de la placa

    Si el regulador esta cortando la corriente es porque entiende que esta cargada.

    Prueba a poner un consumo de 3 A o más y asi comprobaras que la placa produce y que el regulador funciona correctamente.

    Si es asi, el problema esta en la tension de la bateria que pretendes cargar, que es alta o hay algo mal conectado.

    Comprueba la configuracion del regulador, que no lo tengas en algun modo que restrinja más el voltaje (aunque nos dices que trabajas con baterias de gel).

    A ver si descubres que es lo que va mal, y por la placa no te preocupes... yo tengo una placa de 30W que saca 1,7A, aunque normalmente llega a 1,9A para cargar un banco de unos 800Ah nominales... asi que imaginate puedo estar dos meses sin consumir almacenando energia si agoto la capacidad, JAJAJA.

    Saludos!

  6. #6
    robinson está desconectado Forero
    Fecha de ingreso
    ene 2010
    Ubicación
    Madrid
    Mensajes
    466

    Predeterminado Respuesta: Problema con la estabilidad de AH de la placa

    yo empezaría midiendo tensiones con un multimetro

  7. #7
    Avatar de Conchuo
    Conchuo está desconectado Forero
    Fecha de ingreso
    abr 2007
    Ubicación
    Andalucía
    Mensajes
    2,798

    Predeterminado Respuesta: Problema con la estabilidad de AH de la placa

    Si cuando cambias de baterías dejas los paneles conectados y es de día, es decir cargando, el regulador que es muy posible que sea bitensión y aún cuando no lo sea, te puede dar el fallo que estas comentando.

    Lo primero que se conecta a un regulador y lo último que se desconecta es la batería, los paneles no deben estar conectados al regulador si la batería no esta conectada previamente.

    Para cambiar de batería, debes en primer lugar desconectar al menos un cable del panel, a ser posible el de positivo, aunque eso da un poco lo mismo.

    Conectas la batería, esperas un poquito (solo un poco) para que el regulador se ajuste a e la tensión y después conectas los paneles y además si tu regulador tiene varias opciones de carga, deberas elegir la carga de baterías de gel, esto es importante ya que este tipo de baterías tiene unos parámetros de carga diferentes, entre ellos no hacen cargas de igualación o ecualización. Te digo además que si no has hecho las cosas como te comento es posible (solo posible) que el regulador haya cascado, esperemos que no.
    Saludos
    Conchuo

    El Sol nos ofrece una energía limpia, segura y gratis... utilecémosla

  8. #8
    lsg2959 está desconectado Miembro del foro
    Fecha de ingreso
    nov 2009
    Ubicación
    Gran canaria
    Mensajes
    9

    Predeterminado Respuesta: Problema con la estabilidad de AH de la placa

    A ver si puedo aclararles el tema un poco y me se explicar, en primer lugar la configuracion panel-regulador-baterias sigue siendo la misma que prepare en un primer momento hace dos años y me funcionaba de mil maravillas, el problema surgio a raiz de no usarlo durante un tiempo y desconectar las baterias y a la vez ponerle yo un interruptor a la salida de la placa antes del regulador, ahora es cuando al volver a conectar las baterias y accionar el interruptor a ON la placa me hace ese raro, con pleno Sol, al accionar el interruptor arranca a 3 AH y dos segundos mas tarde baja a 1 AH, y las baterias a 12,4 o 12,8 + o -, mientras esta cargando durante el dia, al llegar la noche y dejar de trabajar el panel se baja la carga hasta 11,8 o 11,9, sin tener consumo durante el dia ni la noche, puesto que esta instalacion ahora mismo no la uso solo hago esto para mantener las baterias. Por cierto el regulador lo tengo para cargar baterias de gel desde un principio que monte esta instalacion. Alguna sugerencia mas? La placa no creo que sea porque la carga inicial desde que acciono el interruptor es el maximo amperaje, el regulador tiene pantalla digital y no parece que haya cascado no se ve ni hace nada raro, y las baterias si no estan cargadas no mantiene al regulador tan bajo de potencia, aahhhh y por el Sol no creo que sea porque vivo en el Sur de Gran Canaria asi que Sol habra suficiente. Esto es un jodido misterio. Que mas sugerencias me dais?

  9. #9
    Avatar de Conchuo
    Conchuo está desconectado Forero
    Fecha de ingreso
    abr 2007
    Ubicación
    Andalucía
    Mensajes
    2,798

    Predeterminado Respuesta: Problema con la estabilidad de AH de la placa

    Pues se me ocurre decirte que si antes de hacer los cambios esos de interruptor en la linea de paneles etc... la cosa iba bien, que lo dejes todo como estaba antes a ver que pas ahora, es posible que hayas cometido algún error en algún sitio.
    Saludos
    Conchuo

    El Sol nos ofrece una energía limpia, segura y gratis... utilecémosla

  10. #10
    lsg2959 está desconectado Miembro del foro
    Fecha de ingreso
    nov 2009
    Ubicación
    Gran canaria
    Mensajes
    9

    Predeterminado Respuesta: Problema con la estabilidad de AH de la placa

    El interruptor lo ha tenido siempre, pero fue hace poco cuando le di uso real, entonces cuando yo lo tenia funcionaba todo ok, ademas el interruptor lo unico que hace es cortar la salida del positivo del panel antes de llegar al regulador. No se que mas hacer, para buscar el fallo.

  11. #11
    Avatar de Conchuo
    Conchuo está desconectado Forero
    Fecha de ingreso
    abr 2007
    Ubicación
    Andalucía
    Mensajes
    2,798

    Predeterminado Respuesta: Problema con la estabilidad de AH de la placa

    Desdre aquí, sin ver la instalación in situ, la verdad es que es un poco dificil saber lo que puede estar pasando, se me ocurre que pudiera haber un mal contacto en algún sitio entre las conexiones del panel hasta las conexiones del regulador y desde ahí hasta los bornes de las baterías.

    La corriente en muy baja tensión (12 V.) es muy delicada en cuanto se encuentra una dificultad de paso, me refiero a una conexión defectuosa o sucia, pxidada etc... debes mirar desde la conexión al mismo panel hasta las bornas de la batería, este fallo tuyo es típico de una mala conexión, pasa la tensión, pero no pasa la intensidad, no sería el primer caso.

    Otra cuestión sin estar en la instalación no se me ocurre, ya que te podría decir que si el dimensionado de los cables etc... pero tu mismo dices que antes te funcionaba perfectamente.

    Empieza a mirarlo todo con detalle y seguro que el fallo lo vas a encontrar.

    Suerte
    Saludos
    Conchuo

    El Sol nos ofrece una energía limpia, segura y gratis... utilecémosla

  12. #12
    lsg2959 está desconectado Miembro del foro
    Fecha de ingreso
    nov 2009
    Ubicación
    Gran canaria
    Mensajes
    9

    Predeterminado Respuesta: Problema con la estabilidad de AH de la placa

    "SOLUCIONADO CHICOS"

    Desarme toda la instalacion y empece desde el principio y se trataba de un cable pellizcado dentro del entubado, casi me vuelvo loco con esto; bueno ya esta solucionado. Quiero darles las gracias a todos los que me ayudaron a solucionar este tema.

    GRACIAS

  13. #13
    Avatar de Conchuo
    Conchuo está desconectado Forero
    Fecha de ingreso
    abr 2007
    Ubicación
    Andalucía
    Mensajes
    2,798

    Predeterminado Respuesta: Problema con la estabilidad de AH de la placa

    Oones,pues parece que no iba muy desasertado en mis comentarios.
    Saludos
    Conchuo

    El Sol nos ofrece una energía limpia, segura y gratis... utilecémosla


Copyright, 2002-2017 Solarweb.net



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45