La energía solar no es una energía alternativa: es la energía.
Hermann Scheer

Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 17

Tema: Error en regulador Steca

  1. #1
    fcueto está desconectado Miembro del foro
    Fecha de ingreso
    abr 2010
    Ubicación
    Granada
    Mensajes
    15

    Predeterminado Error en regulador Steca

    Este fin de semana he realizado una pequeña instalación que se compone de una placa de 160 W a 24 V un regulador Steca de 20 A, dos baterías en serie monoblock de 240A y un inversor de 2000 W. En principio todo parecía ir muy bien, las baterías me las había puesto en carga un vecino y el regulador en SOC marcaba 99%, para probarlas pusimos una bomba de 900 W durante algo más de una hora y el porcentaje bajó sólo al 90%. Como veíamos que al día siguiente no aumentaba el porcentaje comenzamos a hacer experimentos y le hicimos un test que nos dió el error 010, lo intentamos poner a 12V y nos bajó al 49%, en los dos días siguientes y a pesar de hacer mucho sol y utilizar sólo lámparas de bajo consumo no hemos conseguido que suba del 51%. ¿Podríais darme alguna pista de donde hemos metido la pata? muchas gracias.

  2. #2
    Alonuñez está desconectado Miembro del foro
    Fecha de ingreso
    ene 2010
    Ubicación
    CLM
    Mensajes
    76

    Predeterminado Respuesta: Error en regulador Steca

    El regulador no lo configures en SOC, siempre te dara error, ya que tienes conectado una carga directa a las baterias ( inversor ) configuralo en modo VOL.

  3. #3
    Avatar de luispe
    luispe está desconectado Forero
    Fecha de ingreso
    feb 2009
    Ubicación
    almuñecar
    Mensajes
    330

    Predeterminado Respuesta: Error en regulador Steca

    Buenas, yo no he tenido la oportunidad de trastear uno de esos pero aqui siempre recomiendan no utilizar el sistema de medir en soc, porque los consumos no pasan por el regulador y se disloca, ponlo en modo voltaje y con el buscador de este foro te puedes asesorar mucho mejor sobre otros casos con el mismo regulador

  4. #4
    fcueto está desconectado Miembro del foro
    Fecha de ingreso
    abr 2010
    Ubicación
    Granada
    Mensajes
    15

    Predeterminado Respuesta: Error en regulador Steca

    Os agradezco mucho vuestros comentarios, la verdad es que en ningún momento lo hemos puesto en vol, lo probaré este fin de semana si tengo la oportunidad de ir a la casa. Es probable que llevéis razón, y el soc no funcione demasiado bien, por eso nos extrañaba que no bajara demasiado cuando estaba puesta la bomba durante tanto tiempo. Muchas gracias de nuevo. Espero más ideas.

  5. #5
    Avatar de Photon
    Photon está desconectado Moderador
    Fecha de ingreso
    jul 2006
    Ubicación
    Malaga
    Mensajes
    12,800
    Entradas de blog
    15

    Predeterminado Respuesta: Error en regulador Steca

    Escríbenos los datos eléctricos de ese panel, hay marcas que no valen para aislada.

  6. #6
    fcueto está desconectado Miembro del foro
    Fecha de ingreso
    abr 2010
    Ubicación
    Granada
    Mensajes
    15

    Predeterminado Respuesta: Error en regulador Steca

    Intentaré bajar este fin de semana y copiar los datos que aparecen en la placa. Os agradezco mucho el interés.

  7. #7
    fcueto está desconectado Miembro del foro
    Fecha de ingreso
    abr 2010
    Ubicación
    Granada
    Mensajes
    15

    Predeterminado Respuesta: Error en regulador Steca

    Me he puesto en contacto con la casa que me vendió el regulador y, como bien me habéis dicho en las dos primeras respuestas, me ha recomendado que lo ponga en la posición VOL, ya que en SOC, al haber un inversor que trabaja independiente del Regulador, no tiene información referente al consumo por lo que no puede controlar la carga que realmente tienen las baterías. De todas formas este fin de semana intentaré bajar y ver como funciona en ese modo y los datos de la placa. Muchas gracias de nuevo a todos.

  8. #8
    fcueto está desconectado Miembro del foro
    Fecha de ingreso
    abr 2010
    Ubicación
    Granada
    Mensajes
    15

    Predeterminado Respuesta: Error en regulador Steca

    Por fin he conseguido datos de la placa, se trata de un modelo PW1400-24V de la casa Photowat Technologies. Me he traido algunos datos de los que pone en la placa: Pmax 160W; Vmp 34.1 V: Current PP 4.7A.
    No sé si con esos datos me podéis decir algo sobre la posible viabilidad en una instalación aislada. Muchas gracias de todas formas.

  9. #9
    Avatar de Photon
    Photon está desconectado Moderador
    Fecha de ingreso
    jul 2006
    Ubicación
    Malaga
    Mensajes
    12,800
    Entradas de blog
    15

    Predeterminado Respuesta: Error en regulador Steca

    El panel es apto para aisladas a 24v, revisa que no se quede el inversor encendido.

  10. #10
    fcueto está desconectado Miembro del foro
    Fecha de ingreso
    abr 2010
    Ubicación
    Granada
    Mensajes
    15

    Predeterminado Respuesta: Error en regulador Steca

    Yo pensaba dejar el inversor encendido para poder poner en marcha automáticamente mediante un programador eléctrico, una bomba de 900 W durante una hora diaria, pero supongo que habrá algún problema cuando me dices que no lo deje encendido. ¿Tú crees que habría alguna otra solución para poder echar a andar la bomba una hora diaria?

Página 1 de 2 12 ÚltimoÚltimo

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  

Copyright, 2002-2017 Solarweb.net

Licencias


Search Engine Optimization by vBSEO

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46