La energía solar no es una energía alternativa: es la energía.
Hermann Scheer

Resultados 1 al 14 de 14

Tema: perdidas de 1V en regulador

  1. #1
    robinson está desconectado Forero
    Fecha de ingreso
    ene 2010
    Ubicación
    Madrid
    Mensajes
    466

    Predeterminado perdidas de 1V en regulador

    Buenas tardes a todos,

    ¿es posible que un regulador mida 26V en la entrada de placas, y 25V en la salida a baterías estando los paneles estan cargando a 2A?. Es decir se come 1V en el regulador.

    Es una farola solar y el regulador chino.

    Gracias y saludos,

  2. #2
    senseres está desconectado Forero
    Fecha de ingreso
    may 2008
    Ubicación
    valencia
    Mensajes
    238

    Predeterminado Respuesta: perdidas de 1V en regulador

    Y tan posible... el regulador da 25V a las baterías porque ese voltaje es el que requieren para cargarse poco a poco y de manera segura... sin importar el voltaje de los paneles (siempre superior claro está)

  3. #3
    mblade está desconectado Forero
    Fecha de ingreso
    jul 2008
    Ubicación
    barcelona
    Mensajes
    2,609

    Predeterminado Respuesta: perdidas de 1V en regulador

    Donde tomas las mediciones???

    Si mides en la placa, y luego mides al final del cable antes de entrar al regulador, sigues teniendo los 26v o ya tienes 25v?

    Puede ser una caida de voltaje porque el cable es un asco.

    Si sigues teniendo 26v en la entrada al regulador y 25v a la salida... es un poco desconcertante... supongo que sera una placa de 24v con baterias de 24v las farolas. Debería cargar a 27-29voltios, asi que no tiene sentido que el regulador los rebaje.

    Asi que en ese caso, tiene que ser fallo del regulador, o simplemente, que el diodo de proteccion de contracorriente no esta corregido, es decir, que no aumenta la tension que pierde al permitir que la corriente circule hacia la bateria y no de vuelta al panel... esa podria ser una explicacion bastante razonable.

    Saludos y suerte con tus farolas!

  4. #4
    senseres está desconectado Forero
    Fecha de ingreso
    may 2008
    Ubicación
    valencia
    Mensajes
    238

    Predeterminado Respuesta: perdidas de 1V en regulador

    Cita Iniciado por mblade Ver mensaje

    Asi que en ese caso, tiene que ser fallo del regulador, o simplemente, que el diodo de proteccion de contracorriente no esta corregido, es decir, que no aumenta la tension que pierde al permitir que la corriente circule hacia la bateria y no de vuelta al panel... esa podria ser una explicacion bastante razonable.
    hmmmm, seguro?
    puede que yo no haya entendido la pregunta, asumo que las baterías SÍ están conectadas!!!

    En caso de que no lo estuvieran esa caida de tensión se puede deber a:

    - Caida de tensión por el cable panel-regulador
    - Consumo interno regulador.

    saludos!

  5. #5
    mblade está desconectado Forero
    Fecha de ingreso
    jul 2008
    Ubicación
    barcelona
    Mensajes
    2,609

    Predeterminado Respuesta: perdidas de 1V en regulador

    Cita Iniciado por senseres Ver mensaje
    Y tan posible... el regulador da 25V a las baterías porque ese voltaje es el que requieren para cargarse poco a poco y de manera segura... sin importar el voltaje de los paneles (siempre superior claro está)
    Si son baterias de 24v se deberian cargar entre 26 y 29v como tope, aunque podria ser.

    No se si el acumulador es de algun otro voltaje, pero vamos, muy normal no es, almenos no esta estandarizado.

    Si nos consigues algo más de informacion...

    Saludos!

  6. #6
    mblade está desconectado Forero
    Fecha de ingreso
    jul 2008
    Ubicación
    barcelona
    Mensajes
    2,609

    Predeterminado Respuesta: perdidas de 1V en regulador

    Cita Iniciado por senseres Ver mensaje
    hmmmm, seguro?
    puede que yo no haya entendido la pregunta, asumo que las baterías SÍ están conectadas!!!

    En caso de que no lo estuvieran esa caida de tensión se puede deber a:

    - Caida de tensión por el cable panel-regulador
    - Consumo interno regulador.

    saludos!
    Interesante observacion, pero no creo que el consumo le hiciera caer voltaje, ya que una caida de la tension de trabajo significaria que se estaria comiendo toda la intensidad, asi que no llegaria nada a la bateria.

    O es regulacion, que dependera de la bateria y su voltaje de trabajo (aunque me parece tensiones bajisimas para una bateria de 24v convencional) o puede que el diodo de proteccion de inversion de corriente no este compensado, lo que cuadraria con esa caida (normalmente -0,7v).

    Si no fuera una perdida "prevista", puede ser que el cable sea un asco (cableado de aluminio), o que una construccion defectuosa le haga perder tanto voltaje.

    Bueno, que nos comente, a ver toda la informacion que pueda obtener sin destriparlo

    SAludos

    PD.- Ahora es cuando viene alguien que sabe y deja en evidencia lo tonto que soy , mostrando el verdadero motivo. JAJAJA

    PD2.- Acabo de leer que es el propio regulador el que esta dando los dos valores, en ese caso, supongo que estara haciendo correctamente el trabajo para el que fue diseñado... solo nos queda saber a que voltaje trabaja el acumulador para saber si lo hace bien o no. Saludos y soy un cenutrio!
    Última edición por mblade; 01/02/2010 a las 18:50

  7. #7
    senseres está desconectado Forero
    Fecha de ingreso
    may 2008
    Ubicación
    valencia
    Mensajes
    238

    Predeterminado Respuesta: perdidas de 1V en regulador

    Cita Iniciado por mblade Ver mensaje
    PD.- Ahora es cuando viene alguien que sabe y deja en evidencia lo tonto que soy , mostrando el verdadero motivo. JAJAJA
    No, deja en evidencia lo tontos que SOMOS , ya verás como nos dejan en ridículo

  8. #8
    Alonuñez está desconectado Miembro del foro
    Fecha de ingreso
    ene 2010
    Ubicación
    CLM
    Mensajes
    76

    Predeterminado Respuesta: perdidas de 1V en regulador

    Las placas de 24v tienen un VOC de 44v + - y una VMAX de 36v + -. ( 72 celulas )

  9. #9
    mblade está desconectado Forero
    Fecha de ingreso
    jul 2008
    Ubicación
    barcelona
    Mensajes
    2,609

    Predeterminado Respuesta: perdidas de 1V en regulador

    Cita Iniciado por Alonuñez Ver mensaje
    Las placas de 24v tienen un VOC de 44v y una VMAX de 36v + -.
    Sabeis eso de que cuando baja la tension sube la intensidad, y al final es la misma potencia.
    Ya, por eso me resulta extrañisimo para placas de 24v, y desorbitadamente alto para placas de 12v... asi que yo creo que ira con ... 18 voltios?? que cosa mas rara.

    Subidas y bajadas de tension... los reguladores "cortan" el voltaje sobrante sin aprovecharlo para nada, pero no lo convierten... dudo mucho que una farola autoalimentada china-low cost venga con un mini maximizador, que SÍ aprovecharia una rebaja de voltaje para aumentar la intensidad, pero vamos, aqui hay gato encerrado y aunque sea a palos de ciego, lo acabaremos encontrando.

    Saludos!

  10. #10
    Avatar de TAVEROK
    TAVEROK está desconectado Forero
    Fecha de ingreso
    ago 2007
    Ubicación
    Badajoz
    Mensajes
    1,438

    Predeterminado Respuesta: perdidas de 1V en regulador

    Es un regulador convencional, seguro que no muy bueno. Por lo tanto esas tensiones parecen normales, la perdida de un voltio de la entrada de paneles y la salida de baterias es normal. Tambien dudo de la calidad del polimetro...
    "Todos los hombres nacen iguales, pero es la última vez que los son."

  11. #11
    Alonuñez está desconectado Miembro del foro
    Fecha de ingreso
    ene 2010
    Ubicación
    CLM
    Mensajes
    76

    Predeterminado Respuesta: perdidas de 1V en regulador

    No obstante la tension de Vmax del panel es valida para cargar baterias de 24v.
    Lo de las tensiones elevadas es para disminuir la seccion del cableado, ya que cuanto mas tension, menor es la seccion.
    Estoy de acuerdo con taverok:

    Tambien dudo de la calidad del polimetro...

  12. #12
    robinson está desconectado Forero
    Fecha de ingreso
    ene 2010
    Ubicación
    Madrid
    Mensajes
    466

    Predeterminado Respuesta: perdidas de 1V en regulador

    las medidas las hago todas en el regulador. Las tensiones son bajas porque justo había dejado descargar la batería para ver el límite de corte del regulador.

    El caso es que tanto al cargar como al descargar (con 2A) se quedan en el regulador casi un voltio. Mide del lado de la batería y hay una diferencia de 1V con la placa (en la carga). Si es de la batería a la lámpara lo mismo pero al contrario.

    Es como si la resistencia interna del regulador diese una caída de tensión de ese voltio. ¿no es normal no?

  13. #13
    robinson está desconectado Forero
    Fecha de ingreso
    ene 2010
    Ubicación
    Madrid
    Mensajes
    466

    Predeterminado Respuesta: perdidas de 1V en regulador

    El polímetro es una pinza amperimétrica Chauvin Arnoux F09 que es buena.

    Las placas están mal porque son con Voc de 32,5 y por lo que he visto en el foro debería de ser 44 Voc. Ya estamos viendo con el proveedor que pasa. El dice que están bien y por eso estoy haciendo todo tipo de testes para demostrar que está mal.

  14. #14
    Avatar de Photon
    Photon está desconectado Moderador
    Fecha de ingreso
    jul 2006
    Ubicación
    Malaga
    Mensajes
    12,898
    Entradas de blog
    16

    Predeterminado Respuesta: perdidas de 1V en regulador

    Bastante normal que pasando por un regulador haya una caída de 1 voltio. No hay miedo.


Copyright, 2002-2017 Solarweb.net



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45