La energía solar no es una energía alternativa: es la energía.
Hermann Scheer

Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 13

Tema: problema en instalación - "over voltage "

  1. #1
    foresta está desconectado Miembro del foro
    Fecha de ingreso
    ene 2010
    Ubicación
    bustarviej
    Mensajes
    4

    Predeterminado problema en instalación - "over voltage "

    Buenas todos. Tengo una instalación fotovoltaica en una casa de campo de la marca BP solar y en el aparato donde me dice el estado de carga es el modelo GCR M300. El tema es que en el display de dicho aparato pone: "over voltage "y los dos led que tiene, están fijos y de color rojo. Tengo luz, pero no sé que dbo hacer para volver a su estado original, es decir, un led apagado y el otro o bien verde o rojizo según va perdiendo.

    Me gustaría que alguien puediera decirme que hacer o si alguien sabe de algún técnico que me lo pueda mirar, puesto que "bp solar españa" y ano existe. un saludo y espero vuestras respuestas ane esto que me tiene más que agobiado.

  2. #2
    Avatar de TAVEROK
    TAVEROK está desconectado Forero
    Fecha de ingreso
    ago 2007
    Ubicación
    Badajoz
    Mensajes
    1,430

    Predeterminado Respuesta: problema en instalación

    Hola, se te ha disparado la protección por tensión alta, al menos eso creo. No conozco tu regulador pero la mayoria llevan un pequeño pulsador para hacerle un reset al mismo, buscalo y lo pulsas, seguro que se restablecerá. En caso de que no lo tengas, desconectas primero un cable procedente de los paneles y despues uno de la bateria, esperas un momento, 30 seg, y vuelves a conectar primero el de la bateria, esperas otros 30 seg y despues conectas el del panel, a v er que tal.
    "Todos los hombres nacen iguales, pero es la última vez que los son."

  3. #3
    Avatar de Photon
    Photon está desconectado Moderador
    Fecha de ingreso
    jul 2006
    Ubicación
    Malaga
    Mensajes
    12,800
    Entradas de blog
    15

    Predeterminado Respuesta: problema en instalación

    Cuantos años tiene esa instalación?

  4. #4
    foresta está desconectado Miembro del foro
    Fecha de ingreso
    ene 2010
    Ubicación
    bustarviej
    Mensajes
    4

    Predeterminado Respuesta: problema en instalación

    Gracias. Sí, tengo un pulsador, vuelvo a tener luz, pero de momento siguen los led en rojo con la misma leyenda en el display. (Quizá tengan que volver a cargarse las baterías).

    De todas formas, mañana veré como están los led y mi pregunta es, ¿aunque ya le he dado al pulsador, puedo probar a hacer además lo que me comentas de los cables que vienen del panel y lasbaterías?

    Estos cables que me comentas que puedo desconectar ¿son los que entran al cajetin, no?
    es decir, por ejemplo, el cable de la bateria, ¿te refieres a cualquiera de ellos (positivo o negativo) de los que entran al cajetín, o son los de los bornes de la bataría.

    Supongo que en ambos casos serán los que puedo desconectar directamente con un destornillador en el cajetín.

    Bueno ya me comentarás. Un saludo y gracias

  5. #5
    Avatar de TAVEROK
    TAVEROK está desconectado Forero
    Fecha de ingreso
    ago 2007
    Ubicación
    Badajoz
    Mensajes
    1,430

    Predeterminado Respuesta: problema en instalación

    Desconecta en el cajetin del regulador, pero..¡OJO! siempre como te he dicho, primero desconectas placas, un solo cable, y despues bateria. Cuando conectes hazlo al reves, primero bateria y despues placas...
    "Todos los hombres nacen iguales, pero es la última vez que los son."

  6. #6
    robinson está desconectado Forero
    Fecha de ingreso
    ene 2010
    Ubicación
    Madrid
    Mensajes
    466

    Predeterminado Respuesta: problema en instalación - "over voltage "

    Buenas,

    porque es tan importante el orden de conectado y desconectado al regulador? Se puede dañar este seriamente?

    gracias,

  7. #7
    Avatar de TAVEROK
    TAVEROK está desconectado Forero
    Fecha de ingreso
    ago 2007
    Ubicación
    Badajoz
    Mensajes
    1,430

    Predeterminado Respuesta: problema en instalación - "over voltage "

    Si. Si. Si. (pongo muchos Si por que si no, no me acepta el post)
    "Todos los hombres nacen iguales, pero es la última vez que los son."

  8. #8
    robinson está desconectado Forero
    Fecha de ingreso
    ene 2010
    Ubicación
    Madrid
    Mensajes
    466

    Predeterminado Respuesta: problema en instalación - "over voltage "

    ok,ok,ok, gracias por la info

  9. #9
    foresta está desconectado Miembro del foro
    Fecha de ingreso
    ene 2010
    Ubicación
    bustarviej
    Mensajes
    4

    Predeterminado Respuesta: problema en instalación - "over voltage "

    Gracias por la informacion. he podido solucionar esto, ahora solo tienen que cargarse un poco las baterias. gracias, me haveis salvado

  10. #10
    GridParity está desconectado Miembro del foro
    Fecha de ingreso
    ene 2010
    Ubicación
    Madrid
    Mensajes
    2

    Predeterminado Respuesta: problema en instalación - "over voltage "

    Hola Foresta, para tu información BP Solar España sigue existiendo (han cerrado las fábricas, pero mantienen equipos comerciales, de posventa, y atención al cliente), y están en Alcobendas, en el edificio que BP tiene junto a la A1.

    Tu problema ha sido que las baterías se han cargado demasiado. Cuando te pase esto, puedes desconectar los módulos o taparlos con algo, y consumir hasta que desaparezca el error.

    De todas formas, el regulador no debería haber permitido esto. Has cargdo las baterías con alguna fuente externa? si no es así igual deberías pensar en cambiar el regulador (un Morningstar cuesta cuatro perras y son mucho mejores), porque si no, se te van a terminar quemando las baterías y esas sí valen una pasta.

    Un saludo, y suerte.

Página 1 de 2 12 ÚltimoÚltimo

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  

Copyright, 2002-2017 Solarweb.net

Licencias


Search Engine Optimization by vBSEO

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46