La energía solar no es una energía alternativa: es la energía.
Hermann Scheer

Resultados 1 al 2 de 2

Tema: Problema con baterías, para variar.

  1. #1
    Juanrivi está desconectado Miembro del foro
    Fecha de ingreso
    jun 2009
    Ubicación
    Zaragoza
    Mensajes
    8

    Predeterminado Problema con baterías, para variar.

    Ya tengo claro que al año que viene, pienso renovar mi instalación actual, a algo más potente (necesito unos 3 kW de pico), pero pretendo estirar lo que tengo este año, y pasar el verano de la mejor manera posible y sin gastar en algo que luego tampoco podré aprovechar.

    En resumen, tengo un panel de 85 wp, regulador, dos baterías monoblock varta solar de 135 Ah cada una, a 12 V, y un convertidor a 220 V de 250 w nominales (he llegado a estirarlo a 400 en momentos puntuales). Todo tiene unos 10 años. Soy consciente de que se ha cumplido la vida de las baterías, pero trataré de hacer lo posible por que funcionen este año.

    Desde hace algún tiempo, la carga de las baterías no aguantaba mucho, pero lo achacaba al sobreuso de las baterías o a que esos días habían sido nublados. Desde hace cosa de un par de meses, la carga no dura ni minutos. Enciendo la TV, o las luces, y a los 30 minutos, el convertidor se para y se pone en OFF.

    Medí con un polímetro las baterías, y marcaban 12 V justos (están en paralelo), medí los 6 vasos de cada batería, y daban lo siguiente (medido con un densímetro Fervé, no recuerdo la equivalencia en densidad):

    Batería 1 (%): 50/50/10/50/50/50
    Batería 2(%): 50/60/50/70/50/60

    Está claro que uno de los vasos de la batería 1, está muerto. El domingo pasado, procedí a desconectar la batería 1, dejarla apartada, y trabajar solo con la 2, y tratar de que todo funcione a costa de perder autonomía.

    La primera "buena señal", fue que el voltímetro de las baterías que lleva el regulador, volvió a marcar desde hacía meses, pensaba que se había estropeado !!!!! Medí el voltaje con la batería 2, medía 11.7 V, y el convetidor no funcionaba. Todo esto fue a las 8 de la tarde, así que supongo que era normal, desde que desconecté la batería afectada no podía haber cargado nada la "buena".
    La placa la he comprobado, y carga a 18 V sin problemas.

    Mañana iré a ver como va la cosa (es una casa de campo), y cruzo los dedos para ver si ha cargado algo o no.

    Mis dudas:

    La batería afectada, la doy por muerta definitivamente?
    La batería 2 que aparentemente no está estropeada, si no carga con la placa y regulador, revivirá con una carga externa con un cargador?

    Mi regulador no hace ecualizaciones, hago una de esas ecualizaciones caseras con la placa a 18 V directamente a las baterías? A cuál de ellas, a la muerta o a la enferma? ¿Cuánto tiempo la tengo a esos 18 V, hasta que se cargue del todo? ¿Cuantos voltios o densidad como máximo me podrán subir ahora con esa edad y esos achaques?

    Que alguien me dé ánimos...

  2. #2
    Avatar de Photon
    Photon está desconectado Moderador
    Fecha de ingreso
    jul 2006
    Ubicación
    Malaga
    Mensajes
    12,799
    Entradas de blog
    15

    Predeterminado Respuesta: Problema con baterías, para variar.

    En mi parecer has hecho bien, deja que recargue la buena y revisa la densidad. Cuando este completa le puedes poner el panel directo un rato ,como mucho media hora y revisa antes y después los niveles de agua. No es lo mejor pero si tu regulador no tiene ecualización algo hay que hacer.
    Si recuperas esta puedes intentar la que esta tiesa, que no creo ,pero bueno....esas cosas pasan.

    Suerte


Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  

Copyright, 2002-2017 Solarweb.net

Licencias


Search Engine Optimization by vBSEO

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46