La energía solar no es una energía alternativa: es la energía.
Hermann Scheer

Página 1 de 2 1 ... ÚltimoÚltimo
Resultados 1 al 20 de 23

Tema: serán las baterías???

  1. #1
    ecalanda está desconectado Forero
    Fecha de ingreso
    sep 2008
    Ubicación
    calanda
    Mensajes
    33

    Predeterminado serán las baterías???

    Desde hace algún tiempo vengo "sufriendo" ciertos problemas en mi instalación aislada que consta:


    2 paneles 85w
    regulador solener 12v
    2 baterias monoblock 165Ah C100 con tres años
    inversor devices 1500w

    toda la iluminación a 12v, excepto las tomas de fuerza, por lo que el inversor sólo se enciende si hay que usar el portatil o poco más. Es mi vivienda habitual, con muy pocos consumos pero no quiero ampliar pues me mudaré en breve.

    No tengo densímetro, por lo que poco os puedo decir del electrolito. si que realizo el mantenimiento de niveles

    La cuestión es que mi autonomía es igual a un día si uso el inversor para ver una peli en el portatil (si no uso el inversor es más prolongada, pero digamos dos días). Ayer mismo me quedé a oscuras tras dos semanas sin una nube y sin estar los fines de semana.

    Al día siguiente de que el sistema se haya desconectado por baja tensión, con buen sol, el regulador corta enseguida la carga de las baterías y a no ser que le metas un buen consumo, esta carga no se reanuda.

    Imagino que será problema de las baterías que están ko, (han sufrido muchas descargas), pero os pregunto no vaya a ser problema del regulador, que suele hacer un "click" casi constante, como si saltase un relé o algo, incluso a veces cuando no hay sol o por la noche

    No se si tal problema merece tal ladrillo, pero aquí lo he soltado

    Gracias por anticipado

  2. #2
    Avatar de Conchuo
    Conchuo está desconectado Forero
    Fecha de ingreso
    abr 2007
    Ubicación
    Andalucía
    Mensajes
    2,798

    Predeterminado Respuesta: serán las baterías???

    Pues por lo que dices parece ser que el problema este en la batería, bien porque esten sulfatadas interiormente, o bien porque ya esta perdiendo su capacidad de acumulación de energía por envejecimiento.

    Para descartar que el problema sea del regulador, saca las conexiones y puentealas, de forma que la corriente de los paneles vaya directamente a la batería, prueba un par de días con so, a ver que pasa.

    Si sigue igual que será lo mas probable, mira tu regulador a ver si puedes hacerle a la batería una carga de ecualización, si las baterías no estan muy dañadas, con esta carga puedes ir eliminando la sulfatación interna.

    Te hace falta comprar un densimetro, son baratos y completamente necesarios en una instalación fotovoltaica, la densidad buena debe de estar del orden de 1,24 en todos los vasos, si es menor con la batería cargada es que esta mal.
    Saludos
    Conchuo

    El Sol nos ofrece una energía limpia, segura y gratis... utilecémosla

  3. #3
    ecalanda está desconectado Forero
    Fecha de ingreso
    sep 2008
    Ubicación
    calanda
    Mensajes
    33

    Predeterminado Respuesta: serán las baterías???

    Muchas gracias por tu consejo conchuo, intentaré dejarlo así el fin de semana que no estoy y no habrá consumos y a ver que pasa

    El regulador creo yo que no tiene esta opción, aunque intentaré averiguarlo pues ahora mismo no recuerdo el modelo

    gracias de nuevo y ya os cuento

  4. #4
    Avatar de Conchuo
    Conchuo está desconectado Forero
    Fecha de ingreso
    abr 2007
    Ubicación
    Andalucía
    Mensajes
    2,798

    Predeterminado Respuesta: serán las baterías???

    No, una semana es demasiado tiempo y le puedes provocar una sobrecarga a la batería y si como me imagino esta un poco jodidilla, te la vas a terminar de cargar, te comente que lo hicieras un par de días y volvieras a probar.

    Lo puedes hacer durante el fin de semana que estas allí y así lo controlas mejor, pero comprate en una tienda de repuestos de automóviles un densimetro, hay unos de la marca Ferve que son de aguja y son mas didácticos y mas fáciles de entender que los de boya.

    Un consejo... cuando termines de utilizarlo (siempre en posición vertical) enjuagalo varias veces con agua clara antes de guardarlo, en caso contrario la perilla de goma se te va al garete.
    Saludos
    Conchuo

    El Sol nos ofrece una energía limpia, segura y gratis... utilecémosla

  5. #5
    Avatar de TAVEROK
    TAVEROK está desconectado Forero
    Fecha de ingreso
    ago 2007
    Ubicación
    Badajoz
    Mensajes
    1,438

    Predeterminado Respuesta: serán las baterías???

    Puede ser que cuezan, no es malo si lo hace media horita... mas pueden joderse.
    "Todos los hombres nacen iguales, pero es la última vez que los son."

  6. #6
    ecalanda está desconectado Forero
    Fecha de ingreso
    sep 2008
    Ubicación
    calanda
    Mensajes
    33

    Predeterminado Respuesta: serán las baterías???

    Me refería a dejarlo sábado y domingo

    Una pregunta, una vez puenteado, voy comprobando con el densímetro y si la densidad llega a 1.24 (ójala) entonces vuelvo a intercalar el regulador?

    O lo dejo ese par de días y compruebo después?

    Voy a por el densímetro

  7. #7
    Avatar de Conchuo
    Conchuo está desconectado Forero
    Fecha de ingreso
    abr 2007
    Ubicación
    Andalucía
    Mensajes
    2,798

    Predeterminado Respuesta: serán las baterías???

    Cuando la puentees, observa la batería, tiene que burbujear, cuando lleve un ratito burbujeando, es cuando tienes que medir con el densimetro, pero mide también antes de hacer el puente, para ver las diferencias.
    Saludos
    Conchuo

    El Sol nos ofrece una energía limpia, segura y gratis... utilecémosla

  8. #8
    ecalanda está desconectado Forero
    Fecha de ingreso
    sep 2008
    Ubicación
    calanda
    Mensajes
    33

    Predeterminado Respuesta: serán las baterías???

    Bueno, tras hacerme con el densímetro y con una tarde libre os cuento

    En una de las baterías hay un vaso que da una densidad mínima (la aguja ni se mueve) y los otros cinco vasos dan una densidad de aprox. 1.25
    Imagino que esta batería hay que deshecharla inmediatamente ¿no?

    La otra bateria tiene un vaso con 1.23, dos con 1.25, otro con 1.26 y otros dos con 1.24. Los vasos tienen bastante sedimento y el electrolito tiene un color grisáceo.

    El regulador no tiene posibilidad alguna de ecualización.

    ¿Puenteo las placas con la batería que esta bien o la dejo como está y sustituyo la que está "cascada" y a funcionar?


    Saludos

  9. #9
    Avatar de Photon
    Photon está desconectado Moderador
    Fecha de ingreso
    jul 2006
    Ubicación
    Malaga
    Mensajes
    12,893
    Entradas de blog
    16

  10. #10
    Avatar de Conchuo
    Conchuo está desconectado Forero
    Fecha de ingreso
    abr 2007
    Ubicación
    Andalucía
    Mensajes
    2,798

    Predeterminado Respuesta: serán las baterías???

    Si las baterías han sufrido muchas descargas, ahí tienes el problema. La densidad tiene que ser la misma o muy parecida en todos los vasos, si un vaso no te dá densidad y los demás si esque ese vaso esta caput y por lo tanto la batería solo te va a servir como coontrapeso si es que necesitas alguno.

    La otra batería parece que esta bien de momento, lo que le hace falta es una carga de ecualización, para igualar las cargas de los vasos, pero tu regulador no lo hace...

    Al tener las baterías en paralelo + con + y - con - las baterías tienden a igualarse, como si se tratara de vasos comunicantes en hidráulica, ese es el problema de instalar baterías en paralelo, siempre se deben instalar en serie.

    La solución pasaría por dejar solo la batería que aparentemente esta bien, tampoco creo que su vida útil estire demasiado, o bien quitarla y comprar una batería sola pero de mayor capacidad, en sistemas monobloc las hay hasta de 250 Amp. que sería lo que yo haría, pero tu tendrás que consultarlo con tu bolsillo, puedes estirar todavía un poco mas la batería que te queda buena, tu mismo.

    El problema que tu tienes es que como se trata de tu vivienda habitual y solo tienes 2 * 80 Wts = 160 Wts con poco que gastes ya tienes la batería sufriendo, ten en cuenta que las baterías deben estar siempre arriba de carga y mensualmente hacerles una carga de ecualización, que consiste en una carga a voltaje alto, unos 15 V y a intensidad reducida y eso lo hacen los buenos reguladores, como por ejemplo el Xantrex C-35 claro esta si su dueño le deja...

    Si compras una batería monobloc, la mejor de todas, pero también la mas cara es la del tipo OPZS es decir una batería estacionaria de placa positiva tubular, la segunda opción son las baterías de semitracción y por último las baterías de arranque de automóviles.

    Dime que es lo que piensas hacer.
    Saludos
    Conchuo

    El Sol nos ofrece una energía limpia, segura y gratis... utilecémosla

  11. #11
    ecalanda está desconectado Forero
    Fecha de ingreso
    sep 2008
    Ubicación
    calanda
    Mensajes
    33

    Predeterminado Respuesta: serán las baterías???

    Photon: el regudador es un solener dsp 30 amperios. No he encontrado nada que me indique que pueda ecualizar, pues no tengo el manual. Ya me queda claro el tema del color y los posos del electrolito, pues no tenía ni idea

    Conchuo: La idea es estar este verano sólo con la bateria que queda, a ver cuando llegue septiembre u octubre como se mantiene y entonces valorar, si terminamos de apurarla o directamente pasamos a una de mayor capacidad, dado que no me recomiendas volver a conectarle una en paralelo.

    Con 2*80 te refieres a la potencia de los paneles?

  12. #12
    Avatar de Conchuo
    Conchuo está desconectado Forero
    Fecha de ingreso
    abr 2007
    Ubicación
    Andalucía
    Mensajes
    2,798

    Predeterminado Respuesta: serán las baterías???

    Si me refiero a la potencia de los paneles, que es mínima para una vivienda de uso permanente, dos paneles de 80 Wts. incluso esta escaso para una vivienda de fines de semana.

    El color grisaceo del electrolito, que se me había olvidado comentarte es parte del carbón de las placas de la batería disuelto en el electrolito, lo que indica que ya tiene un desgaste importante.
    Saludos
    Conchuo

    El Sol nos ofrece una energía limpia, segura y gratis... utilecémosla

  13. #13
    Avatar de Photon
    Photon está desconectado Moderador
    Fecha de ingreso
    jul 2006
    Ubicación
    Malaga
    Mensajes
    12,893
    Entradas de blog
    16

    Predeterminado Respuesta: serán las baterías???

    Un dsp30?
    Pero eso cuantos años tiene ya? madre mía. Ni idea si ecualiza ,pero me huelo que no. Ten en cuenta que la electrónica chochea también con los años.........

  14. #14
    ecalanda está desconectado Forero
    Fecha de ingreso
    sep 2008
    Ubicación
    calanda
    Mensajes
    33

    Predeterminado Respuesta: serán las baterías???

    La verdad es que es una casita de campo que he les he "ocupado" a mis padres como quien no quiere la cosa. Por ello que no planteo ampliar instalación pues cuando me vaya seguirá siendo lo mismo, una casita que se usa esporádicamente y sobre todo en verano.

    La instalación creo que tiene alrededor de 10 años, pero no lo puedo asegurar pues se compró así. yo sólamente he cambiado las baterías (3 años ha) y añadí el inversor de 1500w el cual quiero cambiar por uno mucho más pequeño, pues con 300w voy sobrao (portatil y una par de lámparas a 220v, nevera a gas y lavadora con el generador)

    Por eso preguntaba yo al inicio si podría tener algo que ver el regulador pues los "clacs" sonoros son contínuos y no se si es normal o no

  15. #15
    ecalanda está desconectado Forero
    Fecha de ingreso
    sep 2008
    Ubicación
    calanda
    Mensajes
    33

    Predeterminado Respuesta: serán las baterías???

    Por cierto, en la batería "buena", me seguís recomendando que puentee directamente de las placas a las baterías o me olvido del asunto?

    ¿¿Se puede asemejar esta operación a una "ecualización casera"??

    Gracias

  16. #16
    Avatar de Photon
    Photon está desconectado Moderador
    Fecha de ingreso
    jul 2006
    Ubicación
    Malaga
    Mensajes
    12,893
    Entradas de blog
    16

    Predeterminado Respuesta: serán las baterías???

    Es una ecualización a mano. Pero solo un ratito y revisa el nivel de agua antes y después de llevarla a cabo ( puede que huela un poco, ventila ).
    No descartes que tengas el regulador tocada ,sinceramente no conozco ese modelo como para decirte sobre esos clicks, pero bueno no creo que sea.

  17. #17
    Avatar de Conchuo
    Conchuo está desconectado Forero
    Fecha de ingreso
    abr 2007
    Ubicación
    Andalucía
    Mensajes
    2,798

    Predeterminado Respuesta: serán las baterías???

    Los Clic, Clic, Clic que escuchas en el regulador y que parece una máquina de coser, es el relé que esta entrando y saliendo continuamente y eso es degbido a que no tienes la batería conectada, pero si tienes conectados los paneles.

    Lo que tienes que hacer es desconectar los paneles, para ello si no tienes interruptor o fusible, saca el cable de positivo de los paneles en su entrada al regulador, si no sabes cual es saca los dos, pero OJO luego tendrás que conectarlos en el mismo sitio cada uno, no te equivoques con la polaridad, es muy importante.

    Cuando saques el o los cables, desaparecerá el ruido, entonces conecta bien la batería al regulador, asegurandote que hacen buen contacto, si es necesario límpia los terminales de la batería y de los cables con un cepillo de alambre, asegúrate que los cables estan bien conectados a los terminales y conectalos a la batería.

    Una gvez conectados los cables a la batería convenientemente, es cuando puedes conectar los cables de los paneles a la batería y el ruido desaparece por completo y el sistema empieza a funcionar correctamente, (espero)

    Antes de conectar los paneles, o despues no es muy importante, mira si tu regulador tiene un pequeño orificio que ponga una "R" si es así mete en este orificio la punta de un bolígrafo o algo que entre para empujar a un pulsador interno que te reseteará el regulador, es posible que empiecen a aparecer muchos números en la pantalla, esperate a que termine el reseteo y despues empezará a funcionar correctamente, (espero)

    Si no desapareciese el ruido, es que tienes un puente de la batería que no hace buen contacto, o también puede ser que el regulador este averiado.
    Saludos
    Conchuo

    El Sol nos ofrece una energía limpia, segura y gratis... utilecémosla

  18. #18
    ecalanda está desconectado Forero
    Fecha de ingreso
    sep 2008
    Ubicación
    calanda
    Mensajes
    33

    Predeterminado Respuesta: serán las baterías???

    Bueno, tras mucha probatina os cuento:

    Cambié el regulador para descartar que el problema estuviese ahí. Descartado. Con otro regulador sigo con los mismos problemas, por lo que dejo el solener que tenía, pues este ha sido prestado para este fín.

    El problema es de la batería. La densidad de los vasos es la correcta, pero algo le debe pasar en su interior para que en el momento que se le solicita energía baja su tensión y el regulador corta. En ese momento la tensión se recupera y vuelta a empezar. Durante el día, cuando las placas suministran energía el regulador corta la carga de las baterías ya que su tensión es elevada y de ahí viene el ruido de los relés, dado que el voltaje de la batería sube y baja constantemente, por lo que el relé no para. En el momento que desconecto las placas se acaba el ruido. Le relicé el puenteado placas-batería durante una tarde tal y como me dijisteis.

    Para terminar de descartar he puesto por un momento la batería del coche y desaparecen los problemas, por lo que al final propongo a la batería (la teóricamente buena, la otra ya está deshechada) como causante de mis males.

    ¿Qué creéis que le puede pasar? ¿Que se haya comunicado internamente o algo por el estilo?

    He aprovechado para colocar interruptores tanto para las placas como para las baterías y he encargado una de 250ah, en cuanto la tenga colocada espero poder deciros que el tema está cerrado.

    Gracias a todos por vuestras ideas e interés

  19. #19
    Avatar de Conchuo
    Conchuo está desconectado Forero
    Fecha de ingreso
    abr 2007
    Ubicación
    Andalucía
    Mensajes
    2,798

    Predeterminado Respuesta: serán las baterías???

    Pues a mi no me termina de cuadrar, que la densidad de "todos" los vasos de la batería sea la correcta 1,24 mas o menos y que el voltaje también lo sea, con la batería recien cargada del orden de los casi 14 V. mas o menos y que la batería se descargue en un momento, estando todas las conexiones bien hechas...???

    Ni tampoco me cuadra que el relé del regulador entre y salga de forma rápida, por el motivo que has indicado de que la batería se carga por completo y al momento se descarga y actue el relé otra vez, porque los reguladores tienen establecida unas diferencias de voltaje entre el corte por batería cargada y el rearme para volcer a iniciar la carga y no es posible que la batería baje tan rápidamente.

    Yo sigo pensando en una mala conexión entre los cables que van del regulador a la batería, que supongo también que tendran la dimensión de acuerdo a la intensidad que pasa y a la distancia que tienen.

    O en una mala conexión entre los vasos de la batería, eso no lo podrás comprobar tan facilmente, porque me imagino que no estarán a la vista.

    Las cosas no son porque si, tiene que haber alguna razón, ese cliqueo continuo se corresponde con una mala conexión, de forma que la corriente producida por los paneles no entra en la batería.
    Saludos
    Conchuo

    El Sol nos ofrece una energía limpia, segura y gratis... utilecémosla

  20. #20
    ecalanda está desconectado Forero
    Fecha de ingreso
    sep 2008
    Ubicación
    calanda
    Mensajes
    33

    Predeterminado Respuesta: serán las baterías???

    Conchuo, olvidé comentar que también hice la prueba conectando directamente la batería al inversor (desconectando regulador y placas) y en cosa de un minuto con dos lámparas encencidas el voltaje estaba ya a 11v.

    Las conexiones están bien hechas y siempre han funcionado correctamente (llevo tres años y este problema nunca se había dado)

    En una batería monoblock hay poca opción (o ninguna) de trastear sus conexiones internas, no?? Es una varta solar

Página 1 de 2 1 ... ÚltimoÚltimo

Copyright, 2002-2017 Solarweb.net



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45