La energía solar no es una energía alternativa: es la energía.
Hermann Scheer

Resultados 1 al 2 de 2
  1. #1
    Lumbre está desconectado Forero
    Fecha de ingreso
    nov 2009
    Ubicación
    Madrid
    Mensajes
    224

    Predeterminado Ecoforest hidrocopper se apaga la pantalla

    He buscado este problema y no encuentro un hilo abierto.

    Tengo una hidrocopper mini que desde hace años de vez en cuando se apagan los digitos de la pantalla, no le falta la luz, ni afecta al funcionamiento de la estufa. únicamente no se ve nada. Al principio fallaban los dígitos, aparecían uno o dos cuadrados en vez de dígitos.

    Lo he resuelto hasta el momento desenchufando la estufa y volviendo a enchufarla cuando está apagada en frío.

    En la última temporada aspiré la placa de la pantalla, aguantó un mes y medio. Después se apagaba, desenchufaba-enchufaba y unos días sin problemas. Pero últimamente sólo se pueden leer los dígitos unas horas, después no se ve nada, aunque ilumine la luz de fondo.

    Por cosas que he leído en otros hilos puede ser que la toma RS232 coja polvo. La he aspirado y tampoco parece que se solucione el problema. También he desenchufado la lengüeta que conecta la pantalla con la centralita, he aspirado los terminales y los he vuelto a conectar.

    ¿Alguna idea de la causa del problema y su solución?. En cuanto al funcionamiento de la caldera es correcto independientemente de que se puedan leer los dígitos o no. Se enciende sin problema y se apaga cuando está programada.

    Otro dato, le han cambiado la CPU ya 3 veces. Más datos por si pudieran afectar a este problema, la toma de pared es de 2 enchufes, en uno de ellos está conectado un termo eléctrico. En el otro enchufe está conectada una regleta con protector de sobretensiones y a esta un prolongador de unos 6 metros hasta una toma de sobrepared a la que se enchufa la estufa.

  2. #2
    Lumbre está desconectado Forero
    Fecha de ingreso
    nov 2009
    Ubicación
    Madrid
    Mensajes
    224

    Predeterminado Re: Ecoforest hidrocopper se apaga la pantalla

    Me respondo a mi mismo después de dos semanas sin problemas.

    Por lo que he leido en otros hilos el problema tiene su origen en la conexión RS232. Recordé que tenía enchufado ese conector unido a un cable de un termostato situado a unos 12 metros de la estufa. El termostato estaba retirado y los cables separados sin contacto. Pero por algún motivo este tipo de conexión le cruza los cables a la centralita y falla la pantalla. Desde que lo desconecté no se ve ningún error.


Copyright, 2002-2020 Solarweb.net



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46