La energía solar no es una energía alternativa: es la energía.
Hermann Scheer

Resultados 1 al 13 de 13
  1. #1
    PakitoSavall está desconectado Forero Junior
    Fecha de ingreso
    nov 2015
    Ubicación
    Callosa d'en Sarrià
    Mensajes
    6

    Predeterminado Error A099 en Ecoforest Dublin Insert

    Buenos días, he estado mirando en el foro y no he encontrado nada que puedira solucionar el problema que tengo; resulta que mi estufa nueva es una Dublin Insert hidro con calefacción por toda la casa; la estufa se enciende bien y calienta el agua y la hace circular pero a los 10/15 minutos se apaga marcando en la tablet el error A099; viendo las instrucciones pone que es por falta de pellet(no es el caso) o porque no alcanza la temperatura de gases y mientras he estado viendo la tabla de ajustes cuando se está apagando los gases superan los 80º; la estufa esta empotrada pero tiene hueco suficiente para que respire, la he reseteado y comprobado que el pellet cae en el calderín con normalidad, pero siempre cuando lleva unos 10/15 minutos con fuego salta el error y se apaga sola. La estufa es completamente nueva y lo hace desde el principio y tengo la opción apagado/encendido apagada. Espero respuestas en caso de que a alguien le haya ocurrido algo parecido aunque sea otro modelo o la ayuda del servicio técnico. Muchas gracias de antemano y un saludo!


    Enviado desde mi iPhone utilizando Tapatalk

  2. #2
    gonsan73 está desconectado Forero
    Fecha de ingreso
    oct 2014
    Ubicación
    .
    Mensajes
    256

    Predeterminado Re: Error A099 en Ecoforest Dublin Insert

    Hola. Esos 10/15 minutos es desde que pulsas el botón para que arranque? Que versión tiene la centralita? Eso es porque pasados 14 minutos (más o menos) si no alcanza la temperatura adecuada se para sola. 80º es muy poco. Para que arranque debe alcanzar los 120 º más o menos. Yo el año pasado tuve ese problema y se me solucionó con una actualización de software (versión v4). Lo malo es que hace un par de días el técnico me la actualizó a la v5 y tampoco me enciende. Me da el mismo error. Me han vuelto a instalar la v4 y sigue mal. No se que tendría esa v5 pero me ha jodido la máquina. Estoy de Ecoforest ya hasta los mismísimos....

  3. #3
    PakitoSavall está desconectado Forero Junior
    Fecha de ingreso
    nov 2015
    Ubicación
    Callosa d'en Sarrià
    Mensajes
    6

    Predeterminado Re: Error A099 en Ecoforest Dublin Insert

    Eso de que si no alcanza la temperatura en 14 minutos ya lo he leído en el manual; pero me parece irreal que quiera aumentar 3 o 4 grados de temperatura en toda la casa en solo 15 minutos... De todas formas le bajé la temperatura a una temperatura facilmente alcanzable y de todas formas me salta el mismo error! Los gases los llega a expulsar a 120º/140º pero de repente empieza a bajar la llama y de repente me sale en la tablet el boton blanco avisando que esta apagandose la estufa; la version del software nose cual es pero el fontanero que me hizo la instalación me dijo que segueo que era problema del software porque si la estufa enciende, hace llama, calienta el agua y circula por los radiadores es que todo va bien.


    Enviado desde mi iPhone utilizando Tapatalk

  4. #4
    gonsan73 está desconectado Forero
    Fecha de ingreso
    oct 2014
    Ubicación
    .
    Mensajes
    256

    Predeterminado Re: Error A099 en Ecoforest Dublin Insert

    Cuando se te apaga está ya funcionando normal (botón verde) o está todavía en proceso de encendido? Pudiera ser que la tuvieras configurada para que se apague a una temperatura específica...

    Enviado desde mi MI 2S mediante Tapatalk

  5. #5
    PakitoSavall está desconectado Forero Junior
    Fecha de ingreso
    nov 2015
    Ubicación
    Callosa d'en Sarrià
    Mensajes
    6

    Predeterminado Re: Error A099 en Ecoforest Dublin Insert

    Se pone el botón azul primero, luego verde y luego vuelve al azul antes de apagarse... Ya he hablado con el tecnico y me ha dicho que debe ser un problema del software (tal como has dicho que te pasó a ti); no tiene otra explicación porque la estufa es nueva, esta bien instalada y lo hace desde la primera encendida. ¿Cuando tuvieron que actualizarte el software como lo hicieron? ¿Fueron a tu casa o te dijeron la forma de hacerlo?


    Enviado desde mi iPhone utilizando Tapatalk

  6. #6
    gonsan73 está desconectado Forero
    Fecha de ingreso
    oct 2014
    Ubicación
    .
    Mensajes
    256

    Predeterminado Re: Error A099 en Ecoforest Dublin Insert

    Van a tu casa. Es conectar un pendrive a la cpu y listo. Pero como te comenté, a mi no me ha funcionado con la nueva versión

    Enviado desde mi MI 2S mediante Tapatalk

  7. #7
    PakitoSavall está desconectado Forero Junior
    Fecha de ingreso
    nov 2015
    Ubicación
    Callosa d'en Sarrià
    Mensajes
    6

    Predeterminado Re: Error A099 en Ecoforest Dublin Insert

    Pues ya veremos! Porque esque a mi no me ha funcionado la estufa en ningun momento y espero que lo arreglen cuanto antes y sin rodeos. ¿Y te han dicho algo de porque a ti no te funciona o estás a la espera de que te digan lo que van a hacer? ¿desde que reclamaste hasta que fueron a hacerte la actualización cuanto tiempo tardaron en atender tu petición? Y si te funcionaba con la v4 porqué te actualizaste a la v5?


    Enviado desde mi iPhone utilizando Tapatalk

  8. #8
    gonsan73 está desconectado Forero
    Fecha de ingreso
    oct 2014
    Ubicación
    .
    Mensajes
    256

    Predeterminado Re: Error A099 en Ecoforest Dublin Insert

    No. El técnico vino por otros problemas de la estufa y de paso la actualizó. Lógicamente no esperaba que la estufa dejara de funcionar.

    Enviado desde mi MI 2S mediante Tapatalk

  9. #9
    gonsan73 está desconectado Forero
    Fecha de ingreso
    oct 2014
    Ubicación
    .
    Mensajes
    256

    Predeterminado Re: Error A099 en Ecoforest Dublin Insert

    A mi no me funciona bien desde que la compré. El técnico pasa más tiempo en mi casa que en la suya. Maldita la hora en que la compré.

    Enviado desde mi MI 2S mediante Tapatalk

  10. #10
    PakitoSavall está desconectado Forero Junior
    Fecha de ingreso
    nov 2015
    Ubicación
    Callosa d'en Sarrià
    Mensajes
    6

    Predeterminado Re: Error A099 en Ecoforest Dublin Insert

    Pues vaya tela... En cuanto tenga la mía arreglada ya te digo que es lo que han hecho. Suerte con la tuya y espero que te lo arreglen cuanto antes!


    Enviado desde mi iPhone utilizando Tapatalk

  11. #11
    josemiguel001 está desconectado Forero Junior
    Fecha de ingreso
    nov 2015
    Ubicación
    zahara de la sierra
    Mensajes
    1

    Predeterminado Re: Error A099 en Ecoforest Dublin Insert

    que faena!.
    He puesto esta hidroestufa, me pasaba como ati, se me apagaba porque no alcanzaba la temperatura de los gases. Al subir la cantidad de pellets en el consumo no se apaga, pero claro la cantidad de pellets que consume es una barbaridad.
    Hoy por ej puse la estufa a las 5 de la tarde, a las 9 apenas había subido la temperatura en la vivienda y va y se apaga, daba error 001, según parece que por depresión de entrada de aire, (ni estaba la puerta abierta, ni estaba sucia ya que la estufa tiene 1 mes y la limpio todos los días)
    El temas es que es una gran decepción, el dineral que cuesta instalarla para obtener tan pésimos resultados.
    Para colmo mandas mensajes a través de la página de ecofores y no obtienes ningún tipo de respuesta.
    De momento una absoluta decepción.

  12. #12
    PakitoSavall está desconectado Forero Junior
    Fecha de ingreso
    nov 2015
    Ubicación
    Callosa d'en Sarrià
    Mensajes
    6

    Predeterminado Re: Error A099 en Ecoforest Dublin Insert

    A mi me lo han arreglado esta semana; han actualizado el software y a funcionar; tambien he tenido que purgar el aire de la estufa, el fallo era que purgamos los radiadores pero faltaba la estufa y al sacarle el aire todo a funcionar con normalidad.


    Enviado desde mi iPhone utilizando Tapatalk

  13. #13
    gonsan73 está desconectado Forero
    Fecha de ingreso
    oct 2014
    Ubicación
    .
    Mensajes
    256

    Predeterminado Re: Error A099 en Ecoforest Dublin Insert

    Me alegro que se haya arreglado. Yo sigo a la espera.

    Enviado desde mi MI 2S mediante Tapatalk


Copyright, 2002-2020 Solarweb.net



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46