La energía solar no es una energía alternativa: es la energía.
Hermann Scheer

Resultados 1 al 6 de 6
  1. #1
    juanvivo está desconectado Forero Junior
    Fecha de ingreso
    dic 2017
    Ubicación
    Daimiel
    Mensajes
    6

    Predeterminado Caldera Burnit no enciende

    Os comparto mi caso, por si podeis ayudarme.

    MI caldera burnit , que compre y me instalaron hace 3 años y medio, ha dejado de funcionar. De un día para otro, no se enciende el panel, ni hace nada.

    He abierto la carcasa que tapa la placa madre , para comprobar lo básico(hace un año o algo mas tuve otro problema y la solución fue apretar un tornillo de una clema que estaba medio suelto) He remetido los conectores de cables , revisado los dos fusibles que están ok, y revisado visualmente los componentes que no parecen estar mal a simple vista. El led de power de la placa se enciende, y el de estado se enciende también, y queda parpadeando...

    Alguna idea?

  2. #2
    torpe está desconectado Forero
    Fecha de ingreso
    feb 2021
    Ubicación
    Soria
    Mensajes
    38

    Predeterminado Re: Caldera Burnit no enciende

    Si ya has tenido problemas de falsos contactos, mira la conexión con el display en la parte del display, no vaya a ser que falle la conexión placa madre display

  3. #3
    juanvivo está desconectado Forero Junior
    Fecha de ingreso
    dic 2017
    Ubicación
    Daimiel
    Mensajes
    6

    Predeterminado Re: Caldera Burnit no enciende

    No creo que sea el problema, son conectores rj... Además, aunque fuera eso y el display no funcionara, la caldera supongo que tendría que hacer su trabajo, y no funciona... De todas formas probaré con otro cable a ver...

  4. #4
    torpe está desconectado Forero
    Fecha de ingreso
    feb 2021
    Ubicación
    Soria
    Mensajes
    38

    Predeterminado Re: Caldera Burnit no enciende

    No conozco especificamente esa caldera en concreto, pero si en el display panel están también los mandos, on/off, temperatura etc, y existe un fallo de comunicación entre la placa madre y el panel, la estufa no debería encender

  5. #5
    Avatar de BioEfusion
    BioEfusion está desconectado Forero
    Fecha de ingreso
    jun 2014
    Ubicación
    SALAMANCA
    Mensajes
    1.701
    Entradas de blog
    5

    Predeterminado Re: Caldera Burnit no enciende

    Buenos Dias:
    La electronica de la caldera PLB, que supongo que el al PLB es una electronica muy sensible a los picos de tension.
    La averia mas causistica es que pierde la version, y en la pantalla inicial se queda bolqueada o bien indicando una de las versiones de la placa o el display, o con un mensaje parecido a NCP3, en la gran mayoria de ocasiones volviendo a volcar el software desde el ordenador se soluciona, pero una vez la placa esta tocada, no tardara mucho tiempo en volver a ocurrir, es como si algun integrado o micro dentro de la placa sufriese alguna anomalia.

    La averia que usted indica nos hace pensar que es el display el que se ha estropeado, por lo que seguramente debera de sustituirlo. El problema muchas veces radica en la version de la placa, por lo que el display deberia de ir con la misma version o al menos compatible con la placa.

    Cuando esto ocurre en alguno de nuestros clientes, solemos ofrecer otro tipo de soluciones, y debido a que la averia a sido causada por subidas de tension, suele hacerse cargo el seguro de la vivienda, aunque no siempre es asi en funcion de las coberturas.
    Antonio Fuentes Martin.
    info@biomasalamanca.es
    SAT BioHeat

  6. #6
    juanvivo está desconectado Forero Junior
    Fecha de ingreso
    dic 2017
    Ubicación
    Daimiel
    Mensajes
    6

    Predeterminado Re: Caldera Burnit no enciende

    Pues este fin de semana ha habido tormentas...

    He seguido de pruebas. He aprovechado para limpiar la parte inferior de cajon y quemador y demas, por si habia algo atascado... yo que se...

    Tambien he trasteado moviendo los cables de la placa base a ver si veia alguno suelto.

    EL caso es que ha encendido el panel. Solo la retroiluminacion y los testigos de las bombas de agua caliente y calefaccion, sin mostrar nada en el display. A los 10 segundos o asi, se ha vuelto a apagar y ya no ha vuelto a encender, por mucho que la he vuelto a enchufar y desenchufar...

    Al enchufarla, una de cada 4 o 5 veces, da un pequeño amago de intento de puesta en marcha de algun motor o actuador... como un golpecito . Pero para al instante.

    No se que mas mirar.

    He dado parte al seguro que se supone que cubre sobretensiones. Pero para eso el perito debe decir que ha sido una sobretensión. A ver que me cuenta...


© 2002-2021 Solarweb.net



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46