La energía solar no es una energía alternativa: es la energía.
Hermann Scheer

Resultados 1 al 6 de 6
  1. #1
    tparicio está desconectado Forero
    Fecha de ingreso
    ago 2016
    Ubicación
    Teruel
    Mensajes
    29

    Predeterminado Pelleburn PLB25 Problema en sistema de limpieza

    Hola,

    Desde que compré la caldera los problemas de limpieza han sido algo recurrente obligándome a abrir la parte superior y agitar los retenedores manualmente.
    Siempre he tenido mis dudas de que el sistema de limpieza funcionara correctamente, el tornillo sinfín inferior extrae la ceniza correctamente pero los muelles no parecían estar limpiando correctamente y siempre que abría la parte superior me encuentro con un dedo de ceniza. El sistema de limpieza en los retenedores se escucha pero no lo suficiente.

    En la última limpieza he encontrado en los test dos opciones para probar los sistemas de limpieza, por lo que por primera vez he visto en funcionamiento el sistema y ha sido decepcionante. No solo no limpia los tubos, es que ni siguiera llega a mover los muelles. Ni siquiera después de quitar todos los hierros es capaz de levantarse un centímetro. Vistos los problemas hubiera preferido una palanca manual con la que agitar los retenedores manualmente, al menos me evitaría el engorro de desmontar toda la parte superior, y más teniendo en cuenta que los últimos años ya no vivo en la vivienda de forma permanente y para la persona que queda al cargo los problemas son un engorro.

    ¿Alguien ha sufrido estos problemas? ¿Ha conseguido solucionarlo? ¿Alguna recomendación?

    También últimamente le ocurre que en ocasiones la caldera arranca automáticamente en modo llama sin pasar por el encendido (cerilla) y supongo que sin llegar a encender la resistencia. La caldera va recogiendo pellet hasta que da un error burnout y toca abrir y vaciar el quemador de un pellet totalmente limpio. Esto es ocasional pero también es una molestia, no se si será problema de la resistencia aunque, al menos, tengo recambio preparado. ¿Alguien ha tenido este problema?

    Adjunto vídeo de como he probado el modo limpieza después de aspirar y limpiar manualmente los retenedores donde se ve que apenas se mueve.

    https://drive.google.com/open?id=1cL...UG2ds5qEatEqyQ

  2. #2
    dGracia-com está desconectado Forero
    Fecha de ingreso
    abr 2017
    Ubicación
    Toledo
    Mensajes
    26

    Predeterminado Re: Pelleburn PLB25 Problema en sistema de limpieza

    Cita Iniciado por tparicio Ver mensaje
    Hola,

    Desde que compré la caldera los problemas de limpieza han sido algo recurrente obligándome a abrir la parte superior y agitar los retenedores manualmente.
    Siempre he tenido mis dudas de que el sistema de limpieza funcionara correctamente, el tornillo sinfín inferior extrae la ceniza correctamente pero los muelles no parecían estar limpiando correctamente y siempre que abría la parte superior me encuentro con un dedo de ceniza. El sistema de limpieza en los retenedores se escucha pero no lo suficiente.

    En la última limpieza he encontrado en los test dos opciones para probar los sistemas de limpieza, por lo que por primera vez he visto en funcionamiento el sistema y ha sido decepcionante. No solo no limpia los tubos, es que ni siguiera llega a mover los muelles. Ni siquiera después de quitar todos los hierros es capaz de levantarse un centímetro. Vistos los problemas hubiera preferido una palanca manual con la que agitar los retenedores manualmente, al menos me evitaría el engorro de desmontar toda la parte superior, y más teniendo en cuenta que los últimos años ya no vivo en la vivienda de forma permanente y para la persona que queda al cargo los problemas son un engorro.

    ¿Alguien ha sufrido estos problemas? ¿Ha conseguido solucionarlo? ¿Alguna recomendación?

    También últimamente le ocurre que en ocasiones la caldera arranca automáticamente en modo llama sin pasar por el encendido (cerilla) y supongo que sin llegar a encender la resistencia. La caldera va recogiendo pellet hasta que da un error burnout y toca abrir y vaciar el quemador de un pellet totalmente limpio. Esto es ocasional pero también es una molestia, no se si será problema de la resistencia aunque, al menos, tengo recambio preparado. ¿Alguien ha tenido este problema?

    Adjunto vídeo de como he probado el modo limpieza después de aspirar y limpiar manualmente los retenedores donde se ve que apenas se mueve.

    https://drive.google.com/open?id=1cL...UG2ds5qEatEqyQ
    Buenas tardes.

    El movimiento ese, una vez colocados los muelles en su sitio, es más que suficiente para limpiar el intercambiador.

    Que en la parte superior del intercambiador haya ceniza, es normal. El sistema de limpieza limpia los tubulares, no la parte superior. Pero el espacio que tiene, te permite trabajar todo el año con la caldera, de modo que solo debas hacer una limpieza al año.

    Lo que no se es que problema tienes, que te obliga a desmontar y limpiar cada cierto tiempo.

    Si me comentas algo más, puedo intentar ayudarte.

    Lo de que en la fase de encendido se salte la posición de la cerilla, me da que es una configuración errónea en las temperaturas de encendido.

    Si me envías por privado todos los parámetros de la caldera, puedo comprobarlo. O grabas un vídeo recorriendo los parámetros y me lo envías por privado.

  3. #3
    tparicio está desconectado Forero
    Fecha de ingreso
    ago 2016
    Ubicación
    Teruel
    Mensajes
    29

    Predeterminado Re: Pelleburn PLB25 Problema en sistema de limpieza

    Hola dGracia, gracias por tu respuesta.

    Con los muelles no mueve un muelle ni un milímetro, no rasca nada.

    Los parámetros tengo los recomendados, el fin de semana que viene los reviso y los pongo. Aunque como digo esto es más ocasional.

  4. #4
    dGracia-com está desconectado Forero
    Fecha de ingreso
    abr 2017
    Ubicación
    Toledo
    Mensajes
    26

    Predeterminado Re: Pelleburn PLB25 Problema en sistema de limpieza

    Cita Iniciado por tparicio Ver mensaje
    Hola dGracia, gracias por tu respuesta.

    Con los muelles no mueve un muelle ni un milímetro, no rasca nada.

    Los parámetros tengo los recomendados, el fin de semana que viene los reviso y los pongo. Aunque como digo esto es más ocasional.
    Buenas tardes.

    Me consta que su distribuidor se ha puesto en contacto con usted.

    El método más rápido para solucionar sus problemas es a través de él.

    Le aconsejo que le envíe directamente a él los parámetros que tiene su equipo y cualquier otro aspecto que su distribuidor estime necesario.

    De todos modos, si quiere comentarme algo, puede hacerlo por privado, por email o a través de mi web.

  5. #5
    tparicio está desconectado Forero
    Fecha de ingreso
    ago 2016
    Ubicación
    Teruel
    Mensajes
    29

    Predeterminado Re: Pelleburn PLB25 Problema en sistema de limpieza

    Buenas tardes,

    Gracias dGracia, efectivamente estoy en contacto con mi distribuidor.
    Lo que más me preocupa es el sistema de limpieza puesto que esta semana ha vuelto a dar muchos problemas habiendo limpiado el sistema el sabado pasado.
    En el siguiente vídeo puede verse el motor que si gira correctamente pero que no creo que esté actuando de la forma adecuada sobre el sistema de muelles.
    https://drive.google.com/file/d/1esa...x2FqFV7jJ/view

    Lo del problema de pellet en el quemador (burnout) es más esporádico, mis parametros como digo son los recomendados para la PLB25

    Cleaning setup: 700s / 20s
    Use cleaner: on start / on stop
    Clean soot: 60s
    Clean ashes: 300 s / 200 ciclos
    Quiet mode: 22:00 a 6:00
    Ignition first feed: 25s
    Cycle setup: 3 min / 2m 20 40
    Max/Min power: 5º
    Max Power setup: 4.8s / 20 / 25/35
    Min Power setup: 35%
    Auto cleaning setup: 7:00 y 19:00
    Pellet Lvl sensor: NO
    CH Mode: Thermostat
    Room Rhermostat: N0
    Burn On / Burn out setup: 5º / >95º/25m / <85º
    Burner Feeder: 300%
    Set Temperature: 80

    Los 4.8 de la alimentación se basan en unos 5kg de pellet por 15 minutos de alimentación (no recuerdo cifra exacta) con un pellete de 5.6 kWh/Kg (estándar A1) para un quemador de 25

    Respecto al menú de usuario:

    CH Setup: 64º

    Iré comentando los progresos respecto a los problemas de limpieza,

    Muchas gracias

  6. #6
    tparicio está desconectado Forero
    Fecha de ingreso
    ago 2016
    Ubicación
    Teruel
    Mensajes
    29

    Predeterminado Re: Pelleburn PLB25 Problema en sistema de limpieza

    Hola,

    Voy comentando progresos por si le es de utilidad a alguien.

    Siguiendo indicaciones del distribuidor vi que el motor no estaba en la posición correcta. Tiene 4 tornillos que permiten fijarlo y ajustarlo horizontalmente y estaba en la posición más alejada. Después de ajustarlo ahora si actua el tiempo suficiente para mover los muelles.

    También he ajustado los parámetros y no he vuelto a tener problemas de burnout ni de pellet sin quemar en el quemador. Ha sido una semana de temperaturas suaves así que seguiré observando.

    Con una semana de funcionamiento con estos parámetros y el sistema de limpieza correctamente funcionando (y limpio) he tenido algunos errores de limpieza/temperatura. No obstante basta con reiniciar la caldera y arranca correctamente sin necesidad de limpiarla (cosa que antes era complicado). Generalmente este fallo se produce en el arrancado por la noche cuando la temperatura baja por debajo del minimo del termostato, durante el día puede arrancar y parar y no suele dar error (sigo observando).
    Estoy mirando para poner un estabilizador de tiro. Aunque supongo que la presión no debería cambiar demasiado entre el día y la noche (la temperatura si lo hace) si espero que unas mejores condiciones reduzcan estos errores.

    Saludos.


Copyright, 2002-2020 Solarweb.net



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46